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Connecticut’s Management Information for WIC (CT-WIC) system is a web-based application that supports the Special Supplemental Nutrition Program for Women, Infants and Children (WIC) in providing services to WIC participants. 
The CT-WIC User’s Manual for the ADMIN module presents detailed procedures for performing State and Local Agency administrative tasks related to the use of the CT-WIC ADMIN module and in support of WIC operations statewide.
The administrative tasks related to the CT-WIC ADMIN module include: Scheduling Tasks, User Setup, Agency/Clinic Setup, Management of Breast Pumps, Time Study, and Data Maintenance. Details regarding these tools can be found within the respective section of this document, or by accessing the help files located within the ADMIN module of the CT-WIC application. 
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This manual is limited to those steps and processes performed by State and Local Agency users of the CT-WIC ADMIN module in support of the Connecticut WIC program. 
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CT-WIC Single Sign-On and Access Procedures
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CT-WIC is a Department of Public Health (DPH) internal web-based application. It is accessible only by authorized WIC users on a State computer that has Internet Explorer 9.0 or higher and internet access. The user must have an Active Directory user name and password. The user name and password is set up through the Coordinator and DPH’s IT department.  The roles and permissions within CT-WIC are set up by the Coordinator.
Accessing the CT-WIC ADMIN Module:
1. Access the Login screen using the URL: http://ctwic.dph.ct.gov/ctwic/wichome.aspx.
[image: ]
[bookmark: _Toc440614472]Figure 2‑1 - Active Directory Login 
2. Enter User ID and Password. 
3. Click the OK button.  The CT-WIC homepage will appear.  The menu of modules are on the left side in the blue column.
4. Select ADMIN. 
[image: ]
[bookmark: _Toc440614473]Figure 2‑2 - CT-WIC Homepage
5. Select the desired login level from the Agency dropdown (State Agency, a Local Agency, or a Clinic). 
6. Click the OK button.
[image: ]
[bookmark: _Toc440614474]Figure 2‑3 - ADMIN Module Login Screen
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The following table shows the processes that are required within the ADMIN module in order to provide benefits to a WIC participant in the CLINIC module.  All State Level data needs to be entered and/or verified prior to the following processes and is limited to processes performed in the ADMIN module only. 

This manual has been designed to follow the processes listed below, adding functions within each related section where appropriate. 
	Process
	Jellybean/Screen where Performed

	Create and maintain Local Agency data
The following must have an “Open” status and all mandatory data entered (this includes allocating caseload appropriately):
· Local Agency
· County
· Clinic
	Agency/Clinic Setup > Demographics

	Create Community Resources 
Associate these with respective Referral Category.
	Agency/Clinic Setup > Resource Management

	Update / Verify Staff Data
	User Setup > Staff Information 

	Assign Staff to State, Local Agency, or Clinics To process participant information within their respective agency(s).
	User Setup > User Agencies

	Assign Staff Roles
To process participant information and update data according to the staff’s job duties.
	User Setup > State Level Roles 
User Setup > LA Roles

	Indicate Closed Days for the Office
	Scheduling Tasks > Office Closed

	Create Scheduling Templates for the Agency
	Scheduling Tasks > Templates

	Apply Templates to Clinic(s) 
To create the overall schedule for the Clinic, by day, month, by clinic
	Scheduling Tasks > Generate Schedule

	Create Group Classes for Cert and N/ED appts
	Scheduling Tasks > Class Setup


Table 1 - CT-WIC Admin Processes
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The ADMIN module provides easy access to administrative screens through a user-friendly display. The following screen components are found throughout the ADMIN module:
· Main Screen
· Side Menu Panel
· File Menu Bar
· Tool Bar
· Status Bar
The Main Screen of the ADMIN module is the largest area of the window and displays the screen being accessed. The surrounding area is an accessibility frame that allows the user to access different areas of the ADMIN module through various navigational paths. For example, the authorized user can access scheduling items in the “Scheduler” File Menu or through “Scheduling Tasks” drop-down list located in the Side Menu Panel. Each of these features is described in more detail below. 
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When the ADMIN module is first accessed, the Agency Caseload Information screen is displayed. This screen serves as the “home” screen within the ADMIN application. It will display whenever the user closes (or cancels out of) any screen. 
The information displayed on the screen reflects the user’s Agency login level. For example, if the user is logged in at the State Agency Level the screen displays all Local Agencies. 
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[bookmark: _Ref193611025][bookmark: _Toc440614475]Figure 4‑1 - ADMIN Module Main Screen at the State Agency Level

Clicking the arrow [image: ] associated with a Local Agency displays the Clinic’s caseload data. If the user has logged in at the Local Agency (LA) or Clinic level, only the specific Local Agency’s (including Clinics) or Clinic’s information displays.
[image: ]
[bookmark: _Ref193610991][bookmark: _Toc440614476]Figure 4‑2 - ADMIN Module Main Screen at the Local Agency or Clinic Level

The Agency Caseload Information screen displays enrollment and participation data for the previous and current month.
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The Side Menu Panel contains several menu items that provide quick access to the ADMIN screens. A brief description of each menu item is listed below. More detailed information regarding each screen is contained within the associated section of this document. 
	[image: ]
	Scheduling Tasks – This menu provides access to all screens related to scheduling for Clinics. Additionally, the Message Board screen allows authorized staff to easily send messages within the CT-WIC application to other staff.  
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	User Setup – This menu provides access to screens that are used to manage users of the CT-WIC application. Included here are the screens to add or update staff information, assign staff to Clinics and control access through role assignment and permissions. 
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	Agency/Clinic Setup – This menu provides screens used to manage Clinic and Local Agency data. This includes opening and closing Clinics, managing caseload data, community resources and outreach activities. 
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	Breast Pumps – This menu provides screens used by the State and authorized Local Agency/Clinic staff to manage and track breast pumps. This includes viewing and updating a Clinic’s breast pump inventory, tracking inventory details and establishing the reasons pumps can be issued.

	[image: ]
	Time Study – The Time Study menu provides access to screens to create and review Time Study data.
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	Data Maintenance – This menu provides screens that allow the State to manage various statewide data items and processes within the CT-WIC system. Such items include date correction, lookup table, referral category, breast pump model maintenance, rebate contracts, and Local Agency surveys as well as a feature to add, review and activate interface files. 
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	Logoff – Clicking on this item will allow the user to logout of the CT-WIC ADMIN application.
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The File Menu Bar at the top of the screen contains dropdown file menus that give the user additional access to screens within the application. The same screens are described above. In addition, there is a Help and Reports menu. The File Menu Bar displays the current day and date.
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[bookmark: _Toc440614477]Figure 4‑3 - File Menu Bar
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The Tool Bar is located below the File Menu Bar in all modules of the CT-WIC application and contains selectable icons that lead the user to a desired screen. Currently, there are no icons associated with ADMIN module screens; however, if the need arises, they can be developed.
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Figure 4-4 – Tool Bar
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The Status Bar is located at the bottom of the screen and shows the user when an action has taken place. For example, “Data Saved Successfully” displays after a user has entered/modified and saved data. Also contained within the Status Bar is the ID of the user logged in, the Clinic or Local Agency which they are logged into, and the database (test, training or production).
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[bookmark: _Toc440614478]Figure 4‑5 - Status Bar
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Within most screens in the CT-WIC application, there are mandatory fields that will require user entry before the screen can be saved. All mandatory field titles are proceeded by a red asterisk (*) and are in a bold black font.  For example, the Last Name field is a mandatory field within the Staff Information screen. 
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[bookmark: _Toc194661487][bookmark: _Toc196195049][bookmark: _Toc202686018][bookmark: _Toc202949836][bookmark: _Toc440614479]Figure 4‑6 - Mandatory Fields

If the user forgets to enter a mandatory field, an informational pop-up message will be displayed as a reminder to enter data into the field. The user must click the OK button to close the pop-up and complete the mandatory field.
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[bookmark: _Toc202686019][bookmark: _Toc202949837][bookmark: _Toc440614480]Figure 4‑7 - Informational Pop-up

[bookmark: _Toc205867216][bookmark: _Toc205878893][bookmark: _Toc439077657][bookmark: _Toc439077736][bookmark: _Toc439077845][bookmark: _Toc452114648]Navigation and Command Buttons
Throughout the ADMIN module, there are standard buttons on each screen that allow the user to perform a specific action. These buttons are described below.
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	New – Adds a new record to the system. In many cases, this will clear any data present on the screen and allow the user to enter new data.
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	Add – Allows the user to add a row to the associated grid.
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	Remove – Allows the user to remove a row from the associated grid. In many cases, this function is restricted by the ‘same day rule’ where a user can only remove data on the same day it was added.
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	Go – Loads data based on the selection made from the associated dropdown and in some cases can be used to refresh the screen.

	[image: ]
	Save – Saves the data entered and keeps the user on the screen.
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	Cancel – Cancels any action made and returns the user to the base screen, Agency Caseload Information. If a modification has been made to a screen and the user has not saved that modification, a reminder message will be displayed asking the user if they want to save or lose changes before exiting.

	[image: ]
	Close – Closes the current screen after saving any added or modified data. The user will be returned to the Main Screen.
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[bookmark: _Toc452114649]Agency/Clinic Setup
The Agency/Clinic Setup menu includes screens for establishing and maintaining State Agency, Local Agency and Clinic information, managing caseload assignments, and adding referral and outreach information. Authorized State staff must first create an organization (Local Agency and/or Clinic) and enter the appropriate information before State or local agency staff may perform any other administrative processes. 

4.0 [bookmark: _Toc343683974][bookmark: _Toc439076664][bookmark: _Toc439077504][bookmark: _Toc439077659][bookmark: _Toc439077738][bookmark: _Toc439077847][bookmark: _Toc439087652][bookmark: _Toc193774264][bookmark: _Toc195515917][bookmark: _Toc205867217][bookmark: _Toc205878895]
[bookmark: _Toc439077660][bookmark: _Toc439077739][bookmark: _Toc439077848][bookmark: _Toc452114650]Establishing and Maintaining Organization Information 
Local Agencies and Clinics are created using the Demographics screen. This screen also captures organization information, such as staffing plan, contact information, and mailing address. Some of these features can only be accessed at a specific login level. 

Accessing the Demographics Screen: 
· Select Agency/Clinic Setup > Demographics from the Side Menu Panel, or
· Select Agency/Clinic Setup > Demographics from the File Menu Bar.
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[bookmark: _Toc440614481]Figure 5‑1 - The Demographics Screen

Demographics Screen Field Descriptions:
Level: Indicates the level of the organization you are accessing or creating. The Level is made up of 3 “2-digit” numbers, the Local Agency code, the County code, and the Clinic code.  
Status: Sets an organization as either Open or Closed (Closing a Local Agency will close all Clinics under the Local Agency).
Organization: The State Agency, Local Agency, County or Clinic’s code and Name. Each level is identified by its position within the organizational list displayed at the right in the Demographics screen.
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[bookmark: _Toc440614482]Figure 5‑2 - Organization Levels

· Parent Org: The level with which the current organization is associated. (e.g. If a Clinic is selected, the County within which the Clinic is assigned displays in this field.)
· Administrative Office: The office that oversees the Local Agency.
· Hours of Op: The hours of operation for the selected organization. 
· Index #: This identifies the types of Farmers’ Market coupons a Local Agency can disperse (only enabled at the LA level).  Index number is a State designated number for tracking all food costs at the Local Agency level for Farmers’ Market. 
· Address: The organization’s street address. 
· Contact: The name of the LA’s contact person. (A list of all staff members within a Local Agency is display in the dropdown). [footnoteRef:1]  [1:  NOTE: If a staff member is assigned to the State Agency level [performed on the User Setup > User Agencies screen], his/her name will not display in this dropdown list).  The State recommends that the WIC Coordinator be the contact person at the Local Agency level and identify a primary contact for each clinic.] 

· Email: The contact’s e-mail address.
· Issuance Frequency: Serves as the default benefit issuance frequency for a new family within the CLINIC module. This needs to be established at the Clinic level.
· Default Language: The language selected displays as the default language for a new family within the CLINIC module. This is established at the Clinic level. 
· Office Space (SqFt): The size of the organization’s office or building.
· FNS Identifier: This field will be maintained by the State. The Local Agency’s federal identification number is used in the FNS 648 Report. This identification number is used when reporting the Participant Characteristics (PC) file data to the USDA. 
· Def Max Class Size: The default maximum number of families that should be scheduled within a nutrition education class as suggested by the Clinic (i.e. set at the Clinic level). Setting a default maximum size controls the availability of the class during an appointment search. For instance, if the class size is set to “10” and this value is reached, the class will no longer appear in the appointment search results in the CT-WIC CLINIC module. Classes can be over-booked manually within the CT-WIC CLINIC module via the Classes screen.  This process is described in more detail within the CT-WIC User’s Manual for the CLINIC module.
· Week of Notification:  Identifies the days of the week that a Clinic sends reminder notifications for WIC services. The days of the week checked will be printed on the post card notifications sent to participants. 
· Exclude Caseload: Checking this excludes the organization from displaying in the caseload assignment screens.  This is applicable to State compliance or test agencies.
· Phone Area Code: This will be the default area code that will be displayed within the phone grids in the Precertification and Family Information screens in the CT-WIC CLINIC module. This is established at the Clinic level.
· Phone:  Both Local Agency and Clinic phone numbers must be provided as the numbers are used in participant notifications and eWIC shopping list.  
· FSR Data: Clicking this button displays the Financial Status Reporting (FSR) Data pop-up. This screen allows for the entry of FSR data to include administrative costs, expenditures, wages, and NE/BF costs. This data is used in conjunction with time-study data to report WIC expenditures.

[bookmark: _Toc193774265][bookmark: _Toc195515918][bookmark: _Toc439077661][bookmark: _Toc439077740][bookmark: _Toc439077849][bookmark: _Toc205867218][bookmark: _Toc205878896][bookmark: _Toc452114651]Adding an Organization (State Function) 
The State will manage the addition of any new Local Agency, County or Clinic, while agencies will have access to update the organization’s Demographics screen information as needed. 


[bookmark: _Toc188352576][bookmark: _Toc193774266][bookmark: _Toc439077741][bookmark: _Toc439077850][bookmark: _Toc452114652]Adding a Local Agency (State Function)
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select State Agency from the Organization list on the right side.
3. Click the New button to display the Create New Organization pop-up.
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[bookmark: _Toc440614483]Figure 5‑3 - Create New Organization 

**NOTE: The ‘Local Agency’ option defaults in the Organization Type* section and the ‘Agency’ Organization Code is enabled.  This indicates the Local Agency is being added.


The Organization Type selected enables the Organization Code field.  For example, if a new Local Agency is added, the Local Agency Organization Type radio button will be selected and the Agency Organization Code is enabled. These codes link the new Clinic to the desired Local Agency and County. Once established, Local Agency, County and Clinic codes cannot be edited. 
4. Enter the two digit ‘Agency’ Organization Code.  The two digits entered are in numerical order so if a 01, 02, 03, 04 Local Agency is already created, the next one would be 05. The example shows 25 due to the numbers already existing.
[image: ]
Figure 5-4 Create New Organization 

5. Click the OK button to close the pop-up and return to the Demographics screen.
The Status of ‘Open’ will show.
6. Enter the name of the new Local Agency (in all capital letters) in the Organization field.
7. If there is an Administrative Office this Local Agency belongs to, select the Local Agency from the dropdown. This would be for subcontractor agencies.
8. Enter the Address for the Local Agency.
Note: After entering the zip code in the first box of City/State/Zip, click on the [image: ]. This will automatically populate the city, state and county.
9. Enter any additional information (Phone Area Code, Office Space, FNS Identifier, Def Max Class Size, Week of Notif, and other applicable fields), if known.
10. Enter the Local Agency phones by clicking on the Add button below the Phones grid. 
a. Select the Phone Type from the dropdown
b. Enter the Phone Number
c. Enter the Ext., if applicable
**NOTE: The Clinic Phone number will be printed on all notifications and reports.


11. Click the Save button.
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Figure 5-5 Completed Local Agency 

Editing Local Agency Data (State Function):
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency to be edited from the list of agencies in the grid. 
3. Change the necessary Local Agency demographic data.
4. Click the Save button.

[bookmark: _Toc193774267][bookmark: _Toc188352577][bookmark: _Toc439077742][bookmark: _Toc439077851][bookmark: _Toc452114653]Adding a County (State Function) 
**NOTE: A County must exist for a Local Agency before a Clinic can be added.

1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency from the right side for which the new County should be added. 
3. Click the New button to display the Create New Organization pop-up.
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Figure 5-6 – Create New Organization
**NOTE: The ‘County’ option defaults in the Organization Type* section and the ‘County’ Organization Code is enabled.  This indicates the County is being added.



4. Enter the two digit ‘County’ Organization Code.  
**NOTE: The ‘County’ refers to the Connecticut County where the clinic is located. The number is only utilized to provide a unique identifier to the clinic number.  There are eight counties, as follows: 
01 – Fairfield			05 – New Haven
02 – Hartford			06 – New London
03 – Litchfield		07 – Tolland
04 – Middlesex		08 – Windham

[image: ]
Figure 5-7 – Create New Organization (County)
5. Click the OK button to close the pop-up and return to the Demographics screen.
The Status of ‘Open’ will show.
6. Enter the name of the new County in the Organization field.
7. Enter the Address related to this agency in the designated fields.
Note: After entering the zip code in the first box of City/State/Zip, click on the [image: ]. This will automatically populate the city, state and county.
8. Click the Save button.

[image: ]
Figure 5-8 – County Added

Editing County Data (State Function): 
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the County to be edited from the list of agencies in the grid.
3. Change the necessary County demographic data.
4. Click the Save button.

[bookmark: _Toc188352578][bookmark: _Toc193774268][bookmark: _Toc439077743][bookmark: _Toc439077852][bookmark: _Toc452114654]
Adding a Clinic (State Function) 
There are specific functions within CT-WIC that require processing at the clinic level.  This includes certifying participants, creating and maintaining schedules, setting up user roles and assigning agencies to staff, etc.  The following must be done in order to set up the clinic to function.
· Add the new clinic to the CT-WIC system with an ‘Open’ status.
· Add Clinic Services (Appointment Types) so that appointment schedules can be created.
· Add Agency Access for the WIC Coordinator.
· Add Local Agency Level Roles for the WIC Coordinator.
Each of the above are described within their respective section within this manual.
Adding a New Clinic to the CT-WIC System:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency for which the new County should be added. Click on the plus (+) sign to expand the list.
3. Select the County where the Clinic will be located.
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Figure 5-9 – Selecting County 
4. Click the New button to display the Create New Organization pop-up.
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Figure 5-10 – Create New Organization for Clinic
**NOTE: The ‘Clinic’ option defaults in the Organization Type* section and the ‘Clinic’ Organization Code is enabled.  This indicates the Clinic is being added.


5. Enter the two digit ‘Clinic’ Organization Code. The two digits entered are in numerical order so if a 01, 02, 03, 04 Local Agency is already created, the next one would be 05. 
[image: ]
Figure 5-11 – Creating a Clinic
6. Click the OK button to close the pop-up and return to the Demographics screen.
The Status of ‘Open’ will show.  The Organization number will reflect the Local Agency, County and Clinic.
7. Enter the name of the new Clinic in the Organization field.
8. Enter the common Hours of Operation.
9. Enter the Address for the Clinic.
Note: After entering the zip code in the first box of City/State/Zip, click on the [image: ]. This will automatically populate the city, state and county.
10. Select the desired Issuance Frequency and Default Language from the dropdown fields.
11. Enter any additional information (Phone Area Code, Office Space, FNS Identifier, Def Max Class Size, Week of Notif, and other applicable fields), if known.
12. Enter the Local Agency phones by clicking on the Add button below the Phones grid. 
· Select the Phone Type from the dropdown
· Enter the Phone Number
· Enter the Ext., if applicable
**NOTE: The Clinic Phone number will be printed on all notifications and reports.


13. Click the Save button.
[image: ]
Figure 5-12 – Completed Clinic screen

Editing Clinic Data (State Function): 
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency from the list of agencies in the grid.
3. Select the Clinic under the Local Agency to be edited.
4. Change the necessary Local Agency demographic data.
5. Click the Save button.

[bookmark: _Toc439077744][bookmark: _Toc439077853][bookmark: _Toc452114655]Setting Up Clinic Services (State Function) 
Before clinic schedules can be applied to a clinic, Clinic Services (i.e. appointment types) along with the durations for each, need to be created on the Table Maintenance screen.  

Accessing the Table Maintenance Screen: 
· Select Data Maintenance > Table Maintenance from the Side Menu Panel, or
· Select Data Maint. > Table Maintenance from the File Menu Bar.
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[bookmark: _Toc440614484]Figure 5‑13 - Table Maintenance – Clinic Services Table 

Adding Clinic Services:
Select the Table Maintenance screen from the Data Maintenance menu.
Select ‘ADMIN’ from the Application dropdown.
Select ‘Clinic Services’ from the Table dropdown.
Select the desired clinic from the Clinic dropdown.
Click the Go button.
Click the Add button.
**NOTE: The following are definitions for the columns shown in this table:
ACT_SERV_CODE
The abbreviated appointment type (i.e. CERT)
Description
The full description of the appointment type (i.e. Certification).
ACT_SERV_TYPE
The type of service (this value should be “S” unless otherwise instructed).
TIME_ALLOTMENT
The duration of the appointment type (i.e. 15).


Complete the data fields as shown below.
a. Enter the Appt Type in the ACT_SERV_C…column. This is how it will appear when creating the templates and in the Clinic Module when scheduling appointments.
b. Enter the same name in the DESCRIPTION column.
c. Enter S in ACT_SERV_T column.
d. Enter 15 in TIME_ALLOT…Column. This indicates the default for all appointment types is 15 minutes.  
NOTE: If you would like the appointments to default to another length of time, you can enter that length; 30, 45, 60, 75, 90, 105.
e. In CLASS_FLAG, enter 0 if the appointment type would not be a class.  Enter 1 if the appointment type could also be a class.  The screen shot shows N/ED and Cert are the two appointments that could be Classes.
[image: ]
       Figure 5-14 – Clinic Services Table
Click the Save button.




[bookmark: _Toc439077663][bookmark: _Toc439077746][bookmark: _Toc439077855][bookmark: _Toc193774269][bookmark: _Toc195515919][bookmark: _Toc439077662][bookmark: _Toc439077745][bookmark: _Toc439077854][bookmark: _Toc205867219][bookmark: _Toc205878897][bookmark: _Toc78039413][bookmark: _Toc78697897][bookmark: _Toc145727051][bookmark: _Toc188352579][bookmark: _Toc452114656]Closing a Local Agency or Clinic (State Function) 
If a user selects ‘Closed’ for the status of a Local Agency, all Clinics under the Local Agency are automatically set to ‘Closed’. The Closed Local Agency or Clinic will no longer display in Local Agency or Clinic dropdown lists (including Module login dropdown lists) within the CT-WIC application. Once a clinic is Closed, the user can access the Closing Clinic Transfer screen to transfer all existing participants from the Closed clinic to an Open clinic within the state.
Closing a Local Agency or Clinic:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency or Clinic from the Organization list.  To choose a Clinic, expand the Local Agency by clicking on the plus sign [image: ].
3. Click the Status dropdown box and select Closed.
4. Click the Save button.
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Figure 5-1 – Closed Clinic


[bookmark: _Toc452114657]Opening a Closed Local Agency or Clinic (State Function) 
A user can reopen a Closed Local Agency or Clinic by selecting the “Open” value in the Status dropdown box on the Demographics screen. 

Opening a Closed Local Agency or Clinic:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency or Clinic from the Organization list.  To choose a Clinic, expand the Local Agency by clicking on the plus sign [image: ].
3. Click the Status dropdown box and select Open.
4. Click the Save button.
[image: ]
Figure 5-2 – Open Clinic





[bookmark: _Toc439077664][bookmark: _Toc439077747][bookmark: _Toc439077856][bookmark: _Toc205867220][bookmark: _Toc205878898][bookmark: _Toc452114658]Deleting a Local Agency or Clinic (State Function) 
A Local Agency or Clinic can only be deleted if no associated or ‘child’ records have been created under that Local Agency or Clinic. For example, applying scheduling templates to a Clinic creates a ‘child’ record. 

Deleting a Local Agency or Clinic:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency / County / Clinic (the County and Clinic can be accessed by expanding the Local Agency) from the Organization list.
3. Click the Delete button.
**NOTE: A validation message will display verifying that user wants to delete the selected Local Agency / County / Clinic.  Clicking the OK button will complete the task; clicking the Cancel button will cancel the action and close the message.
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4. After you click OK, click the Save button.
5. A message indicating Data Saved Successfully will appear in the Status bar.












[bookmark: _Toc193774270][bookmark: _Toc195515920][bookmark: _Toc205867221][bookmark: _Toc205878899][bookmark: _Toc439077665][bookmark: _Toc439077748][bookmark: _Toc439077857][bookmark: _Toc452114659]Adding the Mailing Address for a Local Agency or Clinic
If a Local Agency or Clinic’s mailing address differs from the Address entered on the Demographics screen, it may be captured on the Mailing Address window using the Mailing Address button.  This button is only enabled when the Local Agency or Clinic has been selected from the Organization list.
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Adding Mailing Address Information:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency or Clinic (the Clinic can be accessed by expanding the Local Agency and County) from the Organization list.
3. Click the Mailing Address button to display the Mailing Address pop-up.
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[bookmark: _Toc440614485]Figure 5‑5 - Mailing Address Pop-Up Window

4. Enter the information in the appropriate fields.
5. Click the OK button to close the pop-up.
6. [bookmark: _Toc193774271][bookmark: _Toc195515921][bookmark: _Toc205867222][bookmark: _Toc205878900][bookmark: _Toc439077666][bookmark: _Toc439077749][bookmark: _Toc439077858]Click the Save button on the Demographics screen.
7. A message indicating Data Saved Successfully will appear in the Status bar.

[bookmark: _Toc452114660]Adding Local Agency Contact Information
Contact information can only be collected for a Local Agency (not at the clinic level). The user can enter and view contact information for the Local Agency’s Breastfeeding Coordinator, Chief IT Contact, Nurse Administrator, Nutrition Education Coordinator, and WIC Coordinator.  
Adding Local Agency Contact Information:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the Local Agency from the Organization list.
3. Click the Contact Info button to display the Contact Information pop-up.
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[bookmark: _Toc440614486]Figure 5‑6 - Contact Information Pop-Up Window

4. Click the Add button to add a row to the grid.
5. Enter the information in the appropriate fields in the new row.
Note: If the ‘Include in Directory’ checkbox is checked, the staff member(s) will be displayed in the Local Agency’s directory, located under the Reports menu (and then select Administrative) in the File Menu Bar. 

6. Click the Save button on the pop-up.
7. Click the Close button on the pop-up. 













[bookmark: _Ref193610811][bookmark: _Toc193774272][bookmark: _Toc195515922][bookmark: _Toc205867223][bookmark: _Toc205878901][bookmark: _Toc439077667][bookmark: _Toc439077750][bookmark: _Toc439077859][bookmark: _Toc452114661]Creating a Clinic’s Staffing Plan
The Staffing Plan window can only be accessed at the Clinic level; otherwise the Staffing Plan button will be disabled. It captures the Clinic’s caseload assignment, staff types, staffing FTEs, and staffing FTE/Caseload. The Coordinator enters the number of participants they expect to participate in the ‘Caseload assigned to the Clinic’ field. The actual number of participants participating within the Clinic is calculated and displayed by the system in the ‘Avg caseload year to date’ field. The value in the ‘Total Caseload assigned to the LA’ field comes from the Caseload Assignment screen.  
Adding a Staffing Plan:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. In the grid area, expand the Local Agency and County and select the desired Clinic.
3. Click the Staffing Plan button to display the Staffing Plan pop-up.
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[bookmark: _Ref193611149][bookmark: _Toc440614487]Figure 5‑7 - Staffing Plan Pop-Up Window
4. Complete the Caseload assigned to the Clinic field.
5. Complete the remaining fields, if necessary.
6. In the grid, click the Add button. This will create a blank row.
7. Complete the information for the row added in the appropriate fields.
8. Click the Save button on the pop-up.
9. Click the Close button on the pop-up.  


[bookmark: _Toc439077668][bookmark: _Toc439077751][bookmark: _Toc439077860][bookmark: _Toc452114662]Entering FSR Data (Financial Status Reporting)
The FSR window can only be accessed when the State or Local Agency level is selected from the Organization list, otherwise a message will display asking the user to select State or Local Agency. The FSR Data window captures the Financial Status Reporting information that is used in conjunction with time-studies. The authorized user enters the related cost, expenditure and wage data per selected fiscal year.
Entering FSR Data:
1. Select the Demographics screen from the Agency/Clinic Setup menu.
2. Select the desired State or Local Agency from the Organization list.
3. Click the FSR Data button to display the FSR Data pop-up.
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[bookmark: _Toc440614488]Figure 5‑8 - FSR Data Pop-Up Window

4. Select the Fiscal Year for which the data is being entered.
**NOTE: The fields in the pop-up are only enabled if the current fiscal year is selected. Otherwise, the fields, Save and Close buttons are all disabled.


5. Click the Go button.
6. Enter the Total Administrative Cost value.
7. Enter the Total Expenditure value.
8. Enter the Total Wages value.
9. Enter the Total NE Other Cost value.
10. Enter the Total BF Other Cost value.
11. Click the Save or Close button to save the data.

[bookmark: _Toc193774273][bookmark: _Toc195515923][bookmark: _Toc439077669][bookmark: _Toc439077752][bookmark: _Toc439077861][bookmark: _Toc205867224][bookmark: _Toc205878902][bookmark: _Toc452114663]Managing Caseload Assignments (State Function) 
Caseload information is captured on the Caseload Assignment screen. This information is entered at the State Agency Level. The value entered in the ‘Base Caseload’ field for an LA displays in the Staffing Plan pop-up window under the ‘Total Caseload assigned to the LA’ field.
 
Accessing the Caseload Assignment Screen: 
· Select Agency/Clinic Setup > Caseload Assignment from the Side Menu Panel, or
· Select Agency/Clinic Setup > Caseload Assignment from the File Menu Bar.
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[bookmark: _Toc440614489]Figure 5‑9 - Caseload Assignment Screen

Entering Caseload Assignment Information:
1. Select the Caseload Assignment screen from the Agency/Clinic Setup menu. 
2. Select the desired year from the Fiscal Year dropdown.
3. Click the Go button.
4. Select the desired Local Agency and enter the information in the appropriate cells.
5. Click the Save button.

[bookmark: _Toc188352581][bookmark: _Toc193774274][bookmark: _Toc195515924][bookmark: _Toc205867225][bookmark: _Toc205878903][bookmark: _Toc439077670][bookmark: _Toc439077753][bookmark: _Toc439077862][bookmark: _Toc452114664]Referral/Outreach Categories and Community Resources
Once a Clinic has been opened and referral categories created, the community resources for those referral categories can be created. This process occurs in three steps:   
1. The Referral/Outreach Categories are created first. (State Level function)
2. Add Community Resources for each Local Agency (Local Agency Level function)
3. Assign the Community Resource(s) to the Referral/Outreach Categories (Local Agency Level function).
Community Resources can then be viewed based on their associated Referral Category.

[bookmark: _Toc188352582][bookmark: _Toc193774275][bookmark: _Toc195515925][bookmark: _Toc439077754][bookmark: _Toc439077863][bookmark: _Toc205867226][bookmark: _Toc205878904][bookmark: _Toc452114665]Creating a Referral/Outreach Category (State Function) 
Referral/Outreach Categories are the broad categories, such as Breastfeeding Support, Crisis Centers, Doctors, Dentists, Homeless Shelters, etc. used to describe a Community Resource. Referrals can be assigned at the Family level or the Individual level.  

Accessing the Referral/Outreach Category Management Screen: 
· Select Data Maintenance > Ref/Out Cat Mgmt from the Side Menu Panel, or
· Select Data Maintenance > Referral/Outreach Category Management from the File Menu Bar.
· Category Type: 
Indicate if the category is either a Referral or an Outreach – or both. Categories identified as ‘Referral’ will appear within the Referrals screen in the CT-WIC CLINIC module for the participants. 
· Family/Individual:
Indicate if the Referral should be only for a Family or a Participant.  For CT-WIC, all categories are assigned to both the Family and the Participant.   
· Referral Type:
The ‘To’ checkbox indicates the category a participant can be referred to; while the ‘From’ checkbox indicates where the participant was referred from. 
Referral categories identified as “From” appear within the “How Heard about WIC” dropdown list within the Precertification and Family Information screens in the CLINIC module. The “To” referral categories will appear in the “Referred To” drop down on the Referrals screen.
1. Select the Ref/Out Cat Mgmt screen from the Data Maintenance menu.
**NOTE: If the user is logged in at the State level, no resources will exist and the screen will be disabled.


2. Click the New button.
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[bookmark: _Toc440614490]Figure 5‑10 - Referral / Outreach Category Management
3. Enter up to a five-letter short description in the REF. CATEGORY CODE field (this “code” will be used to identify this referral category - e.g. Legal Aid = LA).
4. Enter the referral name in the Description field.
5. Check the Category Type – ‘Referral’, ‘Outreach’, or both.
6. For a Referral, select whether the referral should be a family type of referral, a participant type of referral or available for both. A Family referral will populate all participant’s records in that family.
7. Select whether the Referral is a Referred To, Referred From or can be both. 
NOTE: Only categories that have been identified as “Referred To” will appear on the Referrals screen in the CLINIC module. 
NOTE: Outreach category type does not need a Family/Individual selection nor a Referral Type selection.
8. In the Comments field, enter any additional information for the Category Type.
9. Click the Save button.

[bookmark: _Toc452114666]Deleting a Referral/Outreach Category:
**NOTE: A Referral/Outreach Category cannot be assigned to a participant’s record in order to delete it.  If a Referral/Outreach has been assigned, the user can only uncheck the category type to ensure it is no longer available for future user selection. 

1. Run the Community Resource Listing Report in the Clinic module to ensure the referral/outreach category has not been assigned to any records.
2. Select the Ref/Out Cat Mgmt screen from the Data Maintenance section.
3. Select the desired Category from the Category dropdown.
4. Click the Go button.
5. Click the Delete button.
· A popup will display asking “Are you sure you want to delete this Referral/Outreach Category?”
[image: ]
Figure 5-10a Delete validation message
6. Click the Yes button to delete or the No button to cancel the action.

[bookmark: _Toc188352583][bookmark: _Ref193613652][bookmark: _Toc193774276][bookmark: _Toc195515926][bookmark: _Toc205867227][bookmark: _Toc205878905][bookmark: _Toc439077755][bookmark: _Toc439077864][bookmark: _Toc452114667] Adding a Community Resource
The user needs to be signed into the Local Agency level in order to add, delete and update the Community Resources.  However they are selectable by staff logged into the Clinic Level.  
A Community Resource refers to a specific program or service under a specific Referral Category that is located in the Local Agency’s surrounding community. For example, a specific dentist’s office, food pantry or soup kitchen.  Information pertaining to the resource, including the Referral Category(ies) with which it is associated, the street address, phone number, and contact information are captured on the Resource Management screen. 
Once a Community Resource has been added, it is available for selection on the Referrals screen in the CLINIC module. The Community Resource button on the screen will display the resources available based on the Referral Category selected.  The Community Resources displayed are based on the Local Agency or Clinic in which the user is logged in. 

Accessing the Resource Management Screen: 
· Select Agency/Clinic Setup > Resource Management from the Side Menu Panel, or
· Select Agency/Clinic Setup > Resource Management from the File Menu Bar.
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[bookmark: _Toc440614491]Figure 5‑11 - Resource Management Screen

· Categories Grid Area: 
The categories available for selection are captured on the Referral/Outreach Category screen. A Community Resource can be associated with multiple Categories. Multiple Community Resources can also be associated to one Referral/Outreach Category.
· Active: 
Selecting ‘Active’ enables a Community Resource to be available for selection in the CLINIC module.  
· Inactive: 
Selecting ‘Inactive’ removes a Community Resource from the list in the CLINIC module.
1. Select the Resource Management screen.
2. Click the New button to display the Community Resource Name pop-up.
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[bookmark: _Toc440614492]Figure 5‑12 - Community Resource Name Pop-Up
3. Enter the specific name of the Community Resource.
4. Click the OK button.
5. Enter the Address.
6. Complete the remaining fields to provide as much detail as possible about the Resource being added.
NOTE: Any information entered in the Notes field will appear on the Referral Letter that is provided to the participant. (i.e. Hours of Operations, etc.)
7. In the Category grid area, check the Referral Category(s) associated with this Community Resource.
[image: ]
Figure 5-13 – Community Resource screen
8. Click the Save button.

[bookmark: _Toc452114668]Deleting a Community Resource:
**NOTE: To disassociate a Community Resource from a Referral Category, simply uncheck the Referral Category’s checkbox within the Categories grid area.


1. Select the Resource Management screen.
2. Select the resource from the Community Resource dropdown.
· A popup will display asking “Are you sure you want to delete the Community Resource?”
[image: ]
Figure 5-14 – Delete validation screen

3. Click the Delete button.
4. Click the Save button.

[bookmark: _Toc452114669]Activating / Inactivating a Community Resource:
**NOTE: Only Community Resources that have not yet been associated with a participant can be deleted. Otherwise, the resource must be made inactive.


1. Select the Resource Management screen from the Agency/Clinic Setup menu.
2. Select the resource from the Community Resource dropdown.
3. Click either the Active or Inactive radio button to change the status.
4. Click the Save button.

[bookmark: _Toc452114670]Renaming a Community Resource:
1. Select the Resource Management screen from the Agency/Clinic Setup menu.
2. Select the resource from the Community Resource dropdown.
3. Click the Rename button to display the Community Resource Name pop-up.
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[bookmark: _Toc440614493]Figure 5‑15 - Community Resource Name Pop-Up

4. Enter the new name for the resource.
5. Click the OK button.
6. Click the Save button.
[bookmark: _Toc193774277][bookmark: _Toc195515927][bookmark: _Toc205867228][bookmark: _Toc205878906][bookmark: _Toc439077756][bookmark: _Toc439077865]
[bookmark: _Toc452114671]Viewing Community Resources by Referral Category
The Community Resources by Referral Category screen is a read-only screen that displays resources based on the Referral / Outreach category with which it is associated. The Community Resources by Category screen can only be accessed at the Local Agency or Clinic level.

Accessing the Community Resources by Referral Category Screen: 
· Select Agency/Clinic Setup > Community Resources by Referral Category from the Side Menu Panel,  or
· Select Agency/Clinic Setup > Community Resources by Referral Category from the File Menu Bar, or 
· Select Agency/Clinic Setup > Resource Management, click the Resource by Category button [image: ], which displays the Resource by Referral Category pop-up window.  
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[bookmark: _Toc440614494]Figure 5‑16 - Community Resources by Referral Category Screen
When first accessing the Community Resources by Referral Category screen, all Community Resources within the Local Agency the user is logged into display. Community Resources can be filtered by selecting a specific Referral Category.  Clicking the No Filter button removes the filter and all community resources will display again.

Filtering by Referral Category:
1. Select the Community Resources by Referral Category screen from the Agency/Clinic Setup menu.
2. Select a category from the Filter by Referral Category dropdown.
3. Click the Go button.





[bookmark: _Toc205867229][bookmark: _Toc205878907][bookmark: _Toc439077757][bookmark: _Toc439077866][bookmark: _Toc452114672]Outreach/NSP Management
The Outreach/NSP Management screen allows Local Agency staff to track outreach activities and generate outreach plans linked to specific activities performed during the fiscal year. 


Accessing the Outreach/NSP Management Screen: 
· Select Agency/Clinic Setup > Outreach/NSP Management from the Side Menu Panel,  or
· Select Agency/Clinic Setup > Outreach/NSP Management from the File Menu Bar.
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[bookmark: _Toc440614495]Figure 5‑17 - Outreach/NSP Management Screen
[bookmark: _Toc452114673]Adding a Goal:
1. Select the Outreach/NSP Management screen from the Agency/Clinic Setup menu.
2. Select the Local Agency (if not defaulted) from the Local Agency dropdown.
3. Select the Fiscal Year dropdown.
4. Click the Go button.
5. Enter the goal in the Goal text field. 
6. Click the Save button.
**NOTE: Goals are only editable when they take place in the current or future months.



[bookmark: _Toc452114674]Adding an Objective:
1. Select the Outreach/NSP Management screen from the Agency/Clinic Setup menu.
2. Select the Local Agency (if not defaulted) from the Local Agency dropdown.
3. Select the Fiscal Year dropdown.
4. Click the Go button.
5. Click the Add button to create a row in the grid.
6. Enter an objective in the Objective field.
7. Enter the contact person for the objective in the Person Responsible field.
8. Select the Projected Completion Date.
9. Enter evaluation method in the Eval Method field.
NOTE: Objective and Eval Method are the only required fields in this grid.  They are marked with a red asterisk.
10. Click the Save button.
11. Repeat steps 1-10 to add additional objectives as needed.

[bookmark: _Toc452114675]Adding Activity Log Data:
1. Select the Outreach/NSP Management screen from the Agency/Clinic Setup menu.
2. Select the Local Agency (if not defaulted) from the Local Agency dropdown.
3. Select the Fiscal Year dropdown.
4. Click the Go button.
5. Select and objective row.  
6. Click the Activity Log button to display the Activity Log pop-up.
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[bookmark: _Toc440614496]Figure 5‑18 - Activity Log Pop-up

7. Click the Add button.
8. Select the activity from the Activity Code dropdown.
9. Select the Community Resource in the Where Referral dropdown.
10. Enter the Planned Activity Date.
· When the activity has been completed, enter the data in the Actual Activity Date, Who Provided and Post Activity Notes fields.
11. Click the Close button.
12. Click the Save button to save activity log information.

The user can also print letters and labels from the Activity Log window using either the Print Letter or Print Labels buttons.

[bookmark: _Toc439077671][bookmark: _Toc439077758][bookmark: _Toc439077867][bookmark: _Toc452114676]
Transferring Participants from Closed Clinics (State Function)
Once a clinic’s status is Closed, the clinic’s entire participant list can be transferred to a nearby open clinic. The Closing Clinic Transfer screen enables a user to transfer participants from a closed clinic to an open clinic. It is important to note that once this process is performed, it cannot be undone. Therefore, this screen has a special state level role utilized by select State administrators. 

Accessing the Closing Clinic Transfer Screen: 
· Select Agency/Clinic Setup > Closing Clinic Transfer from the Side Menu Panel,  or
· Select Agency/Clinic Setup > Closing Clinic Transfer from the File Menu Bar.
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[bookmark: _Toc440614497]Figure 5‑19 - Closing Clinic Transfer Screen
1. Select the Closed clinic from the From Clinic dropdown.
2. Select the Open Clinic from the To Clinic dropdown that the closed clinic information is being transferred to.
3. Click on Save.
[bookmark: _Toc188352588][bookmark: _Toc193774278][bookmark: _Toc195515928][bookmark: _Toc205878908][bookmark: _Toc439077672][bookmark: _Toc439077759][bookmark: _Toc439077868][bookmark: _Toc452114677]User Setup (State and Agency Functions)
User Setup pertains to managing staff information, managing a user’s access to the different Clinics and local agencies, assigning state and Local Agency level roles, as well as managing the permissions for the roles used throughout the CT-WIC system. 
Before a Clinic, Local Agency or state user can access any module of the CT-WIC system, an account must first be created for that user. Once the staff member’s account is created, their information, Agency or Clinic access and roles must be entered and assigned before they can perform their duties using any module in the CT-WIC system. 

5.0 [bookmark: _Toc343683996][bookmark: _Toc439077518][bookmark: _Toc439077673][bookmark: _Toc439077760][bookmark: _Toc439077869][bookmark: _Toc439087674][bookmark: _Toc188352589][bookmark: _Toc193774279][bookmark: _Toc195515929][bookmark: _Toc205867230][bookmark: _Toc205878909]
[bookmark: _Toc439077674][bookmark: _Toc439077761][bookmark: _Toc439077870][bookmark: _Toc452114678]Staff Information
The Staff Information screen allows authorized users to update and modify data related to the staff person selected on this screen. The Staff Members dropdown list contains all staff who has been assigned to the Clinic or Local Agency in which the user has logged in. 

Accessing the Staff Information Screen: 
· Select User Setup > Staff Information from the Side Menu Panel, or
· Select User Setup > Staff Information from the File Menu Bar.
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[bookmark: _Toc440614498]Figure 6‑1 - Staff Information
The Staff Information screen is where the authorized user can update and maintain information regarding a staff person, such as the person’s name, email address, credentials, user status and user type, as well as the phone number, pay rate and Message Board Title data. 
· Staff Members: This field displays the names of all the active users at the level logged in.  Checking the ‘Show All Staff’ checkbox displays ‘Inactive’ and ‘Temporarily Inactive’ staff members in the dropdown list.
· E-Mail: This field allows the user to maintain a current email address for the selected Staff Member/CT-WIC user.
· User Type: This dropdown allows the user to identify the selected Staff Member as one of the following user types: State WIC, LA WIC, State External, and LA External.
· Notes icon: The Notes icon allows the user to enter a note about the selected Staff Member. When a user clicks on the Notes icon (which appears beside the User Type dropdown), the Note Zoom window appears.  The user can type the note, and then click the ‘OK’ button which saves the note and closes the Note Zoom window.
· User Status: A staff member’s User Status controls their access to the CT-WIC System. 
· Active: Selecting ‘Active’ allows a user to access the System, provided their agency(s) and role(s) have been assigned. 
· Temporarily Inactive: Selecting ‘Temporarily Inactive’ prevents the user from accessing the System, but does not remove their agency/roles assigned.
· Inactive: Selecting ‘Inactive’ prevents the user from accessing the System AND removes the user’s role(s) through the End of Day process. (Note: the user’s assigned agency(s) are not removed).
· New Subscriber: When a staff member completes the New User Registration screen, the System automatically sets their User Status to ‘New Subscriber’. The user cannot access the System until an authorized user assigns their agency(s) and role(s), and sets their User Status to ‘Active’.
· Phones: This grid allows the user to maintain phone numbers for the staff person.
· Pay Rates: This area allows the user to identify if the staff person is dedicated 100% to either providing nutrition education or breastfeeding support to WIC participants. Additionally, the user can identify if the staff person should be considered exempt from entering their time during an active Time Study period. 
· Staff Salaries: This button provides access to the Staff Salaries pop-up. This information is necessary when completing time study details regarding the information entered here is listed below.
· Message Board: The Message Board grid is directly related to messages that are received when sent via the Message Board. For instance, in order for a staff person to receive messages that are sent to a Breastfeeding Coordinator, he/she must have the Breastfeeding Coordinator title assigned to him/her. Additionally, the Clinic in which this title is applied must also be selected. For instance, if the message is sent statewide to a specific title, the staff member assigned that title would receive it – as well as if the message is sent to the Clinic in which he/she (and their title) is associated. However, if he/she does not have the title or Clinic for which a message is sent, the staff person will not receive it. The functionality of the Message Board within the CT-WIC ADMIN module is contained below. Details specific to receiving and viewing messages are included within the CT-WIC Clinic User’s Manual. 

Entering Staff Information:
**NOTE: Once a user has completed the New User Registration screen, their name will appear in the Staff Members dropdown. The Staff Members dropdown displays the names of ‘Active’ and ‘New Subscriber’ staff members. The ‘Show All Staff’ checkbox must be checked in order to see ‘Inactive’ and ‘Temporarily Inactive’ staff members.


1. Select the Staff Information screen from the User Setup menu.
2. Select the staff person from the Staff Members dropdown.
3. Click the Go button.
4. Complete all required fields and enter all necessary information. 
5. Add phone information in the Phones grid, if applicable.
a. Click the Add button.
b. Select Phone Type from the dropdown.
c. Enter Phone Number.
6. Add message board information in the Message Board grid, if applicable.
a. Click the Add button.
b. Select the Clinic from the dropdown.
c. Select the Message Board Title from the dropdown.
d. Enter the Start Date.
7. Click the Save button.






[bookmark: _Toc193774280][bookmark: _Toc195515930][bookmark: _Toc205867231][bookmark: _Toc205878910][bookmark: _Toc439077762][bookmark: _Toc439077871][bookmark: _Toc452114679]Entering Pay Rate Information for Staff
As explained above, the Pay Rates area of the Staff Information screen allows for the identification of a staff member who is 100% NE, 100% BF and Exempt from participating in an active Time Study. Additionally, staff salaries can be entered by clicking on the Staff Salaries button. 
· [bookmark: _Ref193707047][bookmark: _Toc193774281][bookmark: _Toc205867232]Time Study Exemption Checkboxes:
The checkboxes within the Pay Rates section are used to indicate if a staff member is exempt from a Time Study. If the staff member spends 100% of their time on Nutrition Education or Breastfeeding activities, the user can check the appropriate checkbox. Each checkbox indicates the user works 100% of their time on either Nutrition Education or Breastfeeding activities. On the other hand, if a staff member spends less than 5% of their time on either Nutrition Education or Breastfeeding activities, then the ‘Exempt from Time Study’ checkbox can be checked.  If one of these checkboxes is checked, the user will not be required to enter their time during the Time Study period. 
· [bookmark: _Toc193774282][bookmark: _Toc205867233]Staff Salaries Pop-Up:
The Staff Salaries pop-up is displayed by clicking the Staff Salaries button under the Pay Rates section of the Staff Information screen. This pop-up captures the staff member’s hourly rate, Fringe Rate %, FTE status, and the date the salary becomes effective. 
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[bookmark: _Toc440614499]Figure 6‑2 - Staff Salaries Pop-Up

Entering the Salary Information for a Staff Member:
1. Select the Staff Information screen from the User Setup menu.
2. Select the staff person from the Staff Members dropdown.
3. Click the Go button.
4. Click the Staff Salaries button to display the Staff Salaries pop-up.
5. Click the Add button.
6. Enter the person’s Effective Date, Hourly Rate, and FTE values. 
7. Click the Save button.
8. Click the Close button to close the pop-up.
**NOTE: The FTE value allows values from .01 to 1.0

**NOTE: A salary record may only be removed the day it was created.


[bookmark: _Toc193774283][bookmark: _Toc195515931][bookmark: _Toc205867234][bookmark: _Toc205878911][bookmark: _Toc439077763][bookmark: _Toc439077872][bookmark: _Toc452114680]Entering Staff Training Data
A staff member’s training is captured on the Staff Training pop-up within the Staff Information screen. The training date and type of training are entered in the pop-up. A note can also be entered by double clicking the Note cell and entering the note in the Note zoom pop-up. 
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[bookmark: _Toc440614500]Figure 6‑3 - Staff Training

Adding Staff Training Information:
1. Select the Staff Information screen from the User Setup menu.
2. Select the staff person from the Staff Members dropdown.
3. Click the Go button.
4. Click the Staff Training button to display the Staff Training pop-up.
5. Click the Add button.
6. Enter the person’s Training Date and Type of Training. 
7. If adding a note, double click in the Note field to display the Notes Zoom pop-up.
a. Enter a note.
b. Click the OK button to close the Notes Zoom. 
8. Click the Save button.
9. Click the Close button to close the pop-up.

[bookmark: _Toc193774284][bookmark: _Toc195515932][bookmark: _Toc205867235][bookmark: _Toc205878912][bookmark: _Toc439077675][bookmark: _Toc439077764][bookmark: _Toc439077873][bookmark: _Toc452114681]User Agencies
The User Agencies screen allows an authorized user to assign access at the State, Local Agency, and/or Clinic level to a staff member. This access controls the list of Clinics displayed upon login to any module of the CT-WIC application. A staff member may be assigned to multiple Local Agencies and Clinics. 
Once a new user has completed the New User Registration screen, and User Status has been changed to ‘Active’ on the Demographics screen, the staff member’s name will appear in the Staff Member dropdown list so that their access level can be established. Additionally, the Available Clinics for selection depend on the access of the individual assigning the agencies to the selected Staff (i.e. the access level of the user logged into the ADMIN module). 
For example, if the user who is assigning clinics has State Agency access, the Available Clinics list will display all available Local Agencies/Clinics (see Figure 6-4 below).

Accessing the User Agencies Screen: 
· Select User Setup > User Agencies from the Side Menu Panel, or
· Select User Setup > User Agencies from the File Menu Bar.
[bookmark: _Toc145727071][image: ]
[bookmark: _Toc440614501]Figure 6‑4 - User Agencies Screen – State Level

If however, the access of the user assigning clinics to the Staff Member is limited to a specific agency, the available Clinics listed will also be limited to that agency, as shown below.
[image: ]
[bookmark: _Toc440614502]Figure 6‑5 - User Agencies - Local Level

Assigning Agencies to a Staff Member:
1. Select the User Agencies screen from the User Setup menu.  
2. Select the desired staff from the Staff Member dropdown.
3. Click the Go button.
4. Select the Local Agency / Clinic to be assigned from the Available Clinics list.
· To view the clinics in a selected Local Agency, click the arrow to the left of the desired Local Agency to expand the list and then select the desired Clinic(s).
5. Click the Add button. 
· The organization(s) selected will move to the Current Clinics list.
6. Repeat Steps 4-5 to add additional organizations.
7. Click the Save button.

Removing Agencies from a Staff Member:
1. Select the User Agencies screen from the User Setup menu.  
2. Select the desired staff from the Staff Member dropdown.
3. Click the Go button.
4. Select the Local Agency / Clinic to be removed from the Current Clinics list.
· To view the clinics in a selected Local Agency, click the arrow to the left of the desired Local Agency to expand the list and then select the desired Clinic(s).
5. Click the Remove button. 
· The organization(s) selected will move to the Available Clinics list.
6. Repeat Steps 4-5 to remove additional organizations.
7. Click the Save button.

[bookmark: _Toc193774285][bookmark: _Toc195515933][bookmark: _Toc205867236][bookmark: _Toc205878913][bookmark: _Toc439077676][bookmark: _Toc439077765][bookmark: _Toc439077874][bookmark: _Toc452114682]User Roles
In order for a staff member to perform his/her duties, he/she needs to be assigned specific roles. These roles are linked to the staff member’s job functions. Each role has specific permissions that control whether the staff member has No Access, Read-Only access, or full Update Access, to a screen. User roles are assigned at either the State or the Local Agency level. 

[bookmark: _Toc193774286][bookmark: _Toc195515934][bookmark: _Toc205867237][bookmark: _Toc205878914][bookmark: _Toc439077766][bookmark: _Toc439077875][bookmark: _Toc452114683]Assigning State Level Roles
State Level Roles are assigned to State and Local Agency staff by a user having access to the State Level Roles screen. (Without this access, the State Level Roles screen is inaccessible).  State Level Roles are assigned providing access to one or more of the following CT-WIC modules: CLINIC, ADMIN, NUTRITION, FINANCE and/or VENDOR. 

Accessing the State Level Roles Screen: 
· Select User Setup > State Level Roles from the Side Menu Panel, or
· Select User Setup > State Level Roles from the File Menu Bar.
[image: ]
[bookmark: _Toc440614503]Figure 6‑6 - State Level Roles Screen

1. Select the State Level Roles screen from the User Setup menu. 
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Check applicable role(s) to be assigned from the Available Roles list.
· To view a role description, click the arrow to the left of the desired Role to expand the list and hover over the field(s) to view the description.  
6. Click the Add button.
7. Click the Save button.

[bookmark: _Toc452114684]Removing a Staff Member’s State Level Role:
1. Select the State Level Roles screen. 
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Check applicable role(s) to be removed from the Current Roles list.
· To view a role description, click the arrow to the left of the desired Role to expand the list and hover over the field(s) to view the description.  
6. Click the Remove button.
7. Click the Save button.

[bookmark: _Toc452114685]Role History – State Level
The Role History pop-up window displays a read only list of all State Level roles assigned to the selected staff member for the selected module.  The screen displays the Staff Name, Staff Member ID and User ID, as well as the Module, Role, Assigned Date, Assigned By, Role End Date and Role Ended By.

1. Select the State Level Roles screen from the User Setup menu. 
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Click the History Button.
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[bookmark: _Toc440614504]Figure 6‑7 - State Level Role History Pop-Up Screen


[bookmark: _Toc439077767][bookmark: _Toc439077876][bookmark: _Toc452114686]Role Requests
The purpose of the Role Request pop-up screen is to allow authorized staff the ability to request roles for users, which then sends an email to both the requestor (staff entering the request) and the assigner (staff assigned the S-LA Role Assignment and/or S-Role Assignment role). The email is sent only if the respective staff members have a valid email address in the Email field of their Staff Information screen. The Role Request pop-up screen is accessed via the Role Request button on the State Level Roles screen.
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[bookmark: _Toc440614505]Figure 6‑8 - Role Request Screen

1. Select the State Level Roles screen from the User Setup menu. 
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Click the Roles Request button.
6. Select the desired Module and Staff Member from their respective dropdowns.
7. Click the GO button.
8. Check applicable role(s) to be request from the Available Roles list.
· To view a role description, click the arrow to the left of the desired Role to expand the list and hover over the field(s) to view the description
9. Click the Add button.
10. Click the Save button.
**NOTE: Roles can only be requested for users who have been assigned to an agency.



[bookmark: _Toc193774287][bookmark: _Toc195515935][bookmark: _Toc205867238][bookmark: _Toc205878915][bookmark: _Toc439077768][bookmark: _Toc439077877][bookmark: _Toc452114687]Assigning Local Agency Roles
Local Agency level roles are available for assignment to clinic staff by local agency staff. The only modules available for selection are the ADMIN and CLINIC modules. Local agency staff members do not access the Nutrition and Vendor modules. 

Accessing the LA Roles Screen: 
· Select User Setup > LA Roles from the Side Menu Panel, or
· Select User Setup > LA Roles from the File Menu Bar.
[image: ]
[bookmark: _Toc440614506]Figure 6‑9 - LA Roles Screen

1. Select the LA Roles screen from the User Setup menu.
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Check applicable role(s) to be assigned from the Available Roles list (multiple roles may be assigned at one time).
· To view a role description, click the arrow to the left of the desired Role to expand the list and hover over the field(s) to view the description. 
6. Click the Add button.
7. Click the Save button.

[bookmark: _Toc452114688]Removing a Clinic Staff Member’s Local Agency Role:
1. Select the LA Roles screen from the User Setup menu.
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Check applicable role(s) to be removed from the Current Roles list.
· To view a role description, click the arrow to the left of the desired Role to expand the list and hover over the field(s) to view the description. 
6. Click the Remove button.
7. Click the Save button.

[bookmark: _Toc452114689]Role History – Local Agency Level
The Role History pop-up window displays a read only list of all LA roles assigned to the selected staff member for the selected module.  The screen displays the Staff Name, Staff Member ID and User ID, as well as the Module, Role, Assigned Date, Assigned By, Role End Date and Role Ended By.
1. Select the LA Roles screen from the User Setup menu. 
2. Select the module from the Module dropdown.
3. Select the staff person from the Staff Member dropdown.
4. Click the Go button.
5. Click the History Button.
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[bookmark: _Toc440614507]Figure 6‑10 - Role History Pop-Up Screen

[bookmark: _Toc439077677][bookmark: _Toc439077769][bookmark: _Toc439077878][bookmark: _Toc452114690]Manage Roles (State Function) 
The Manage Roles screen allows authorized users to add, remove and edit Roles and Role Descriptions in the CT-WIC System. It also allows the user to identify each Role as being either an LA Role, or a State Level Role. 

Accessing the Table Maintenance Screen: 
· Select Data Maintenance > Manage Roles from the Side Menu Panel, or
· Select Data Maint. > Manage Roles from the File Menu Bar.
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[bookmark: _Toc440614508]Figure 6‑11 - Manage Roles Screen

[bookmark: _Toc452114691]Adding a New Role:
1. Select the Manage Roles screen from the Data Maintenance/Data Maint. menu.
2. Select the Module from the dropdown.  
3. Click the GO button.
4. Click the Add Role button.
5. Enter the name of the new role into the Role field of the newly added row.
· Check the LA Y/N checkbox next to the Role name if the role being added is an LA Role. If it is a State Level Role, leave the checkbox unchecked.
6. Click the Add Desc button to add a description to the role, if desired.
7. Enter the role description into the Description field beneath the role.
8. Click the Save button.
9. Click the Save button

[bookmark: _Toc452114692]Removing an Existing Role:
1. Select the Manage Roles screen from the Data Maintenance/Data Maint. menu.
2. Select the Module from the dropdown.  
3. Click the GO button.
4. Select the row to be removed.
5. Click the Remove button.
6. Click the Save button.
**NOTE: A role cannot be removed if it is assigned to a staff member. Before removing a role, the user must first remove that role from the Current Roles grid of all staff members. An informational pop-up message will be displayed if a user attempts to remove a Role which is assigned to a staff member. The user must click the OK button to close the pop-up.
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[bookmark: _Toc440614509]Figure 6‑12 - Informational Pop-Up

[bookmark: _Ref193635088][bookmark: _Toc193774288][bookmark: _Toc195515936][bookmark: _Toc205867239][bookmark: _Toc205878916][bookmark: _Toc439077678][bookmark: _Toc439077770][bookmark: _Toc439077879][bookmark: _Toc452114693]Role Permissions (State Function) 
The Role Permissions screen will be managed by the State. This screen controls all access rights to screens, buttons and reports within the CT-WIC system. 
For example, if a role needs the ability to make changes to screens within the selected module, then ‘Update’ will be checked for all applicable of the screens.  However, if the role is not allowed access to a specific screen, then ‘No Access’ is checked when managing the role permissions. The levels of access to a screen include the following:
· No Access – Selected screen/button/report cannot be viewed;
· Read Only – Selected screen/button/report can be viewed, but not edited;
· Update – Selected screen/button/report can be edited.




Accessing the Roles Permissions Screen: 
· Select User Setup > Roles Permissions from the Side Menu Panel, or
· Select User Setup > Roles Permissions from the File Menu Bar.
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[bookmark: _Toc440614510]Figure 6‑13 - Application Role Permissions Screen 

1. Select the Role Permissions screen from the User Setup menu.
2. Select the module from the Module dropdown.
3. Click the Go button.  
4. Select the role from the Role Description dropdown.
5. Click the Go button.
6. Select the checkboxes in the desired columns, scrolling as needed to view the entire list.
7. Click the Save button.

[bookmark: _Toc193774289][bookmark: _Toc195515937][bookmark: _Toc205878917][bookmark: _Toc439077679][bookmark: _Toc439077771][bookmark: _Toc439077880][bookmark: _Toc188352590]
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[bookmark: _Toc452114694]Scheduling Tasks
The primary function of the Scheduling Tasks menu is to provide users the ability to create and generate schedules for WIC Clinics. Other scheduling functions found here include establishing office closed dates, creating classes, performing mass rescheduling, establishing a waiting list and managing related notifications, and creating staff-specific messages. 
The schedule functionality in the Clinic module is created in the Admin module.  Schedules must be created and generated per clinic in order to create family/participant appointments. 
**Note: Before clinic schedules can be applied to a clinic, Clinic Services (i.e. appointment types) along with the durations for each, need to be created on the Table Maintenance screen.  Refer to section 5.2.4.
Creating a schedule consists of 5 steps that are performed within the CT-WIC ADMIN module:
1. Establishing Clinic Closed Days;
1. Adding Column Names (staffing resources, appointment types);
1. Creating a Template to indicate how appointments should be scheduled;
1. Generating the Schedule per clinic per day or per week or per month.
1. Classes, if applicable, are created after the schedule is generated.
Once the first 4 have been completed, Clinic staff members can begin scheduling WIC participants for appointments.  Classes can be added at anytime after the schedule is generated.

6.0 [bookmark: _Toc343684008][bookmark: _Toc439077525][bookmark: _Toc439077680][bookmark: _Toc439077772][bookmark: _Toc439077881][bookmark: _Toc439087686][bookmark: _Toc193774294][bookmark: _Toc195515941][bookmark: _Toc205867240][bookmark: _Toc205878918]
[bookmark: _Toc439077681][bookmark: _Toc439077773][bookmark: _Toc439077882][bookmark: _Toc452114695]Office Closed Days
Before schedules are created and generated for clinics, the days that the clinic is closed throughout the year should be identified so schedules will not be applied to those days. This includes identifying standard State holidays as well as local holidays or days the clinic may be closed for staff meetings, statewide meetings, etc. 

[bookmark: _Toc439077775][bookmark: _Toc439077884][bookmark: _Toc452114696]Establishing Closed Days
The Office Closed screen allows users to identify days that a Clinic is closed, i.e. a holiday, staff meeting, statewide meeting etc. Designating a closed day ensures appointment templates and schedules cannot be generated on days a Clinic is closed. Once a day has been identified as closed, the date is displayed on the Office Closed screen in red and upon clicking on the highlighted day; a pop-up indicating the reason for the closure is displayed. 

Accessing the Office Closed Screen: 
· Select Scheduling Tasks > Office Closed from the Side Menu Panel, or
· Select Scheduler > Office Closed from the File Menu Bar.
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[bookmark: _Toc440614512]Figure 7‑1 - Office Closed Screen
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[bookmark: _Toc440614513]Figure 7‑2 - Office Closed Message

[bookmark: _Toc439077774][bookmark: _Toc439077883][bookmark: _Toc452114697]Standard Holidays 
Standard holidays are holidays that are observed state-wide. Authorized State staff will add these holidays each year to the Data Maintenance table. However, the Local Agency/Clinic will choose which holidays their office(s) are closed. It may not be all of them depending on how the clinic operates.
The Standard Holidays screen allows the user to select from the list of dates established by the State. Once a holiday is selected and the user has clicked the Save or Close button, the dates for the holidays appear in red on the Office Closed screen.   
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[bookmark: _Ref193687762][bookmark: _Toc440614514]Figure 7‑3 - Standard Holidays

Select a Standard Holiday for office to be closed:
1. Select the Office Close screen from the Scheduling Tasks/Scheduler menu.  
2. Select clinic from the Clinic dropdown. Holidays could be different per clinic.
3. Click the Go button.
4. Click the Standard Holidays button to display the Standard Holidays pop-up.
5. Select the Holiday(s) to be observed. 
6. Click the Save button.
7. Click the Close button.



Remove a Standard Holiday
1. Select the Office Close screen from the Scheduling Tasks/Scheduler menu.  
2. Select clinic from the Clinic dropdown. Holidays could be different per clinic.
3. Click the Go button.
4. Click the Standard Holidays button.
5. Uncheck the checked Holiday(s). 
6. Click the Save button.
7. Click the Close button.

[bookmark: _Toc452114698]Other Days Closed
The Other Days Closed screen allows the clinic to identify specific days a selected clinic will be closed.  The dates only apply to the selected clinic. Each clinic will need to have their days closed added.
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[bookmark: _Toc440614515]Figure 7‑4 - Other Days Closed



[bookmark: _Toc452114699]Adding Other Days Closed:
1. Select the Office Close screen from the Scheduling Tasks/Scheduler menu.  
2. Select clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Other Days Closed button.
5. Click the Add button.
6. Select the Date and enter the reason why the office is closed in the Office Closed Reason field.
7. Repeat for each day closed.
8. Click the Save button.
9. Click the Close button. 

[bookmark: _Toc452114700]Remove an Office Days Closed
1. Select the Office Close screen from the Scheduling Tasks/Scheduler menu.  
2. Select clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Other Days Closed button.
5. Click on the row that needs to be removed (highlighting the row).
6. Click the Remove button.
7. Repeat for each day to remove.
8. Click the Save button.
9. Click the Close button. 

[bookmark: _Toc193774290][bookmark: _Toc195515938][bookmark: _Toc205867241][bookmark: _Toc205878919][bookmark: _Toc439077682][bookmark: _Toc439077776][bookmark: _Toc439077885][bookmark: _Toc452114701]Creating Templates for the Schedule 
The Templates screen is used to create, modify and delete staffing resources and schedule templates. Templates are created at the Local Agency level, but are applied to specific clinics within the agency. Templates can be used for many different types of scheduling variations.  For example, satellite clinics, late nights, late openings, open for lunch, staff meetings, vacation days, less staff, etc.
[bookmark: _Toc452114702]Column Names
In order to create a template, you must first create Column Names. The ‘Column Name’ is the title of the column associated with the appointment types available for scheduling. The column name can be the appointment type(s), the name of actual staff members or the staff’s role within a Clinic schedule.  

The following are examples of column names:
· “Nutri 1, Nutr 2, Nutr 3”- if you want to schedule appointments according the clinics resources but not specifically assigning Nutritionists. 
· “Julie Smith, RN”- if you want to assign participants to specific clinic resources. Other examples are the actual appointment types. 
· Classes, Certs/Midcerts/Recerts or Follow-ups-if you want to schedule a specific number of appointment types in the day. 
· Walk-In-you may also want a Walk-In column to schedule participants who walk in throughout the day. You’ll be able to track this volume separate from the other appointments.
[bookmark: _Toc452114703]Adding a Column Name
1. Select the Templates screen from the Scheduling Tasks or Scheduler menu. 
2. Click the Add Column Name button.
3. Click the New button.
4. Enter the name in the Column Name field.
· You need to have unique column names to avoid overlaps when generating the schedule.
5. Include In Appointment Search- Check this box if you want this column to be included in the search for future available appointments. Walk-in columns would not be included in the appointment search. 
· This must be checked at the time the column is created.  If not, you will need to delete the column name and start over.
· This must be checked if you want this column to appear for setting up classes in the Class Setup screen.
6. Click the Add button.
7. Select the clinic from the Clinic dropdown in the grid that you want this column to appear for.
8. Repeat Steps 6-7 to add multiple clinics.
9. Click the Save button.
10. Click the Close button to close the pop-up.
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[bookmark: _Toc440614517]Figure 7‑5 - Add Column Name

[bookmark: _Toc452114704]Deleting a Column Name
Before deleting a column name, please make sure the column name is no longer in a template or on a generated schedule. 
1. Select the Templates screen from the Scheduling Tasks or Scheduler menu. 
2. Click the Add Column Name button.
3. Choose the column name from the Column Name dropdown.
4. Click the Go button.
5. Click on the Delete button.
6. Repeat Steps 3-5 to delete multiple clinics.
7. Click the Close button to close the pop-up.







[bookmark: _Toc452114705]Creating the Template
Once the column names have been added, you can now create your templates. Templates are not built at the clinic level.  If your Local Agency has multiple clinics, you will see all the templates for that Local Agency.
The following steps describe how to build each template:
1. Name the template. 
· The name depends on the schedule variations you have in your clinic.
· It’s easier to create small templates and overlay this template on top of a full template.  For example, if you have late nights that occur sporadically throughout the year, have a template for normal hours and a template for just the late hours.  This way you can just generate the late night template when needed.
· You may want to start your template name with the name of the Clinic/Satellite so you can differentiate each template.  For example, YSC-Friday and YNHH-Friday.
2. Edit the new template.
· You need to build the template first.
· A template can be edited at any time, however if you generated the schedule for this template, you will need to generate the schedule again after you edit the template. Editing a template alone does not update the clinic’s schedule.
3. Add Columns Names 
4. Assign Start and End Times for selected appointment types;
· Remember to block time for breaks, lunch, delayed openings, staff leaving early/coming in late etc.
5. Identify Appointment Types to be serviced
· You can create start and end times based on appointment types.
· If you don’t want to take Certifications after 3pm, add another time from 3pm to end of day without Certification appointment times.
· If you schedule only a certain number of Certs and Recerts, make sure you add individual rows of time to indicate these appointment times.
6. Assign Sort Order. 
· This shows where the column names are placed on the schedule. How do you want the schedule to look when you review it or make appointments?
· If you know you are going to add additional columns at a later point to add more appointments, you may want to leave gaps in your sort order.  For example, 1, 5, 10 etc.

Accessing the Templates Screen: 
· Select Scheduling Tasks > Templates from the Side Menu Panel, or
· Select Scheduler > Templates from the File Menu Bar.
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[bookmark: _Toc440614516]Figure 7‑6 - Templates Screen 
[bookmark: _Toc452114706]Name the Template
1. Select the Templates screen from the Scheduling Tasks/Scheduler menu. 
2. Click the New button.
3. Enter the name of the template in the Templates field (i.e. “7777(clinic ID) –Mon-Wed-Fri”).
4. Click the Save button.





[bookmark: _Toc452114707]Rename the Template
1. Select the Templates screen from the Scheduling Tasks/Scheduler menu.
2. Select the template from the Templates dropdown.
3. Click the Go button.
4. Click the Rename button.
5. Modify the name of the template.
6. Click the Save button.

[bookmark: _Toc452114708]Edit the template (1st time)
1. Click the Edit button. A blank screen will appear.
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Figure 7-6-Edit Template screen
2. Select the column name from the Column Name dropdown.
3. Click the Add Column button.  This will display the column name on the left side in a row.
4. Highlight the column name row. Click the Add button.
5. Enter the Start Time and End Time when this column resource will be available.  For additional time rows, highlight any existing time row and click on Add.
· Add a row in the grid for each uninterrupted time period in the schedule. Your start time could be the first appointment. If you open at 8am, your first appointment might be at 8:30am to allow the staff to review the schedule and see who is coming in.
· If there is a break for lunch, you would have a row with an End Time at the start of lunch.  A new row for when the staff returns from lunch/first appointment after lunch.  (i.e., 8:00a.m. -12:00 p.m. and 1:00pm-5:00p.m., if the clinic is closed for lunch from 12:00pm-1:00 p.m.)  
· The system defaults to AM, remember to put in PM for afternoon times.
· You can also create different rows for different appointment types.  If you don’t take Cert appointments after a certain time, say 3:30pm, you would need to stop the last row of all appointments at 3:30pm and then start a new row at 3:30pm with no Cert appointment types til end of day.
6. Check the boxes for the appointment types that will be serviced in this column. 
a. If you are creating Cert or N/Ed classes, the column name needs to include the “N/ED” or “CERT” appointment type.   
7. Enter the Sort Order value, which defines the order in which this column will appear in the template. Most templates have the appointment types/staff names first and then Walk-In last. 
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[bookmark: _Toc440614518]Figure 7‑7 - Edit Template Screen

8. Click the Save button.
9. Repeat Steps 3-7 to enter additional columns.
10. Click the Close button.
Once the template has been edited to include columns, appointment times and types, it is returned to the Template screen displaying the columns as created.  
NOTE: If anything needs to be changed, click on the Edit button to make changes. Refer to 7.2.1.7 for modifying the template.
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[bookmark: _Toc440614519]Figure 7‑8 - Template Screen
[bookmark: _Toc452114709]Modifying an existing Template:
1. Select the Templates screen from the Scheduling Tasks/Scheduler menu.
2. Select the template that needs modifying from the Templates dropdown.
3. Click the Go button.
4. Click the Edit button.
5. Delete a column
a. Select the column name.
b. Click the Remove button.
c. Click the OK button on the validation message
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6. Delete a row within a column
a. Select the row. 
b. Click the Remove button. 
c. Click the OK button on the validation message.
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7. Modify a time slot row.  You cannot overlay an existing time slot.  You need to remove and reenter the new time slots.
a. Select the row.
b. Click on Remove.
c. Select another time slot row.
d. Click on Add.
e. Enter the start and end times and select the appointment types.
8. Modify Appointment Types within a column.
a. Select the time slot row to add/remove appointment types.
b. Check or uncheck the boxes of the appointment types.
9. Click the Save button.




[bookmark: _Toc439077684][bookmark: _Toc439077783][bookmark: _Toc439077892][bookmark: _Toc193774299][bookmark: _Toc195515943][bookmark: _Toc205867248][bookmark: _Toc205878926][bookmark: _Toc439077683][bookmark: _Toc439077779][bookmark: _Toc439077888][bookmark: _Toc452114710]Generating a Schedule
Once schedule templates have been created and edited, they can be applied to clinics within the Local Agency using the Generate Schedule screen. 
A schedule template can be applied to a single or multiple or all clinics within the Local Agency where it was created. And multiple templates can be applied to a clinic.
NOTE: In order to generate the schedule for the specific clinic, the column names in the template need to be associated with that clinic. If unsure, check this on the Add Column Name screen in the Templates screen.  Refer back to section 7.2.1.1.
Schedules can also be applied to one day, a specified span of dates, and specific days of the week and/or specific days of the month within that date span.
When first accessed, the Generate Schedule screen defaults to the Local Agency in which the user is logged in. (At the State Level, the user needs to select the Local Agency from the Local Agency dropdown list and click Go).

Accessing the Generate Schedule Screen: 
· Select Scheduling Tasks > Generate Schedule from the Side Menu Panel, or
· Select Scheduler > Generate Schedule from the File Menu Bar.
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[bookmark: _Toc440614520]Figure 7‑9 - Generate Schedule Screen
[bookmark: _Toc452114711]Generating Schedules:
1. Select the Generate Schedule screen from the Scheduling Tasks/Scheduler menu.
2. Click the Go button.  
3. Select a template from the Templates dropdown.
4. Select the desired clinic(s) where the schedule should be generated.
5. Enter the Start Date and End Date for the date range of this template.
a. For specific weekday(s) of the month (Mon through Sat): If the template should be applied to a specific weekday(s) of the month for the date range, only have that day(s) checked. For example, if the template should only be on Mondays in a 2 month timeframe, only Monday should be checked and nothing else.
b. For specific day(s) of the month: If the template should be applied to a specific day(s) in the month, you can only apply the template 1 month at a time for the date range.  Select the day in the Days of Month dropdown.  For more than one day, press the CTRL key and select the other date(s).
6. Click the Generate Schedule button.
The Generate Schedule Status pop-up will be displayed informing the user if the schedule generation was successful or not. 
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[bookmark: _Toc440614521]Figure 7‑10 - Generate Schedule Status - Successful

If a schedule generation is unsuccessful, a reason will display in the Generate Schedule Status pop-up. Reasons for an unsuccessful schedule generation may include issues such as a column name associated with the selected schedule template may not be assigned to the selected Clinic(s) or a schedule may have previously been applied and now a conflict exists for the desired dates. 
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[bookmark: _Toc440614522]Figure 7‑11 - Generate Schedule Status - Unsuccessful

[bookmark: _Toc193774297][bookmark: _Toc205867245][bookmark: _Toc205878923][bookmark: _Toc439077685][bookmark: _Toc439077784][bookmark: _Toc439077893][bookmark: _Toc452114712]Undo a Schedule
If a schedule was incorrectly generated or a user would like to change a clinic’s schedule for a certain period of time, the user can access the Undo Schedule screen and undo the specific clinic’s schedule. The user identifies the Clinic, the specific Column name (or All Columns), and the Start and End Dates and Times.
Note: If there are appointments scheduled in the time slot or day etc, the appointments need to be moved first before undoing the schedule.
	
Accessing the Undo Schedule Screen: 
· Select Scheduling Tasks > Undo Schedule from the Side Menu Panel, or
· Select Scheduler > Undo Schedule from the File Menu Bar.
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[bookmark: _Toc440614523]Figure 7‑12 - Undo Schedule Screen

[bookmark: _Toc452114713]Undoing a Clinic’s Schedule:
1. Select the Undo Schedule screen from the Scheduling Tasks/Scheduler menu.
2. Select the clinic from the Clinic dropdown.
3. Click on Go.
4. Select the specific column name or ‘All Columns’ from the Column dropdown 
**NOTE: Selecting ‘All Columns’ will remove every column from the schedule for the selected date(s) and time(s) range.


5. Enter the Start Date, End Date, Start Time and End Time.  A schedule can only be deleted 60 days at a time.
6. Click the Delete button.
7. This may need to be repeated if multiple templates were generated for the timeframe and the columns don’t all get deleted.
[bookmark: _Toc193774298][bookmark: _Toc205867246][bookmark: _Toc205878924][bookmark: _Toc439077686][bookmark: _Toc439077785][bookmark: _Toc439077894][bookmark: _Toc452114714]Viewing the Daily Schedule
The Daily Schedule is available as a read-only pop-up within the ADMIN module to provide staff the ability to view a Clinic’s schedule while creating templates, generating schedules, undoing schedules, mass rescheduling, or any task related to scheduling from an administrative perspective. The ADMIN Module’s Daily Schedule window reflects the same schedule found on the Daily Schedule screen in the CLINIC module.
The window can be opened at the same time a user is accessing a screen within the application which allows the user to easily see what appointments within the Clinic might be affected by the action about to be taken. 

Accessing the Daily Schedule Screen: 
· Select Scheduling Tasks > Daily Schedule from the Side Menu Panel, or
· Select Scheduler > Daily Schedule from the File Menu Bar.
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[bookmark: _Toc440614524]Figure 7‑13 - Daily Schedule Pop-Up Window

The appointment times shown in the Daily Schedule screen are displayed in colored block format the same as in the Clinic module. 
· Green blocks represent available appointments slots and show the appointment types at the top of each green block. 
· Blue blocks represent appointment times occupied by a participant, family or class. For a participant or family appointment, the participant or family Authorized Person last name and appointment type are listed within the block.  For classes, the name of the class and appointment type is shown. 
· Participant Appointments – Display the participant’s last name, first name and appointment type.
· Family Appointments – Display the authorized person’s last name, followed by a capitol letter ‘F’ and the appointment time.
· Class Appointments – Display the class name and appointment time.
· White blocks identify time frames that have not been designated as an appointment slot and are not able to be scheduled.

[bookmark: _Toc452114715]Viewing a Clinic’s Daily Schedule within the ADMIN Module:
1. Select the Daily Schedule screen from the Scheduling Tasks/Scheduler menu.
2. Select the desired clinic from the Clinic dropdown. 
3. Click the Go button.
4. Select the date by clicking the dropdown arrow in the field containing the date and select the desired date (repeat this step to view a different date).
5. Click the Cancel button to leave the window.

[bookmark: _Toc452114716]Class Setup
The Class Setup screen allows users to create Nutrition Education classes for clinics.
There are two steps that are required prior to creating class:
1. A template, which includes the “N/ED” or “CERT” appointment type, has been created and the schedule has been generated to the clinic that is selected in the Class Setup screen. 
2. A Class Name must exist.




Accessing the Class Setup Screen: 
· Select Scheduling Tasks > Class Setup from the Side Menu Panel, or
· Select Scheduler > Class Setup from the File Menu Bar.
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[bookmark: _Toc440614525]Figure 7‑14 - Class Setup Screen

[bookmark: _Toc205867249][bookmark: _Toc205878927][bookmark: _Toc439077780][bookmark: _Toc439077889][bookmark: _Toc452114717]
Class Names (State Function)
Class names are set up by the State.  If additional classes need to be created for a clinic, please contact a State liaison.
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[bookmark: _Toc440614526]Figure 7‑15 - Class Names Pop-Up
	
[bookmark: _Toc193774300][bookmark: _Toc195515944][bookmark: _Toc452114718]Adding Class Names: 
1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
2. Select the clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Class Names button to display the Class Names pop-up.
5. Click the Add button.
6. Enter the Class Name in the new row.
7. Click the Save button.
8. Click the Close button.

[bookmark: _Toc452114719]Removing Class Names (State Function)
1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
2. Select the clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Class Names button to display the Class Names pop-up.
5. Select the desired Class Name.
6. Click the Remove button. 
**NOTE: A validation message will display asking the user if they want to remove the selected class.  
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7. Click the Yes button on the validation message.
8. Click the Save button.
9. Click the Close button.

[bookmark: _Toc193774301][bookmark: _Toc195515945][bookmark: _Toc205867250][bookmark: _Toc205878928][bookmark: _Toc439077781][bookmark: _Toc439077890][bookmark: _Toc452114720]Creating a Class
A new class can be created once a schedule with the template has been generated and it includes an available time slot with an ‘N/ED’ or ‘CERT’ appointment type.
1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
2. Select the clinic from the Clinic dropdown. 
3. Click the Go button.
4. Select the name from the Class Name dropdown. 
5. Select the type of class from the Class Method dropdown.
6. Select the specific topic for the class from the Topic dropdown.
7. Select the type of appointment from the Appointment Type dropdown (either CERT or N/ED).
8. Select the name of the column the ‘N/ED’ or ‘CERT’ time slot is in from the Column Name dropdown.
9. Select the class Date.
10. Enter the Start Time and End Time of the class based on the template.
11. Enter the maximum number of families in the Max Size field.
12. Click the Save button.

NOTE: Multiple days for same class-If it’s the same class but available on different days and/or times, the information all stays on the screen and you just need to enter the new date and/or time.
NOTE: If no appointment is available or the time slot is not long enough on the Daily Schedule for the appointment type and duration in the selected column a validation message will display.
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[bookmark: _Toc193774302][bookmark: _Toc195515946][bookmark: _Toc205867251][bookmark: _Toc205878929][bookmark: _Toc439077782][bookmark: _Toc439077891][bookmark: _Toc452114721]Existing Classes 
Once a class has been created, it is saved on the day for which it was scheduled in the Clinic. It also shows on the Existing Classes pop-up. Within this pop-up, the user has the ability to edit the maximum size of a scheduled class, delete a class or create a new class using the Copy button. 
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[bookmark: _Toc440614527]Figure 7‑16 - Existing Classes Pop-Up

[bookmark: _Toc452114722]Updating the Max Size
1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
2. Select the desired clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Existing Classes button to display the Existing Classes pop-up.
5. Click in the Max Size field of selected class.
6. Enter the new value.
7. Click the Save button.
8. Click the Close button.

[bookmark: _Toc452114723]Setting Up a New Class Based on an Existing Class
New classes can be created based on an existing class name, topic, and scheduler staff. 
1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
2. Select the desired clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Existing Classes button to display the Existing Classes pop-up.
5. Select the class to be copied. 
6. Click the Copy button.
**NOTE: Once the Copy button has been clicked, the pop-up will close and the Class Name and Topic fields will auto-fill with those utilized by the existing class.

7. Select the type of class from the Class Method dropdown.
8. Select the type of appointment from the Appointment Type dropdown.
9. Select the name of the column the ‘N/ED’ or ‘CERT’ time slot is in from the Column Name dropdown.
10. Select the class Date.
11. Enter the Start Time and End Time.
12. Enter the maximum number of attendees in the Max Size field, if applicable.
13. Click the Save button.

[bookmark: _Toc452114724]Deleting an Existing Class
Existing classes can also be deleted on the Existing Classes pop-up window if needed; however, all participants must be removed from the class before this can occur.  To remove the participants from the class, you need to remove them in the Clinic module on the Classes screen.

1. Select the Class Setup screen from the Scheduling Tasks/Scheduler menu. 
**NOTE: Classes containing scheduled participants cannot be cancelled.  Participants must be removed or rescheduled before cancelling the class.

2. Select the desired clinic from the Clinic dropdown.
3. Click the Go button.
4. Click the Existing Classes button to display the Existing Classes pop-up.
5. Select the class to be deleted.
6. Click the Delete button.
7. Click the Save button.
8. Click the Close button.
[bookmark: _Ref193686824][bookmark: _Toc193774295][bookmark: _Toc195515942][bookmark: _Toc205867244][bookmark: _Toc205878922][bookmark: _Toc193774296][bookmark: _Toc205867247][bookmark: _Toc205878925][bookmark: _Toc439077687][bookmark: _Toc439077786][bookmark: _Toc439077895][bookmark: _Toc452114725]
Mass Rescheduling
A Mass Reschedule is performed when all appointments for a specific date need to be rescheduled. Appointments can be rescheduled on the same date within the same Clinic or to a different Clinic, or rescheduled to another date within the same Clinic or to a different Clinic. Appointments can also be rescheduled to a specific Column or All Columns. 
**NOTE: Only current or future dates can be selected for re-scheduling. You cannot mass reschedule past appointments.



Accessing the Mass Reschedule Screen: 
· Select Scheduling Tasks > Mass Reschedule from the Side Menu Panel, or
· Select Scheduler > Mass Reschedule from the File Menu Bar.
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[bookmark: _Toc440614528]Figure 7‑17 - Mass Reschedule Screen

Upon clicking the Reschedule button, the CT-WIC system will attempt to move slot-for-slot appointments from one day and from one staff (or all staff) to another. During this process, the user has the ability to print appointment reschedule notices. 
[image: ]   [image: ]
A validation message will display if any of the appointments were unable to be rescheduled.  It is up to the user to review the Daily Schedule and take the necessary action to resolve the appointments that could not be rescheduled. 
Some of the reasons an appointment may not have been automatically rescheduled include the column name selected does not exist in the schedule ‘to’ Clinic or another appointment exists for the slot being moved.
[bookmark: _Toc452114726]Mass Rescheduling:
1. Select the Mass Reschedule screen from the Scheduling Tasks/Scheduler menu. 
2. Select the clinic name from the Clinic From dropdown (this is the Clinic that will be creating the mass rescheduling).
3. Select the clinic name from the Clinic To dropdown (this is the Clinic that will be accepting the appointments from the mass rescheduling).
4. Click the Go button.
5. Select the column that is being rescheduled from the Column From dropdown.
· The option ‘All Columns’ is available if the entire schedule needs to be rescheduled.
6. Select the column that is being rescheduled from the Column To dropdown.
· The option ‘All Columns’ is available if the entire schedule needs to be rescheduled.
7. Select the From and To date of the appointments on the calendars.
8. Click the Reschedule button.
9. Double check the Daily Schedule for both the Clinic From and the Clinic To on the specific date.


[bookmark: _Toc193774303][bookmark: _Toc195515947][bookmark: _Toc205867252][bookmark: _Toc205878930][bookmark: _Toc439077688][bookmark: _Toc439077787][bookmark: _Toc439077896][bookmark: _Toc452114727]Message Board
The Message Board screen allows the user to create messages that can be seen within the CT-WIC application only.  It is an internal notification process.  The user can select specific groups of people to see the messages as well.  The recipients will view the messages within the Clinic module. The messages icon is illuminated if there is a message available to view.  [image: ]
This screen also allows users to view messages they have been previously sent, either by the user or the system.  For example, if a Breastfeeding Coordinator adds a complaint in the CLINIC module, he/she may choose to send a message to the Coordinator. This message will display in the Breastfeeding Coordinator’s message board in the ADMIN module. Other functions within the Message Board screen include removing a message, printing a message, or extending a message’s expiration date. 

Accessing the Message Board Screen: 
· Select Scheduling Tasks > Message Board from the Side Menu Panel, or
· Select Scheduler > Message Board from the File Menu Bar.
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[bookmark: _Ref193701843][bookmark: _Toc440614529]Figure 7‑18 - Message Board Screen
[bookmark: _Toc193774304][bookmark: _Toc195515948][bookmark: _Toc205867253][bookmark: _Toc205878931][bookmark: _Toc439077788][bookmark: _Toc439077897][bookmark: _Toc452114728]Sending a Message
Messages are created and sent from within the Message Board in the CT-WIC ADMIN module. Here, the user can specify the recipient organization (State, Local Agency or Clinic), the title of the staff to receive the message, the subject, content and priority of the message, and the expiration date.
All staff having the title selected when a message is created and ultimately sent to the identified organization will receive the message. This message will then be available for viewing and printing within the CT-WIC CLINIC module by the staff receiving the message until the message expires.
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[bookmark: _Toc440614530]Figure 7‑19 - Message Details

1. Select the Message Board screen from the Scheduling Tasks/Scheduler menu.
2. Click the Add button to display the Message Details pop-up.
3. Select the desired Organization.
4. Select the recipients’ title from the Title dropdown.
5. Enter the Subject and Message. 
6. Select the priority level of the message from the Priority dropdown.
7. Enter the date the message will expire from the Expire On dropdown.
8. Click the Send button.

[bookmark: _Toc193774305][bookmark: _Toc195515949][bookmark: _Toc205867254][bookmark: _Toc205878932][bookmark: _Toc439077789][bookmark: _Toc439077898][bookmark: _Toc452114729]Viewing a Message
[image: ]
[bookmark: _Toc440614531]Figure 7‑20 - Displayed Message

1. Select the Message Board screen from the Scheduling Tasks/Scheduler menu.
2. Select the message to view.
3. Click the Display button.
**NOTE: Click the Print button to print a copy of the letter. 



[bookmark: _Toc193774306][bookmark: _Toc195515950][bookmark: _Toc205867255][bookmark: _Toc205878933][bookmark: _Toc439077790][bookmark: _Toc439077899][bookmark: _Toc452114730]Extending a Message Expiration Date
A message’s expiration date can be extended past the message’s original expiration date. Once the expiration date has past, the message will be automatically removed from the user’s Message Board. 

1. Select the Message Board screen from the Scheduling Tasks/Scheduler menu.
2. Select the message to edit.
3. Click the Display button.
4. Enter a new expiration date in the Extend Expire Date To field or click the arrow to display the calendar.
**NOTE: The new expiration date will also be applied to the recipient’s message. 

5. Click the Send button.

[bookmark: _Toc193774307][bookmark: _Toc195515951][bookmark: _Toc205867256][bookmark: _Toc205878934][bookmark: _Toc439077791][bookmark: _Toc439077900][bookmark: _Toc452114731]Removing a Message
If the message sender does not want to wait for a message to be systematically removed, he/she has the option of removing the message themselves. Once a message has been removed, it cannot be retrieved.

1. Select the Message Board screen from the Scheduling Tasks/Scheduler menu.
2. Select the message to remove.
3. Click the Remove button.










[bookmark: _Toc193774308][bookmark: _Toc195515952][bookmark: _Toc205867257][bookmark: _Toc205878935][bookmark: _Toc439077689][bookmark: _Toc439077792][bookmark: _Toc439077901][bookmark: _Toc452114732]Appointment Wait List
The Appointment Wait list Function will only be activated if the State has authorized a Waiting List for a Local Agency.  The Wait List Group role must be given by the State to the WIC Coordinator for access to the Wait List functionality.  There are three CT-WIC screens for Wait List functions, two in ADMIN and one in the CLINIC module.  The two in the ADMIN module are: Appt Wait List Group – for the selection of the Wait List Groups to be included in the Wait List; the Wait List Notifications screen – to notify current participants who will go on the Waiting List when their current Certification period ends.  The Wait List Management screen located in the CLINIC module manages participants actually on the Waiting List (see the CLINIC module user’s manual for more details on this screen).

[bookmark: _Toc193774309][bookmark: _Toc195515953][bookmark: _Toc205867258][bookmark: _Toc205878936][bookmark: _Toc439077793][bookmark: _Toc439077902][bookmark: _Toc452114733]Appointment Waiting List Groups
The Appointment Waiting List Groups screen is used by the WIC Coordinator to select the groups that will be placed on the waiting list.  Before accessing this screen, the WIC Coordinator needs to know how many certification appointment slots are to be freed so that high priority participants can be scheduled within the required time frames.  This screen provides an estimate of the number of certification appointment slots that will be freed when the wait list groups are selected.  A cumulative total is given on the far right of the screen to aid in this selection process. 
The number associated with the Wait Order Group indicates the group’s priority. The highest priority group (or last to be wait listed) is labeled with the number six (6), while the lowest priority group (or first to be wait listed) is labeled with the number one (1). Selecting a higher group number, such as group 6, will auto-check all groups with a lesser group number, such as groups 1-5. Un-checking a lower group (such as group 4) will also uncheck all previously checked groups with a higher number (such as groups 5 and 6). 
When a wait list group is un-checked, the participants whose categories match those of the wait list group are no longer added to a waiting list (this is performed in the CLINIC module). Further, they are removed from the Wait List Notifications screen. When a participant is removed from the Wait List Notifications screen, they no longer receive the Wait List Notification letter, if it has not been sent.

Accessing the Appointment Wait List Group Screen: 
· Select Scheduling Tasks > Appt Wait List Group from the Side Menu Panel, or
· Select Scheduler > Appt Wait List Group from the File Menu Bar.
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[bookmark: _Toc440614532]Figure 7‑21 - Appointment Waiting List Groups Screen

1. Select the Appt Wait List Group screen from the Scheduling Tasks/Scheduler menu. 
2. Select the agency from the Local Agency dropdown.
3. Click the Go button.
4. Select the check box(es), indicating the ‘Wait Order Group(s)’ to be applied.
5. Click the Save button.






[bookmark: _Toc193774310][bookmark: _Toc195515954][bookmark: _Toc205867259][bookmark: _Toc205878937][bookmark: _Toc439077794][bookmark: _Toc439077903][bookmark: _Toc452114734]Wait List Notifications
The Wait List Notification screen provides a list of all current participants who will be placed on the wait list for a selected Local Agency when their current certification period ends. The user can view participants either within all wait list groups or a specific wait list group. Participant information, such as participant ID and first/last name, family ID, birth date, and category are included in the grid. The date a notification letter was sent to a participant is also captured.  
The user can cancel a participant’s appointment or remove them from the notifications list by checking or un-checking the associated checkboxes. Notifications and letters are then sent to participants.  Many of the processes automatically performed by the system in support of Appointment Wait List processes are performed during the CT-WIC system End-of-Day (EOD) procedures – meaning changes that occur may not be visible in the CT-WIC system until the next day.
Special screen features include:
· If a participant on the Wait List Notification list has a certification appointment scheduled within the next 20 days, the ‘Remove from Notifications’ checkbox is automatically checked. 
· To place a participant on the Wait List, the user must manually check the ‘Cancel Appt.’ checkbox. This will flag the participant’s record as wait-listed (he/she will appear on the Wait List screen in the CLINIC module).
· The system automatically cancels appointments that have the ‘Cancel Appt’ checkbox checked.
· For first time appointment cancellations, the system automatically sends notification letters to the participant.
· The day after the notification is sent, the Appointment Date and Time will be blank for all cancelled appointments and the date the notice was sent will display.  
· The user could continue to cancel additional appointments, but no additional notifications would go out after the first day.
· Five days after a participant’s appointment has been cancelled or a participant’s appointment has taken place, the participant is removed from the Wait List Notifications screen.

Accessing the Wait List Notification Screen: 
· Select Scheduling Tasks > Wait List Notification from the Side Menu Panel, or
· Select Scheduler > Wait List Notification from the File Menu Bar.

[image: ]
[bookmark: _Toc440614533]Figure 7‑22 - Wait List Notifications Screen
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[bookmark: _Toc440614534]Figure 7‑23 - Wait List Notifications Screen - additional columns

Editing Wait List Notifications:
1. Select the Wait List Notifications screen from the Scheduling Tasks/Scheduler menu.
2. Select the agency from the Local Agency dropdown.
3. Select the wait list group from the Wait List Group dropdown.
**NOTE: To view participants within all wait list groups, select ‘All’ in the Wait List Group dropdown. 

4. Click the Go button.
5. Select the participant row and scroll to the right.
6. Check the applicable option checkbox (Print Label, Remove from Notifications, and Cancel Appt)
7. Click the Save button.

[bookmark: _Toc220157371][bookmark: _Toc439077690][bookmark: _Toc439077795][bookmark: _Toc439077904][bookmark: _Toc193774311][bookmark: _Toc195515955][bookmark: _Toc205878938][bookmark: _Toc452114735]Auto Dialer
The Auto Dialer feature of the CT-WIC ADMIN Module serves as an automated call management system in which clinic appointment reminder data can be set up and maintained at the Local Agency level. 
The Auto Dialer feature is a multi-step process.  Clinic address and phone number information and an auto dialer job must exist in the CT-WIC system in order for calls to be made automatically. Participants must have an appointment scheduled in CT-WIC at least 24-48 hours to receive a reminder card.
Auto Dialer calls are made using the phone information provided by the participant. This information is entered into the Phone grid which appears on both the Precertification and Family Information screens in the CLINIC Module. Calls will be made to participants who have listed a phone number and have not indicated ‘No Calls.’
If a single phone number is entered into the Phone grid, and the No Calls checkbox is NOT checked, that phone number is dialed when appointment reminder calls go out.
If multiple phone numbers are listed, the auto-dialer system will call the number which has been selected as the ‘Prefer’ phone number.
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[bookmark: _Toc440614535]Figure 7‑24 - Family / Precertification Phone Grid

NO reminder call is made when the ‘No Calls’ checkbox is checked. 
[image: ]
[bookmark: _Toc440614536]Figure 7‑25 - No Calls

Once calls have been completed, the Auto-Dialer Call Results report can be viewed to determine the success of the call. This report can be viewed by authorized staff by accessing the CT-WIC CLINIC module and selecting the Auto-Dialer Call Results report from the Scheduler report menu item.

Accessing the Auto Dialer Screen:
· Select Scheduling Tasks > Auto Dialer from the Side Menu Panel; or
· Select Scheduler > Auto Dialer from the File Menu Bar.
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[bookmark: _Toc220157381][bookmark: _Toc440614537]Figure 7‑26 - Auto Dialer screen

The Auto Dialer screen displays all existing jobs which have been added for the selected Local Agency.  A job will run during the End of Day process when the ‘Run’ checkbox associated with the job is checked. When ‘Run’ is unchecked, the job is ‘turned off’ and will not be run during the End of Day process.  However, the job still appears as a saved job on the Auto Dialer screen and may be set to ‘Run’ again in the future if desired.
The fields on the Auto Dialer screen are described below: 
· Run: when checked, the job is set to run during the End of Day process.
· Job Name: the name of the Job; this field is entered by the user when the job is added.
· Description: the description of the job; this field is entered by the user when the job is added.
· Last Run: shows the date the job was last run; this field is updated each time the job is run. 
· # Records: the number of participant appointments that met the job criteria and were transmitted during the Last Run
· Agency: displays the number of the Local Agency to which this job has been added
· Clinics: displays the number of all clinics for which this job is set to run
· Appt Types: displays a list of all appointment types for which this job is set to run
· Days: displays the day(s) of the week that the job is set to run
· Run Time: the actual time the job was last run
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[bookmark: _Toc440614538]Figure 7‑27 - Adding a New Job

[bookmark: _Toc439077796][bookmark: _Toc439077905]Adding a New Job:
1. Select the Auto Dialer screen from the Scheduling Tasks/Scheduler menu.
2. Select the agency from the Local Agency dropdown.
3. Click the Go button.
4. Click on the Add button to display the AutoDialJob pop-up.
**NOTE: A job can be set as ‘Run’ on either the Auto Dial Job pop-up or the Auto Dialer screen. 

5. Enter the name of the job in the Job field.
6. Enter the Description of the job in the Description field 
7. Check the Run checkbox to enable the Auto Dialer job.
8. Select the applicable clinic(s) from the Clinic grid.
9. Select the applicable Appointment Type(s) from the Appt Types grid. 
10. Click the Add button below the Schedule grid.
11. Click in the Call on Day field and select the day of the week the appointment reminder call should be made 
12. Select the day the call will take place in the Call on Day field. 
· The Call on Day will auto generate.
13. Select the day of the appointment from the Appointment Day field.
· The Appointment Date will auto generate. 
14. Click the Save button. 
15. Click the Cancel button to close the pop-up

[bookmark: _Toc439077797][bookmark: _Toc439077906]Displaying or Modify an Existing Job:
1. Select the Auto Dialer screen from the Scheduling Tasks/Scheduler menu.
2. Select the agency from the Local Agency dropdown.
3. Click the Go button.
4. Select the desired row.
5. Click the Display button to display the AutoDialJob pop-up. 
6. Modify the job details, as needed.
7. Click the Save button.
8. Click on the Cancel button to close the pop-up.

[bookmark: _Toc439077798][bookmark: _Toc439077907]Deleting an Auto-Dialer Job:
1. Select the Auto Dialer screen from the Scheduling Tasks/Scheduler menu.
2. Select the agency from the Local Agency dropdown.
3. Click the Go button.
4. Select the desired row.
5. Click the Remove button.
· A validation message display asking “Are you sure you want to delete the selected job?”  
· Click the Yes button.
6. Click the Save button.

[bookmark: _Toc193774314][bookmark: _Toc195515958][bookmark: _Toc205878941][bookmark: _Toc439077691][bookmark: _Toc439077799][bookmark: _Toc439077908]
[bookmark: _Toc452114736]Assigning Breast Pumps
The administrative processes for Breast Pumps includes breast pump model maintenance, managing breast pump inventory, transferring breast pumps, viewing the history of specific breast pumps, and managing the reasons for assigning breast pumps to participants. Each of these processes, as well as the level at which they are performed, is included below.

7.0 [bookmark: _Toc439077537][bookmark: _Toc439077692][bookmark: _Toc439077800][bookmark: _Toc439077909][bookmark: _Toc439087714][bookmark: _Toc193774315][bookmark: _Toc195515959][bookmark: _Toc205867262][bookmark: _Toc205878942]
[bookmark: _Toc439077693][bookmark: _Toc439077801][bookmark: _Toc439077910][bookmark: _Toc452114737]Adding Breast Pumps to Model Maintenance (State Function) 
Breast Pump models must first be added to the CT-WIC ADMIN module before they are available for inventory allocation or participant assignment. This task is a State Level function and is performed within the Model Maintenance screen.

Accessing the Model Maintenance Screen: 
· Select Data Maintenance > Model Maintenance from the Side Menu Panel, or
· Select Data Maint. > Model Maintenance from the File Menu Bar.
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[bookmark: _Toc440614539]Figure 8‑1 - Model Maintenance Screen

Within the Model Maintenance screen, the authorized State user is able to add a pump model or breastfeeding aid to the CT-WIC application.  A brief description of the fields within this screen is included below.
· Type: This dropdown contains the designated types of pumps available within the system. This includes Manual and Electric pumps.
· Pump Model/BF Aid: This field appears as a dropdown list allowing the user to view existing Pump Models or BF Aids based on the Type selected. This field changes to a data-entry field when entering a new Pump Model / BF Aid into the system.
· Rename: The Rename button is used when the name of the Pump Model or BF Aid needs to be updated or modified.
· Manufacturer: This dropdown list contains the names of the manufacturers associated with the Pump Model / BF Aid selected. This list includes such manufacturers as Ameda and Medela. Manufacturer’s names are added and updated on Table Maintenance screen in the Data Maintenance menu (see detailed instructions below).
· Description: This field contains specific information pertaining to the Pump Model / BF Aid, including quantity per case for ordering.
· Has Serial No. Checkbox: This identifies that the pump has an individual manufacturer serial number (i.e. is a multi-user pump) and that the user will be required to enter the breast pump’s serial number on the Breast Pump Inventory and Maintenance screen.
· Bulk Order Checkbox: This indicates the pump is a single-user pump and has a batch number associated with it. 
· Has System Generated Serial No.: This checkbox indicates that the system will automatically generate a serial number when added to inventory.  These pumps do not have a manufacturer serial number and is typically used for single-user pumps.
· Model Discontinued: This indicates the breast pump model has been discontinued. When checked, the system no longer allows the user to assign the breast pump to a Clinic.
**NOTE: The user may only check one of the following three checkboxes: ‘Has Serial No.’, ‘Bulk Order’, or ‘Has System Generated Serial No’ to a newly added pump.


[bookmark: _Toc452114738]Adding a Pump Model / BF Aid for a Current Manufacturer:
1. Select the Model Maintenance screen from the Data Maintenance/Data Maint. menu.
2. Click the New button.
3. Select the pump or aid type from the Type dropdown.
4. Enter the Pump Model/BF Aid name.
5. Select the name of the manufacturer from the Manufacturer dropdown.
6. Enter the breast pump’s description in the Description field.
7. Check the applicable checkbox (Has Serial No, Bulk Order or Has System Generated Serial No).
**NOTE: The checkbox selected determines how the item is ordered.

8. Click the Save button.

[bookmark: _Toc452114739]Adding a New Pump Model/BF Aid Manufacturer:
1. Select the Table Maintenance screen from the Data Maintenance/Data Maint. menu.
2. Select ‘ADMIN’ from the Application dropdown.
3. Select ‘Breast Pump Manufacturer’ from the Table dropdown.
4. Click the Go button.
5. Click the Add button.
6. Enter the manufacturer number in the MAN_ID field.
7. Enter the manufacturer name in the Description field.
8. Click the Save button.

[bookmark: _Toc452114740]Renaming a Pump Model / BF Aid:
1. Select the Model Maintenance screen from the Data Maintenance/Data Maint. menu.
2. Select the type from the Type dropdown.
3. Select the pump or aid from the Pump Model / BF Aid dropdown.
4. Click the Go button.
5. Click the Rename button.
6. Enter the new name of the Pump Model/BF Aid.
7. Make any changes to the Description, if applicable.
8. Click the Save button.

[bookmark: _Toc193774321][bookmark: _Toc195515965][bookmark: _Toc205867263][bookmark: _Toc205878943][bookmark: _Toc439077694][bookmark: _Toc439077802][bookmark: _Toc439077911][bookmark: _Toc452114741]Order Summary 
The Breast Pumps Order Summary screen provides both State and Local Agency staff a display of pump inventory per Clinic and shows the Pump Type, Pump Model and In Stock (each) available from the state (entered via the Model Maintenance screen. Additionally, Local Agency staff can enter the amount needed in the Needed (case or cs) column for each type/model listed. This screen functions to track not only a Clinic’s breast pump/aid inventory, but also to notify State staff of the need to order more. 

Accessing the Order Summary Screen: 
· Select Breast Pumps > Order Summary from the Side Menu Panel, or
· Select Breast Pumps > Order Summary from the File Menu Bar.
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[bookmark: _Toc440614540]Figure 8‑2 - Order Summary Screen

[bookmark: _Toc452114742]Updating a Clinic’s Breast Pump Order List:
1. Select the Order Summary screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown (if not defaulted).
3. Select the clinic from the Clinic dropdown. 
4. Click the Go button.
5. Select the desired row.
6. Click in the Needed (case or cs) cell and enter the quantity needed.
7. Click the Save button.

[bookmark: _Toc193774316][bookmark: _Toc195515960][bookmark: _Toc205867264][bookmark: _Toc205878944][bookmark: _Toc439077695][bookmark: _Toc439077803][bookmark: _Toc439077912][bookmark: _Toc452114743]Inventory Details
The Inventory Details (Breast Pump Inventory and Maintenance) screen shows details specific to a Clinic’s pump inventory and is used to enter pumps that are received or purchased. Staff can enter and view inventory information by selecting a pump type/model.  The screen’s display is dependent on the pump type/model selected.  

Accessing the Inventory Details Screen: 
· Select Breast Pumps > Inventory Details from the Side Menu Panel, or
· Select Breast Pumps > Inventory Details from the File Menu Bar.

Bulk Order models will have columns entitled: Batch, Date Entered, LA Purchased, Qty Received, Checked Out, In Stock and In Transit as shown below:
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[bookmark: _Toc440614541]Figure 8‑3 - Inventory Details – Bulk Order Models

Serial No. models will have columns entitled: Serial Number, LA Purchased, Status, Due Date, and Notes, as shown below:
[image: ]
[bookmark: _Toc440614542]Figure 8‑4 - Inventory Details – Serial Number Models

[bookmark: _Toc452114744]Adding a Pump to a Clinic inventory:
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown (if not defaulted).
3. Select the clinic from the Clinic dropdown.  
4. Select the type from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Click the Add button.
8. Enter the amount added in the Qty Received field.
9. Click the Save button.
NOTE: The ‘Batch’ number for Bulk Order models and the ‘Serial Number’ for System Generated Serial No. models will auto generate when the screen is saved. 
NOTE: Inventory may only be removed the day it was added.  

[bookmark: _Toc193774317][bookmark: _Toc195515961][bookmark: _Toc205867265][bookmark: _Toc205878945][bookmark: _Toc439077804][bookmark: _Toc439077913][bookmark: _Toc452114745]Manually Changing the Status of a Breast Pump
The process for manually changing a pump’s status is dependent on whether the pump is a Bulk Order or Serial No. model type. A Bulk Order pump’s status is changed by clicking the Change Status button on the Inventory Details screen; whereas, a Serial No. pump’s status is changed in the grid on the Inventory Details screen.  
NOTE: Pumps cannot be assigned to or returned from participants on this screen.
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown.
3. Select the clinic from the Clinic dropdown.
4. Select the bulk order model from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Select the desired row from the grid.
8. Click the Change Status button to display the Breast Pump Change Status pop-up.
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[bookmark: _Toc440614543]Figure 8‑5 - Single-user Breast Pump Change Pop-Up Window

9. Select the current status from the From Status dropdown.
10. Select the new status from the To Status dropdown.
11. Enter the number being of pumps in the Quantity field.
12. Click the Save button.
13. Click the Close button to return to the Inventory Details screen.
14. Click the Save button.

[bookmark: _Toc452114746]Manually Changing the Status for a Serial No. Breast Pump:
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown.
3. Select the clinic from the Clinic dropdown.
4. Select the serial no. model from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Select the desired row from the grid.
8. Click the Status cell and then click the dropdown arrow.
9. Select the new status.
10. Click the Save button.

[bookmark: _Toc193774318][bookmark: _Toc195515962][bookmark: _Toc205867266][bookmark: _Toc205878946][bookmark: _Toc343684041][bookmark: _Toc193774319][bookmark: _Toc195515963][bookmark: _Toc205867267][bookmark: _Toc205878947][bookmark: _Toc439077805][bookmark: _Toc439077914][bookmark: _Toc452114747]Serial Number Breast Pump History
The history of a serial number breast pump’s status is captured on the Breast Pump History pop-up window. Information in this window is read-only and includes the Pump Type/Model, Serial No., Date (that the status changed), Action (status), Participant, Due Date, Date Returned, Note and Clinic.  
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[bookmark: _Toc440614544][bookmark: _Toc351991949]Figure 8‑6 - Breast Pump History Pop-Up 
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown.
3. Select the clinic from the Clinic dropdown.
4. Select the bulk order model from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Select the desired row from the grid.
8. Click the History button to display the Breast Pump History pop-up.

[bookmark: _Toc452114748]Breast Pump Transfer
Breast pumps can be transferred between Clinics within the same Local Agency or between Clinics of different Local Agencies – the process performed is the same for either instance. 
A Pump Transfer is commonly used when a Clinic is running low on breast pumps or if they have an excess amount on hand. The user identifies the Clinic the breast pump is to be transferred to and the quantity of breast pumps to be transferred. 
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[bookmark: _Toc440614545]Figure 8‑7 - Breast Pump Transfer Pop-Up – Bulk Order
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[bookmark: _Toc440614546]Figure 8‑8 - Breast Pump Transfer Pop-Up – Serial No.

[bookmark: _Toc452114749]Transferring a Pump:
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown.
3. Select the clinic from the Clinic dropdown.
4. Select the model from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Select the desired row from the grid.
8. Click the Transfer button to display the Pump Transfer pop-up.
9. Select the clinic from the Clinic dropdown.  
10. Enter the amount in the Quantity field (Serial No. pumps are each transferred individually and do not require a quantity).
11. Click the OK button to close the pop-up.
12. Click the Save button.
**NOTE: The receiving clinic must change the pump Status from ‘In Transit’ to ‘In Stock’. Follow the steps in section 8.3.1 Manually Changing the Status of a Breast Pump.


[bookmark: _Toc193774320][bookmark: _Toc195515964][bookmark: _Toc205867268][bookmark: _Toc205878948][bookmark: _Toc439077806][bookmark: _Toc439077915][bookmark: _Toc452114750]Bulk Order Breast Pump Details
The Breast Pump Details pop-up window is a read-only display of a bulk order breast pump’s details regarding status and quantity changes. 
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[bookmark: _Toc440614547]Figure 8‑9 - Bulk Order Breast Pump Details Pop-Up 
1. Select the Inventory Details screen from the Breast Pumps menu.
2. Select the agency from the Local Agency dropdown.
3. Select the clinic from the Clinic dropdown.
4. Select the model from the Pump Type/Model dropdown.
5. Select the Fiscal Year from the dropdown, if applicable.
6. Click the Go button.
7. Select the desired row from the grid.
8. Click the Details button to display the Breast Pump Details pop-up.

[bookmark: _Toc193774322][bookmark: _Toc195515966][bookmark: _Toc205867269][bookmark: _Toc205878949][bookmark: _Toc439077696][bookmark: _Toc439077807][bookmark: _Toc439077916][bookmark: _Toc452114751]Issuance Reasons (State Function) 
The Issuance Reasons screen allows authorized State users to manage, by pump type, the reasons pumps can be issued. This is a State Level function performed by authorized state staff only. Once established, issuance reasons are available for selection on the pump issuance screen in the CT-WIC CLINIC module as a pump is assigned to a WIC participant.

Accessing the Issuance Reasons Screen: 
· Select Breast Pumps > Issuance Reasons from the Side Menu Panel, or
· Select Breast Pumps > Issuance Reasons from the File Menu Bar.
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[bookmark: _Toc440614548]Figure 8‑10 - Issuance Reasons Screen
[bookmark: _Toc452114752]Adding a Breast Pump Issuance Reason:
1. Select the Issuance Reasons screen from the Breast Pumps menu.
2. Select the pump from the Pump Type dropdown.
3. Click the Go button.
4. Click the Add button.
5. Enter the reason the pump can be issued to the Reasons field of the new row.
6. Click the Save button.
[bookmark: _Toc452114753]Removing a Breast Pump Issuance Reason:
1. Select the Issuance Reasons screen from the Breast Pumps menu.
2. Select the pump from the Pump Type dropdown.
3. Click the Go button.
4. Select the desired row from the grid.
5. Click the Remove button.
6. Click the Save button.
**NOTE: Once an issuance reason has been associated with a pump assigned to a participant, the issuance reason cannot be removed as it has established database constraints.



[bookmark: _Toc439077697][bookmark: _Toc439077808][bookmark: _Toc439077917]
[bookmark: _Toc452114754]Time Study
A Time Study is conducted to review the time Clinic staff members spend performing WIC Nutrition Education and Breastfeeding activities. An authorized user can set up a Time Study in the CT-WIC ADMIN Module on the Time Study Setup Screen. After a time study is created, it can be completed by the appropriate staff members in the CLINIC module. Staff members who have been identified as exempt from the Time Study (performed within the Staff Information screen) are not required to enter Time Study data and will not appear within the Staff list during Time Study Review.

8.0 [bookmark: _Toc343684046][bookmark: _Toc439077543][bookmark: _Toc439077698][bookmark: _Toc439077809][bookmark: _Toc439077918][bookmark: _Toc439087723][bookmark: _Toc193774312][bookmark: _Toc195515956][bookmark: _Toc205867260][bookmark: _Toc205878939]
[bookmark: _Toc439077699][bookmark: _Toc439077810][bookmark: _Toc439077919][bookmark: _Toc452114755]Time Study Setup (State Function) 
The first step to collecting time study information is to create a time study using the Time Study Setup screen. This screen identifies the Local Agency and captures the name of the time study and the start and end dates for which the data is being collected. The screen allows the user to exempt time studies on Saturdays and Sundays.  This screen can also be used to edit previously created Time Studies that have not been marked as Complete. 

Accessing the Time Study Setup Screen: 
· Select Time Study > Time Study Setup from the Side Menu Panel.
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[bookmark: _Toc440614549]Figure 9‑1 - Time Study Setup Screen 

A time study becomes active on the ‘Start Date’ and inactive after the ‘End Date’. Only one time study can exist during a time period. When creating a new time study, if one already exists for the time period entered, the user receives a validation message informing them of this conflict, as shown below.
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[bookmark: _Ref193711411][bookmark: _Toc440614550]Figure 9‑2 - Time Study Already Exists Validation Message


[bookmark: _Toc452114756]Setting Up a New Time Study:
1. Select the Time Study Setup screen from the Time Study menu.
**NOTE: The Local Agency field will display based on the agency to which the user is logged in.  If the user is logged in at the State Agency level, select the agency from the dropdown and click the Go button.


2. Click the New button.
3. Enter the name in the Time Study Name field.
4. Enter the Start Date and End Date.
5. Check Exempt Saturday and/or Exempt Sunday, if applicable.
6. Click the Save button 

[bookmark: _Toc452114757]Editing an Existing Time Study:
1. Select the Time Study Setup screen from the Time Study menu.
**NOTE: The Local Agency field will display based on the agency to which the user is logged in.  If the user is logged in at the State Agency level, select the agency from the dropdown and click the Go button.


2. Select the time study from the Time Study Name dropdown.
3. Edit the desired fields.
4. Click the Save button.
**NOTE: When editing a Time Study, only the Start and End Date fields and the exemption checkboxes can be modified.


[bookmark: _Toc193774313][bookmark: _Toc195515957][bookmark: _Toc205867261][bookmark: _Toc205878940][bookmark: _Toc439077700][bookmark: _Toc439077811][bookmark: _Toc439077920][bookmark: _Toc452114758]Time Study Review
The Time Study Review screen is used to review the hourly activity data entered by non-exempt Clinic staff within the CT-WIC CLINIC module Time Study Entry screen.

Accessing the Time Study Review Screen: 
· Select Time Study > Time Study Review from the Side Menu Panel.
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[bookmark: _Toc440614551]Figure 9‑3 - Time Study Review

Within the CT-WIC CLINIC module, Clinic staff enters their time for a time study, and when complete, mark it as complete on the CT-WIC CLINIC module Time Study Entry screen in the Miscellaneous menu.
Either daily, or at the conclusion of a time study, the time study reviewer can view and update the information collected and identify it as Data Reviewed. If a staff person has partially completed their time study, or forgotten to mark his/her time study complete, the reviewer can perform these actions within the Time Study Review screen as well. Additionally, if a staff should be exempt for any day of the time study, the reviewer can check the Exempt Day from Time Study checkbox.
Once all information collected is reviewed and completed for each staff member’s entries, the Complete button becomes enabled and the entire Time Study can be marked as complete. Once marked complete, a Time Study’s information can no longer be accessed and a message is then sent, via the Message Board, to the State Time Study Reviewer stating that the time study is complete so reporting processes can begin.
The following provides specific details for the respective field listed:
· Show All Users (checkbox): This enables the Staff Member dropdown to display all staff members who have entered time study information, including those who have already been reviewed.
· Staff Member (field): All staff members who are required to complete the time study appear in the Staff Member dropdown.  If a staff member does not appear in the dropdown, they have either been identified as exempt from the time study or all of their time study entries have been reviewed and completed. When the user dropdown list is blank, all user time study data has been reviewed for the associated date.
· Exempt Day from Time Study (checkbox): The reviewer can check this checkbox to exempt a staff member from a time study if data has been entered. 

[bookmark: _Toc452114759]Reviewing a Time Study:
1. Select the Time Study Review screen from the Time Study menu.
2. Select the agency from the Local Agency dropdown.
3. Select the time study from the Time Study Name dropdown.
4. Select the date to review from the Date Entered dropdown.
5. Select the staff from the Staff Member dropdown.
6. Click the Go button.
7. The time entered by the selected staff member for each category of nutrition education or breastfeeding activities will appear in the grid.
**NOTE: The time columns on the Time Study Review screen are editable, allowing the reviewer to modify values if necessary.

**NOTE: Each time column showing an hourly value must total 60 minutes, for hours that have greater than zero minutes recorded.



8. Once the grid is reviewed and accepted by the reviewer, check ‘Complete’ (above the grid), if this has not already been checked by the staff member who completed the Time Entry screen within the CT-WIC CLINIC module 
9. Click the Data Reviewed button.


[bookmark: _Toc193774330][bookmark: _Toc195515974][bookmark: _Toc205878957][bookmark: _Toc439077701][bookmark: _Toc439077812][bookmark: _Toc439077921]
[bookmark: _Toc452114760]Data Maintenance
Data Maintenance menu contains screens that maintain information used within the CT-WIC system.  In addition to some of the screens discussed earlier in this manual, this sections also includes Table Maintenance, Local Agency Survey, Cert Start Date and Birth Date changes, as well as Interface Files.

9.0 [bookmark: _Toc343684066][bookmark: _Toc439077547][bookmark: _Toc439077702][bookmark: _Toc439077813][bookmark: _Toc439077922][bookmark: _Toc439087727][bookmark: _Toc193774331][bookmark: _Toc195515975][bookmark: _Toc205867276][bookmark: _Toc205878958]
[bookmark: _Toc439077703][bookmark: _Toc439077814][bookmark: _Toc439077923][bookmark: _Toc452114761]Table Maintenance (State Function) 
The Table Maintenance screen is used to update dropdown values within the CT-WIC system. This includes dropdowns located within each of the four CT-WIC modules: CLINIC, ADMIN, NUTRITION, VENDOR and FINANCE. Performing additions or modifications to tables within the CT-WIC application is a State function.

Accessing the Table Maintenance Screen: 
· Select Data Maintenance > Table Maintenance from the Side Menu Panel, or
· Select Data Maint. > Table Maintenance from the File Menu Bar.
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[bookmark: _Toc440614552]Figure 10‑1 - Table Maintenance Screen
**NOTE: Only authorized and knowledgeable users should add, update, or modify data available within these tables as in most cases, constraints exist that can alter the proper functionality of the system.


[bookmark: _Toc452114762]Adding Data to a Table:
1. Select the Table Maintenance screen from the Data Maintenance/Data Maint. menu.
2. Select the module from the Application dropdown.
3. Select the desired table from the Table dropdown. 
4. Select the desired clinic from the Clinic dropdown, if applicable.
5. Click the Go button.
6. Click the Add button.
7. Enter the applicable data.
8. Click the Save button.

[bookmark: _Toc452114763]Removing Data from a Table:
1. Select the Table Maintenance screen from the Data Maintenance/Data Maint. menu.
2. Select the module from the Application dropdown.
3. Select the desired table from the Table dropdown. 
4. Select the desired clinic from the Clinic dropdown, if applicable.
5. Click the Go button.
6. Select the row to be removed.
7. Click the Remove button.
8. Click the Save button.






[bookmark: _Toc205867277][bookmark: _Toc205878959][bookmark: _Toc439077815][bookmark: _Toc439077924][bookmark: _Toc452114764]ADMIN Tables
The following ADMIN tables are maintained within the Table Maintenance screen:
	Table Name
	Description

	C_LU_BP_MANUFACTURER
	Breast Pump Manufacturer

	C_LU_BP_STATUS
	Breast Pump Status

	F_CASELOAD_TYPES
	Caseload Type

	A_SERVICES
	Clinic Services

	F_MANUFACTURER_CONTRACTS
	Manufacturer Contracts

	C_LU_PF_FAMILY_MAX_BENEFIT
	Maximum Project Fresh Benefits Per Family

	O_STAFF_TITLES
	Message Board Title

	C_LU_NON_DISCRIMINATION
	Non Discrimination Statement

	F_POVERTY_LEVELS
	Poverty Level

	A_STANDARD_HOLIDAYS
	Standard Holidays



[bookmark: _Toc205867278][bookmark: _Toc205878960][bookmark: _Toc439077816][bookmark: _Toc439077925][bookmark: _Toc452114765]CLINIC Tables
[bookmark: _Toc193774332][bookmark: _Toc195515976]The following CLINIC tables are maintained within the Table Maintenance screen:
	Table Name
	Description

	C_AMOUNT_OF_BREASTFEEDING
	Amount of Breastfeeding

	A_ATTEND_STATUSES
	Attend Status

	C_CATEGORIES
	Categories

	C_COMMUNICATION_TYPES
	Communication Types

	S_CONTACT_METHODS
	Contact Method

	S_COUNTIES
	County

	C_EDUCATION_LEVELS
	Education Levels

	C_ETHNIC_GROUPS
	Ethnic Groups

	C_INCOME_INTERVALS
	Income Intervals

	C_INCOME_LEVELS
	Income Levels

	C_INCOME_VERIFICATIONS
	Income Verifications

	C_LANGUAGES
	Languages

	C_NO_CONTACT_REASONS
	No Contact Reasons

	C_LU_NON_PART_REASON
	Non Participation Reasons

	C_LU_NUTR_ED_TOPICS
	Nutrition Education Topic

	I_OVER_ISSUE_REASONS
	Over Issue Reasons

	C_LU_PEER_COUNSELORS
	Peer Counselors

	S_PHONE_TYPES
	Phone Type

	C_PICKUP_INTERVALS
	Pickup Intervals

	C_PRIORITIES
	Priorities

	C_LU_PROOF_OF_CERT
	Proof of Certification

	C_PROOF_IDENTITIES
	Proof of Identity

	C_PROOF_OF_RESIDENCIES
	Proof of Residence

	C_REASONS_BF_ENDED
	Reasons BF Ended

	C_LU_REASON_NOT_PRESENT
	Reasons not present for Certification

	C_RISK_FACTOR_TYPES
	Risk Factor Type

	C_SANCTION_ACTIONS
	Sanction Action

	C_SANCTION_REASONS
	Sanction Reason

	S_STATES
	State

	C_TERM_REASONS
	Term Reason

	S_LU_TIMESTUDY_ACTIVITIES
	Time Study Activities

	O_TITLE_CATEGORIES
	Title Category

	C_TOPICS
	Topic

	C_LU_INV_VIOLATIONS
	Violation Type

	C_VOTER_REGISTRATIONS
	Voter Registration



[bookmark: _Toc439077817][bookmark: _Toc439077926][bookmark: _Toc452114766]NUTRITION Tables
The following NUTRITION tables are maintained within the Table Maintenance screen:
	I_CONTAINERS
	Containers

	I_FOOD_GROUPS
	Food Group

	I_FORMULA_NAMES
	Formula Name

	I_PRODUCTS
	Product

	I_LU_REBATABLE_CATEGORIES
	Rebatable Categories

	I_UNITS_OF_MEASURE
	Unit of Measure



[bookmark: _Toc439077818][bookmark: _Toc439077927][bookmark: _Toc452114767][bookmark: _Toc205867279][bookmark: _Toc205878961]VENDOR Tables
The following VENDOR tables are maintained within the Table Maintenance screen:
	V_LU_APP_REQUEST_TYPE
	Activity Log – Request Type

	V_ACTIVITY_TYPES
	Activity Type

	V_COMPLAINT_SOURCE_TYPES
	Complaint Resource Type

	V_EDUCATION_COURSES
	Education Course

	V_EDUCATION_LOCATIONS
	Education Location

	V_EDUCATION_TRAINERS
	Education Trainer

	V_HEARING_OFFICER
	Hearing Officer

	V_STOCK
	Min. Stock Questions

	V_OWNER_TYPES
	Owner Type

	V_PEER_GROUPS
	Peer Group

	V_LU_VENDOR_ZIPCODES
	Population Density

	V_LU_PREAUTH_CATEGORY
	Pre. Auth. Categories

	V_SITE_VISIT_QUESTIONS
	Questions Repository

	V_RISK_LEVELS
	Risk Level

	V_STATUSES
	Status

	V_LU_STATUS_REASON
	Status Reason

	V_LU_APPEAL_REASON_CODE
	Vendor Appeal Reason Codes

	V_LU_APPEAL_RESULT_CODE
	Vendor Appeal Result Codes

	V_LU_SANCTION_CODE
	Vendor Sanction Codes

	V_LU_VENDOR_TYPE_CODE
	Vendor Type

	V_LU_VIOLATION_CODE
	Violation Codes



[bookmark: _Toc439077704][bookmark: _Toc439077819][bookmark: _Toc439077928][bookmark: _Toc452114768]Local Agency Survey
The Local Agency Survey screen allows staff to create a survey available to statewide WIC staff members within the Clinic. Surveys can be created from scratch, or may be copied from an existing survey. Once a survey has been answered by a staff member, only the survey questions and multiple choice options can be edited. The question type cannot be changed. 

Accessing the Local Agency Survey Screen: 
· Select Data Maintenance > Local Agency Survey from the Side Menu Panel, or
· Select Data Maint. > Local Agency Survey from the File Menu Bar.
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[bookmark: _Toc440614553]Figure 10‑2 - Local Agency Survey Screen

[bookmark: _Toc452114769]Creating a New Blank Survey:
1. Select the Local Agency Survey screen from the Data Maintenance/Data Maint. menu.  
2. Click the New button to display the New Survey pop-up.
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[bookmark: _Toc440614554]Figure 10‑3 - New Survey Pop-Up Window - Blank
**NOTE: On the ‘New Survey’ pop-up, selecting the ‘Blank’ option creates a blank survey; selecting the ‘Copy from Existing’ option allows you to select an existing Local Agency Survey you would like to edit for creation of a new survey.


3. Select Blank radio button.
4. Click the OK button to close the New Survey pop-up (the Created By field will auto display the creator’s user ID).
5. Enter the topic for the survey in the Survey Topic field.
6. Enter the survey date range in the Start Date and End Date fields.
7. Enter any notes in the Comments field (i.e. instructions on how to complete the survey).
8. Click the Add button.
9. Enter the question in the Question Text field.
10. Select the type of question being asked from the Type dropdown.
If ‘Multiple Choice’ is the Type selected, double click on the Multiple Choice Answers column to display the Survey Multiple Choice Items pop-up:
[image: ]
[bookmark: _Toc440614555]Figure 10‑4 - Multiple Choice Answer Pop-Up Window

a. Click the Add button.
b. Double click in the ‘Answer Text’ field and enter the information in the Notes Zoom pop-up.
c. Click the Ok button on the Notes Zoom pop-up.
d. Repeat Steps 9a. – c. to enter additional choices.
**NOTE: To remove choice items from the list, select the row and click the Remove button

e. Click the OK button on the Survey Multiple Choice Items pop-up to return to the Local Agency Survey screen.
11. Repeat steps 7-10e until the entire survey is complete.
12. Check the Active checkbox to make the survey available to staff.
13. Click the Save button.



[bookmark: _Toc452114770]Copying a Survey:
1. Select the Local Agency Survey screen from the Data Maintenance/Data Maint. menu.  
2. Click the New button to display the New Survey pop-up.
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[bookmark: _Toc440614556]Figure 10‑5 - New Survey Pop-Up Window – Copy From Existing

3. Select the Copy from Existing radio button.
4. Select an existing survey from the dropdown.
5. Click the OK button to close the New Survey pop-up (the Created By field will auto display the creator’s user ID).
6. Modify the Survey Topic, if needed.
7. Modify the Start Date and End Date, if needed. 
8. Modify the Comments, if needed.
9. Update existing questions, if needed:
a. Double-click in the Question Text field to update the text of any question listed.
b. Update the type of question by selecting a different value from the Type dropdown list, if needed.
10. Add new questions, if needed:
a. Click the Add button. 
b. Enter the question in the Question Text field.
c. Select the type of question being asked from the Type dropdown.
11. Remove existing questions, if needed:
a. Select a question.
b. Click the Remove button.
12. Update multiple choice answers, if needed:
a. Click the Add button.
b. Double click in the ‘Answer Text’ field and edit the information in the Notes Zoom pop-up.
c. Click the Ok button on the Notes Zoom pop-up.
d. Repeat Steps 12a. – c. to edit additional Answer Text.
**NOTE: To remove choice items from the list, select the row and click the Remove button

e. Click the OK button on the Survey Multiple Choice Items pop-up to return to the Local Agency Survey screen.
13. Check the Active checkbox to make the survey available to staff.
14. Click the Save button.

[bookmark: _Toc193774334][bookmark: _Toc195515978][bookmark: _Toc205867281][bookmark: _Toc205878963][bookmark: _Toc439077705][bookmark: _Toc439077820][bookmark: _Toc439077929][bookmark: _Toc452114771]Changing a Participant’s Cert Start Date (State Function) 
The Change Cert Start Date screen allows State staff to correct an incorrect certification start date for a participant. 
The CT-WIC CLINIC module allows staff to assign certification start dates to participants during certification or recertification that is up to seven (7) days in the past. This ‘grace’ period is provided for situations where staff may service WIC participants outside of the clinic and are unable to enter data into the CT-WIC system until he/she returns. Once a certification period has been established in the CT-WIC CLINIC module, the certification start date can only be changed using the Change Cert Start Date screen found within the CT-WIC ADMIN module. 
**NOTE: Only authorized and knowledgeable staff should perform this operation as changing this information impacts all related data in the WIC participant’s record (i.e. food package data, etc.).


Accessing the Change Cert Start Date Screen: 
· Select Data Maintenance > Change Cert Start Date from the Side Menu Panel, or
· Select Data Maint. > Change Cert Start Date from the File Menu Bar.
[image: ]
[bookmark: _Toc440614557]Figure 10‑6 - Change Cert Start Date Screen

Changing a Cert Start Date:
1. Select the Change Cert Start Date screen from the Data Maintenance/Data Maint. menu.
2. Enter the identification number of the participant in the Participant ID field.
· The Participant read only field will auto populate based on the ID entered.
3. Enter the incorrect certification start date in the Old Cert Start Date field.
4. Enter the correct certification start date in the New Cert Start Date field.
5. Click the Go button.
**NOTE: If any issues exist within the participant’s record that inhibits the cert start change, details will be included in the Status area. Such things include if the participant would not be eligible on the new date.

[bookmark: _Toc193774335][bookmark: _Toc195515979][bookmark: _Toc205867282][bookmark: _Toc205878964]
[bookmark: _Toc439077706][bookmark: _Toc439077821][bookmark: _Toc439077930][bookmark: _Toc452114772]Changing a Participant’s Birth Date (State Function) 
The Change Birth Date screen allows authorized staff to correct a participant’s birth date if it was entered into the CT-WIC system incorrectly. The new birth date is reflected in the CLINIC module. 
**NOTE: Only authorized and knowledgeable staff should perform this operation as changing this information impacts all related data in the WIC participant’s record (i.e. food package data, etc.).


Accessing the Change Birth Date Screen: 
· Select Data Maintenance > Change Birth Date from the Side Menu Panel, or
· Select Data Maint. > Change Birth Date from the File Menu Bar.
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[bookmark: _Toc440614558]Figure 10‑7 - Change Birth Date Screen 



Changing a Birth Date:
1. Select the Change Birth Date screen from the Data Maintenance/Data Maint. menu.
6. Enter the identification number of the participant in the Participant ID field.
· The Participant read only field will auto populate based on the ID entered.
2. Enter the incorrect birth date in the Old Birth Date field.
3. Enter the correct birth date in the New Birth Date field.
4. Click the Go button.
**NOTE: If any issues exist within the participant’s record that inhibits the birth date change, details will be included in the Status area. Such things include if the participant would not be eligible for WIC based on the new date entered.


[bookmark: _Toc452114773]Confidentiality Agreement (State Function)
The CT-WIC Confidentiality Agreement is presented to all new CT-WIC users for digital signature upon their initial login. Current users must digitally sign the Agreement once a year. The Confidentiality Agreement screen provides the capability to create a new CT-WIC Confidentiality Agreement, to edit an existing Agreement, to add an Agreement which will become effective in the future, and to print the current/previous versions of the Agreement.
Users assigned the S-System Administrator role are able to enter a new version of the Confidentiality Agreement. 

Accessing the Confidentiality Agreement Screen: 
· Select Data Maintenance > Confidentiality Agmt. from the Side Menu Panel, or
· Select Data Maint. > Confidentiality Agmt. from the File Menu Bar.
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[bookmark: _Toc440614559]Figure 10‑8 - Confidentiality Agreement Screen

[bookmark: _Toc452114774]Entering a New Confidentiality Agreement:
1. Select the Confidentiality Agmt. screen from the Data Maintenance/Data Maint. menu.
2. Click the New button.
3. Enter a new Effective Date.
**NOTE: The Effective Date cannot be the same as another Agreement.

4. Enter the desired Confidentiality Agreement text
5. Click the Save button.

The new Confidentiality Agreement will become effective on the Effective Date entered; all previous versions will appear in the Versions dropdown in Read-only mode. In addition, users may be given Read-Only access to the Confidentiality Agreement screen, along with update access to the Print button. These users will have the capability of viewing and printing the current and previous versions of the Agreement.

[bookmark: _Toc452114775]Printing a Confidentiality Agreement:
1. Select the Confidentiality Agmt. screen from the Data Maintenance/Data Maint. menu.
2. Select the desired agreement from the Versions dropdown.
3. Click the Go button.
4. Click the Print button.

[bookmark: _Toc439077707][bookmark: _Toc439077822][bookmark: _Toc439077931][bookmark: _Toc193774336][bookmark: _Toc195515980][bookmark: _Toc205867283][bookmark: _Toc205878965][bookmark: _Toc452114776] Manual Dual Resolve
The Manual Dual Resolve screen is used to correct a resolution for dual enrollments within the CT-WIC Clinic module. A user can change the dual enrollment status to ‘Keep’ or ‘Block’. Selecting ‘Keep’ removes the dual enrollment functionality for the participant record. Selecting ‘Block’ enables the dual enrollment functionality for the selected participant record. Upon saving the screen a note is entered on the Participant’s notepad stating that the record was changed to either ‘Kept’ or ‘Blocked’. 

Accessing the Manual Dual Resolve Screen: 
· Select Data Maintenance > Manual Dual Resolve from the Side Menu Panel, or
· Select Data Maint. > Manual Dual Resolve from the File Menu Bar.
[image: ]
[bookmark: _Toc440614560]Figure 10‑9 - Manual Dual Resolve screen

Manually Resolving a Dual Enrollment:
1. Select the Manual Dual Resolve screen from the Data Maintenance/Data Maint. menu.
2. Enter Participant ID number.
3. Click the Go button.
· The Participant Name and Birth Date fields will auto populate based on the ID entered.
4. Select either ‘Block’ or ‘Keep’ in the Change Record Status dropdown.
5. Enter Notes, if applicable.
6. Click the Save button.


[bookmark: _Toc439077708][bookmark: _Toc439077823][bookmark: _Toc439077932][bookmark: _Toc452114777]Staff Transfer
The Staff Transfer screen allows a staff member to be transferred from one clinic to another.

Accessing the Staff Transfer Screen: 
· Select Data Maintenance > Staff Transfer from the Side Menu Panel, or
· Select Data Maint. > Staff Transfer from the File Menu Bar.
[image: ]
[bookmark: _Toc440614561]Figure 10‑10 - Staff Transfer

Transferring a Staff Member to Another Clinic:
1. Select the Staff Transfer screen from the Data Maintenance/Data Maint. menu.
2. Select the staff member from the Staff Person dropdown.
**NOTE: Checking the ‘Show All’ checkbox displays ‘Inactive’ and ‘Temporarily Inactive’ staff members in the dropdown list.


3. Click the Go button.
· The Current Parent Agency will auto populate based on the Staff Person selected.
4. Select the new agency from the New Parents Agency dropdown.
5. Click the Save button.

[bookmark: _Toc439077709][bookmark: _Toc439077824][bookmark: _Toc439077933][bookmark: _Toc452114778]Interface Files (State Function) 
The Interface Files screen pertains to information regarding all files sent and received by CT-WIC. This screen contains functions performed at the State Level only.

Accessing the Interface Files Screen: 
· Select Data Maintenance > Interface Files from the Side Menu Panel, or
· Select Data Maint. > Interface Files from the File Menu Bar.
[image: ]
[bookmark: _Toc440614562]Figure 10‑11 - Interface Files Screen


Adding an Interface File:
1. Select the Interface Files screen from the Data Maintenance/Data Maint. menu.
2. Click the Add button to display the Add Interface pop-up.
3. Complete all required fields and enter any other information.
4. Click the Save button.
[image: ]
[bookmark: _Toc440614563]Figure 10‑12 - Add Interface Pop-Up Screen

[bookmark: _Toc439077710][bookmark: _Toc439077825][bookmark: _Toc439077934][bookmark: _Toc452114779]Schedule Interface (State Function) 
The Schedule Interface screen is similar to the Interface Files screen in that it allows an authorized user to schedule to send an interface file. However, the Schedule Interface screen only requires the type of Interface, Data File Name, Good Procedure Date and Frequency be identified rather than the additional data values required in the Interface Files screen.

Accessing the Schedule Interface Screen: 
· Select Data Maintenance > Schedule Interface from the Side Menu Panel, or
· Select Data Maint. > Schedule Interface from the File Menu Bar.
[image: ]
[bookmark: _Toc440614564]Figure 10‑13 - Schedule Interface Screen

Scheduling an Interface:
1. Select the Schedule Interface screen from the Data Maintenance/Data Maint. menu.
2. Select the scheduled interface type from the Interface dropdown.
3. Enter the Data File Name.
4. Enter the Good Proc Date.
5. Select the Schedule Date.
6. Enter the Email Address.
7. Click the Save button.

[bookmark: _Toc452114780]Upload Help File
The Upload Help File screen allows the user to upload context sensitive help file information for CT-WIC system screens and pop-ups.  The context help information can be viewed by clicking the ([image: ]) icon in the top right corner of a screen or the lower corner of a pop-up window.

Accessing the Upload Help File Screen: 
· Select Data Maintenance > Upload Help File from the Side Menu Panel, or
· Select Data Maint. > Upload Help File from the File Menu Bar.
[image: ]
[bookmark: _Toc440614565]Figure 10‑14 - Upload Help File Screen

[bookmark: _Toc452114781]Uploading a Help File:
1. Select the Upload Help File screen from the Data Maintenance/Data Maint. menu.
2. Select a Module from the dropdown.
3. Click the Go button.
4. Select the desired row from the grid.
5. Click the Browse button to search for a document 
6. Select the document from the Choose File to Upload pop-up. 
**NOTE: All files uploaded to the Upload Help Files screen must be PDF files.


7. Click the Open button
**NOTE: The filename will appear in the Help File field.


8. Click the Upload button. 
· A confirmation popup appears asking “Are you sure to upload filename…?”.
9. Click Yes to process with upload. 

The Upload Help File grid will display the following:
· Uploaded File Name – displays the newly uploaded help file name.
· Last Uploaded By – displays the user’s login name.
· Last Uploaded On – displays the current date and time.

[bookmark: _Toc452114782]Adding a Folder:
1. Select the Upload Help File screen from the Data Maintenance/Data Maint. menu.
2. Select a Module from the dropdown.
3. Click the Go button.
4. Select the ‘Root’ folder from the Folder section.
5.  Click Add button to display a new sub-folder under main Root folder.
6. Enter the folder name.
7. Click the Save button.
[image: ]
[bookmark: _Toc440614566]Figure 10‑15 - Creating a New Folder

[bookmark: _Toc452114783]Editing a Folder:
1. Select the Upload Help File screen from the Data Maintenance/Data Maint. menu.
2. Select a Module from the dropdown.
3. Click the Go button.
4. Select a folder from the Folder section.
5. Click the Edit button to highlight the folder name.
6. Enter the new folder name.
7. Click the Save button.

[bookmark: _Toc452114784]Assigning Help Files in a Folder:
1. Select the Upload Help File screen from the Data Maintenance/Data Maint. menu.
2. Select a Module from the dropdown.
3. Click the Go button.
4. Select a folder from the Folder section.
5. Select a file from the Upload Help File grid.
6. Click the Add button below the Help Files in Folder.
7. Click the Save button.

[bookmark: _Toc452114785]Document Templates 
The Document Templates screen is a holding area for all Documents that have been previously uploaded in the Upload section below.  These documents have an Effective Date which is the same as the version date of the document and can be viewed as well as edited.
The Upload area at the bottom of the screen is where the document is retrieved for the upload process into the CT-WIC system and where the Document Type, Template File Name, and Effective Date, is established. 

Accessing the Document Templates Screen: 
· Select Data Maintenance > Document Templates from the Side Menu Panel, or
· Select Data Maint. > Document Templates from the File Menu Bar.
[image: ]
[bookmark: _Toc440614567]Figure 10‑16 - Document Template Upload Screen

Uploading a Template:
1. Select the Document Templates screen from the Data Maintenance/Data Maint. menu.
2. Select the Document Type from the dropdown.
3. Click the Browse button to search for a document 
4. Select the document from the Choose File to Upload pop-up. 
**NOTE: All templates uploaded to the Document Templates must be must be .doc files.


5. Click the Open button
**NOTE: The filename will appear in the Template File Name field.


6. Select the Effective Date.
7. Click the Upload button. 

[bookmark: _Toc452114786]FMNP Settings (State Function)
The FMNP Settings screen will update the data base table’s parameters for FMNP coupons.  Entering Coupon settings data is a State-level function.

Accessing the FMNP Settings Screen: 
· Select Data Maintenance > FMNP Settings from the Side Menu Panel, or
· Select Data Maint. > FMNP Settings from the File Menu Bar.
[image: ]
[bookmark: _Toc343684098][bookmark: _Toc440614568]Figure 10‑17 - Project Fresh Settings Screen
Entering FMNP Settings:
1. Select the Document Templates screen from the Data Maintenance/Data Maint. menu.
2. Enter the Quantity of coupons or benefits in a book/unit.
3. Enter the Dollar Value for the Individual coupon amount.
4. Enter the Fiscal Year update for MAIN interface.
5. Enter The last digits of the first coupon in the booklet.
6. Click on the Save or Close button to save the data.  
	**NOTE:  If the coupon booklet quantity total is selected as 10, the last digits of the first coupon of those booklets will always be ‘1’.  If the booklet quantity total is selected as 15, the last digits of the first coupons would be either a ‘1’ or a ‘6’.
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