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1.  Overview 

Before you use Trns•port Estimator, browse through the beginning chapters of this 
manual.  Read through this chapter before proceeding through the manual; it tells you 
how the Guide is organized. 

This guide was written to document the processes and procedures for Estimator as 
implemented at CTDOT.  Additional information can be found in the Estimator User’s 
Guide.  

This guide is intended for users that will be delivering their final estimates to the lead 
engineer, and for lead engineers delivering their estimate to the Contract Development 
unit.   

The CTDOT Trns•port Estimator® Procedures Guide is divided into six chapters and four 
appendices.   

Chapter 2, Getting Started – Prerequisites, focuses on the steps and information needed to 
get Estimator installed and working with the CTDOT environment. 

Chapter 3, Navigating in Estimator, provides general information on the navigation 
within the Estimator application. 

Chapter 4, Using Estimator at Discipline Level, provides information on the different 
methods of starting an Estimate: hand entry into Estimator, Import from a Spreadsheet, 
and Import from Quantity Manager.  This section will include detailed Estimator 
Instructions. 

 Chapter 5, More Information about Items, discusses Estimator Items in detail.  It covers 
Biddable vs. Non-Biddable, Lump Sums, Obsolete Items, Special Provision (“A”) Items, 
Estimated Items, and Alternate Items. 

Chapter 6, Using Estimator at Lead Level, details the steps the Lead Estimator will take 
on processing an existing estimate, getting an estimate into Project Wise; and how a 
consultant gets an estimate delivered to the DOT. 
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Appendix A, Checklists, provides a quick guide for working with estimates in Estimator. 

Appendix B, Glossary, provides definitions of Estimator terms. 

Appendix C, Global Options, provides requirements for consultants to set up options for 
working with CTDOT. 

Appendix D, Locating Midpoint, provides instructions for finding the correct coordinates 
for the project. 

1.1  Estimator 

Estimator is an interactive, PC based, stand-alone cost estimation system for highway 
construction. It is a mature product which has been in production for nearly eighteen 
years and is currently being used in twenty five other states, including New York, Maine, 
Maryland, Ohio, Pennsylvania, Vermont, Virginia, and the District of Columbia.  

The Estimator program provides the following benefits: 

 Estimator supports estimation via cost-based and historical techniques, while 
permitting ad hoc data entry if historical data is not present. The base data to 
support historical techniques will be provided via CTDOT’s Estimator 
catalogs.  This information will be maintained by CTDOT and posted to the 
Department’s website on the first of each month (See links below). CTDOT 
Estimator catalogs will include the item list and historical item price 
estimation data (both weighted average and regression coefficient).   

 Estimator Estimates can be combined, allowing several designers to work 
independently on different engineering shares (or even parts of shares) then 
later merge them into a single estimate. 

 Estimator verification functionality assists with finalizing the estimate by 
identifying errors such as incompatible or incomplete data.  
Estimator can be installed stand-alone or in a networked environment with 
managed user access (within your firm).  Either installation model will use 
CTDOT’s Estimator catalogs. 

Estimator is designed to estimate the cost of a construction project using items of the 
project and several estimation methods to determine the price of the items.  To use 
Estimator productively, you must understand the grouping of the items and estimation 
methodologies used. 

Contractors bidding on highway construction projects must determine approximately how 
much it costs to perform the required work so their bid is not so low that they lose money 
or so high that they lose the contract.  Agencies that pay for highway construction need to 
know how much a project costs so they can set up funding and evaluate the bids they 
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receive.  Estimator helps agencies develop these highway construction detailed cost 
estimates. 

Estimator makes sophisticated, technologically advanced highway construction 
estimation easy.  Estimation typically involves an unwieldy quantity of information that 
must be logically divided to organize the estimation process.  Estimator divides this 
information into manageable estimates and catalogs. 

To determine the total cost of an estimate, the estimated cost for each item must be 
determined.  Because quantity estimates have already been developed as part of the 
design process, the estimator's job becomes one of unit price estimation.  The total of all 
individual item costs provides the cost of the complete construction estimate. 

Estimator supports three approaches to estimate unit prices: 

 Estimation based on the components (equipment, labor, and materials) used to 
produce the item (cost-based estimation). 

 Estimation based on the historical price of the item from previous contracts 
(bid-based estimation). 

 Estimation based on a subcontractor or supplier quote, or the estimator’s 
experience (reference price estimation). 

Each of these estimation methods are discussed later in this document.  All estimation 
methodologies can be used in a single estimate. 

1.1.1  High Level Business Workflow – Estimator 

The flow diagram shown in this section (Figure 1-1) depicts the High Level Business 
Workflow for Estimator as used in CTDOT.  
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Figure 1-1.  High Level Business Workflow 

The diagram illustrates how estimates derived from consultants and from the Discipline 
Level flow into web Trns•port.  It also shows how estimates can be imported to / 
exported from web Trns•port to perform additional processing of the estimate. 

Each of the Discipline Level Estimators will create their estimates and pass them to the 
Design Lead to process. 

The Design Lead will combine the estimates received from the Discipline Level 
Estimators into one estimate and pass the combined estimate on to Contract Development 
Confidential. 

The Consultant Engineers will create a full estimate on their workstation and pass the 
completed estimate to Contract Development.  From Contract Development the estimate 
will be passed to the Contract Development Confidential area. 

Completed estimates will be imported into projects within web Trns•port.  Estimates that 
are in projects within web Trns•port can be checked out to Estimator exported to XML 
files so that they can be worked on to make changes. 
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1.2  Trns•port Products Suite 

To obtain more information regarding the Trns•port Products in use at CTDOT go to the 
Connecticut Department of Transportation website at: 
http://www.ct.gov/dot/site/default.asp 

From the main page navigate to the DOING BUSINESS WITH CONNDOT page.  
Locate the CTDOT AASHTO Trns•port Environment link under the Engineering 
Resources section and click on it.   

On the AASHTO Trns•port page that is displayed you will find links to the various 
AASHTOware and Info Tech Products employed at CTDOT to get more information on 
these products.  You will also find a Trns•port Environment diagram which shows the 
inter-relationship of these products at CTDOT. 
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2.  Getting Started - Prerequisites 

Before you can use Trns•port Estimator® you will need to install the application on your 
system and set up your user access and reference data catalogs.  This section will cover 
the information needed to get the application installed for your use.  Follow the 
appropriate instructions below based on whether you are an In-House Agency user or a 
Consultant Non-Agency user.  

This section will also cover information related to the catalog that you will use.  

2.1  In-House 

2.1.1  User ID / Password Request 

At CTDOT one of the first things you must do in order to use Estimator is to make a 
formal request for an Estimator User ID and password.  This is because the user ID and 
password must conform to CTDOT standards.  You do this by sending an email request 
to the Estimator Request mailbox. 

DOT.TrnsPortEstimator@ct.gov<mailto:DOT.TrnsPortEstimator@ct.gov> 

Once you receive the User ID and Password you will be able to login to Estimator using 
the instructions provided in your email response.  The first thing you should do after 
logging in is to Change Your Password. 

Change Password 

You should change your password the first time you run Estimator.  This ensures that 
only you are using your Estimator account.  If you forget your password, your system 
manager can reset it for you.  Your password should be changed periodically for security 
purposes.  Select Change Passwords from the Tools menu to change your Estimator 
password.  Estimator displays the Change Password dialog box shown in Figure 2-1. 
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Figure 2-1.  Change Password Dialog Box 

Because Estimator does not display passwords on the screen as you type them, you could 
potentially make a typing error without knowing it.  Therefore, Estimator requires you to 
enter the new password twice.  Click OK. 

Estimator compares the two entries of the new password to make sure they match.  If the 
two entries of the new password are not exactly alike, Estimator displays an error 
message.  If this occurs, you must enter the information again.  When the new password 
has been entered the same way twice, Estimator accepts the new password and includes it 
in the Estimator User Catalog.  You must use the new password when you start a 
subsequent Estimator work session.  

Your password is case-sensitive, which means that capital and lowercase letters must be 
typed as such each time you enter your password. 

2.2  Consultant Installation 

Consultants working for CTDOT will need to license Estimator from Info Tech, Inc., 
install the application on a workstation at their office,  and configure it to access the latest 
Metric and English catalogs available for download from CTDOT’s website link. 

2.2.1  Contact Info Tech Via Info Tech Web Link 

Consultants may license the Estimator application software from Info Tech, Inc. by 
navigating to the Info Tech website at: http://www.infotechfl.com/ 

From the Home Page you should navigate to the Products dropdown in the upper left 
corner of the page beneath the Info Tech logo.  On the dropdown list select the Estimator 
Software link.  This will take you to the Estimator Software page. 

On the Estimator Software page locate the New Customers and Current Customers 
links along the left hand side.  You may also use the Pricing link. Click on one of the 
links.   

Consultants may also get to the Info Tech Estimator software ordering page by 
navigating through the CTDOT website.  From the CTDOT Home page located at: 
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http://www.ct.gov/dot/site/default.asp, navigate to the DOING BUSINESS WITH 
CONNDOT page.  Locate the CTDOT AASHTO Trns•port Environment link under 
Engineering Resources.  Now locate the Estimator AASHTOWare Product Link and 
click on it.  On the Estimator Page under Consultant Information there is a link called: 
How to Purchase Estimator.  Click on this link to get to the Info Tech software 
ordering website. 

Consultants working with CTDOT will purchase a license for Estimator 2.9a.  You will 
be taken through a series of screens that enable you to perform a credit card transaction to 
obtain the license and download access to the software. 

If you have any difficulty obtaining the license, software download access, or installing 
the software you may use the Contact links on the left-hand side of the Estimator 
Software webpage. 

2.2.2  Link to Catalog Download 

CTDOT will provide a link to obtain the latest Metric and English catalogs for estimation 
work done with them. Consultants may find the latest CTDOT catalogs by navigating 
through the CTDOT website.  From the CTDOT Home page located at: 
http://www.ct.gov/dot/site/default.asp, navigate to the DOING BUSINESS WITH 
CONNDOT page.  Locate the CTDOT AASHTO Trns•port Environment link under 
Engineering Resources.  Now locate the Estimator AASHTOWare Product Link and 
click on it.  On the Estimator Page under Estimator Catalogs there are links for the 
English and Metric versions of the catalogs containing the Itemlist and Bid Histories.  
Please follow the instructions on the site for downloading new catalogs, or downloading 
and applying monthly catalog updates. 

2.3  Catalog Basics 

Highway construction estimation is based on experience and past estimates.  Estimators 
use a core set of information to develop several different estimates.  Estimator catalogs 
store core information for use in estimation.  The Estimator catalogs and code tables 
make data readily available through a well-organized, easy-to-use interface.  You can 
quickly use information from the catalogs and code tables in your estimates. 

2.3.1  Definition  

When you first start Estimator, the current catalog is ready to use.  To see which catalog 
is the Current Catalog, select View Current Catalog from the View menu.  Estimator 
displays the catalog header and these available fields: 
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Name The Name field contains the name of the currently loaded catalog. 

Spec Year The Spec Year field is an assigned year value for the standard item 
catalog. As of August 2011, the English spec year is ‘11’ and the 
metric is ‘10’. 

Description The Description field is a brief comment about the contents of the 
catalog.  It should indicate the measure of the catalog, along with 
more descriptive information. 

If you have super-user status, you can change any or all of the user-modifiable catalog 
information values, plus import catalog information to update the catalogs.  Super-users 
can also assign other users edit privileges for the Standard Item Catalog, Bid History 
Catalog, Cost Sheet Catalog, Reference Price Catalog, L/E/M Catalog, code tables, and 
catalog imports.  For more information about super users, please read the Estimator 
System Manager’s Guide. 

You can also see which catalog an estimate is using by selecting Estimate Options from 
the Edit menu when your estimate is open. 

2.4  The Standard Item Catalog 

The Standard Item Catalog contains the construction items and pricing information 
available to estimate the cost of an estimate.  The Itemlist will be updated monthly with 
new items; therefore, if you know you will need a new item for a project, follow standard 
procedures to request a new item at least 3-4 weeks in advance to allow time for 
processing.  As a non super-user, you can view the items in the Standard Item catalog and 
add them to your estimate.   

2.4.1  Viewing the Standard Item Catalog 

To view the Standard Item Catalog window, select View Current Catalog from the 
Tools menu.  Select Standard Item Catalog in the tree area.  Estimator displays the 
Standard Item Catalog window shown in Figure 2-2. 
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Figure 2-2.  Standard Item Catalog Window 

As shown in the figure above, the fields in the Standard Item Catalog are unavailable.  
This means you do not have the ability to edit the catalog.  Super-users can grant this 
ability to other users. 

2.4.2  Standard Item Catalog Window Fields 

Item Number The Item Number field is a unique combination of letters, special 
characters, or numbers assigned to standard items by the agency.  
Estimator does not require you to follow an agency item code 
format.  It is your responsibility to conform to any standards, if they 
apply. 

Description  The Description field includes the name of the item, a brief 
description of the item, or both. 

Unit The Unit field is a specific unit of measurement that must be 
provided for each item (hr for time in hours, c.y. for cubic yards, l.f. 
for linear feet, LS for lump sum, etc.). 

Unit System The Unit System field is the system of measurement used for the 
unit.  It is either M for metric, E for English or N for None. 

Req Supp Desc? The Require Supplemental Description field indicates whether a 
supplemental description is needed for the item. 

Trns•port? The Trns•port field indicates whether the item came from a 
Trns•port application. 
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2.4.3  Viewing Cost Sheets Attached to a Standard Item Catalog Item 

CTDOT does not plan to develop cost-based pricing in the catalog; however, consultants 
may wish to develop their own cost sheets. 

Select an item in the Standard Item Catalog that has at least one cost sheet attached to it.  
Estimator displays a Cost Sheet window specific to the item you selected in the Standard 
Item Catalog.  Click GO to see the cost sheet in its own catalog. 

 

Figure 2-3.  Cost Sheet in Cost Sheet Catalog Window 

As shown in Figure 2-3, the fields in the Cost Sheet Catalog are unavailable.  This means 
you do not have the ability to edit the catalog.  Super-users can grant this ability to other 
users. 

2.4.4  Viewing Bid Histories Attached to a Standard Item Catalog Item 

Select an item in the Standard Item Catalog that has at least one bid-based price attached 
to it.  Estimator displays the Bid History Catalog window specific to the item you 
selected in the Standard Item Catalog.  Click the GO button to see the bid history in its 
own catalog. 
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Figure 2-4.  Bid History Catalog Window 

As shown in Figure 2-4, the fields in the Bid History Catalog are unavailable.  This 
means you do not have the ability to edit the catalog.  Super-users can grant this ability to 
other users. 

2.4.5  Viewing Reference Prices Attached to a Standard Catalog Item 

Select an item in the Standard Item Catalog that has at least one reference price attached 
to it.  Estimator displays a Reference Price Catalog window that is specific to the item 
you selected in the Standard Item Catalog.  Click the GO button to see the reference price 
in its own catalog. 

 

Figure 2-5.  Reference Price Catalog Window 
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As shown in Figure 2-5, the fields in the Reference Price Catalog are unavailable.  This 
means you do not have the ability to edit the catalog.  Super-users can grant this ability to 
other users. 

2.5  In-House Users Catalog Selection 

CTDOT provides a Metric and English version of the latest catalogs.  Catalogs should be 
available in the location pointed to by your Catalog Path specified on the Global 
Options URLs tab.  You can select which catalog you will be using for the estimate by 
selecting Open Catalog from the Tools menu.  If the Open Catalog selection is not 
available, then a current catalog is already open and Switch Catalog should be available. 

When you open an existing estimate it has a catalog associated with it.  This catalog will 
be opened, if it exists, and will become your current catalog.  Select Current Catalog 
from the View menu to see the current catalog.  If this is not the catalog you wish to use 
for your estimate, the Switch Catalog command located under the Tools menu will allow 
you to select a catalog to open. 

Selecting either the Open Catalog or Switch Catalog operations from the Tools menu 
will present you with a Select Catalog to Open selection box.  The top line of this box 
will display the currently selected catalog name or will be blank.  The larger box beneath 
this will display the catalogs available to you from your Catalog Path location.  Select 
the catalog you desire to work with for your estimate.  The name will go into the top line.  
Select OK to accept this catalog as your current catalog.  You will quickly see a Loading 
Catalog progress bar displayed as it loads the new catalog. 

2.5.1  English 

This catalog will be used for estimates that have English only items and bid history. 

2.5.2  Metric 

This catalog will be used for estimates that have metric only items and bid history. 

2.6  Consultant Catalog Use 

Refer to section 2.2.2 for information on downloading the CTDOT catalogs. 

Refer to Section 2.3 for information on selecting catalogs once they are downloaded. 

The catalogs provided by CTDOT (English and metric) have a .cat filename extension.  
These catalogs can be placed on the Estimator’s workstation in the Catalog Path specified 
on the Global Options URLs tab. 
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Monthly updates to the catalogs will be provided within an .xml file from CTDOT.  The 
updates will include any new items added during the month, and updated bid histories.  
This .xml file can be applied to an existing catalog by selecting Import… from the File 
menu.  You will be presented with an Import box to locate the .xml file to be imported. 

 After selecting the file to be imported you will see a warning box advising you about 
inability to undo the import you are about to do.  Read and follow the instructions on this 
warning box before proceeding. 

 

Figure 2-6.  File Import Warning Message 

If you click OK, the import will take place and the message box will disappear.  There 
will be no additional message when the import completes, but when you exit Estimator 
you will be asked whether you wish to save the changes to the catalog. 
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3.  Navigating In Estimator 

If you are a new Estimator user, you need to learn the software navigation mechanics 
before you can use Estimator to produce detailed estimates.  This chapter explains 
Estimator system elements and how to make those elements interact.  It tells you how to 
set up your working environment and describes Estimator windows and command menus. 

3.1  Estimator Windows and Commands 

You interact with Estimator through two basic elements:  windows and commands.  
Windows display information and sometimes require you to enter information.  
Commands displayed in menus at the top of the screen or issued through shortcut keys 
and command buttons tell Estimator what function you want to perform. 

3.1.1  Working With Estimator Windows 

Estimator displays catalogs and estimates in windows.  You can open several windows at 
the same time.  The active window is the window in which you are currently working.  
The active window displays in the foreground and has a different colored (usually 
brighter) title bar.  Only the active window receives your keyboard input.  If you select 
Delete from the Edit menu with the wrong active window displayed, you could 
accidentally delete data.  Make sure you know which window is currently active when 
you issue commands. 

A window automatically activates when you open it.  It remains active until you open 
another window or activate a different open window.  The lower half of the Window 
menu lists the names of all open windows in alphabetical order (a maximum of nine 
window names are listed at one time).  A check mark appears next to the name of the 
active window (only one window can be active) as shown in Figure 3-1. 
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Figure 3-1.  Active Window Displayed With Checkmark 

You can activate an inactive open window in one of three ways:  by clicking anywhere in 
the window with a mouse, by pressing CTRL+F6 until the desired window is activated, or 
by choosing the name of the window you want to activate from the Window menu. 

When you perform one of these actions, Estimator activates the selected window and, if 
the window was partially or completely hidden behind another window or windows, it 
reorganizes all the windows on the display screen so that the newly activated window is 
fully visible. 

If 10 or more windows are open on the screen at one time, the Window menu includes the 
More Windows… command.  When you select More Windows from the Window menu, 
Estimator displays the Select Window dialog box, which lists the names of all open 
windows (see Figure 3-2).  

 

Figure 3-2.  Select Window Dialog Box With List of Open Windows 
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To activate an open window, select the name of the desired window from the Windows 
list box and click OK. 

Arranging Windows 

You can modify the way Estimator displays open windows on the screen.  The upper half 
of the Window menu contains the commands Tile and Cascade to allow to a way to 
establish how you want the windows displayed.  The Window menu is only available 
when a window is open. 

These commands organize the layout of the open windows.  Estimator enables these 
commands when two or more windows are open. 

Select Cascade from the Window menu to organize the open windows into an 
overlapping, cascading format. 

Select Tiled (Vertically or Horizontally) from the Window menu to organize the open 
windows so all windows are simultaneously visible on the computer screen. 

Read-Only Windows 

If you do not have permission to edit an estimate or if the proper catalog is not loaded for 
that estimate, then the words Read Only appear in the title bar of the window (see Figure 
3-3).  If you work in windows that display this, you cannot make changes or additions to 
the catalog or estimate.   

 

Figure 3-3.  Estimator Window With Read-Only Access 

If you are a system administrator accessing a catalog though a Web server, then data 
sharing can often be problematic between several users.  Estimator allows the first user 
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who checks out a catalog to edit that catalog.  Estimator grants subsequent system 
administrator users read-only access to the data.  Note that CTDOT in-house estimators 
will be limited to read-only access to catalogs. 

An estimate also becomes a read-only estimate when the current catalog changes to one 
that is incompatible with the estimate, such as a different spec year or different system of 
measure. 

3.1.2  Tree Area vs. Grid Area 

Estimator displays list information in a tree area, and the corresponding detail 
information in a grid area as depicted in Figure 3-4. 

 

Figure 3-4.  Catalog List in a Tree Area With Corresponding Catalog Selection in Grid Area 

The tree area, in the left pane, is a list of all information available for that particular 
window.  The elements with plus signs represent a hierarchy of information for that 
particular element. 

The grid area, in the right pane, displays the details of the selected information in the tree 
area, although you do not need to use the tree to access the information in the grid.  If 
you select an element in the grid area, the tree displays the location of that information in 
the hierarchy. 



 

CTDOT Trns•port Estimator® Procedures Guide  3-5 

Most information in Estimator is displayed with tree areas and grid areas, even if they are 
mixed with other types of displayed information as shown in Figure 3-5. 

 

Figure 3-5.  Estimate Displaying Tree Area, Grid Area, and Data Entry Fields 

To move around in the tree area, use the plus signs next to the group, item, or catalog to 
display the details in the grid area, and select the desired element in the tree area to 
display it in the grid area.  Click the GO button next to the information in the grid area or 
use the navigational arrows to access the corresponding information in the tree area. 

3.1.3  Hide/Show Columns 

In addition to hiding the tree view, you can also hide columns in your estimate or catalog.  
For example, if your agency never uses the Alternate Code description for a group, you 
can hide that column from the grid area. 

Each window in Estimator has its own columns for hiding or showing.  The Show/Hide 
Columns window displays differently depending on where you are in Estimator. 

1. With the estimate open, select Hide/Show Columns from the View menu.  
Estimator displays the Show/Hide Columns window. 
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Figure 3-6.  Estimator Show/Hide Columns Window 

Figure 3-6 depicts the window that lists the current columns, and shows which ones are 
displayed and which are hidden.   

2. Select the columns you wish to hide in the right pane.  Then click HIDE 

SELECTED.  The selected columns move to the left pane. 

3. Click OK.  The selected columns are hidden in your estimate. 

4. To show the hidden columns, select Show/Hide Columns from the View 
menu.   

5. Select the columns to be shown, then click SHOW SELECTED.  The columns 
moves from the Hide list to the Show list. 

6. Click OK.  The hidden columns are now visible. 

If you had wanted to hide all the columns, you would have clicked the HIDE ALL button in 
the Show/Hide Columns window.  If you wanted all the hidden columns visible, you 
would have clicked the SHOW ALL button. 

3.1.4  Show/Hide Tree View 

If you prefer to work in the grid area only, you can hide the tree area in Estimator 
catalogs and estimates.  You can navigate using the grid area. 
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To hide the tree view, open the catalog or estimate.  Select Show/Hide Tree View from 
the View menu.  Estimator displays the grid area only. 

 

Figure 3-7.  Catalog With Grid Area Only 

When navigating with only the grid area, use the green GO buttons and the yellow 
directional arrows to move through the estimate or catalog.  To view the tree area again, 
select Show/Hide Tree Area from the View menu. 

3.1.5  Expand or Collapse All Tree View 

Estimator has commands that will let you view all parts of the estimate in the tree area.  
When you choose to expand the tree view, Estimator acts as if you have clicked every 
plus (+) sign in the estimate or catalog.  Each group, item, and price basis is visible when 
used in an estimate; each catalog and code table is visible when used in the current 
catalog. 

To see all tree items for your selected estimate or catalog, select Expand All Tree View 
from the View menu. 

You can also close each opened item at once using the Collapse All command.  When 
you choose this command, Estimator acts as if you have clicked every minus (-) sign in 
the estimate or catalog. 

To close all expanded tree items, select Collapse All Tree View from the View menu. 
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3.2  Getting Help 

Estimator provides an online Help system you can access while using the application. 
Look in the online help for instructions on how to perform Estimator functions. 

3.2.1  Using Online Help 

You can access Help in a variety of ways, depending on the type of information you 
need.  To get help on the active window, select Help on Active Window from the Help 
menu.  To search for a specific topic, select Search from the Help menu.  Select 
Contents from the Help menu to browse the table of contents for the Estimator Help 
system and then choose a topic. 

Estimator Help is context sensitive.  In other words, you can display help windows 
specific to open windows and menu commands while you are working in Estimator.  To 
get help on the active window, press SHIFT+F1.  To get Help on a specific menu 
command, press F1 when the menu command is highlighted. 

3.2.2  Getting Information About Estimator 

When you select About Estimator… from the Help menu, the About Estimator window 
appears (Figure 3-8), which contains the full-length name of the Estimator program, the 
Estimator icon, the Estimator program release number, and the copyright notice.   

 

Figure 3-8.  About Estimator Window 

3.2.3  Generating a Support Request 

The Generate Support Request command displays a support request form.  Enter all the 
necessary information and save the file, then attach it to an e-mail and send it to 
DOT.TrnsPortEstimator@ct.gov. 
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Information on this form is used to help solve Estimator problems.  You can also suggest 
future enhancements you would like added to Estimator.  When you choose Generate 
Support Request from the Help menu, Estimator displays the Generate Support Request 
dialog box (see Figure 3-9). 

 

Figure 3-9.  Support Request Dialog Box 

Enter your name and telephone number in the appropriate fields.  In the Type field, click 
the down arrow and choose the type of request you are generating from the selection list.  
In the Priority field, click the down arrow and choose a priority level according to the 
importance of your request.  In the Category field, select the type of problem you are 
having.  In the Short Description field, give a brief description of the problem or 
comment.  In the Long Description field, give a detailed description of the problem or 
comment.  When you finish entering information for the request, click on SAVE.  Save the 
support request as a text file, and then e-mail it to Info Tech. 

The Priority field has several options from which to choose.  Use the following 
descriptions to help you choose the right one. 

Low Problem is a nuisance to business functions. 

Medium Problem is a definite issue that causes a minor inconvenience 
but does not prevent business functions from being completed. 

High – 
Important 

Problem is a major inconvenience but does not prevent critical 
business functions from being completed. 

Critical – Very 
Important 

Problem prevents implementation or upgrade of Trns•port from 
being completed.  This classification is for use by licensees 
that are not in production use of the release and needs to 
include a date by which the fix is needed.  This classification 
should only be used on errors that would be considered Urgent 
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if the licensee was in production use of the software.  

Urgent – Very 
Important 

Problem stops the ability to perform a critical business 
function.  This classification is for use by licensees that are in 
production use of the release.  

3.2.4  Getting Estimator Support 

If you are a consultant working for a state transportation agency, please contact the 
Estimator representative at the agency to obtain technical support for Estimator. 

If you are working at CTDOT and need technical support, send an e-mail message to 
DOT.TrnsPortEstimator@ct.gov, using the form in Section 3.2.3.   

3.3  Setting Up Your Working Environment 

You can set defaults in Estimator that manage how windows display on the screen, how 
often you save your work, and other preferences. 

3.3.1  Setting Preferences  

You can modify some of your Estimator working environment as described earlier.  
However, there are some settings that are required by CTDOT. CTDOT in-house 
estimators will not be able to change the Global Options settings.  If you are a consultant, 
please refer to Appendix D Global Options of this document for information on setting 
your Global Options.  
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4.  Using Estimator at the Discipline Level 

This chapter will cover four methods of estimate creation, detailed instructions for 
entering the estimate header, adding groups and items, and the various pricing methods.  
Finally, the chapter discusses the processes related to delivering the final estimate to the 
Lead Engineer.   

 Note:  For Estimator files being delivered to the lead engineer or to the 
Processing Unit at the Final Design Plan date (FDP), the items will be 
grouped only by funding source.  Items that occur more than once will be 
combined (rolled up) so that there is only one occurrence of an individual 
item per estimate, unless they are in different funding groups.  This is 
important as other downstream Trns•port processes, particularly 
SiteManager, need the estimate to be in this format. 

4.1  Estimate Creation 

There are four main methods of creating an estimate for CTDOT.  The Estimate may be 
entered directly into Estimator, created from a template, imported from Excel 
spreadsheets, or imported from InRoads Quantity Manager. 

4.1.1  Direct Entry into Estimator 

 Log into Estimator and select File>New or select the New File icon 

 Fill out the project header information (see Section 4.2.1) 

 Enter a description for the default initial group.  The description should be a 
funding group. 

 Add other groups if necessary (if more than one funding source)  

In the example below, two groups were added, one for 80%/20% Federal/State funding 
and another for 100% State funding: 
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Figure 4-1.  Estimate Direct Entry 

To add individual items to a group, see Section 4.4. 

4.1.2  Importing Templates  

Estimator templates are currently being developed for the various disciplines.  Templates 
can be used to save time when the same items are used for multiple estimates. Once 
templates are developed they will be made available internally and also on the web.  

Further information about using templates will be added to the guide at that time. 

4.1.3  Import from Excel Spreadsheet 

When importing an estimate from an Excel spreadsheet, the spreadsheet must be 
formatted correctly for  import.  The following columns are required with headings: 

 Group – items should be grouped by funding sources.  All items that are in 
the same group must have the same value in the Group column 

 Item number – must be formatted as text and contain leading zeros.  The 
item number cannot contain the “A” for supplemental specifications 

 Supplemental Description – Special Provision required (“A” Items) – needs 
to be in a separate column as “** See Special Provisions **” in this exact 
syntax. 

 Quantity – rounded to the nearest whole number 

The following columns are optional: 

 Item Description – Estimator will get this from the catalog according to the 
item number. 

 Unit– Estimator will get this from the catalog according to the item number. 
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 Unit Price – if user wishes to use predefined (ad-hoc) prices instead of prices 
provided by Estimator, add this column (round to the nearest cent). 

 Total Price (Unit Price X Quantity) – Estimator will automatically compute 
this cost. 

For an example of an Excel spreadsheet that is formatted correctly, go to this link: 

To import an Excel spreadsheet, log into Estimator, select Current Catalog from the 
View menu and make sure that the correct catalog (English or metric) is loaded. If it is 
not, select Switch Catalog from the Tools menu and select the proper one.  Then select 
Import from the File menu. 

Browse to the spreadsheet you wish to import and click OPEN (the spreadsheet cannot be 
opened in Excel). 

Select Estimate on the Excel Import dialog box and then click OK: 

 

Figure 4-2.  Importing From Excel 

In the Estimate Import Spreadsheet Wizard dialog box, select Show Worksheets and 
select the worksheet you wish to import: 
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Figure 4-3.  Selecting Estimate to Export 

Click NEXT. 

 

Figure 4-4.  Mapping to Estimate 

Since all the columns were named properly in the Excel spreadsheet, except for the “A” 
ITEM column, Estimator automatically maps the Excel columns on the left to the correct 
Estimator columns on the right.  In this example, the “A” ITEM column needs to be 
mapped manually to the Estimator Supplemental Description heading.    

Click OK. 
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Figure 4-5.  Estimate Details 

At this point, Estimator has created an estimate with three groups based on funding 
sources. To complete the import  

 Estimator does not retain the Group name since other Trns•port modules 
require a four-digit group number.  If the user wishes to retain the name of the 
group as a description, it must be copied (in the Groups tab) from Group 
Name and pasted to the Group Description. This must be done immediately 
before any editing is done.  (To copy, highlight the data and press Ctrl and C.  
To paste, click in the field and press Ctrl and V.) 

 Fill in the project header information.  Estimator automatically fills in the 
Estimate ID with the name of the worksheet that was imported. (You may 
need to update this to the correct ID). (See section 4.2.1 for details). 

 Check for duplicate items in the same group and combine (roll-up) if 
necessary. 

 Re-price the items (if you wish to do so). 

 Verify the estimate. 

 Save estimate and deliver to lead engineer or consultant liaison.  

4.1.4  Import from Quantity Manager  

Quantity Manager is a Bentley InRoads product used to harvest quantities directly from 
the MicroStation/InRoads design model.  Guidelines for importing from Quantity 
Manager will be added at a later date. 

4.2  Detailed Estimator Instructions 

This section will detail the steps needed to complete an estimate.  The estimate should 
have been created with one of the methods identified above.  Once that has been done, 
then you can continue with the process of building the estimate. 
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4.2.1  Header Information Page 1 

 Note:  If pricing is done through estimator, the selection of work type, 
highway type, season, county and district in the project header may have a 
significant impact on the final cost. Choose these fields carefully. 

Page 1 of the estimate header must be filled in with identifying data specific to the project 
being estimated.  Use the screen shot shown in Figure 4-6 and the following steps to fill 
in Header Page 1: 

 

Figure 4-6.  Estimate Header Page 1 

Estimate ID 

In the upper left corner of the Estimate’s Grid Area you will find the Estimate ID field.  
The Estimate ID will consist of the actual Project ID number followed by the Discipline 
Designator (i.e. 1234_5678_TR).  It is restricted to just 13 characters in length.   (Note: 
The final estimate that goes to processing will have the Discipline Code removed from 
the Estimate ID (i.e. 1234_5678).  When the estimate is saved, the Filename will be 
consistent with the Estimate ID. 

Use these Discipline Designators in the Estimate ID: 

 AE - Aeronautics 

 EC – Environmental Compliance 

 FA – Facilities 

 HO – Highway Operations 

 HW – Highways 

 IL - Illumination 
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 LA – Landscape Architect  

 PD – Project Development  

 PL – Planning 

 SB – Structures and Bridges 

 TE – Traffic Electrical 

 TR – Traffic 

 UT – Utilities 

Spec Year 

Below the Estimate ID is the Spec Year field.  The Spec Year will already contain the 
correct year for the catalog that your estimate has been opened with.   This field cannot 
be changed and is grayed out.  If the Metric catalog is being used, then the Spec Year will 
contain 10.  If the English catalog is being used, then the Spec Year will contain 11.  
Ensure that you have the correct Spec Year for the project you are working on. 

Base Date 

The Base Date field is located below the Spec Year and should contain anticipated letting  
date of the project if known.  If this date is not known use the FDP date + 70 days.   This 
is the date that Estimator bid history prices base the inflation cost on.   This date can be 
changed at any time using the date picker when clicking on the dropdown arrow.   

Unit System 

The Unit System field is located below the Base Date field.  This field can be selected 
using the dropdown arrow and should contain the Unit System appropriate for the catalog 
and project you are estimating.  The choices in the dropdown are limited to: E – English, 
M – Metric, and N – None. 

Midpoint 

The midpoint consists of two fields located under the Unit System field: Longitude of 
Midpoint and Latitude of Midpoint.  The combination of these two coordinates should 
locate the approximate midpoint of the project and be in a DDDMMSS (degrees, 
minutes, seconds) format.  Coordinates are required for web Trns•port Preconstruction 
and are extremely important for data analysis in Trns•port BAMS/DSS.   

There are many free online sources for obtaining accurate coordinates.  One such method 
is described in Appendix D of this document. 
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For Connecticut longitude will be from a maximum value of 730353 and a minimum 
value of 721458.  Latitude will be from a maximum value of 420258 and a minimum 
value of 405926 in DDMMSS format.  If the project is statewide, use the location of the 
central office (Headquarters).  If the project is district wide, use the location of that 
district office. Latitudes and longitudes of Headquarters and all four district offices can 
be copied from the “Extra Data” tab on the header page: 

 

Figure 4-7.  Longitude and Latitude 

Federal/State Project Number 

The Federal/State Project Number field is located on the Estimate Grid above the 
Description field.  This field should contain the FAP number (Federal Aid Project 
number) if it is know; otherwise, leave it blank. 

Work Type 

The Work Type field is located in the upper right corner of the Estimate Grid on Page 1 
of the header.  This field is populated by selecting the Work Type with the dropdown.  
The Work Type Code selected is based on the most costly types of items within the 
project (e.g., How will most of the project money be spent?). 

Highway Type  

The Highway Type is located beneath the Work Type field.  Select the correct Highway 
Type code from the dropdown to populate this field. Highway types are based on 
functional classifications.  If the functional classification is not known, it can be found at: 
http://www.ct.gov/dot/LIB/dot/Documents/dpolicy/hwylog/hwylog.pdf 



 

CTDOT Trns•port Estimator® Procedures Guide  4-9 

Urban/Rural Type 

The Urban/Rural Type field is located under the Highway Type field.  This field can be 
populated by selecting the Urban/Rural Type with the dropdown.  There are two possible 
selections for this field: Urban and Rural. 

Season 

The Season field is located on the grid beneath the Urban/Rural Type field.  This field 
should have the appropriate season that corresponds with the base date.  Seasons that are 
available on the dropdown include:  

FALL – Fall 9/21 – 12/20 

SPRI – Spring 3/21 – 6/20 

SUMM – Summer 6/21 – 9/20 

WINT – Winter 12/21 – 3/20 

County (Town) 

The County field is located under the Season field on the grid view.  This field can be 
selected with the dropdown which contains the names of all towns within the State of 
Connecticut, statewide and district wide selections.  Select the most appropriate entry for 
your project from the dropdown list. 

District 

The District field is located beneath the County code in the grid view.  This field can be 
selected with the dropdown.  The contents of the dropdown for this field consist of: 

 1 – Rocky Hill 

 1A – New Haven Rail Yard 

 2 – Norwich 

 3 – New Haven 

 3A – Q  Corridor 

 4 – Thomaston 

 HDQ – DOT Headquarters 
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Contingency % 

The Contingency % field is located in the center right of the grid view between Estimate 
Cost and Estimate Total.  This field is filled in at the Lead Level and does not get passed 
to Preconstruction.  The Estimate Cost and Estimate Total fields are calculated fields 
that will be filled in and updated as the estimate is worked on.  The Estimate Total field 
uses the Contingency % in its calculation.  If the user wishes to enter the contingency 
and incidental percentages, they can be added as a combined percentage in this box.  If 
this is done, the user must enter a note on the Notes page of the project header listing the 
breakdown of the percentages: 

 

Figure 4-8.  Contingency Percent 

 

Figure 4-9.  Notes Tab 

Description 

The Description field is located at the bottom of the grid view for Page 1 of the Header.  
This is a required field which is used to give a lengthy textual description of the project.  
The description should be the same as the project title.  Additional information that needs 
to be recorded can be done on the Notes page (see below). 
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 Note:  If you cannot see the Description field, drag the bottom of the header 
area down with your mouse. 

4.2.2  Header Information Page 2 

Page 2 of the estimate header contains the signoffs for the Estimate.  The screen shot 
shown in Figure 4-10 illustrates the header information fields on Page 2.  These fields are 
further described in the following sections. 

 

Figure 4-10.  Estimate Header Page 2 

Estimated By  

The Estimated By field contains the name of the Primary Estimator and the date his/her 
estimate was completed.  This will be auto-filled with the initials of the user logged in on 
the machine where the estimate is created.  This field should be left as is because it must 
match the STAFF Code Table when imported into web Trns•port.  For consultants, delete 
anything inside this box and leave blank.  

Checked By 

The Checked By field contains the name of the Estimate reviewer and the date he/she 
reviewed the estimate.  This field is optional. 

Approved By 

The Approved By field contains the name of the lead approving the estimate and the date 
he/she approved it.  This field is optional. 

Estimate Type 

This Estimate Type field should use one of the following: 

 Scoping 

 30% 

 60% 
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 90% 

 Final 

 Addendum 

 Change Order 

 Other 

4.2.3  Header Information Notes Page  

The Notes page of the estimate header contains any notes the 
Estimator/Reviewer/Approver may add for the Estimate.  This page does not get exported 
from Estimator so it will not be seen externally.  The screen shot shown in Figure 4-11 
illustrates the header information field on the Notes page. 

 

Figure 4-11.  Estimate Header Notes Page  

If the contingency box is filled out on Page 1 of the project header, a breakdown of 
contingency/incidental percentage should be listed here. 

4.3  The Groups and All Items Tabs 

At the bottom of the grid area of the estimate header window are two tabs - the GROUPS 
tab and the ALL ITEMS tab.  Either tab can be used when you create your estimate.  They 
contain the same information, but the information is added differently on each tab. 

4.3.1  Introduction to the Groups Tab 

When you use the GROUPS tab, the estimator creates groups in which items that relate to 
one another in some way are stored.  In early estimates, this can include, for example, 
items that are all associated with a traffic intersection, or structure.  However, at CTDOT, 
the final estimate groups will be based on items which share the same Funding source.  
Each group can contain an unlimited number of items.  
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When you first create an estimate, Estimator also creates one group for that estimate.  To 
create a new group, make sure the estimate title is selected in the tree area, and select 
Add Group from the Edit menu.  Estimator displays the group header window. 

 

Figure 4-12.  New Group Header Window 

Once a group is created, the group header information must be completed.  The Group 
Number field and the Group Increment are determined by the Estimator global options.  
Use the default group numbering, i.e., 0001, 0002, 0003, that has been set.  Enter a group 
description based on the items that will be added to the group.  For final estimates this 
will be based on funding source, for example, 80% Federal and 20% Town. 

Once the group header information is filled out, you can start adding items to your group. 

4.3.2  Introduction to the All Items Tab 

When you use the ALL ITEMS tab, estimates are formed by adding items to the estimate, 
regardless of to which group they belong.  Even though you are building the estimate in 
item order, you must still assign a group to each item as it is added to the estimate. 

After you click the ALL ITEMS tab, Estimator displays a grid with a blank row available 
for your first item.  You can assign your item to a group that already exists, or you can 
create a new group for your item.  To assign an already-existing group, click the down 
arrow next to the Group # cell and select the group from the drop-down list.  

If you try to leave the cell without selecting a group, Estimator displays the Select Group 
window.  
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Figure 4-13.  Select Group Window 

Use the drop down list to select a preexisting group, or click CREATE NEW GROUP to create 
a new group for your item.  Estimator displays the Create New Group window.  Here you 
can add the new group to your estimate. 

 

Figure 4-14.  Create New Group Window 

While only the Group Number field is required, use the other fields to enter more 
information about your group.  When you are finished, click OK.  Click CANCEL to return 
to the Select Group window. 

When you are finished assigning your item to a group, click OK.  Click CANCEL to return 
to the estimate without assigning a group. Once you click OK and return to the estimate, 
you can start adding information to your item.  

4.4  Working with the Estimate Item List 

The Item List contains all items that you have associated with an estimate.  When a new 
estimate is created, the Item List is blank.  The list also includes price bases and anything 
else attached to the items.  The Item List can contain any number of items.  On the 
GROUPS tab, the grid area contains the item list for the selected group.  On the ALL ITEMS 
tab, the grid area contains the entire estimate item list.  The entire estimate item list can 
also be viewed in the tree area if all groups are expanded to show their contents. 
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Finished Item Lists contain standard items found in the Estimator Catalog. 

 

Figure 4-15.  Estimate Item List Window 

When you select an item in the tree area or in the grid, Estimator displays item 
information for these fields: 

Line Number The Line Number field refers to the item’s location in the estimate.  
Estimator saves this information and automatically generates new line 
numbers for newly added items according to the specifications in the 
Global Options. 

Item Number  The Item Number field is a combination of letters, special characters, 
numbers, or both, assigned to standard items by the agency.   

Quantity  The Quantity value for an item indicates the number of units of the 
item to be used in the estimate. 

Unit Price  The Unit Price field shows the cost of one unit of an item.  This value 
can be determined by the estimator or it can be calculated by 
Estimator from a cost sheet, bid history, or reference price.  This field 
is filled in by Estimator if the information is available. 

Price Source  The Price Source field identifies the type of price basis used to 
determine the unit price of the item.  If there are no active price bases 
attached to the item, then the Price Source field is None.  If there is 
only one type of active price basis, then the Price Source field reflects 
that type of price basis.  If there is more than one type of active price 
bases, the Price Source is Multiple.  If the user creates a price basis 
for the item, the Price Source is Ad Hoc.  
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Extension The Extension field is the multiple of the item’s Unit Price and 
Quantity fields.  Estimator automatically calculates the extended 
amount from your entries in the Unit Price and Quantity fields.  You 
cannot enter the extended amount value; this field is filled in by 
Estimator.   

Description The Description field contains a description of the item.  This field is 
filled in by Estimator. 

Supplemental 
Description 

At CTDOT, the Supplemental Description is used to indicate whether 
there is a Special Provision attached to the item.  See Chapter 5 for 
details on how to indicate this. 

Alt Code The Alt Code is used when the bidder will have a choice of which 
item to bid on.  See Chapter 5 for further information.   

Unit The Unit field identifies a specific unit of measurement provided for 
an item (for example, hr for time in hours, c.y. for cubic yards, l.f. for 
linear feet, or LS for lump sum).  This field is filled in by Estimator. 

Exclude Item 
From Reference 
Price 
Calculations 

This check box allows the user to determine whether an item should 
be included when a reference price is calculated as a percentage of 
the estimate total. 

Use the NOTES tab of the Item header window to store additional information about the 
item.   

4.5  Adding Items to Your Estimate 

Items can be added to your estimate while in the two tabbed folders - GROUPS and ALL 

ITEMS.  Although the information for each item is the same, the way it is entered depends 
on which tab you are using. 

4.5.1  Adding an Item While in the Groups Grid 

Within the group window, you can add new items, modify or delete existing items, and 
modify the quantity and price basis information for any or all of the items in the Item 
List. 

While in the estimate header window for the GROUPS tab, click the green GO button next 
to the group in the grid area whose items you wish to see.  You can also click on the plus 
sign (+) of the group in the tree area, but using the grid give you more detailed item 
information.  Estimator displays the group Item List window. 
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Figure 4-16.  Group Item List 

To add items to the group, select Add Item from the Edit menu.  You can also add a new 
item by clicking in the empty Line # cell in the grid area of the group. 

4.5.2  Adding an Item in the All Items Grid 

Within the All Items grid, you can add new items, modify or delete existing items, and 
modify the quantity and price basis information for any or all of the items in the Item 
List.   

While in the Estimate header window, select the ALL ITEMS tab.  Click in the empty 
Group # cell in the All Items grid.  Select a group from the drop down list or create your 
own group from the Select Group window.  After you assign a group to your item, you 
can enter the rest of the item information into the grid.  

 

Figure 4-17.  All Items Item List 

If you know the item number of the item, you can enter it directly into the Item Number 
field.  Estimator displays the first item in the list that matches the entered information; for 
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example, if you wanted to enter item number 1103027, when you type in the 1, the first 
item that starts with a 1 is displayed in the Item Number field.  As you enter the 
subsequent numbers, the item in the Item Number field changes with each added number. 

The Quantity field is required; Estimator does not supply this value.  Lump sum items 
should always be set to a quantity of 1. After the Unit Price and Quantity values have 
been determined, Estimator automatically calculates the extended amount.   

4.5.3  Using the Find Item Window 

If you know the item code of an item, or a word or words included in the description, you 
can use that information to search for a particular item.  You can also search for a unit of 
measurement or the unit system of English, metric, or none.  The more information you 
enter about your item, the easier it will be to find. 

Click the GO button next to the line number of the item for which you wish to find in the 
grid area of the Group window (for the GROUP tab ) or the grid area of the Estimate 
header window (for the ALL ITEMS tab), or select the line number of the item in the tree 
area.  You may have to create an item row if you are on the ALL ITEMS tab.  Estimator 
displays the item window.  Next to the Item Number field, a small button marked with an 
ellipsis (…) is visible.  This is the FIND button. 

 

Figure 4-18.  Find Item Button 

Click the FIND button to bring up the Find Item window. 

Find Item 
Button
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Figure 4-19.  Find Item Window 

Enter the criteria in the appropriate fields for the item you wish to find and press the TAB 
key between each entry.  Do not press ENTER or click OK, as this will select the first item 
on the list and return you to the Item window.   

Each time you press TAB, the list of matches narrows to those items that fit the entered 
information.  Once you have entered all the criteria for which you are searching, select 
the desired item by highlighting it in the Matches list, and click OK.  If there are no items 
that match the search, double check your information or be less specific and enter the 
search criteria again. 

 Note:  If an item is displayed with a line through it, it means the item does not 
match the unit system (English, metric, or none) of the estimate and cannot 
be selected. 

Once you find the item you are searching for, select the item in the Matches list and click 
OK.  Click CANCEL if you decide not to use any of the items. 

Expert Mode 

If the Expert Mode box is selected in the Find Item window, then the criteria entered in 
the Find fields must exactly match the item for which you are searching, or you must use 
wildcards to find the item for which you are searching. 
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Figure 4-20.  Find Item Expert Mode Box 

For example, if you enter Bridge in the Description field when you are using Find Item 
in the regular mode, the Matches display every item in which the word Bridge appears 
somewhere in the description.  In Expert Mode, however, you would have to enter the 
entire description - for example, Bridge Approach Panel, or Install Bridge 
Superstructure in order for Estimator to find a match, unless the item's entire 
description consists of the word Bridge. 

 Note:  You must still use the TAB key in Expert Mode for Find Item to 
function. 

You can also use wildcards to search for an item.  The two wildcards Estimator uses are 
the question mark (?) and the asterisk (*). 

Using * finds any number of characters.  For example, if you know the word Bridge is 
the last word of an item's description, but you are not sure what the first word is, you can 
enter *bridge in the Description field and press TAB.  Estimator displays all items that 
contain Bridge as their last word. 

Using ? will find only one character.  Suppose you wanted to find items that have a one-
character designation; for example, Remove G Light, or Remove 7 Light.  Enter Remove 
? Light in the Description field and press TAB.  Estimator displays all items that have the 
words Remove and Light in it, with one character in between the two words. 

You can also combine the use of the wild cards.  If you enter ?t* in the Description field 
and press TAB, Estimator returns all items whose second letter is a T. 

Once you find the item you are searching for, select the item in the Matches list and click 
OK. Click CANCEL if you decide not to use any of the items. 

Expert 
Mode 

Checkbox
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4.6  Sorting the Item List 

You can sort the item list for the estimate from the ALL ITEMS tab, or sort each group's 
item list from the GROUPS tab.  You can also sort Estimator's item list from the Item 
window before adding an item to your estimate.  Estimator retains the sort order in the 
grid each time you access a sorted list, but the sort is not reflected in the tree area. 

Estimator initially lists the items by Line # order.  When you first click the desired sort 
column heading, Estimator sorts the items in ascending (A to Z, or 0 to 9) order, 
depending on the data in the field.  Click again, and the sort order reverses to descending 
(Z to A, or 9 to 0). 

4.6.1  Sorting the Estimate and Group Item Lists 

You can sort the order of items in the estimate's Item List and a group's item list by any 
of the column headings.  Simply click the column heading in the grid area of the 
characteristic by which you wish to sort.  For example, to sort by Description, just click 
the description column heading.  The items in the tree do not reflect the sort.   

When you save the estimate, Estimator also saves the order of the items in the grid.  If 
you reorder the items in an Item List and save the estimate, the next time you open the 
estimate file the items in the Item List are sorted in the same order. 

4.7  Pricing 

Estimator allows you to use five types of price bases to estimate the costs of the items in 
an estimate: cost sheets, bid histories, ad hoc, reference prices and price basis list. 

Reference Prices can be derived from a variety of sources. For CTDOT, reference prices 
will usually be based upon a percentage of the total estimate, such as Mobilization.  

Bid History pricing is the most commonly used pricing method.  Bid history prices are 
based on past bids for that item.  If there is sufficient bid history on an item, Estimator 
performs a regression analysis and provides a price which is based on quantity.  It also 
bases the price on type of work, location within the State, time of year, and date, if this 
information is included in the Estimate header.  IT IS VERY IMPORTANT THAT THE 
HEADER INFORMATION BE FILLED OUT CORRECTLY AS IT CAN HAVE AN 
IMPACT ON THE PRICING. If there is not sufficient data to perform a regression 
analysis, Estimator will return a weighted average price.  If there is no supporting bid 
data, no price is returned, but the user may wish to use a bid history price for a similar 
item. 

Ad hoc prices are prices that are entered by the estimator or are imported from an Excel 
spreadsheet. 
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Cost Sheets base an item’s cost on equipment, labor and materials. 

If an estimator knows what these prices are, they can be added by right clicking on an 
item and select Add Cost Sheet. To date, CTDOT does not have cost based pricing 
information.  If these cost values are developed in the future, they will be included in the 
catalog.  For further information, see the generic Estimator User’s Guide (provided with 
the Estimator software), Section 3.3 Cost Based Estimation. 

Price Basis List is a grouping of multiple pricing tasks which the user may find 
convenient to use as one task. 

4.7.1  Working with Reference Prices 

To view the reference price for an item, select that item in the tree area so it is expanded.  
Any price basis marked with an R is a reference price.   

Select the desired reference price by highlighting it in the tree area or clicking GO in the 
grid.  Estimator displays the selected reference price in a Reference Price window as 
shown in Figure 4-21. 

 

Figure 4-21.  View Reference Price Dialog Box 

Reference Price Window Fields 

Reference 
Price ID 

The Name field displays the name of the reference price. 

Unit Price The Unit Price field displays the estimated cost of one unit of the 
estimate item to which the reference price is attached. 

Percent of 
Estimate 

Select this check box to indicate the reference price be calculated as a 
percentage of the estimate total.  Enter the total percentage in the field 
that appears if this check box is selected. 
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Active Price 
Basis 

The Active Price Basis check box determines if the reference price is 
used as a price basis. If this box is not selected, the price will not be 
included in the estimate total, so another pricing method must be used. 

Description  The Description field is a text field used by the estimator to detail the 
characteristics of the reference price.  For example, this field might 
contain the name of the outside source from which the reference price 
was derived, the circumstances under which the reference price is 
appropriate, the date that the reference price was entered into Estimator, 
and the name or initials of the estimator who entered the reference price. 

To add a percentage based reference price to an item, right click on that item and select 
Add Reference Price. Select Percent of Estimate and fill in the percent.   

 Note:  Items that have Exclude Item from Reference Price Calculations 
selected will not be included in this price. 

Changing a Reference Price 

If you have permission to edit the estimate, you can change the reference price.  Changes 
made to the reference price in an estimate are not reflected in the Reference Price catalog. 

You can enter a new name for the reference price into the Reference Price ID field, a new 
price value for the reference price into the Unit Price field, and a new description into the 
Description field.  The new description should explain the changes made to the reference 
price, the reason or basis for the changes, and include the name or initials of the user 
making the changes and the date the changes were made. 

4.7.2  Working with Bid Histories 

A bid history, information that has been derived by statistically analyzing past bids for an 
item, can be used to predict future bid prices for an item.  There are two kinds of bid 
histories supported in Estimator: Average Prices and Regression Coefficients. 

Average Prices predicts future bids on an item by determining the weighted average 
(total extended amount divided by total quantity) of past bids on the item. 

Regression Coefficients use historical data (provided a sufficient amount exists) to fit the 
historical item bids into a formula that takes into account item quantity, inflation, 
estimate location, season of the year, and estimate work type.  A statistical analysis 
model determines the coefficients of the formula that Estimator uses to predict a future 
bid price. 

For detailed technical information of how bid histories are calculated, see Estimator 
User’s Guide, Chapter 3. 
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You can display a bid history as long as the item selected has at least one bid history 
attached to it (whether or not it is the active price basis).  You can also view bid histories 
from the Standard Item Catalog and the Bid History Catalog. 

There are four fields that you can edit for a bid history: 

Bid History ID The unique identifier of the bid history 

Item Code, if 
different 

The item code to which this bid history belongs, if it is different 
than the item to which the bid history is attached. 

Quantity per Item 
Unit 

The conversion factor used to adjust the quantity of the bid 
history when a bid history for a different item is used. For 
example, if the actual item's unit of measure is feet and the bid 
history item is inches, the Quantity per Item Unit should be set 
to 12.  If the units of measure for both items are the same, the 
default value of 1 should be used. 

Active Price Basis Indicates if the bid history is an active price basis. 

Viewing Bid Histories 

To view the bid history for an item, select the plus sign for that item so it is expanded.  
Any price basis in the tree area marked with a B is a bid history.   

Select the desired bid history by highlighting it in the tree view or clicking the GO button 
in the grid.  If you are looking at a bid history for an item, Estimator displays the selected 
bid history in a Bid History window as shown in Figure 4-22. 

 

Figure 4-22.  Bid History Window 

For bid histories residing in estimates, the bid history windows include graphs of unit 
price versus quantity for the bid history item.  Shown here is a sample graph of the 
regression price by quantity, while an average price by quantity graph displays Avg. Qty. 
%tile. 
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The green lines indicate the item’s current quantity and price.  You can find a specific 
price for quantity by placing your mouse on the graph, and pressing and holding down 
the right mouse button while finding that quantity and price on the graph. 

The five colored lines on the graph represent the percentile in which the values are 
divided.  This makes it easier to see where your quantity falls within the bid history 
regression plot. 

Bid History Average 

If there is not enough bid history to do a regression analysis and create a bid history 
regression plot, a bid history average is provided: 

 

Figure 4-23.  Bid History Average 

This will give a weighted unit price for the item. 

Viewing Scatter Plots 

 Note:  Scatter plots are only available to CTDOT internal users. 

Scatter plots are graphical representation of the individual data points that make up the 
bid histories.  To view the scatterplots, highlight an item and select either the English 
Scatter Plot or Metric Scatter Plot tab. A login dialog box will appear: 
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Figure 4-24.  Scatter Plot Login 

User Name: estimate 

Password: password 

The user will only have to log in once to the Scatter Plots per session. 

Select English or Metric Scatter Plot tab. 

 Note:  The price on the scatter plot does not reflect selectors you have 
entered in the estimate header – it reflects options selected from the drop 
down menus; therefore it may be different from a bid-based price for the 
same item. Scatter plots may be used for viewing individual data points or for 
viewing the effects of different parameters on the price.  If you do not wish to 
research the price, use the Bid History price suggested by Estimator instead. 
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Figure 4-25.  English Scatter Plot 

This shows the details of the individual data point that was used to create the bid history 
graph.  

4.7.3  Modifying a Price Basis in an Estimate 

Once a price basis is added to your item, you can modify it, delete it, or update it. 

Changing the Active Price Basis for an Item 

If the item being added to the estimate already has one or more attached price bases, 
Estimator uses the item’s designated active price basis to determine the unit price of the 
item.  If more than one price bases are attached to the item, you can select any of the 
attached price bases to serve as the active price basis.   

 Note:  If an item has more than one active price basis checked, the prices 
will be added together. 

To view an attached price basis of an item, open your estimate and select the item in the 
tree area or click the green GO button next to the item in the grid area for a group or on 
the ALL ITEMS tab.  Estimator displays the symbol for each of the attached price bases: 

C Cost Sheet 

R Reference Price 

B Bid-based Price 

I Price Basis List, shown as a folder icon as well 
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An ad hoc price basis does not display as an attached price basis. 

To make a price basis inactive, highlight that price basis in the tree view and select 
Toggle Active/Inactive from the Edit menu.  You can also uncheck the box in the Active 
column in the grid view for that price basis.  An ad hoc price basis is automatically 
active.  Estimator places a red X on the inactive price basis. 

 

Figure 4-26.  Item in Estimator With One Active and One Inactive Price Basis 

To make the inactive price basis active, highlight that price basis in the tree view and 
select Toggle Active/Inactive from the Edit menu, or place a check in the Active column 
for that price basis. 

Deleting Price Bases from an Item 

To delete a price basis from an item, select the price basis in the tree view.  Select the 
Edit menu and choose Delete for the desired price basis.  This has no effect on other 
copies of the same price basis that might be included in a price basis catalog or that might 
be attached to other items in the same or different Estimator estimates; the delete only 
effects the selected item. 

You can also delete the price basis from the grid area by highlighting it in the item 
window and selecting Delete Price Bases from the right mouse button menu. 

If there is a possibility that the price basis might later be needed, you should make the 
price basis inactive instead of deleting it. 

Re-pricing Items 

Estimator is able to update prices in estimates if bid histories, rate catalog, or cost sheet 
information changes.  Re-pricing can be done at the item level, group level, or estimate 
level, whichever is selected in the tree view. Select the desired element to be updated and 
select Update Price Information from the Edit menu. 
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You re-price estimates to reconcile an imported estimate with bid histories and cost 
sheets in the current catalog.  You use this command most often when you import an 
estimate from another system; it is unlikely that you would re-price an estimate you 
created because doing so would cause you to lose any modifications you have made to 
estimate. 

Sometimes it may be desirable to use the most up-to-date cost sheet and bid history data 
in an existing estimate.  The most common use is to re-estimate items when new bid 
history is collected.  Less frequently, you may wish to re-price an entire estimate (for 
example, if you import an estimate from another workstation).  This is accomplished in 
both cases by using the Update Price Information command from the Edit menu. 

You can update the entire estimate by selecting the estimate header before updating the 
price information.  You can update specific price bases by selecting them in either the 
tree or grid area.  If an item is selected, then only the price bases for that item are 
updated.  If a group is selected then all price bases for each item in the group are updated.  
Whatever element is the active window is the only one updated. 

 Note:  It is recommended that you save your estimate before updating the 
price information. 

Once you select Update Price Information from the Edit menu, Estimator displays 
three updating choices as shown in Figure 4-27. 

 

Figure 4-27.  Update Selected Price Information Window 

Choose which re-pricing option you wish to use and click OK, or click CANCEL to not re-
price the estimate.  
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Refresh Time Dependent Data and Cost Sheet Structure 

After you create estimates, the price bases catalogs may occasionally be modified.  For 
example, if a supplier changed his quote, then the reference price from the catalog may 
change.  To reflect these changes in your estimates, you need to refresh time dependent 
estimate prices. 

Select Refresh Time Dependent Data and Cost Sheet Structure to replace the existing 
price bases an estimate uses with the updated price bases catalogs.  Estimator compares 
the selected price basis in the estimate to the catalogs and then modifies the estimate's 
price bases according to any new or changed information that exists in the catalog. 

Refresh Time Dependent Data 

After you create estimates, the Reference Price Catalog, Bid History Catalog and Rate 
Catalogs may occasionally be modified.  For example, if the minimum wage increased, 
the Labor Rate Catalog would need to be modified accordingly to reflect pay increases.  
If a supplier changed his quote, then the reference price would change.  To reflect these 
changes in your estimates, you need to refresh time dependent estimate prices. 

Select Refresh Time Dependent Data to replace the selected bid histories an estimate 
uses with bid histories from the Bid History Catalog and to replace the selected rates an 
estimate uses with rates from the Rate Catalogs.  Estimator compares the selected items 
in the estimate to the catalogs and then modifies the estimate’s selected bid histories or 
cost sheets according to any new or changed information that exists in the catalog.  (It 
writes in any new bid histories, equipment, labor, or materials rates from the Bid History 
Catalog, Equipment Rate Catalog, Labor Rate Catalog, and Materials Rate Catalog, 
respectively.) 

Restart 

Selecting Restart clears away all child options (pricing tasks) of the selected entity and 
replaces the child options with the corresponding information in the Current Catalog.  
This option can be used by a single item, by a group for all items in that group, or by the 
estimate for all items in the estimate. 

 Note:  Any items that did not get priced are due to there not being any price 
basis in the catalog.  You can set an ad-hoc price on these items by keying 
the value directly into the Unit Price field of the grid view. 

 Note: Be careful when using this option as you are likely to lose pricing you 
have done previously! 

From the File menu, select Save (or click the Save icon ( )). 
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4.7.4  Verify the Estimate 

Once your estimate is complete, you can make sure all the information contained in the 
estimate is valid by selecting Verify Estimate from the Edit menu.  Estimator displays a 
list of required fields that were left blank or have invalid entries.  You can also access the 
Verify Estimate window by clicking the yellow CHECKMARK ( ) on the Estimator 
toolbar. 

 

Figure 4-28.  Verify Estimate Window 

You can jump to a field that contains an error by double clicking on the ID.  Enter the 
required information, then verify your Estimate again. 

 Note:  Errors in your estimate are also identified by an exclamation point (!) 
next to the error in the tree area. 

You can save the estimate verification by clicking SAVE LOG.  This creates a CSV file that 
can be viewed using spreadsheet software, such as Microsoft Excel.  To exit this 
window, click CLOSE. 

If a Contingency % was entered in the project header, Estimator will return a warning 
message of The Estimate Contingency is non-zero however Trns•port settings indicate 
possible intent to pass data to Trns•port PES.  The data exchange between PES and 
Estimator does not support a non-zero Contingency value and differing totals will result. 
This is just indicating that this information will not be passed on to Trns•port 
Preconstruction.  

If your estimate has no errors, the Verify Estimate command displays a window stating 
no errors were found. 
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Figure 4-29.  No Error Message 

From the File menu, select Save (or click the Save icon ( )). 

4.8  Delivery to Lead Engineer 

4.8.1  Roll up Items  

 Note:  If the same item appears in different funding groups, it does not need 
to be rolled up.  Estimator will base the Bid History price on the total quantity 
of the item if the pricing was done through Estimator.  If the prices are ad-
hoc, they must be checked by the engineer. 

To perform the Roll Up of items perform the following steps: 

1. Locate the Estimate name in the Tree View and highlight it. 

2. In the Grid View select the All Items tab. 

3. Click on the Group Number column header in order to sort the items by Group 
Number. 

4. Highlight the Group Number that you wish to combine items into and press 
CTRL-C. 

5. Press CTRL-V to copy the number into each item. 

6. Click on the Item Number column header to sort the items by Item Number. 

7. Combine quantities for items that occur more than once and delete one occurrence 
of the items. 

8. Make sure items are sorted by item number.   

9. Locate the Estimate name in the Tree View and highlight it. 

10.   From the Edit menu, choose Renumber Using Current Order.  Estimator 
makes the line numbers in every group increment by the number on the Global 
Options window, and changes the order of the numbers so that each line is 
sequential. 
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4.8.2  Delivery of Estimate File 

ProjectWise is used to store the estimate at various stages.  Once the estimate is 
complete, right click on the file in ProjectWise and select Send To and Mail Recipient as 
Link. This will create an email that should be forwarded to the lead engineer.  The link 
will give them read-only access to the file.  

scr  

Figure 4-30.  E-mailing the Estimate 
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5.  More Information about Items 

The information in this chapter covers different aspects of CTDOT estimate items.  It 
explains various types of items and how they are handled, including: Biddable vs. Non-
Biddable, Obsolete, Lump Sum, Special Provision (“A”) items, Estimated items, and 
Alternate items. 

5.1  Biddable vs. Non-Biddable 

Most items in your estimates will be biddable items; that is, contractors will submit bids 
for these items when they are included in a bid proposal.  There are some items, such as 
utility work, which do not appear in the list of proposal items of work, thus contractors 
do not bid on them.  However, you should include the cost of these items in the estimate 
total.   

Non-biddable items are identified by Item Numbers that begin with a numeral greater 
than 2; for example, item 3000006, WORK BY STATE FORCES; or utility items such as 
3100011, C.L.+POWER CO. (ELECTRICAL).If there are multiple non-biddable items in 
your project, you may wish to add them all to the same Group; otherwise, just add them 
to the Group of items with the same funding source. 

These items will be automatically designated as Non-bid when they are imported into 
Trns•port Preconstruction.  However, you should select the check box for Exclude Item 
from Reference Price Calculations if you do not want the Non-bid items to contribute to 
percentage items such as Mobilization, as shown in Figure 5-1. 
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Figure 5-1.  Exclude Item From Reference Price Calculations 

5.2   Lump Sums 

Lump sum items are items that will always be bid with a quantity of 1. They are 
identified by a Unit code of LS.  If there are multiple occurrences of the same lump sum 
item in a bid proposal, the system will always roll up the total quantity to 1. 

Make sure that you always enter a quantity of 1 for your lump sum items.  Note this is 
different from the way lump sum items were handled in the mainframe BMIS system in 
the past. 

5.3  Estimated Cost Items 

Estimated Cost items, or Cost Plus items, are items that may have the price adjusted 
during the construction phase.  In the bid proposal, Estimated Cost items have a fixed 
price, that is, the bidder is required to bid the same price as the estimated price.  
Estimated Cost items are identified by a Unit code of “est.”.  They will always be bid 
with a quantity of 1. If there are multiple occurrences of the same Estimated Cost item in 
a bid proposal, the system will always roll up the total quantity to 1. 

Make sure that you always enter a quantity of 1 for your Estimated Cost items.  Note this 
is different from the way Estimated Cost items were handled in the mainframe BMIS 
system in the past. 

5.4  New Item Request 

On occasion there may be an instance where an item does not exist in the catalogs.  The 
new item will need to be formally added to the catalogs by making a New Item Request.  
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The link to perform the New Item Request will be available on the Connecticut 
Department of Transportation website at: http://www.ct.gov/dot/site/default.asp. 

From the main page navigate to the DOING BUSINESS WITH CONNDOT page.  
Click the CTDOT AASHTO Trns•port Environment link located under the 
Engineering Resources section.  On the AASHTO Trns•port page that is displayed you 
will find a link to request a new item. 

Catalogs will be updated with new items on the afternoon of the first Wednesday of every 
month.  It takes time for a request to be researched and processed, therefore please submit 
your request 3-4 weeks in advance.   

5.5  Obsolete Items 

Over time, as improvements are made in construction methods and materials and other 
changes occur, some items in the Trns•port reference item list become outdated and will 
no longer be used in design or construction.  These items are designated by the agency as 
Obsolete.  Obsolete items cannot be used in an active project or proposal in 
Preconstruction or Estimator, and will not appear in the Estimator catalog. 

It is possible to remove the Obsolete status from an item so that it can be used again for 
the same purpose.  If you think an item you need is no longer available, please follow the 
procedures for a new item request and specify that the item may already exist as obsolete.  
The Item Maintenance group may direct you to use a different item, or they may choose 
to change the status of the existing obsolete item.  Changes to an item’s Obsolete status 
will not take effect in the Estimator catalog until the catalog is updated on the first 
Wednesday of the following month.  

5.6  Special Provision Items (“A” Items)  

In the past, items requiring Special Provisions were identified by an “A” appended to the 
item number.  This is no longer agency policy, except on the Detailed Estimate Sheet in 
the plans.   

Now if an item in your estimate requires special provisions, you must paste the phrase 
“**See Special Provisions**” in the Supplemental Description field for the item.  It is 
important to use this exact phrase because the field will be validated when the estimate is 
imported into Trns•port Preconstruction. 

If the same item appears multiple times in your estimate, verify that the Supplemental 
Description is consistently populated in all occurrences of the item. 
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The phrase **See Special Provisions** is available for users to copy from the Extra Data 
tabs.  Note that the Extra Data fields are for display and copying only. There are 3 ways 
to get to this text: 

5.6.1  Estimate Detail 

1. In the Tree View click on the Estimate ID. 

2. Click on the EXTRA DATA tab at the bottom of the estimate detail area. 

3. Find the text **See Special Provisions** and click on it to highlight it.   

4. Press CTRL-C to copy the text. 

5. Click on the ALL ITEMS tab to display all items. 

6. Click in the Supplemental Description field to enter data. 

7. Press CTRL -V to paste the text copied in Step 4 above.  (Note: you can 
continue to paste the text into additional items without needing to copy it 
again.) 

5.6.2  Group Detail 

1. In the Tree View click on a group. 

2. Click on the EXTRA DATA tab at the bottom of the group detail area. 

3. Find the text **See Special Provisions** and click on it to highlight it.   

4. Press CTRL-C to copy the text. 

5. Click on the ALL ITEMS tab to display all items. 

6. Click in the Supplemental Description field to enter data. 

7. Press CTRL -V to paste the text copied in Step 4 above.  (Note: you can 
continue to paste the text into additional items without needing to copy it 
again.) 

5.6.3  Item Detail 

1. Maximize your project on the screen. 

2. In the Tree View click on the item or from the GRID VIEW GROUP tab click on 
the green GO button. 

3. Click on the EXTRA DATA tab at the bottom of the item detail area. 
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4. Find the text **See Special Provisions** and click on it to highlight it.   

5. Press CTRL-C to copy the text. 

6. Click on the ALL ITEMS tab to display all items. 

7. Click in the Supplemental Description field to enter data. 

8. Press CTRL -V to paste the text copied in Step 4 above.  (Note: you can 
continue to paste the text into additional items without needing to copy it 
again.) 

Note if you have imported your estimate from a spreadsheet, you may only be able to use 
option 5.5.1. 

5.7  Alternate Items 

Alternate items are handled differently in Estimator than in the mainframe BMIS system.  
For items where the bidder must select which variation of an item they wish to bid, such 
as Noise Barrier Walls, the estimator must add all variations of the item to the estimate, 
with an Alt Code assigned as follows. 

The first two characters of the Alt Code must be alphabetic, such as AA.  This links 
which items will be alternates of each other.  The third character of the Alt Code must be 
numeric, such as 1, which identifies the separate choices.   

In the example in Figure 5-2, the estimator has assigned Alternate Codes to each 
variation of the noise wall item, using Alt Codes AA1 through AA5.  Since there are 
varying prices, Estimator will select the lowest price item, AA5, to use in the total and 
ignore the others.  If the user had priced all the items the same, Estimator would pick one 
item to include in the total and ignore the others.  Make sure you assign a price to all of 
the alternates so that Estimator includes a price in the total. 

 

Figure 5-2.  Alternate Codes 
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6.  Using Estimator at Lead Level 

The lead estimator will be responsible for compiling the estimates received from the 
discipline estimators in order to make one estimate for the project, with items grouped by 
funding source, and ensuring that there are no duplicate items within the same funding 
group.   

This may be done by combining estimates within the Estimator software.  Another option 
is to export all contributing estimates to spreadsheets and combine within the Excel 
software, then import into Estimator. 

Since every group of estimates is different, rather than list out exact instructions for 
combining estimates, the various processes and commands you may use to manipulate 
the data are listed below. 

6.1  Header Information  

The lead estimator should review the data in the Estimator header to see if adjustments 
are required, in particular for the Work Type, Base Date, Season and Description.  For 
detailed information on filling out the estimate header, see section 4.x.x.  

6.2  Combining Estimator Files 

To move data from one estimate file to another within Estimator, open two estimate files.  
From the View menu, select Tile Vertically or Tile Horizontally.  This will allow you to 
use the commands described in the following sections to move the data from one estimate 
to another.  Figure 6-1 shows an example of two estimates tiled vertically. 
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Figure 6-1.  Windows Tiled Vertically 

6.2.1  Manipulating Estimate Data 

Cut, copy and paste are Estimator features that add flexibility when the need arises to 
move data within estimates.  In terms of cut, copy, and paste, the source is defined as 
where the data comes from initially and the destination is defined as where the data is 
going.  The cut, copy, and paste commands are context sensitive, which means the type 
of active window and number of selected items you want to use as the source determines 
where paste is enabled.  The destination has to be capable of holding the source.  The 
copy and paste commands do not delete selected items.  In fact, if you have more than 
one item selected in a list, the paste command is disabled. 

 Note:  Pasting items into an estimate item list can throw off the item 
numbering.  When you paste into an item list, you may wish to consider 
renumbering the items.  Select Renumber Estimate Items from the Edit 
menu to renumber an estimate's item list. 

6.2.2  Cut Command 

The Cut command copies the currently selected items in a list window or the active 
window’s content to the clipboard, then deletes it from its current location.  To do this, 
the clipboard acts as temporary storage and holds the data to be pasted into another 
location.  However, if you cut or copy something else before the previously cut data is 
pasted, the data is deleted from the clipboard and cannot be retrieved. 

To use the Cut command, select the desired text and choose Cut from the Edit menu. 

6.2.3  Copy Command 

The Copy command copies the currently selected items in a list window or the active 
window’s contents to the clipboard.  For example, you might want to copy items from 
one list to another or an entire cost sheet into a different cost sheet.  To do this, the 
clipboard acts as temporary storage and holds the information to be pasted into another 
location.  However, if you cut or copy something else before the previously copied data is 
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pasted, the data is deleted from the clipboard and you will have to copy it again if you 
want to use it elsewhere. 

To use the Copy command, select the desired text and choose Copy from the Edit menu. 

6.2.4  Paste Command 

The Paste command copies the contents of the clipboard into the active list or window.  
Paste is enabled if the data from the source window logically fits into the destination 
window.  For example, it makes no sense to copy a group into an item list. 

 Note:  Paste is disabled when multiple items are selected to prevent 
accidental overwriting of data. 

To use the Paste command, select the desired text, and then select Paste from the Edit 
menu.  Before using the Paste command, you must have first cut or copied the text.  The 
information remains in the clipboard until something else is cut or copied. 

6.2.5  Roll Up Items 

Another step the Lead Estimator will be responsible for when compiling the estimates 
received from the Discipline Estimators is to perform the Roll-Up of Items in the 
estimate.  Most items have a price and quantity relationship where the unit price lowers 
when a higher quantity of the item is used.  If this option is selected, quantities of like 
items are rolled up and this combined quantity is used for the bid history pricing of the 
individual items. This emulates how a contractor would price items that occur multiple 
times on a contract.  Normally this is desirable and thus it is a default setting. 

Estimator only uses the combined quantities of an item that has more than one occurrence 
in an estimate for bid history pricing.  It does not physically combine the item.  Any item 
that has more than one occurrence and the same funding source must be combined by the 
engineer. To perform the Roll Up of items perform the following steps: 

1. Locate the Estimate name in the Tree View and highlight it. 

2. In the Grid View select the ALL ITEMS tab. 

3. Click on the Group Number column header in order to sort the items by Group 
Number. 

4. Highlight the Group Number that you wish to combine items into and press 
CTRL-C. 

5. Press CTRL-V to copy the number into each item. 

6. Click on the Item Number column header to sort the items by Item Number. 
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7. Manually combine quantities for items that occur more than once and delete one 
occurrence of the items. 

8. Make sure items are sorted by item number.   

9. Locate the Estimate name in the Tree View and highlight it. 

10. From the Edit menu, choose Renumber Using Current Order.  Estimator 
makes the line numbers in every group increment by the number on the Global 
Options window, and changes the order of the numbers so that each line is 
sequential. 

6.3  Check for Duplicate Items 

Any items that are duplicates of one another and in different groups need to be checked to 
ensure that they have similar Supplemental Descriptions.  If one item is marked as having 
a Special Provision, both items need to be marked as such. 

6.4  Update Price Information 

You may wish to apply your own price adjustments.  For information on how to have 
Estimator automatically apply or update default prices, see Repricing Items in section 
4.1. 

6.5  Verify Estimate 

Once your estimate is complete, you can make sure all the information contained in the 
estimate is valid by selecting Verify Estimate from the Edit menu.  Estimator displays a 
list of required fields that were left blank or have invalid entries.  You can also access the 
Verify Estimate window by clicking the yellow CHECKMARK ( ) on the Estimator 
toolbar. 
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Figure 6-2.  Verify Estimate Window 

You can jump to a field that contains an error by double clicking on the ID.  Enter the 
required information, then verify your Estimate again. 

 Note:  Errors in your estimate are also identified by an exclamation point (!) 
next to the error in the tree area. 

You can save the estimate verification by clicking SAVE LOG.  This creates a CSV file that 
can be viewed using spreadsheet software, such as Microsoft Excel.  To exit this 
window, click CLOSE. 

If your estimate has no errors, the Verify Estimate command displays a window stating 
no errors were found: 

  

Figure 6-3.  No Errors Message 

6.6  Exporting and Importing to Spreadsheets 

Instead of combining estimates within the Estimator software, you can export all 
contributing estimates to spreadsheets and combine them within the Microsoft Excel 
software, then import back into Estimator. 

To export to a spreadsheet, open an estimate in Estimator.  From the File menu, select 
Export.  Navigate to the location in which you want to save the spreadsheet. 
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In the Save as Type dropdown box, choose Excel 97-2003 Workbook or Excel 2007 
Workbook, as shown in Figure 6-4. 

 

Figure 6-4.  Select Workbook Type 

Click Save.  The exported spreadsheet will open in Microsoft Excel. 

For detailed information on importing a Microsoft Excel spreadsheet into Estimator, 
please see Section 4.1.2.  After the import, the header, group names, line numbering and 
pricing should be checked. 

6.7  Delivery of Final Estimate to Contract Development 

For the deliverables of the estimate at the following stages: 

 Final Design Plans (FDP) 

 Addenda that involve estimate modifications 

 Design initiated construction change orders that involve estimate 
modifications 

 Revised estimates (if the project is re-let) 

The estimate file with the .est extension will be delivered to the ProjectWise 
240_Contract_Development folder for that project. 
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Figure 6-5.  Estimate Save Location 

The final estimate file must be dragged and dropped (not copied and pasted) from 
Windows Explorer.  Once the file is dropped into the proper location in ProjectWise, a 
Document Creation Wizard dialog box will appear.  This wizard will define the document 
properties for storage in ProjectWise. Highlight Advanced Wizard and select OK. This 
will bring up the Advanced Document Creation Wizard. 

Click OK or NEXT for the next three dialog boxes. 

 

Figure 6-6.  Wizard Selection 
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Figure 6-7.  Advanced Document Creation Wizard 

 

Figure 6-8.  Select a Template 

In the Define Document Attributes dialog box, there are three drop down attributes that 
must be chosen and one user defined attribute that must be filled in: 
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Figure 6-9.  Select Attributes 

Discipline: select CT - (CTDOT Plans, Specs, Stnd) 

Main Category: select DAT – (Data) 

Sub Category: select EST – (Estimate) 

Label (User Defined) 

In the Label box, the user will type in what type of estimate is being submitted using the 
following format: 

DE_FDP –(lead) Designers Estimate at FDP 

EE_FDP –Engineers (Processing) Estimate 

For Addendums: 

 Designers Estimate – DE_A1, DE_A2, etc. 

 Engineers Estimate – EE_A1, EE_A2, etc. 

For Change Orderss: 

 Designers Estimate – DE_C1, DE_C2, etc. 

 Engineers Estimate – EE_C1, EE_C2, etc. 

For Revised Estimant (Re-lettings) 
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 Designers Estimate – DE_R1, DE_R2, etc. 

 Engineers Estimate – EE_R1, EE_R2, etc. 

The Advanced Document Creation Wizard will automatically concatenate a document attribute 
of: 

CT_DAT_EST_XXXX_XXXX_Label 

Where XXXX_XXXX is the project number where the estimate was placed and the Label is 
what the user filled in: 

 

Figure 6-10.  Define Document Attributes 

Highlight the CT Code, right click, select COPY and NEXT. 
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Figure 6-11.  Document Properties 

Highlight the project number (do not highlight the .est extension) and paste the CT Code that 
was copied from the previous dialog box.  Click NEXT for the following dialog box and FINISH for 
the last box: 

  

Figure 6-12.  Create a Document 

Right click on the document and select Send To and Mail Recipient As Link: 
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Figure 6-13.  Document Mail Links 

Fill out the appropriate information in the email and select SEND. 

 

Figure 6-14.  Send an Email 
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Appendix A.  Checklists 

A.1  Discipline Level 

 Create Estimate 

 Fill out all fields in Project Header  

 Add Groups by funding source 

 Add items to groups 

 Price items  

 Verify Estimate 

 Save 

 Forward Estimate to lead engineer via ProjectWise 

A.2  Lead Level  

 Create Estimate 

 Combine discipline estimates into one estimate 

 Verify all fields in Project Header 

 Check that items are grouped by funding source 

 Check to see if there are multiple occurrences of the same item within the same 
group.  If there are, combine items.  



 

A-2  Checklists 

 Re-price if necessary 

 Sort items by Item Number and Renumber Using Current Order 

 Verify Estimate 

 Forward Estimate to Contract Development/Consultant Liaison via ProjectWise 

A.3  Consultant Liaison  

 Verify all fields in Project Header 

 Check Estimated By: field in header information on Page 2.  This field should be 
blank. 

 Verify Estimate 

 Forward Estimate to Contract Development via ProjectWise 
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Appendix B:  Glossary 

 

Active Price 
Basis 

The price basis of an item that is used by Estimator to calculate the 
Unit Price of the item.  

Active Estimate The one open estimate (out of many) that will currently be affected 
by commands. 

Active Window The one open window that will currently be affected by commands. 

Ad Hoc A type of price basis that relies on the estimator's abilities to 
determine item prices. 

Agency Used as part of the brand to distinguish a group of Estimator users 
(see Brand, Location). 

Ascending The ordering of a list with the lowest value first and each successive 
value occurring later in the alphabet or number system.  The list of 
numbers 10, 20, 40 and the list of codes A25, C11, Z44 are in 
ascending order (see Descending). 

Bid-based Price Unit price for a work item that is derived in Estimator using one of 
three estimation methods, which, listed in order of priority, are 
regression, averages, and historical/reference price. 

Brand Used to distinguish the different agencies and locations using 
Estimator (see Agency, Location). 

Catalog A collection of commonly used elements stored by Estimator.  
Those with catalog edit or import access store and update 
information in the catalogs.  Elements in a catalog are not associated 
with a particular estimate and can be used in any estimate. 
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Code Table 
Catalogs 

Catalogs that contain information used to fill in drop-down list 
options.  These values can be entered manually or imported from 
another source by those with catalog edit and import privileges. 

Check Box A dialog box component that allows you to select options.  Any 
number of these square boxes might be present and you might select 
none, some, or all of them (see Radio Button and List Box). 

Click The act of pressing and releasing one of the buttons on the mouse, 
generally the left mouse button. 

Combo Box A dialog component that contains a fixed list of choices.  Only one 
of the choices can be active at a time.  The combo box will have a 
scroll bar to aid in moving through the list (see Radio Button, Check 
Box, and List Box). 

Control Menu A menu in the upper-left corner of every window which contains 
commands that change the size of, move, or close the active 
window. 

Cost Sheet Utility used to tally the costs of the equipment, labor, and materials 
needed to complete an item.  Cost sheets are only used for cost-
based estimation. 

Descending The ordering of a list with the highest value first and each successive 
value occurring earlier in the alphabet or number system.  The list of 
numbers 40, 20, 10 and the list of codes Z44, C11, A25 are in 
descending order (see Ascending). 

Dialog Box A box displayed on the screen in which you enter information.  It 
might contain text boxes, list boxes, radio buttons, and check boxes. 

Double Clicking The act of quickly pressing a mouse button twice in succession. 

Drag and Drop The act of using the mouse moves an element from one location to 
another.  First, highlight the desired element.  Next, press and hold 
down the left mouse button and move the cursor to the desired 
location for the element.  Drop the element in that location by 
releasing the left mouse button.  

Equipment Any mechanical tool or contrivance that must be bought, rented, or 
leased. 

Estimate Estimates, which are made up of estimate header information and 
group and item lists, store the items used in a construction estimate, 
the price bases, and supporting information about the contract.  

Estimator A computer program designed to estimate the cost of a construction 
project with cost-based and bid-based estimation. 
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Extra Data Information the user wishes to store in Estimator that has no 
designated place. 

Expression 
Builder 

Estimator function that allows the user to find a value for a numeric 
field by using a formula to derive that value.  

File An entity that stores all information associated with exactly one 
estimate or exactly one catalog and its elements.   

Grid Area Usually in the right pane of a catalog or estimate window, the grid 
area displays a list of the entity selected in the tree area. 

Group An overall heading for related items in an estimate. 

Group List A list displayed in the tree or grid area of an estimate of all the 
groups in that estimate. 

Header 
Information 

Header Information contains general information about the element 
with which it is associated.  For an estimate, this includes the spec 
year, highway type, and county; for an item, this includes the unit 
price and system of measurement; for a catalog, this includes the 
name and description.  

Highlight To shade an area to give it emphasis.  Can be performed with a 
mouse by pointing and clicking on the beginning of the area and 
dragging until the desired area is shaded. 

Item Stored in the Standard Item Catalog, items are the basic units of an 
estimate.  

Item List For an estimate, the item list is a list of all the items that comprise 
the estimate groups.  For the Standard Item Catalog, it is a list of all 
the items in the catalog. 

Labor For costing purposes, labor is defined as work performed by people.  

List A collection of related elements found in a catalog or formed by an 
estimator using Estimator.  Each list is associated with a specific 
catalog or estimate.   

List Box A dialog box component that contains a list of choices.  Only one of 
the choices can be selected at a time.  The list box will have a scroll 
bar to aid in moving through the list (see Radio Button, Check Box, 
and Combo Box). 

Location Used as part of the brand to distinguish groups of Estimator users 
(see Agency, Brand). 
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Material Any quantifiable physical entity which is consumed in the 
performance of an item of work (excluding power or fuel for 
equipment). 

Menu A list of related commands that can be pulled down and viewed 
simultaneously. 

None A privilege level of None means that the user can not access a new 
estimate. 

Owner A privilege level of Owner means that the user can edit a new 
estimate as well as change information on the estimate's User list. 

Password A code that Estimator uses to identify you.  This code is used in 
conjunction with your username when you want to tell Estimator 
who you are.  You must keep your password secret at all times to 
prevent other people from accessing your files without your 
knowledge. 

Price Basis A method used to determine an item's price.  Price bases include one 
or more cost sheets, bid histories, and reference prices.  Ad hoc is a 
different type of price basis that relies on the estimator's abilities to 
determine item prices. 

Price Bases 
Catalogs 

The Cost Sheet, Bid History, and Reference Price Catalogs, they 
comprise the bases of the ways the estimate can be estimated. 

Privileges/ 
Permissions 

The level of access to a new estimate.  The access levels are owner, 
user, write, read, and none. 

Production Rate The number of units of an item generated in one day of work. 

Radio Button A dialog box component that allows you to select one option from a 
small group of related options.  A circular button (see List Box and 
Check Box) represents each choice. 

Rate Catalogs The Equipment Rate, Labor Rate, and Material Rate Catalogs, used 
to comprise the information for the Cost Sheet Catalog. 

Read A privilege level of Read means that a user can access a new 
estimate, but not make any changes to it. 

Reference Price A price used as the basis for estimating an item’s cost.  Reference 
prices may be stipulated directly or they may be derived from 
formulas. 

Roll Up Quantity A system management function on the GENERAL tab of the Global 
Options, it allows you to total the quantities of an item across groups 
for use with bid-based pricing. 
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Scroll Bar A rectangular box that is present in list boxes or windows.  The bar 
contains up and down scroll arrows and a scroll box.  The scroll bar 
allows you to move through text to view sections that are not 
currently visible.  To use the bar for scrolling, click on the scroll box 
and drag it up or down.  Alternatively, you can click on the scroll 
arrows to produce the same results. 

Scrolling The up or down shifting of text that occurs when you move your 
cursor to see parts of the text that are not currently visible (see Scroll 
Bar). 

Spec Year A base year used for pricing purposes.  The spec year is used to 
ensure that all pricing information within an estimate is correct for 
the time period encompassed by the estimate. 

Super-User A user granted special privileges.  A super-user has automatic owner 
access to new estimates, can edit and import new catalogs, and can 
change fields for a user in the Users Table. 

Text Box A dialog box component that accepts input that is typed in or copied 
from an Estimator catalog. 

Tree Area Usually in the left pane of a catalog or estimate window, the tree 
area displays all the entities that comprise an estimate or catalog. 

User A privilege level of User means that a user can edit a new estimate 
and make changes to the estimate's User list, but not change any 
fields for a user designated as an Owner. 

Users List For Estimator, it is a list of all users, their real names, and new 
estimate and catalog access permission.  For an estimate, it is a list 
of all users with privileges to at least read the estimate. 

User Permission A user's right to view and edit the information in an estimate.  Each 
estimate can have one or more people listed as users.  User 
permission differs from owner permission in that someone with user 
permission cannot view or edit the User List for the estimate. 

Username The name by which Estimator knows you.  Estimator uses your 
name and password to verify who you are so that you can work on 
Estimator estimates for which your username is listed as an 
authorized user. 

Web Services An option set by the System Manager to allow parts of estimates or 
catalogs to view information over the Internet set up by the 
transportation agency. 
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Wild Card A character that can substitute for one or more characters.  The 
asterisk wild card (*) can substitute for one or more characters 
whereas the question mark wild card (?) can substitute for only a 
single character. For example, the wild card in the name 1989?.est 
can substitute for 1989A. est, 1989X. est, or 1989!. est.  Estimator 
uses wild cards in file names and user security permission codes. 

Write A privilege level of Write means that a user can edit a new estimate. 
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Appendix C.  Global Options 

This appendix defines the Global Options settings to be used in the Trns•port Estimator® 

client installation.  The Global Options can be accessed after logging into Estimator by 
selecting Global Options from the Tools menu.  A screen shot of each Global Option tab 
is shown followed by a definition of the option.  Each definition will indicate the settings, 
in bold, as they apply to a CTDOT user or consultant.  Consultants must set these to be 
consistent with CTDOT internal settings. 

C.1  The General Tab 

The GENERAL tab depicted in Figure C-1 sets the options for the estimate archive and 
auto-save functions.  It also allows you to enter the agency's name and use out of range 
bid history prices. 



 

C-2  Global Options 

 

Figure C-1.  The Global Options Window - General Tab  

These are the options available on the GENERAL tab: 

Agency Name The agency brand for this copy of Estimator.  This name appears 
on printed estimates.  Only the system manager can change this 
option.   

Enter: CTDOT – Connecticut Department of 
Transportation 

Auto Save Interval 
(minutes) 

Estimator has an auto-save feature that automatically saves 
every open window after the designated time has elapsed.  These 
saved files can then be accessed in case of a power-outage, or if 
Estimator is shut down in an unconventional way. The Auto 
Save function is turned off if you set the Auto Save Level to 0. 

0 

Archive Level When you save your estimate, Estimator keeps the former 
estimate intact in an archive.  You can archive up to nine levels.  
These files can be accessed in the directory where the 
estimator.exe file is kept.  The Archive function is turned off if 
you set the Archive Level to 0. 

0 

Verify Estimates 
Upon Opening 

If this box is selected, the Estimator software runs a verification 
check on an estimate when it is opened.  A message displays 
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only if there are errors in the estimate. 

OFF 

Estimate Out of 
Range Bid History 
Prices 

Usually when using a bid history, the outliers of an item 
occurrence or quantity entered into an estimate (that is, any 
number that falls below the 5th percentile or above the 95th 
percentile) is not used in calculating the bid history price.  If this 
option is selected, then the bid history will use all of the item’s 
occurrences.  Only the system manager can change this option. 

OFF 

Roll Up Item 
Quantity for Bid 
History Prices 

When bid-based prices are used, the cost of the item usually 
lowers when a high quantity of an item is purchased.  Using a 
bid-based item price across multiple groups does not give you 
the advantage of a high quantity purchase. When bid history 
items match estimate item codes and both estimate items are 
priced with a single bid history record matching the same item 
code, you should roll up the quantities bid-based items across 
multiple.  Only the system manager can set this option. 

ON 

New Estimate Use 
only Trns•port 
items and codes 

When adding items and code table values to your estimate, only 
ones that are compatible with Trns•port applications will be 
available when this option is selected.  Only the system manager 
can set this option. 

ON 

Prohibit Duplicate 
Line Numbers    

When copying items from one group to another, if this global 
option is disabled, the target items will have the same line 
numbers as the source.  Enabling this option forces the target 
items’ line numbers to increment based upon the agency’s 
defined line number increment setting. 

ON 

Prohibit Multiple 
Active Price 
Bases  

When this option is enabled, a user may have only one active 
price basis for an estimate item.  If an active price basis already 
exists and a user adds a new price basis, the first will be toggled 
inactive and the newly added price basis will become active. 

OFF 

 Note:  When using the Roll Up Item Quantity for Bid History Prices feature, the 
application enforces a safety permutation limit to prevent Estimator from responding 
slowly when the estimate contains numerous alternate items.  This safety limit can be 
modified in the estimator.ini file.  
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C.2  Numeric/Rounding 

The NUMERIC/ROUNDING tab depicted in Figure C-2 sets how you want the estimate to 
round its prices, extended amounts, and quantity.  It also sets the line and group number 
starts and increments. Only the system manager can change options on this tab.  

 

Figure C-2.  The Global Options Window – Numeric/Rounding Tab  

These are the options available on the NUMERIC/ROUNDING tab: 

New Estimate Unit 
Price Rounding 
Level 

You can choose to round estimate unit prices from between one 
dollar ($1.00) to thousandths of cents ($0.00001).   

Cents 0.01$ 

New Estimate 
Extended Amount 
Rounding Level 

You can choose to round an estimate’s extended amount from 
between one dollar ($1.00) to thousandths of cents ($0.00001). 

Cents 0.01$ 

New Estimate 
Quantity 
Rounding Level 

You can choose to round estimate quantities from between one 
unit to thousandths of unit. 

Thousandths of Unit. 



 

CTDOT Trns•port Estimator® Procedures Guide C-5 

Line Number Start This is the line number that appears when a new item is added to 
an estimate. 

0010 

Line Number 
Increment 

This is the amount the line numbers increment when new items 
are added to an estimate. 

10 

Group Number 
Start 

The first group in an estimate is given this number when it is 
created. 

0001 

Group Number 
Increment 

Each successive group is numbered in this increment from the 
first group. 

1 

Increment Line 
Number Start by 
Group Number 

Each item is numbered according to the group number, though 
incrementing accordingly within the group. 

OFF 
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C.3  URLs 

The URLS tab depicted in Figure C-3 contains the paths for your catalog, estimate, 
template, custom print reports, and cache folders.   

 

Figure C-3.  The Global Options Window - URLs Tab  

Here are the options available on the URLS tab: 

Catalog Path 
(HTTP or file) 

This field displays the location of the Estimator catalogs.  This is 
the directory Estimator displays when you select Switch Catalog 
from the Tools menu.   

Default:  C:\ProgramData\Estimator\catalogs 

Estimate Folder This is the directory to which new estimates are saved. 

Default:  C:\ProgramData\Estimator\Estimates 

Template Folder This is the directory where estimate templates are kept. Only the 
system manager can change this option. 

Default:  C:\ProgramData\Estimator\Templates 

Reports Template 
Folder 

This is the directory where customized print report templates for 
estimates are kept.  Only the system manager can change this 
option. 
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Optional report templates can be created with the full version of 
the Crystal Reports® software and placed in the directory 
specified in this field.  These reports will be available in the 
Print Options window when you print an estimate. 

Default:  C:\ProgramData\Estimator\Reports 

Cache Folder This is the local directory that Estimator uses for file download 
when your user table or catalogs are stored on a web server. 

Default:  C:\ProgramData\Estimator\estcache 

Only the system manager can change the Template path and the Reports Template path 
on this tab. 

C.4  Internet 

The INTERNET tab depicted in Figure C-4 allows Estimator to connect to a Web server 
and look for catalog updates, and download them into the Current Catalog.  Any user can 
change the options on this tab. 

 

Figure C-4.  The Global Options Window - Internet Tab  
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These are the options available on the INTERNET tab: 

URL The Internet site designated by the transportation agency where 
the catalog updates are located. 

Blank 

Username If the Internet site is secured, the username that will allow you to 
access the site. 

Blank 

Password If the Internet site is secured, the password that will allow you to 
access the site. 

Blank 

Automatically 
Search for Catalog 
on Startup 

This option tells Estimator to look for catalog updates each time 
you start the program.  You can also search for catalog updates by 
selecting Check for Catalog Updates from the Tools menu. 

OFF 

Download Folder The Download Folder field displays the local directory that 
Estimator uses for file downloads when you run the Catalog 
Update command. 

Default:  C:\ProgramData\Estimator\Download 
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C.5  Proxy 

The PROXY tab depicted in Figure C-5 controls the way Estimator connects to the 
Internet.  Any user can change the options on this tab. 

 

Figure C-5.  The Global Options Window - Proxy Tab 

These are the options available on the PROXY tab: 

Direct Connect to the 
Internet 

This indicates that your computer does not need to go through 
a proxy server to access the Internet. 

ON 

Use Windows 
settings to connect 
to the Internet 

This tells Estimator to check the Windows settings when 
connecting to the Internet and to use the same settings. 

OFF 

Manual, use this 
proxy server 

Use this option to have Estimator use a proxy server not 
indicated by your Windows settings.  Fill in the proxy server 
name in the Server field and the port number in the Port field. 

OFF 
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C.6  Tree Labels 

The TREE LABELS tab depicted in Figure C-6 allows you to label the different parts of the 
estimate in the tree view.  The labels appear for each element of an estimate. Only the 
system manager can change these options. 

 

Figure C-6.  The Global Options Window – Tree Labels Tab 

These are the options available on the TREE LABELS tab: 

Estimate The label of the estimate. 

Estimate %1 $%3 

Group The label of the group. 

Group %1 %2 %4 

Item The label of the item. 

Item %2 %9 %3 %6 %4 %8 

Task List The label of the Task List. 

Task List %2 

Ref Price The label of the Reference Price. 

Reference Price %2 
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Bid History The label of the Bid History. 

Bid History %5%6 %8 %2 

Cost Sheet The label of the Cost Sheet. 

Cost Sheet %2 

Equipment The label of the equipment. 

%2 

Labor The label of the labor. 

%2 

Material The label of the material. 

%2 

The question mark (?) box next to each field contains the list of the fields after which the 
label can be named.  For example, for the Estimate field, if you select %1, then the label 
will be based on the Estimate ID field.  If you do not include a %, then the field will 
always be named after the text. 
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This page inserted to accommodate duplex printing. 
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Appendix D.  Locating Midpoint Latitude & 
Longitude 

The correct geographical location of a project is needed in Estimator so that prices can be 
calculated correctly (this is one of the fields that the bid history looks at).  To locate the 
midpoint of a project: 

1. Open Google Earth:  Start | Programs | Google Earth | Google Earth or 

2. Desktop Shortcut 

 

Figure D-1.  Google Earth 

3. In the search box type a known address or intersection that is within the 
project limits and select Search.  This should bring you to a close proximity of 
the project. 

 

Figure D-2.  Google Earth Search 

4. Add a placemark by selecting the Add Placemark icon. 
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Figure D-3.  Add Placemark Icon 

5. Center the placemark within the project limits.  In the New Placemark 
window, note the Latitude and Longitude of the midpoint of the project. 

 

Figure D-4.  Latitude and Longitude of Project 

6. In the Longitude and Latitude box in the project header in Estimator, enter the 
information in a DDMMSS format, rounding to the nearest second.  In the 
above example, the location would be entered as: 
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Figure 4-5.  Estimator Latitude and Longitude Fields 

It should be noted that for all locations in Connecticut the degrees will be between: 

  41°-42°N and 71°-73°W 

For Connecticut longitude will be from a maximum value of 730353 and a minimum 
value of 721458 in (DDDMMSS format).  Latitude will be from a maximum value of 
420258 and a minimum value of 405926 in (DDMMSS format).  There are many free 
online sources for obtaining accurate coordinates.   
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