Thanks!
Thanks go out to all that contributed to the creation of this document, especially to Greg Sardinskas who assisted with the writing and for his technical and engineering expertise; Julie Annino who served as editor; Marc Byrnes’ help with reviewing; Jeff Beckwith and John Rinaldi for their survey expertise and help developing the XIN; The Highway Crews that accepted the task to pilot the new InRoads version; The Vermont Agency of Transportation for allowing CTDOT to use content from their InRoads Fundamentals Manual; The Engineering Applications Staff for technical assistance; Don Wallace for providing the valuable initial InRoads XM training; and the late Harry Smith for his encouragement to continue moving forward. The support that they have provided has been invaluable and is appreciated beyond measure.

Elaine Richard
Preface

Overview
The goals of the CTDOT InRoads V8i Guide are:

- To provide detailed instructions and technical support on the methods and standards used by CTDOT with Bentley InRoads V8i and beyond.
- To maintain interoperability and collaboration with Consultant Engineers and State Design staff.
- To provide assistance for locating InRoads resource files within CTDOT’s Digital Design Environment (DDE) and to guide users on how apply these files to project designs.
- To aid in the creation of high-value electronic data to be used for future applications such as an interactive decision system.

The CTDOT InRoads V8i Guide will identify standard resource files, configurations, and CAD functions used in the creation high value data.

The material covered in this guide does not replace the need for other references and training regarding InRoads software. Additional publications and training may be needed for further clarification of CAD procedures and functions. The intent of this guide is not to prevent or limit individual initiatives and engineering judgment used in project design and development. Rather, it is meant to document standard digital design procedures currently in practice at CTDOT.

The main users of this guide include Designers, Planners, Surveyors, and CAD Managers that work at or with CTDOT staff. The information provided in this guide is subject to change as technology and experience warrant. Therefore, this guide will be updated as major revisions in design software and CTDOT DDE policies occur. Addendum to this guide will be available in digital format only.

Distribution
This manual, in its entirety, may be freely copied and distributed for the purpose of providing a consistent guide to InRoads Design requirements of the Connecticut Department of Transportation. The CTDOT InRoads V8i Guide is available on the web.

Trademarks
“MicroStation” and “InRoads”, are registered trademarks of Bentley Systems, Incorporated. Other trade names, computer protocols, and file formats mentioned in this manual are the trademarks of their respective owners. In no event will the appearance of any graphic, description of a graphic, picture, screen display, or any other method of conveying meaning, be considered to impair the rights of the respective owners.
**Prerequisites**
The required prerequisites for installing and using InRoads V8i are listed below.

- MicroStation V8i (SELECTseries 2) Version 8.11.07.492 or Higher
- MicroStation V8i (SELECTseries 3) Version 8.11.09.397
- InRoads V8i (SELECTseries 2) Version 8.11.07.428 or higher
- This is not configured to work with OpenRoads - InRoads V8i (SELECTseries 3)

**Online Application Help**
As mentioned earlier, this manual is not intended to be a sole source of information for the InRoads user. InRoads software has extensive online help available through Help on the InRoads Menu Bar. Additionally, when using the different InRoads dialog boxes, each box has a Help button. These buttons link directly to information specific to the InRoads process being performed. It is generally expected that new or even seasoned InRoads users will need to reference the online help regularly. The best solution to a problem usually requires testing and selecting from multiple options. Practice and experience using InRoads is the key to becoming a proficient InRoads user. Also, InRoads Help contains a media library with video presentations and examples of standard workflows.

In addition, there are other outside InRoads learning resources for CTDOT users. CTDOT employees can access the internet for help and training on the Bentley Learning Web site [http://www.bentley.com/en-US/Training/](http://www.bentley.com/en-US/Training/), or call Bentley directly at 1-800-778-4277 only for SELECTservices or all others call 1-800-BENTLEY. To access these learning resources from Bentley Systems, Inc., CTDOT employees should contact AEC Applications to have a Bentley User ID issued to them. However, Consultant Engineering firms need to purchase their own training subscriptions directly through Bentley.

CTDOT Engineering Applications has setup InRoads preferences and standardized CTDOT InRoads practices in an effort to make using InRoads as productive as possible. If you have questions regarding this manual or the CTDOT InRoads preference files, please contact:

<table>
<thead>
<tr>
<th>Elaine Richard</th>
<th>Gabriele Hallock</th>
<th>Samantha Scharpf</th>
</tr>
</thead>
<tbody>
<tr>
<td>Phone: 860-594-3278</td>
<td>Phone: 860-594-3244</td>
<td>Phone: 860-594-2902</td>
</tr>
<tr>
<td><a href="mailto:Elaine.Richard@ct.gov">Elaine.Richard@ct.gov</a></td>
<td><a href="mailto:Gabriele.Hallock@ct.gov">Gabriele.Hallock@ct.gov</a></td>
<td><a href="mailto:Samantha.Scharpf@ct.gov">Samantha.Scharpf@ct.gov</a></td>
</tr>
</tbody>
</table>
# Table of Contents

**VOLUME I - INROADS BASICS** ......................................................... 13

<table>
<thead>
<tr>
<th>SECTION 1</th>
<th>ORIENTATION TO INROADS .................................................................</th>
<th>14</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1</td>
<td>InRoads File Types ..............................................................................</td>
<td>14</td>
</tr>
<tr>
<td>1.2</td>
<td>Resource File Storage Location .......................................................</td>
<td>15</td>
</tr>
<tr>
<td>1.3</td>
<td>Lab 1 - Starting the InRoads Application ...........................................</td>
<td>17</td>
</tr>
<tr>
<td>1.4</td>
<td>InRoads Interface and Explorer Windows ............................................</td>
<td>20</td>
</tr>
<tr>
<td>1.5</td>
<td>Project Defaults .................................................................................</td>
<td>21</td>
</tr>
<tr>
<td>1.6</td>
<td>Lab 2 – Project Start Up .....................................................................</td>
<td>22</td>
</tr>
<tr>
<td>1.6.1</td>
<td>Using Automated Project Defaults .....................................................</td>
<td>22</td>
</tr>
<tr>
<td>1.6.2</td>
<td>Setting up the Project File ..................................................................</td>
<td>24</td>
</tr>
<tr>
<td>1.6.3</td>
<td>Defining Discipline Settings .............................................................</td>
<td>27</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SECTION 2</th>
<th>SURFACES ..............................................................................................</th>
<th>29</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.1</td>
<td>Types of DTM Display ..........................................................................</td>
<td>29</td>
</tr>
<tr>
<td>2.2</td>
<td>Features in the DTM ............................................................................</td>
<td>29</td>
</tr>
<tr>
<td>2.3</td>
<td>View Surface Tools .............................................................................</td>
<td>30</td>
</tr>
<tr>
<td>2.4</td>
<td>Lab 3 - View Surface Tools ..................................................................</td>
<td>31</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SECTION 3</th>
<th>THE MANAGERS .....................................................................................</th>
<th>37</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.1</td>
<td>Named Symbology Manager ....................................................................</td>
<td>37</td>
</tr>
<tr>
<td>3.2</td>
<td>Style Manager .....................................................................................</td>
<td>38</td>
</tr>
<tr>
<td>3.3</td>
<td>Symbology and Style Name Configuration ..........................................</td>
<td>39</td>
</tr>
<tr>
<td>3.4</td>
<td>Lab 4 – Editing the Managers ................................................................</td>
<td>40</td>
</tr>
<tr>
<td>3.4.1</td>
<td>Changing Feature Properties ................................................................</td>
<td>40</td>
</tr>
<tr>
<td>3.4.2</td>
<td>Setting Existing Symbology ..................................................................</td>
<td>40</td>
</tr>
<tr>
<td>3.5</td>
<td>Preference Manager ..............................................................................</td>
<td>42</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SECTION 4</th>
<th>HORIZONTAL ALIGNMENTS ....................................................................</th>
<th>43</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1</td>
<td>Lab 5 – Using Horizontal Alignment Tools ..........................................</td>
<td>44</td>
</tr>
<tr>
<td>4.1.1</td>
<td>Displaying Toolbars ............................................................................</td>
<td>44</td>
</tr>
<tr>
<td>4.1.2</td>
<td>Placing and Revising PIs ....................................................................</td>
<td>45</td>
</tr>
<tr>
<td>4.1.3</td>
<td>Defining Curve Sets ............................................................................</td>
<td>47</td>
</tr>
<tr>
<td>4.1.4</td>
<td>Redisplaying the Active Alignment ....................................................</td>
<td>50</td>
</tr>
<tr>
<td>4.1.5</td>
<td>Saving the Geometry Project ................................................................</td>
<td>50</td>
</tr>
<tr>
<td>4.2</td>
<td>Lab 6 – Annotating a Horizontal Alignment .........................................</td>
<td>50</td>
</tr>
<tr>
<td>4.2.1</td>
<td>Import the HWY Horizontal Annotation Toolbar .....................................</td>
<td>51</td>
</tr>
<tr>
<td>4.2.2</td>
<td>Define Stationing ................................................................................</td>
<td>51</td>
</tr>
<tr>
<td>4.2.3</td>
<td>Display Stationing ...............................................................................</td>
<td>52</td>
</tr>
<tr>
<td>4.2.4</td>
<td>Display Bearings ..................................................................................</td>
<td>53</td>
</tr>
<tr>
<td>4.2.5</td>
<td>Display Curve Data ...............................................................................</td>
<td>54</td>
</tr>
<tr>
<td>4.2.6</td>
<td>Display Intersection Coordinates .......................................................</td>
<td>55</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SECTION 5</th>
<th>PROFILES &amp; VERTICAL ALIGNMENTS ..................................................</th>
<th>57</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1</td>
<td>Lab 7 - Working with Design Profiles ...............................................</td>
<td>57</td>
</tr>
<tr>
<td>5.1.1</td>
<td>Placing a Profile Window ....................................................................</td>
<td>57</td>
</tr>
<tr>
<td>5.1.2</td>
<td>Updating a Profile Display ..................................................................</td>
<td>58</td>
</tr>
<tr>
<td>5.1.3</td>
<td>Creating a Vertical Alignment ................................................................</td>
<td>59</td>
</tr>
<tr>
<td>5.1.4</td>
<td>Defining Vertical Curves .....................................................................</td>
<td>61</td>
</tr>
<tr>
<td>5.1.5</td>
<td>Annotating a Vertical Alignment ........................................................</td>
<td>63</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SECTION 6</th>
<th>TEMPLATE LIBRARY .................................................................................</th>
<th>64</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.1</td>
<td>The CTDOT Standard Highway Template Library ....................................</td>
<td>65</td>
</tr>
<tr>
<td>6.1.1</td>
<td>Folder Descriptions ............................................................................</td>
<td>66</td>
</tr>
<tr>
<td>6.1.2</td>
<td>Affixes .................................................................................................</td>
<td>69</td>
</tr>
<tr>
<td>6.1.3</td>
<td>Point Names .........................................................................................</td>
<td>69</td>
</tr>
<tr>
<td>6.1.4</td>
<td>Component Names ..................................................................................</td>
<td>70</td>
</tr>
</tbody>
</table>
# TABLE OF CONTENTS

## SECTION 6

<table>
<thead>
<tr>
<th>6.2</th>
<th>The Facilities Standard Template Library</th>
<th>71</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.2.1</td>
<td>Folder Descriptions</td>
<td>72</td>
</tr>
<tr>
<td>6.2.2</td>
<td>Point Names</td>
<td>74</td>
</tr>
<tr>
<td>6.2.3</td>
<td>Component Names</td>
<td>74</td>
</tr>
<tr>
<td>6.2.4</td>
<td>Affixes</td>
<td>74</td>
</tr>
<tr>
<td>6.2.5</td>
<td>Template Library Organizer</td>
<td>75</td>
</tr>
</tbody>
</table>

## SECTION 6.3

<table>
<thead>
<tr>
<th>6.3</th>
<th>Lab 8 - Assembling Templates</th>
<th>76</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.3.1</td>
<td>Highway Process</td>
<td>76</td>
</tr>
<tr>
<td>6.3.2</td>
<td>Facilities Process</td>
<td>81</td>
</tr>
<tr>
<td>6.3.3</td>
<td>Test Template End Conditions</td>
<td>83</td>
</tr>
</tbody>
</table>

## SECTION 7

<table>
<thead>
<tr>
<th>7</th>
<th>ROADWAY DESIGNER</th>
<th>85</th>
</tr>
</thead>
<tbody>
<tr>
<td>7.1</td>
<td>Lab 9 - Using the Roadway Designer</td>
<td>87</td>
</tr>
<tr>
<td>7.1.1</td>
<td>Corridor Manager</td>
<td>87</td>
</tr>
<tr>
<td>7.1.2</td>
<td>Template Drops</td>
<td>88</td>
</tr>
<tr>
<td>7.1.3</td>
<td>Template Transitions</td>
<td>90</td>
</tr>
<tr>
<td>7.2</td>
<td>Roadway Designer Surface Creation</td>
<td>92</td>
</tr>
<tr>
<td>7.3</td>
<td>Lab 10 - Creating a Proposed Surface</td>
<td>92</td>
</tr>
<tr>
<td>7.3.1</td>
<td>Creating a Surface from the Roadway Modeler</td>
<td>92</td>
</tr>
<tr>
<td>7.3.2</td>
<td>Surface Properties</td>
<td>94</td>
</tr>
<tr>
<td>7.3.3</td>
<td>Saving the Design Surface</td>
<td>95</td>
</tr>
<tr>
<td>7.3.4</td>
<td>Project File Update</td>
<td>96</td>
</tr>
</tbody>
</table>

## SECTION 8

<table>
<thead>
<tr>
<th>8</th>
<th>SUPERELEVATION</th>
<th>97</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.1</td>
<td>Lab 11 - Using Superelevation Tools</td>
<td>98</td>
</tr>
<tr>
<td>8.1.1</td>
<td>Table Wizard</td>
<td>98</td>
</tr>
<tr>
<td>8.1.2</td>
<td>Edit Superelevation</td>
<td>100</td>
</tr>
<tr>
<td>8.1.3</td>
<td>Full Super to Full Super Planar Transition</td>
<td>100</td>
</tr>
<tr>
<td>8.1.4</td>
<td>Generate a Superelevation Report</td>
<td>102</td>
</tr>
<tr>
<td>8.1.5</td>
<td>Apply Shoulder Rollover Lock</td>
<td>102</td>
</tr>
</tbody>
</table>

## SECTION 9

<table>
<thead>
<tr>
<th>9</th>
<th>EVALUATION</th>
<th>104</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1</td>
<td>Lab 12 - Working Cross Sections and Volumes</td>
<td>104</td>
</tr>
<tr>
<td>9.1.1</td>
<td>Creating Working Cross Sections</td>
<td>105</td>
</tr>
<tr>
<td>9.1.2</td>
<td>Generating End-Area Volumes</td>
<td>105</td>
</tr>
<tr>
<td>9.1.3</td>
<td>Updating Cross Sections</td>
<td>108</td>
</tr>
</tbody>
</table>

## VOLUME II – INROADS PLAN PRODUCTION

<table>
<thead>
<tr>
<th>10</th>
<th>PLAN AND PROFILE SHEETS</th>
<th>110</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.1</td>
<td>Introduction</td>
<td>110</td>
</tr>
<tr>
<td>10.1.1</td>
<td>Overview of the Plan and Profile Generator</td>
<td>110</td>
</tr>
<tr>
<td>10.1.2</td>
<td>CT DOT MicroStation Design Plan Model VS Plan Cut Sheet</td>
<td>111</td>
</tr>
<tr>
<td>10.2</td>
<td>Lab 14 - Generating Plan Sheets</td>
<td>112</td>
</tr>
<tr>
<td>10.2.1</td>
<td>Start Up</td>
<td>112</td>
</tr>
<tr>
<td>10.2.2</td>
<td>Plan Sheet Creation</td>
<td>113</td>
</tr>
<tr>
<td>10.2.3</td>
<td>Saving and Viewing the Plan VDF File</td>
<td>117</td>
</tr>
<tr>
<td>10.2.4</td>
<td>MicroStation Plan Sheet Editing</td>
<td>118</td>
</tr>
<tr>
<td>10.3</td>
<td>Lab 15 - Generating Profile Sheets</td>
<td>119</td>
</tr>
<tr>
<td>10.3.1</td>
<td>Profile Sheet Creation</td>
<td>119</td>
</tr>
<tr>
<td>10.3.2</td>
<td>Saving and Viewing the Profile VDF File</td>
<td>121</td>
</tr>
<tr>
<td>10.4</td>
<td>Lab 16 Plan and Profile Sheet Annotation</td>
<td>121</td>
</tr>
<tr>
<td>10.4.1</td>
<td>Placing BOP, EOP and Limit of Construction Plan notes</td>
<td>122</td>
</tr>
<tr>
<td>10.4.2</td>
<td>Placing Horizontal Alignment Data</td>
<td>123</td>
</tr>
<tr>
<td>10.4.3</td>
<td>Placing the Vertical Geometry Annotation</td>
<td>126</td>
</tr>
<tr>
<td>10.4.4</td>
<td>Placing the Beginning of Project and End of Project Profile Notes</td>
<td>127</td>
</tr>
<tr>
<td>10.4.5</td>
<td>Label Proposed and Existing Ground</td>
<td>128</td>
</tr>
<tr>
<td>10.4.6</td>
<td>Display crossing Features on the Profile</td>
<td>129</td>
</tr>
<tr>
<td>10.4.7</td>
<td>Label existing features on the profile</td>
<td>130</td>
</tr>
</tbody>
</table>

## SECTION 11

<table>
<thead>
<tr>
<th>11</th>
<th>CROSS SECTION SHEETS</th>
<th>132</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.1</td>
<td>Lab 17 - Generation Cross Section Sheets</td>
<td>132</td>
</tr>
<tr>
<td>11.1.1</td>
<td>Sheet Creation</td>
<td>133</td>
</tr>
<tr>
<td>11.1.2</td>
<td>Redisplaying Features on Cross Sections</td>
<td>136</td>
</tr>
<tr>
<td>11.1.3</td>
<td>Annotating Cross Section Sheets</td>
<td>138</td>
</tr>
</tbody>
</table>
# VOLUME III - INROADS STORM AND SANITARY .......... 141

**SECTION 12**  
STORM AND SANITARY FILE MANAGEMENT ........................................... 142  
12.1 Update the CT_rainfall.idf File using NOAA Atlas 14 data .......... 143  
12.2 Lab 18 – Storm and Sanitary Start Up ........................................... 149

**SECTION 13**  
STORM AND SANITARY LAY-OUT TOOLS .................................................. 151  
13.1 Lab 19 - Drainage System Layout .................................................. 152  
13.1.1 Placing Catch Basins ................................................................. 153  
13.1.2 Placing Pipes ................................................................. 157  
13.1.3 View Drainage Tool ............................................................. 159  
13.1.4 Annotate Structures Tool ...................................................... 160  
13.2 Lab 20 Editing a Drainage Network ................................................. 160  
13.2.1 Profile View .............................................................................. 160  
13.2.2 Cross Section View ................................................................. 161  
13.2.3 Edit/Review Tool ...................................................................... 161  
13.2.4 Using the Structure Tools ......................................................... 163

**SECTION 14**  
STORM AND SANITARY DRAINAGE DESIGN .......................................... 164  
14.1 Lab 21 Attaching Areas ................................................................. 166  
14.2 Lab 22 Gutter Flow ...................................................................... 172  
14.3 Lab 23 Pipe Flow and HGL ............................................................ 175  
14.4 Lab 24 Customizing Structures ...................................................... 179  
14.4.1 User Data for Inlets .................................................................. 179  
14.4.2 Modify to Existing Survey Styles .............................................. 180  
14.5 Lab 25 Evaluate Drainage ............................................................... 182  
14.5.1 Drainage Queries ..................................................................... 182  
14.5.2 Reporting ............................................................................... 184  
14.5.3 Viewing Drainage as Solids ....................................................... 190  
14.5.4 Viewing Thickness of Pipe Material ......................................... 192

**SECTION 15**  
STORM AND SANITARY FINAL ANNOTATION ........................................ 193  
15.1 Lab 26 Final Profile Drainage Display and Annotation ................. 193  
15.1.1 Final Profile Drainage Display .................................................... 193  
15.1.2 Final Profile Drainage Annotation ............................................. 195  
15.2 Lab 27 Final Cross Section Drainage Display and Annotation ....... 197  
15.2.1 Final Cross Section Drainage Display ........................................ 197  
15.2.2 Final Cross Section Drainage Annotation .................................... 198

# VOLUME IV – QUANTITY MANAGEMENT ......................... 202

**SECTION 16**  
INROADS QUANTITIES ......................................................................... 203  
16.1 Lab 28 File Management .............................................................. 204  
16.2 LAB 29 Exploring the Pay Item Database ....................................... 205  
16.2.1 Pay Items .................................................................................. 205  
16.2.2 Pay Item Code vs. Pay Item Name ............................................ 207  
16.2.3 Add a Pay Item ......................................................................... 208  
16.2.4 Quantity Formulas ................................................................. 209  
16.3 LAB 30 Quantities by Features in a DTM (Surface) ....................... 210  
16.3.1 Predefined Features .................................................................. 210  
16.3.2 Shapes Tool ............................................................................. 211  
16.4 LAB 31 Assign Pay Items and Review/Edit Pay Item .................... 214  
16.4.1 MicroStation by Linear Elements ............................................. 214  
16.4.2 MicroStation by Area Elements ............................................... 215  
16.4.3 MicroStation by Each Elements ............................................... 215  
16.4.4 Review/Edit Pay Item .............................................................. 216  
16.4.5 Drainage Items ........................................................................ 217  
16.4.6 On your own ........................................................................... 220  
16.5 LAB 32 Compute Quantities Command ......................................... 220  
16.6 LAB 33 Export End Area Computation to QM ......................... 223  
16.7 LAB 34 Drafting Tools for Plan Sheet Call Outs ....................... 226  

**SECTION 17**  
QUANTITY MANAGER ............................................................................ 228
TABLE OF CONTENTS

17.1 Lab 35 Getting Started........................................................................................................228
  17.1.1 Accessing Quantity Manager........................................................................................228
  17.1.2 Quantities Manager Dialog ..........................................................................................231
  17.1.3 Table Views................................................................................................................231
  17.1.4 Phase............................................................................................................................233
  17.1.5 Funding........................................................................................................................233

17.2 LAB 36 CREATING CATEGORIES, PAY ITEMS & QUANTITIES........................................234
  17.2.1 Categories ....................................................................................................................234
  17.2.2 Pay Items ....................................................................................................................234
  17.2.3 Manual Entry of Quantities for a Pay Item ................................................................236
  17.2.4 Merging Databases ....................................................................................................238
  17.2.5 Adding **SEE SPECIAL PROVISIONS** ....................................................................240
  17.2.6 Appending a Database.................................................................................................241

17.3 LAB 37 REPORTS .............................................................................................................242
  17.3.1 Defining Report Styles ...............................................................................................242
  17.3.2 Creating a Report .......................................................................................................243

17.4 LAB 38 EXPORTING DATA TO TRNS*PORT ..................................................................243
List of Figures

Figure 1-1  InRoads Resource Folder ........................................................................................................... 16
Figure 1-2 Description of LOCKS Tools .................................................................................................... 20
Figure 1-3 InRoads Interface ....................................................................................................................... 20
Figure 1-4 Project Defaults Automated Settings ..................................................................................... 23
Figure 1-5 InRoads New Dialog Box ......................................................................................................... 24
Figure 1-6 InRoads Save As Geometry Projects Dialog Box ................................................................... 25
Figure 1-7 InRoads Roadway Designer Creating a New File ................................................................... 25
Figure 1-8 InRoads Project Options Dialog Box ....................................................................................... 26
Figure 1-9 InRoads Save As Projects Dialog Box .................................................................................... 26
Figure 1-10 InRoads Project Defaults Box ............................................................................................... 27
Figure 1-11 InRoads Project Options Box ................................................................................................. 28
Figure 1-12 InRoads Preferences Dialog Box .......................................................................................... 28
Figure 2-1 InRoads View Perimeter Dialog Box ...................................................................................... 31
Figure 2-2 MicroStation View of InRoads Generated Perimeter ............................................................... 32
Figure 2-3 InRoads View Triangles Dialog Box ....................................................................................... 32
Figure 2-4 MicroStation View of InRoads Generated Triangles ............................................................... 33
Figure 2-5 InRoads View Contours Dialog Box ....................................................................................... 34
Figure 2-6 MicroStation View of InRoads Generated Contours ............................................................... 34
Figure 2-7 InRoads View Feature Dialog Box .......................................................................................... 35
Figure 2-8 MicroStation View of InRoads Generated Features ............................................................... 35
Figure 2-9 InRoads Update 3-D/Plan Surface Display ............................................................................. 36
Figure 3-1 InRoads Named Symbology Manager ..................................................................................... 37
Figure 3-2 InRoads Style Manager ............................................................................................................ 38
Figure 3-3 InRoads Edit Style Dialog Box ................................................................................................. 39
Figure 3-4 InRoads Top Left corner of the Advanced Tab - Surface Properties Dialog Box ............. 40
Figure 3-5 InRoads Copy Named Symbology Dialog Box ....................................................................... 41
Figure 3-6 InRoads Preference Manager .................................................................................................. 42
Figure 4-1 MicroStation View of an InRoads Generated Alignment ...................................................... 43
Figure 4-2 InRoads Horizontal Curve Set Toolbar ................................................................................... 44
Figure 4-3 Mainline Horizontal PI Point Locations ................................................................................ 46
Figure 4-4 InRoads Define Horizontal Curve Set ..................................................................................... 48
Figure 4-5 Side Road Horizontal PI Point locations .............................................................................. 49
Figure 4-6 InRoads HWY Custom Horizontal Annotation Toolbar ......................................................... 51
Figure 4-7 InRoads View Stationing Dialog Box ...................................................................................... 52
Figure 4-8 InRoads View Horizontal Annotation Dialog Box ................................................................. 53
Figure 4-9 MicroStation View of InRoads Generated Bearings .............................................................. 54
Figure 4-10 InRoads Curve Set Annotation Dialog Box ......................................................................... 54
Figure 4-11 MicroStation Screen Shot of InRoads Generated Curve Data ........................................... 55
Figure 4-12 MicroStation Screen Shot of InRoads Generated Intersection Dat ................................ 56
Figure 5-1 InRoads Create Profile Dialog Box ......................................................................................... 58
Figure 5-2 InRoads Update Profile Dialog Box ....................................................................................... 59
Figure 5-3 InRoads Dynamics Settings Dialog Box ................................................................................ 60
<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5-4</td>
<td>InRoads Define Vertical Curve Set Dialog Box</td>
</tr>
<tr>
<td>5-5</td>
<td>MicroStation Screen Shot of InRoads Annotated Vertical Alignment</td>
</tr>
<tr>
<td>6-1</td>
<td>InRoads Highway Design Custom Template Library</td>
</tr>
<tr>
<td>6-2</td>
<td>InRoads Point Properties Dialog Box</td>
</tr>
<tr>
<td>6-3</td>
<td>Contents of HWY Misc Components Folder</td>
</tr>
<tr>
<td>6-4</td>
<td>View of HWY Pavement Template</td>
</tr>
<tr>
<td>6-5</td>
<td>View of HWY Typical Section Template</td>
</tr>
<tr>
<td>6-6</td>
<td>InRoads Affixes Dialog Box</td>
</tr>
<tr>
<td>6-7</td>
<td>View of InRoads Template with Typical Point Naming</td>
</tr>
<tr>
<td>6-8</td>
<td>InRoads Component Properties Dialog Box</td>
</tr>
<tr>
<td>6-9</td>
<td>Facilities Custom Template Library</td>
</tr>
<tr>
<td>6-10</td>
<td>Available Facilities Custom End Conditions</td>
</tr>
<tr>
<td>6-11</td>
<td>Available Facilities Custom Pavement Templates</td>
</tr>
<tr>
<td>6-12</td>
<td>Available Facilities Custom Typical Sections</td>
</tr>
<tr>
<td>6-13</td>
<td>Available Facilities Custom Misc. Components</td>
</tr>
<tr>
<td>6-14</td>
<td>InRoads Template Options Dialog Box</td>
</tr>
<tr>
<td>6-15</td>
<td>InRoads Template Library Organizer Dialog Box</td>
</tr>
<tr>
<td>6-16</td>
<td>InRoads Create Template Dialog Box Renaming a Template</td>
</tr>
<tr>
<td>6-17</td>
<td>InRoads Dialog Box Merging Components</td>
</tr>
<tr>
<td>6-18</td>
<td>InRoads Component Properties Dialog Box Renaming Components</td>
</tr>
<tr>
<td>6-19</td>
<td>Typical Section for CT_Rdwy2</td>
</tr>
<tr>
<td>6-20</td>
<td>InRoads Point Properties Dialog Box</td>
</tr>
<tr>
<td>6-21</td>
<td>Location of Facilities Template Library &quot;Project Library&quot; Folder</td>
</tr>
<tr>
<td>6-22</td>
<td>InRoads Point Properties Dialog Box</td>
</tr>
<tr>
<td>6-23</td>
<td>InRoads Test end Conditions Dialog Box</td>
</tr>
<tr>
<td>6-24</td>
<td>InRoads Edit End Condition Priorities Notification</td>
</tr>
<tr>
<td>6-25</td>
<td>InRoads Fix Priorities Component</td>
</tr>
<tr>
<td>7-1</td>
<td>InRoads Roadway Designer Dialog Box</td>
</tr>
<tr>
<td>7-2</td>
<td>InRoads Template Drops Dialog Box</td>
</tr>
<tr>
<td>7-3</td>
<td>InRoads Edit Transition dialog box</td>
</tr>
<tr>
<td>7-4</td>
<td>InRoads Edit Transition Midpoint Dialog Box</td>
</tr>
<tr>
<td>7-5</td>
<td>InRoads Create Surface Dialog Box</td>
</tr>
<tr>
<td>7-6</td>
<td>InRoads Surface Properties Dialog Box</td>
</tr>
<tr>
<td>8-1</td>
<td>InRoads Superelevation Tables</td>
</tr>
<tr>
<td>8-2</td>
<td>View of Superelevation overlap</td>
</tr>
<tr>
<td>8-3</td>
<td>View of Superelevation with no overlap</td>
</tr>
<tr>
<td>8-4</td>
<td>InRoads Report Browser Superelevation Report</td>
</tr>
<tr>
<td>8-5</td>
<td>No Roll Over Defined</td>
</tr>
<tr>
<td>8-6</td>
<td>Using Roll Over Locks</td>
</tr>
<tr>
<td>9-1</td>
<td>InRoads Create Cross Section Dialog Box</td>
</tr>
<tr>
<td>9-2</td>
<td>InRoads End-Area Volumes Dialog Box</td>
</tr>
<tr>
<td>9-3</td>
<td>InRoads Report Browser Basic End Area Report</td>
</tr>
<tr>
<td>9-4</td>
<td>MicroStation Screen Shot of InRoads Generated Cut and Fill</td>
</tr>
<tr>
<td>9-5</td>
<td>InRoads Update Cross Section Dialog Box</td>
</tr>
<tr>
<td>10-1</td>
<td>InRoads Plan and Profile Generator Main Tab</td>
</tr>
<tr>
<td>10-2</td>
<td>InRoads Plan and Profile Generator Plan Controls Tab</td>
</tr>
<tr>
<td>10-3</td>
<td>InRoads Plan and Profile Generator Sheet Layout Tab</td>
</tr>
<tr>
<td>Figure</td>
<td>Description</td>
</tr>
<tr>
<td>--------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>10-4</td>
<td>InRoads Plan and Profile Generator - Borders and Title Tab</td>
</tr>
<tr>
<td>10-5</td>
<td>InRoads Plan and Profile Generator Sheet Index Tab</td>
</tr>
<tr>
<td>10-6</td>
<td>Models Dialog Box</td>
</tr>
<tr>
<td>10-7</td>
<td>Sheet Boundary Dialog Box</td>
</tr>
<tr>
<td>10-8</td>
<td>InRoads Create Profile - Sheet Production</td>
</tr>
<tr>
<td>10-9</td>
<td>InRoads Plan and Profile Generator - Profile Controls Tab</td>
</tr>
<tr>
<td>10-10</td>
<td>InRoads Place Plan Note Dialog Box</td>
</tr>
<tr>
<td>10-11</td>
<td>InRoads Curve Set Annotation Dialog Box</td>
</tr>
<tr>
<td>10-12</td>
<td>InRoads Curve Set Annotation Dialog Box</td>
</tr>
<tr>
<td>10-13</td>
<td>Text Symbology for Curve Data</td>
</tr>
<tr>
<td>10-14</td>
<td>Curve Set Annotation Advanced Tab</td>
</tr>
<tr>
<td>10-15</td>
<td>InRoads View Vertical Annotation Dialog Box</td>
</tr>
<tr>
<td>10-16</td>
<td>InRoads Place Profile Note Dialog Box</td>
</tr>
<tr>
<td>10-17</td>
<td>InRoads Update Profile Dialog Box</td>
</tr>
<tr>
<td>10-18</td>
<td>InRoads Annotate Feature in Profile Dialog Box</td>
</tr>
<tr>
<td>10-19</td>
<td>MicroStation View of Annotated Profile</td>
</tr>
<tr>
<td>11-1</td>
<td>InRoads Create Cross Section Dialog Box - General Folder</td>
</tr>
<tr>
<td>11-2</td>
<td>InRoads Create Cross Section Dialog Box - Include Folder</td>
</tr>
<tr>
<td>11-3</td>
<td>InRoads Create Cross Section - Sheet Border Folder</td>
</tr>
<tr>
<td>11-4</td>
<td>InRoads Edit Named Symbology Dialog Box for Existing Stream</td>
</tr>
<tr>
<td>11-5</td>
<td>InRoads Line Symbology Dialog Box for Existing Stream</td>
</tr>
<tr>
<td>11-6</td>
<td>InRoads Point Symbology Dialog Box for Existing Stream</td>
</tr>
<tr>
<td>11-7</td>
<td>InRoads Annotate Cross Section Dialog Box</td>
</tr>
<tr>
<td>11-8</td>
<td>InRoads Annotate Cross Section Dialog Box - Right side of road</td>
</tr>
<tr>
<td>11-9</td>
<td>InRoads Annotate Cross Section Dialog Box - Left side of road</td>
</tr>
<tr>
<td>11-10</td>
<td>MicroStation View of InRoads Annotated Cross Section</td>
</tr>
<tr>
<td>12-1</td>
<td>InRoads File New Dialog Box for Internal Name</td>
</tr>
<tr>
<td>12-2</td>
<td>InRoads method for creating an External File Name</td>
</tr>
<tr>
<td>13-1</td>
<td>InRoads Drainage Lay Out Commands</td>
</tr>
<tr>
<td>13-2</td>
<td>InRoads Drainage Lay Out Dialog Box, Inlet Tab</td>
</tr>
<tr>
<td>13-3</td>
<td>InRoads Drainage Options Dialog Box, Inlet Tab - Type selection</td>
</tr>
<tr>
<td>13-4</td>
<td>InRoads Drainage Options Dialog Box, Inlet Tab - Class selection</td>
</tr>
<tr>
<td>13-5</td>
<td>InRoads Class names for Catch Basin Types</td>
</tr>
<tr>
<td>13-6</td>
<td>InRoads Drainage Options Dialog Box, Pipe Tab</td>
</tr>
<tr>
<td>13-7</td>
<td>InRoads Drainage Lay Out Dialog Box, Pipe Tab</td>
</tr>
<tr>
<td>13-8</td>
<td>InRoads View Drainage Tool</td>
</tr>
<tr>
<td>13-9</td>
<td>InRoads Annotate Structures Tool</td>
</tr>
<tr>
<td>13-10</td>
<td>InRoads Create Profile Dialog Box, placing drainage profile</td>
</tr>
<tr>
<td>13-11</td>
<td>InRoads Drainage Edit/Review Tool, menu option</td>
</tr>
<tr>
<td>13-12</td>
<td>InRoads Drainage Edit/Review Tool, right click option</td>
</tr>
<tr>
<td>14-1</td>
<td>InRoads Drainage Compute Flow Tool</td>
</tr>
<tr>
<td>14-2</td>
<td>InRoads Compute Flow Dialog Box</td>
</tr>
<tr>
<td>14-3</td>
<td>InRoads Compute Runoff Coefficient Dialog Box</td>
</tr>
<tr>
<td>14-4</td>
<td>InRoads Results Box, Run off Report</td>
</tr>
<tr>
<td>14-5</td>
<td>InRoads Compute Flow Dialog Box, Area 1</td>
</tr>
<tr>
<td>14-6</td>
<td>InRoads Compute Flow Dialog Box, Area 2</td>
</tr>
</tbody>
</table>
Figure 14-7 Compute Flow Input ................................................................. 171
Figure 14-8 Active Drainage DTM and Edit/Review Inlet, Gutter Tab .............. 172
Figure 14-9 Active existing DTM and Edit/Review Inlet, Gutter Tab ................. 173
Figure 14-10 InRoads Drainage Network Dialog Box ................................... 174
Figure 14-11 InRoads Create Profile Dialog Box, placing drainage on an existing profile .... 175
Figure 14-12 InRoads Drainage Options, Gutter Section Tab .......................... 177
Figure 14-13 InRoads Drainage Options, Design Tab .................................. 178
Figure 14-14 InRoads File New Dialog Box for User Data Field ....................... 179
Figure 14-15 InRoads Edit/Review Inlet, User Data Tab ................................ 180
Figure 14-16 InRoads Edit/Review Inlet, Styles Tab ..................................... 180
Figure 14-17 InRoads Edit/Review Pipe, Styles Tab ...................................... 181
Figure 14-18 InRoads Drainage Queries Dialog Box, Queries Tab ................... 182
Figure 14-19 InRoads New Queries Dialog Box ............................................ 182
Figure 14-20 InRoads Edit Queries Dialog Box ............................................. 183
Figure 14-21 InRoads Drainage Queries Dialog Box, Main Tab ....................... 183
Figure 14-22 InRoads Query Symbology Dialog Box ..................................... 184
Figure 14-23 InRoads Drainage Reports Dialog Box, Main Tab ....................... 184
Figure 14-24 Browse to Customized CT Drainage report library ..................... 185
Figure 14-25 InRoads Drainage Reports Dialog Box, Main Tab ....................... 186
Figure 14-26 InRoads Drainage Reports Dialog Box, Formats Tab .................... 187
Figure 14-27 InRoads New Report Format Dialog Box ................................... 188
Figure 14-28 InRoads Edit Report Format Dialog Box .................................... 188
Figure 14-29 InRoads Bottom left of Drainage Reports Dialog Box, Main Tab — Selecting Pipe Report ............................................................. 189
Figure 14-30 InRoads Results Box, Drainage Report ........................................ 189
Figure 14-31, InRoads View Drainage As Solids Dialog Box ............................ 190
Figure 14-32 MicroStation Display Mode Smooth Setting ............................... 190
Figure 14-33 MicroStation Rotate View Tool .............................................. 190
Figure 14-34 MicroStation Rotate View Dialog Box, Method: Dynamic ............. 190
Figure 14-35 MicroStation Dynamic View of 3d Drainage System .................... 191
Figure 14-36 Edit Style Dialog Box ............................................................. 192
Figure 15-1 InRoads Create Profile Dialog Box, Drainage on Existing Profile ........ 194
Figure 15-2 InRoads Annotate Drainage Profile Dialog Box ........................... 195
Figure 15-3 MicroStation, Highway Tool Bar – Annotating Tools ....................... 196
Figure 15-4 Pre-defined Profile Drafting Notes .............................................. 197
Figure 15-5 InRoads Update Cross Section Dialog Box .................................. 198
Figure 15-6 MicroStation Cross Section View at Station 24+00 ......................... 199
Figure 15-7 InRoads Place Cross Section Note Dialog Box ............................. 200
Figure 15-8 CT DOT standard Catch Basin depression for curbing Types ................. 200
Figure 15-9 MicroStation Cross Section View at Station 24+00 ......................... 201
Figure 15-10 MicroStation Cross Section View at Station 20+50 ....................... 201
Figure 16-1 InRoads Style Manager Link to template Point .............................. 210
Figure 16-2 InRoads Update 3-D/Plan Surface Display Dialog Box ................... 210
Figure 16-3 InRoads New Style Dialog Box ................................................. 211
Figure 16-4 InRoads Edit Style Dialog Box .................................................. 211
Figure 16-5 InRoads Quantites pay Items Dialog Box ..................................... 212
Figure 16-6 InRoads New Style Dialog Box – Adding Pay Item........................................212
Figure 16-7 InRoads Quantities Shapes Tools Dialog Box ..................................................213
Figure 16-8 Image of MicroStation View - Shape for Slope Protection Quantity .................213
Figure 16-9 InRoads Quantities Review/Edit Pay Items Dialog Box ..................................214
Figure 16-10 InRoads Quantities Find Pay Items Dialog Box ...........................................214
Figure 16-11 Image of MicroStation View – Linear Items ....................................................215
Figure 16-12 InRoads Quantities Edit Pay Items Dialog Box ............................................216
Figure 16-13 InRoads Quantities Pay Items Dialog Box ....................................................217
Figure 16-14 InRoads Quantities Review/Edit Pay Items Dialog Box ..................................217
Figure 16-15 InRoads Quantities Pay Item manager Dialog Box ......................................218
Figure 16-16 InRoads Quantities Edit Pay Item Dialog Box .............................................219
Figure 16-17 InRoads Quantities Pay Items Dialog Box ....................................................220
Figure 16-18 InRoads Quantities Compute Quantities Dialog Box ...................................222
Figure 16-19 InRoads Quantities Open VDF File Dialog Box ...........................................223
Figure 16-20 InRoads Cross Section End Area Computations to Quantity Manager ............224
Figure 16-21 InRoads Cross Section End Area Component Computations to Quantity Manager 225
Figure 16-22 InRoads Cross Section Appending End Area Computations to Quantity Manager ...225
Figure 16-23 InRoads Cross Section Appending End Area Component Computations to Quantity Manager ..............................................................226
Figure 16-24 InRoads Place Plan Note Dialog Box from Linked Quantity .........................227
Figure 16-25 Image of Drafting Note placement ................................................................227
Figure 17-1 Quantity Manager Connect To Database Dialog Box ..................................229
Figure 17-2 Setting the Phase in Quantity Manager .............................................................229
Figure 17-3 Quantity Manager Project Properties Dialog Box .......................................230
Figure 17-4 Quantity Manager Dialog Box ..........................................................231
Figure 17-5 Quantity Manager Table Views .................................................................232
Figure 17-6 Quantity Manager Table View Options ......................................................232
Figure 17-7 Quantity Manager Quantity Table Options ..................................................233
Figure 17-8 Quantity Manager Select Payitem Dialog Box ..............................................234
Figure 17-9 Quantity Manager New Payitem Properties Dialog Box .............................235
Figure 17-10 Quantity Manager New Quantity Properties Dialog Box .........................236
Figure 17-11 Merge Database .............................................................................................238
Figure 17-12 Database Being Merged ................................................................................238
Figure 17-13 Earth Excavation Quantity .........................................................................239
Figure 17-14 Edit Quantity .................................................................................................240
Figure 17-15 See Special Provisions ..................................................................................241
Figure 17-16 Image of MicroStation View showing additional Sedimentation control .......241
Figure 17-17 InRoads Quantities Compute Quantities Dialog Box .................................242
In general, InRoads V8i provides Civil Engineering tools for road and corridor design. The following design functionalities include:

- Road, runway, taxiway and site modeling capabilities
- Alignment tools
- Typical sections
- Superelevation
- Volume and quantity computations
- Storm Drainage Structure layout
- Processing of Survey Data
- Plan Sheet Production tools

InRoads can be considered a toolbox containing an assortment of tools. Each tool has a specific function. When individual tools are combined and used in a particular order, it is called a workflow. Workflows are used to accomplish a specific project-related task. Examples of workflows can be found in each lab in this guide.

MicroStation is the platform application which allows InRoads data to be displayed; thus, both MicroStation and InRoads applications work together to provide users with CAD functions. For example, InRoads uses MicroStation files to display CAD graphics for a Horizontal Alignment. A CAD file can be a design model and/or a sheet model (final plan sheet). This guide will outline the InRoads commands that are available to view, display and present InRoads design data in CAD files.
Section 1  Orientation to InRoads

1.1  InRoads File Types

The InRoads road design process uses several different file types. All InRoads data is stored in external files. The CAD file is used to view a graphical representation of the design data, but the graphics files do not store the InRoads Data. For example, if the graphics that represent the horizontal alignment are deleted, the InRoads geometry file is not modified.

The following InRoads resource files have been configured for the V8i Environment:

Preference File (*.xin) - This file contains the control settings of all the dialog boxes within InRoads. The settings for surface, geometry and survey tools are all confined within the .xin file. This is the main source of standardization where all InRoads design and graphical output are configured to meet CTDOT standards.

Template Library (*.itl) – This file contains a storage area for typical sections. A template is comprised of a series of points and components that represent breakline features. These are processed later using the Roadway Designer command. Roadway features that have been processed are then saved to the design surface. CTDOT has two standard .itl files; one for roadway use and the other for airport taxiway and runway uses.

Style Sheet (*.xsl) - All style sheets have been provided by Bentley and are located on the local hard drive, in the Inroads directory under Civil/XML Data. The View XML Reports command allows users to select an .xsl style sheet, which specifies the exact information to pull from the .xml file and how to format it. To further clarify, the .xml file contains raw or computed data; the .xsl file specifies how to format the data into a report.

Drafting Notes (*.dft) - This file is used to enhance the production of final drawings. Use the commands across the design session to place intelligent annotation notes on features and geometry, in the plan, profile, and cross section views, as well as at the intersection of two alignments.

Pay Items (*.mdb) - This file is used with Quantity Manager. Quantity formulas and CTDOT pay items are stored in this Microsoft Access database.

Drainage Structures (*.dat) - This file is used with InRoads Storm and Sanitary. This file has been configured with CTDOT standard drainage structure information, including sizes, shapes, materials, and many other parameters.

Rainfall Table (*.idf) - This file is used with InRoads Storm and Sanitary. This file contains a table of Rainfall/Time of Concentration data that conforms to CTDOT drainage standards.
The following InRoads files need to be created for the project design:

**Projects (*.rwk)** - This file contains directory and file information for loading and saving InRoads data files. Once the project file is open, all of the specific project files are also opened.

**Roadway Design (*.ird)** - This file contains roadway model definitions. This file stores station and typical section information used by the Roadway Modeler command to create surface models along alignments. The Roadway Design (*.ird) is also the storage location for the superelevation design data.

**Surfaces (*.dtm)** - A Digital Terrain Model (DTM) file is a surface where existing ground and design terrain surface models are stored.

**Geometry Projects (*.alg)** – This file contains coordinate geometry and alignment information for a specific geometric project.

**Survey Data (*.fwd)** – This InRoads Survey Fieldbook data file is created by importing survey data from a field data collector.

**XML Data (*.xml)** - The XML Reports command, available as an application add-in under Tools on the pull down menu, generates XML data files. The XML files are not reports, but contain data that can be formatted into reports by using the View XML Reports command. XML data files are ASCII files that are not formatted as a report for direct viewing. A report is the output generated when users display data from an XML file using the View XML Reports command.

**Quantity Manager (*.mdb)** – This file contains a database of quantity information for a project.

**Drainage (*.sdb)** – This InRoads Storm and Sanitary file is where the project storm drainage design information is stored. This includes type and locations for catch basins, manholes and pipes.

### 1.2 Resource File Storage Location

The latest versions of all V8i resource files will be kept in the workspace under `InRoads_V8i_RSC`. Before starting an InRoads project, copy the necessary files from the workspace into the designated folder. Resource files for Highway Design users are copied into the Highway discipline folder within the project container. Resource files for Facilities Design users are copied in the Facilities/Civil discipline folder within the project container. Resource files for Surveys are in the local directory under Bentley_V8, to improve the processing performance of the data.

**V8Environment** folder holds all of the resource files needed to run InRoads Select Series with the V8 level structure. The **JEnvironment** folder and the **SEEnvironment** folder are for legacy projects and are **only to be used by the Survey Unit**. Figure 1-1 displays the subfolders for the resource files.
Figure 1-1 InRoads Resource Folder
### 1.3 Lab 1 - Starting the InRoads Application

CTDOT users should ensure the W:\ drive is mapped (CTDOT_V8 Workspaces > Workspace).

Other users should go to the ConnDOT webpage: ConnDOT: CTDOT - SELECTseries DDE and follow the instructions.

**A. In Windows Explorer, browse to the workspace folder V8 Workspaces > Workspace > InRoads_V8i_RSC\V8_Environment.** From there copy the following files to the InRoads project folder ###_####\Unit Name\_Eng_Data\InRoads.

<table>
<thead>
<tr>
<th>Highway Users</th>
<th>Facility Civil Users</th>
</tr>
</thead>
<tbody>
<tr>
<td>CT_civil.XIN</td>
<td>CT_civil.XIN</td>
</tr>
<tr>
<td>CT_notes.dft</td>
<td>CT_notes.dft</td>
</tr>
<tr>
<td>CT_rainfall.idf</td>
<td>CT_rainfall.idf</td>
</tr>
<tr>
<td>CT_structures.dat</td>
<td>CT_structures.dat</td>
</tr>
<tr>
<td>CT_Drainage_Report.rpl</td>
<td>CT_Drainage_Report.rpl</td>
</tr>
<tr>
<td>CT_runoff.dat</td>
<td>CT_runoff.dat</td>
</tr>
<tr>
<td>HW_typicals.itl</td>
<td>FA_typicals.itl</td>
</tr>
<tr>
<td></td>
<td>HW_typicals.itl (copy for lab exercise only)</td>
</tr>
</tbody>
</table>

For this lab copy to the following folders:

- \999_Student##_2007\Highways\_Eng_Data\InRoads or  
- \999_Student##_2007\Facilities\Civil\_eng_data) or into your project folder.

**B. Double Click on the Accounting icon located on your desktop.**
C. Within the CT DOT Accounting Menu select Run Program: (1), choose MicroStation V8i HQ. Select the project number for your project from the Available Accounts (2) and then highlight it within the Frequently Used Accounts (3). Select the correct Resource Type (4) and click on Start (5) button.
D. If this is the first time into MicroStation, please follow the MicroStation Interface Setup directions to create preferences for Interface and User.

E. On the MicroStation Interface Select your established Interface and your user preference, than Select your project container. Open your design file.

F. On the MicroStation toolbar, click on Applications > InRoads Group > Activate InRoads Suite.
### 1.4 InRoads Interface and Explorer Windows

When the InRoads application is opened, the InRoads Explorer will appear which contains a main menu bar and two windows for viewing and manipulating active data files and their contents. All InRoads commands are located on the main menu bar. Tool bars can be activated for quick access to the different commands and dialogs. If users right click on the gray space to the right of the InRoads main menu help, a shortcut to the LOCKS tool bar can be created. In order to activate this tool, click on locks and then go to the Customize dialog where all tool bars are listed. The lock tools are shown in Figure 1-2. Note that the common settings are in bold letters, such as ON or OFF.

![Figure 1-2 Description of LOCKS Tools](image)

The left window, the Workspace Bar, contains a listing of active data. In Figure 1-3 the Geometry Project information is listed. The red square near the + symbol indicates the active Geometry Project. A right mouse click on geometry listed in the Geometry window will activate a shortcut dialog with options to Save, Copy, set Active, etc. Tabs at the bottom of the window allow users to toggle to the different data files types (i.e. Surface Data, Template Library File etc.) that are loaded with the project.

![Figure 1-3 InRoads Interface](image)

The right window displays information about data contained in the data file type (i.e. Geometry Projects). In Figure 1-3 there are two (2) horizontal alignments listed and the COGO buffer. Again,
the red square indicates the active horizontal alignment. The importance of active data will become more apparent in later sections of this manual. Each horizontal alignment has a name and description. As the scope and volume of data for each project increases, the description becomes more important. Therefore, all alignments should have meaningful descriptions.

1.5 Project Defaults

An organized work environment along with a standardized file management system provides a consistent way to maintain digital design data. These measures decrease the chance that users will create and/or work with incorrect InRoads files. Along with a standardized file management system, InRoads provides a way to set up project defaults and create a project file for each project. This in turn, allows users to work with the correct preferences and data files essential to project design.

To ensure file integrity, the correct project files must not only be used, but also maintained and updated.

InRoads users must master file management techniques for all InRoads design and data files. File management also eliminates the creation of multiple copies of the same file. Therefore, a standardized file management system greatly increases productivity by ensuring the availability of correct InRoads files and eliminating duplicate files.

By setting up the project defaults and creating a project file, users can quickly load all files needed for project design. Additionally, the project file helps coworkers load and analyze current design data. The Project Defaults command is used to open resource files including the preferences file (.xin), Storm and Sanitary files, drafting file, and the master item database. This command is also used to set up default directories for all file types that can be accessed through the File/Open and File/Save As dialog boxes. These include Project (.rwk), Surface (.dtm), Geometry (.alg), Typical Section Library (.itl), Roadway Design (.ird), Survey Data (.fwd), Storm and Sanitary (.sdb) and Quantity Manager (.mdb). All other files, which are opened or saved throughout the InRoads program, use the Project Default Directory setting. The project default file directories are stored in the computer’s registry on the local hard drive.

The following two methods, automated method and conventional method, can be used for setting up project defaults:

- The **automated method** based on variables, only has one configuration name. Files are opened and paths are driven by the project user’s selection when opening MicroStation. Users can set a windows system environment variable to define a project working directory. Use Project Defaults to set the variable name using the syntax, $(variable) or %variable%.
The conventional method allows each project to have its own Configuration Name based on hard-coded paths. When a particular configuration is saved and users exit the dialog, that configuration is remembered as the "Current" configuration. The next time InRoads is accessed all the directory paths are set according to the last configuration used. If the project has been changed, users will need to select the corresponding project configurations. This means a configuration name will be needed for every project that the user is working on.

A. Click to File > Project Defaults on the InRoads Main Menu.

B. Click on the New button and a new dialog box will appear, type in a project number (XXX_XXXX) – for this lab type in student - for the configuration, click OK to save and close the box.

C. Click the cursor in the Preferences (*.xin) box and click the Browse button. The Open box will appear. Browse to the location of the CT_civil.xin file, click Open, Repeat for Drainage Structures and Drafting Notes.

D. Set Default Directory Paths, click the cursor in the Project Default Directory and click the Browse button. The Open box will appear. Browse to the location where the InRoads project will be stored, i.e. the project folder InRoads directory. Click Open.

E. Repeat for all other paths. With the exception on Style Sheet and Survey Data.

F. For Style Sheet browse to C:Bentley_V8\civil\XML Data (or where InRoads is installed)

G. Save the configuration, Click the Apply button, then click the Close button.

The Projects File (*.rwk) is composed of a list of files that pertain to a specific project’s design data. Surfaces, a template library, geometry projects, a roadway library can all be saved to the projects file. When saving project files, the InRoads program places the entire path name in the .rwk file. If any of the files are moved, the .rwk file is invalid. Whenever the .rwk file is loaded, the software looks for the associated files in the same directory that the .rwk resides.

1.6 Lab 2 – Project Start Up

The second lab in this section, Lab 2, takes users through a series of steps to create an InRoads Project. Part of the process is setting up the project defaults, the Project File (.rwk), geometry (horizontal and vertical alignments), and surface models. By following these steps every time an InRoads project is created, users ensure that the proper files and settings are used throughout the design-life of a project.

1.6.1 Using Automated Project Defaults

A. Click to File > Project Defaults on the InRoads Main Menu.
B. Click on the **Import...** Button and browse to the workspace folder under **InRoads_V8i_RSC** and select the **reg file Highway_V8i.reg**

Note: When setting up a design, a user must select the .reg file that corresponds to the discipline (Highway_V8i.reg or Consultant_V8i.reg). It is important to select the correct file in order to get the correct subfolder paths.

C. To save the configuration, Click the **Apply** button, and then click the **Close** button.

**Note:** The code $(CT_DIRPATH) will inherit the project the user selects when starting MicroStation. To check the correct files are opened click on the Preference Tab as shown in Figure 1-4.

![Figure 1-4 Project Defaults Automated Settings](image)
1.6.2 Setting up the Project File

A. Click to File > Open on the InRoads Main Menu. Change the Files of type to *.itl and select HW_typicals.itl. Click Open and then Cancel.

B. Click to File > Open on the InRoads Main Menu. Change the Files of type to *.dtm. Browse to the projects survey folder and click on the needed dtm. For this lab use SV_Surface.dtm. Click Open and then Cancel.

C. Click to File > New to create your geometry project. This command shown in Figure 1-5 does not create an actual file it only creates an internal name for the Geometry Project.

D. Click on the Geometry tab and type Geometry_Project in the name box. Click Apply.

E. Change Type to Horizontal Alignment and type Roadway_1, set Style: AAA_CENTERLINE, Curve Definition: Arc, Click Apply.

F. Change Type to Vertical Alignment and type Roadway_1. Style: AAA_CENTERLINE Curve Definition: Parabolic, Click Apply.

G. Change Type to Horizontal Alignment and type Roadway_2. set Style: AAA_CENTERLINE, Curve Definition: Arc, Click Apply.

H. Change Type to Vertical Alignment and type Roadway_2optA. Style: AAA_CENTERLINE, Curve Definition: Parabolic Click Apply.

I. Change Type to Vertical Alignment and type Roadway_2optB. Style: AAA_CENTERLINE Curve Definition: Parabolic, Click Apply. Click Close.

Figure 1-5 InRoads New Dialog Box
J. **Create** and **Save** the `.alg` (Geometry Project) file. Click to **File > Save As** on the InRoads Menu Bar. In the Save As box select **Geometry Projects** (*alg) from the pull down for Save as type: . For Active: select the geometry name from the pull down and then the File name will appear in the File Name Box. Click **Save**, and then after the file is saved, click **Cancel**. See Figure 1-6.

![Figure 1-6 InRoads Save As Geometry Projects Dialog Box](image)

K. Create and **Save** the `.ird` (Roadway Designer) file. Click to **Modeler > Roadway Designer…** on the InRoads Menu Bar. In the roadway designer choose **File > New** as shown in Figure 1-7 and input project name (xx_xxx), for this lab use **Roadway Designer** in the File Name field. Click **Save, Cancel** and **Close** the Roadway Designer.

![Figure 1-7 InRoads Roadway Designer Creating a New File](image)
L. Save files in the RWK (Project) file. Click to **File > Save As** on the InRoads Menu Bar. In the Save As box select Projects (*.rwk) from the pull down for Save as type:. Click the **Options...** button on the lower right corner of the Save As dialog box. The Project Options dialog box (Figure 1-8) will appear. Check **Add** and **Update** and click on each file under file name for all the files listed under each tab. When the Surfaces tab appears, only click on **Add** for the Existing surface only. (Proposed surfaces will be created later in the design process. These files will need to be checked off under Add and Update columns).

![Figure 1-8 InRoads Project Options Dialog Box](image)

M. Click the **OK** button and the Project Options dialog box will close.

N. On the Save As dialog box (Figure 1-9) data point in the File name field and type in the name of the file, for this lab type in **Project_File**. Click the **Save** button and then click **Cancel**.

![Figure 1-9 InRoads Save As Projects Dialog Box](image)
Note: After running the Roadway Designer and creating the proposed surfaces, these surfaces will need to be saved as .dtm(s) file and added to the .rwk file. See sections 7.3.3 Saving the Design Surface and 7.3.4 Project File Update for instructions.

1.6.3 Defining Discipline Settings

A. From the InRoads Menu Bar select File < Project Defaults. See Figure 1-10.

![Figure 1-10 InRoads Project Defaults Box](image)

B. Under Preferred Preference select the required discipline name, for this lab select Highway.

C. Click Apply and Close.
D. From the InRoads Menu Bar select **File < Project Options.** See Figure 1-11

![InRoads Project Options Box](image)

**Figure 1-11 InRoads Project Options Box**

E. Select the **General Tab** then select the **Preferences...** button.

F. In the Preferences box, click on the required discipline name (Highway for this lab). Select **Load** and **Close.** See Figure 1-12

G. Back in the Project Options box click on **Apply** and **Close.**

![InRoads Preferences Dialog Box](image)

**Figure 1-12 InRoads Preferences Dialog Box**
Section 2 Surfaces

A computerized model of a 3-D ground surface is a visual representation of point data. This data, in X, Y & Z numerical coordinates, defines the Digital Terrain Model (DTM), also commonly referred to as a surface.

In InRoads, the DTM remains an integral and important part of a project. Feature data resides in the DTM and can be displayed in plan, profile and cross section view. Design analysis and computations are performed on the data in the DTM. The Surface tools allow users to place features, execute commands, view surface properties, and make design modifications to the design surface.

2.1 Types of DTM Display

In the InRoads project, surface representation and features can be displayed in three different Views or modes: 3-D Planimetric, Profile, and Cross Section.

- **3-D planimetric view**, commonly referred to as plan or plan view, is a top-level aerial view of the entire surface. This view allows users to see any of the point types (random, breakline, contour, and so on) in the digital terrain model.

- **Profile** is an extracted side view of the vertical elevation of a surface along an entire active horizontal alignment (or just a portion of it). A legend, correlating surface line symbology, surface name and the scale used on the profile, can also be displayed.

- **Cross Section** is a portion of the roadway model at a specified location. Displayed in individual graphic windows, each section shows surface configurations perpendicular or at a skew angle to a linear feature, such as the horizontal alignment (often the centerline of the roadway). Cross sections differ from profiles in that they show detailed sections of the surfaces, from one station to the next transverse to an alignment; profiles show surface elevations longitudinally along an entire alignment.

Together, these display modes allow users to view, evaluate, and design projects from various important perspectives. Objects in the DTM can be represented in one view or all of these views.

2.2 Features in the DTM

In InRoads, features are important to the design process. A feature is a unique instance of an item or 3-D entity that is represented in the DTM by lines, points, or text. A line is actually a linear
segment. Points can be represented as symbols or cells. Annotation is considered text. The following are examples of common road design features:

- A single random point
- A single interior boundary
- A flowline
- A single curb line
- A single utility (pipe, pole, manhole)
- A collection of utilities (poles, manholes)

Therefore, a feature is any single component that is part of the DTM. Further, for features such as random points, users can store more than one random point feature type in a DTM. This flexibility allows users to control the display of the random points in the surface separately from other features, such as manholes.

In InRoads, features can be created or imported into the DTM with a level of “intelligence”. In other words, features know to display themselves as features in InRoads. Once features are defined or modified and displayed, they can be annotated within the design file.

2.3 View Surface Tools

InRoads provides users with display options for viewing DTMs, triangles, contours and features. The ability to display these design features allows users to visualize specific aspects of their designs with simple commands.

View Perimeter
The View Perimeter command displays the outermost edge of a triangulated digital terrain model (surface). This command is very helpful for visualizing the boundaries of the triangulated model and for fitting the surface to the viewing screen so that you can see the results of subsequent commands.

View Triangles
The View Triangles command displays all or a portion of the triangles contained within the active surface. The software displays the triangles that are created when the model is triangulated. This command is used to help evaluate a model and pinpoint areas that either have too many or too few points.

View Contours
The View Contours command generates and displays elevation contours for the active surface. This command automatically generates major and minor contours, depression contours, and contour labels in the drawing. Major contours are contour lines that display at a specific elevation
interval. Minor contours display a specified number of times between each major contour. These two types of contour lines work together to help users better visualize a surface.

**View Features**
The View Features command displays surface features in plan view, including breaklines, random points, interior boundaries, etc. The feature style associated with each feature determines whether or not the feature can be displayed in plan view and the type of symbology to use to display the feature.

The shapes representing the actual points are displayed as single characters at the exact X,Y,Z locations of the point. Additionally, for linear features (breakline features, contour features, interior features, and exterior features) the command can display line segments connecting the individual points that make up each of these features.

### 2.4 Lab 3 - View Surface Tools

**Before starting** this lab the **SV_Surface.dtm** file needs to be opened if it is not already.

This lab shows InRoads users how to use the different viewing tools to display surface data including the perimeter, triangles, Contours and Contour Elevations.

- A. Make sure the style lock is off. The style lock will allow the dialog box to appear.
- B. On the InRoads Main Menu Bar click on Surface > View Surface > Perimeter, Figure 2-1.

![Figure 2-1 InRoads View Perimeter Dialog Box](image)

- C. Click on the **Preferences...** button, select the name **Survey**, **Load** and **Close**.
D. In the View Perimeter Box for Surface: select **existing**. Then click the **Apply button**. In Figure 2-2, notice the line surrounding the roadway, this is the limit of the existing surface. This represents the extend of the survey data.

![Figure 2-2 MicroStation View of InRoads Generated Perimeter](image)

E. On the InRoads Main Menu Bar click on Surface > View Surface > Triangles (Figure 2-3).

![Figure 2-3 InRoads View Triangles Dialog Box](image)

F. Click on the **Preferences...** Button, select the name Survey, click **Load** and **Close**.

G. In the View Triangles Box for **Surface**: select **existing**. Click **Apply**, then **Close**. In Figure 2-4, notice the triangles surrounding the roadway.

H. Using MicroStation tools with graphic group on, delete display of the perimeter and triangles.
Figure 2-4 MicroStation View of InRoads Generated Triangles
I. On the InRoads Main Menu Bar click on **Surface > View Surface > Contours** (Figure 2-5).

![InRoads View Contours Dialog Box](image1)

**Figure 2-5 InRoads View Contours Dialog Box**

J. Click on the **Preferences...** Button, then select the name **Survey**. Click **Load** and **Close**.

K. In the View Contours Box for Surface: select **existing**. Then click the **Apply** button. Notice the contours within the ground file (Figure 2-6).

![MicroStation View of InRoads Generated Contours](image2)

**Figure 2-6 MicroStation View of InRoads Generated Contours**
L. Using MicroStation tools with graphic group **on** delete the display of the contours.

M. On the InRoads Main Menu Bar click on **Surface > View Surface > Features** (Figure 2-7).

N. Right Click within the **Features**: box in the interface window and click on **Select All**, then click **Apply**. Figure 2-8 shows all the features in an existing DTM.
O. Close the View Features dialog box.

P. On the InRoads Main Menu Bar click on Surface > Update 3-D/Plan Display (Figure 2-9). This display dialog box allows users to display on or display off the Perimeter, Triangles, Contours and Features in your file. Note: There are other functions within this dialog box that will not be covered in this lab.

![Figure 2-9 InRoads Update 3-D/Plan Surface Display](image)

Q. For Surfaces: Select existing from the pull down menu. Right-click within the Features: window, click on Select All. Toggle on one at a time Perimeter, Triangles and Contours. You will see perimeter, triangles and contours appear in the MicroStation display. Toggle off perimeter, triangles and contours.

R. Close the Update 3-D/Plan Display dialog box.
Section 3  The Managers

3.1 Named Symbology Manager

The Named Symbology Manager (Figure 3-1) allows users to define their symbology settings (line style, weight, color and so on) for features and annotation. These settings, along with many other preference settings, are stored in the .xin preference file.

This file has been customized to adhere to CTDOT standards (CT_civil.XIN).

![Named Symbology Manager](image)

**Figure 3-1 InRoads Named Symbology Manager**
3.2 Style Manager

The Style Manager (Figure 3-2) accommodates surface, geometric and survey features. A style describes how and where a feature will display. A feature style is assigned to individual features to determine whether points, line segments, or annotation for that feature can be displayed in plan view, in cross sections, or in profiles.

![InRoads Style Manager](image)

Figure 3-2 InRoads Style Manager

Each feature style is linked to a name in the Named Symbology Manager. Once defined, the style is one-to-many; meaning any one style can be used to display many features. For example, a style for centerline could be used for both the roadway centerline as well as for any other secondary road centerline. When users select Style Manager from the Tools menu, all predefined CTDOT
styles in the preference file are displayed. Figure 3-3 displays the options available for editing a Style.

![Figure 3-3 InRoads Edit Style Dialog Box](image)

### 3.3 Symbology and Style Name Configuration

The CTDOT XIN InRoads preference file uses the following naming conventions for symbology and styles:

- **CT_Working** – Working Symbology (not used in final cut sheets)
- **P_ALG** – Proposed Geometry
- **P_COMP** – Proposed Components
- **P_DRAIN** – Proposed Drainage (Storm and Sanitary)
- **P_RDWY** – Proposed Linear Roadway Features
- **P_SFTY** – Proposed Safety Features
- **P_SHT** – Proposed Sheet Annotation and Set up
- **P_SUB** – Proposed Sub-layer Roadway Linear Features
- **P_SURF** – Proposed Surface Modeling Info
- **SURVEY** – Existing Features (all caps, no under bar)
3.4  Lab 4 – Editing the Managers
Before starting this lab the SV_Surface.dtm file will need to be opened if it is not already.

3.4.1  Changing Feature Properties
A. Go to Tools > Style Manager
B. Scroll down to the Feature named STREAM and double-click on this Feature style. This will open the Edit Style Box.
C. Select the Surface Feature folder and choose Settings
D. Check on Projected Line Segments, Projected Points, Crossing Points, and Annotation in the Profile Display area of the Dialog Box.
E. Click Apply and Close on the Edit Feature Style Box.
F. Click Close on the Style Manager Box. By editing this feature, users will be able to display it in the vertical profile in future labs.

3.4.2  Setting Existing Symbology
A. On the InRoads Main Menu Select Surface > Surface Properties. Select the Advanced Tab (Figure 3-4). Write down what appears in the Cross Sections field “Symbology:” this field is case sensitive.
B. Click Close.
C. Go to Tools > Named Symbology Manager
D. Scroll to and click on the name EXISTING and select the Copy button.
E. The **Copy Named Symbology** box opens. Type in the word existing in lower case as shown in Figure 3-5.

F. Click **Apply** and **Close** the Copy Named Symbology Dialog Box. In the Named Symbology Manager existing will populate. **Close** Named Symbology Manager.

**Note:** The symbology name has to match the symbology name given by the survey unit, and may vary for each project.

Figure 3-5 InRoads Copy Named Symbology Dialog Box
3.5 Preference Manager

The **Preferences Manager** (Figure 3-6) has been set up for the Highways, Facilities and Survey disciplines. This allows one `.xin` to be used by all units. Section 1.6.3 Defining Discipline Settings describes how to set the preferred preference when starting a project. The dialog box shown in Figure 3-6 was used to save the control settings on the dialog boxes to CTDOT standards. Users can load and access these settings during a design session.

Set the Preference Manager to your discipline. For this lab – **Highway**.

![Figure 3-6 InRoads Preference Manager](image)
Section 4  Horizontal Alignments

This chapter will discuss various horizontal alignment commands that are available in InRoads. In this section, users will create horizontal alignments and annotate the alignments to CTDOT standards. Horizontal alignment data and vertical alignment data is stored in the Geometry Project (.alg). In Section 1.6.2, the process of creating a Geometry Project and naming a Horizontal Geometry was explained. One horizontal alignment can reference several vertical alignment options. But only one alignment, the active alignment, can be manipulated within a project at a single time.

In general, the basis for roadway design is the horizontal control geometry. A major part of the roadway design process is to define the straight and curved sections in the roadway. Often the horizontal geometry is the center or crown of the road. It is important to note that horizontal geometry affects the speed and safety of a roadway design. Therefore, the roadway design is tied to horizontal control geometry.

Proper engineering design of roadways is important and should follow state and federal guidelines. The Connecticut Department of Transportation Highway Design Manual and the AASHTO Geometric Design of Highways and Streets are the main sources for Engineering Design References. For most standard CTDOT roadway designs, the PI method is most often used for the layout of horizontal geometry. This method involves identifying the horizontal tangent line at the Point of Intersection (PI). The original ground survey drawing is used as a reference for locating existing geometry tangents and PIs to tie in to. Figure 4-1 shows an example of three (3) tangent lines defined by four (4) PIs. PI-1 defines the Point of Beginning (POB) on this alignment, while PI-2 and PI-3 are true points of intersection; PI-4 defines the Point Of End (POE). These four points were defined using the insert PI command. Note: This next lab (Lab 5) will focus on the basic InRoads tools used to layout horizontal control geometry.

Figure 4-1 MicroStation View of an InRoads Generated Alignment
4.1 Lab 5 – Using Horizontal Alignment Tools

Before starting this lab the Geometry_Project.alg file will need to be opened if it is not already. If this file does not exist, is empty or not complete open the file Completed_Naming.alg.

The exercises in Lab 5 are intended to familiarize users with the horizontal alignment tools available in InRoads. Users will learn how to place and revise PIs within a design, define curve sets, annotate the horizontal alignment, and use the various display settings.

4.1.1 Displaying Toolbars

A. Click on Tools > Customize. On the Toolbars Tab, toggle to the Horizontal Curve Set, Vertical Curve Set and Locks. Click on Close and dock them in a logical place on the InRoads Dialog box. Bring your pointer over each tile in the Horizontal Curve Set toolbox and see the associated command with each horizontal design tool as shown in Figure 4-2.


4.1.2 Placing and Revising PIs

A. On the Locks toolbar, toggle Pen/Pencil to Pencil. Toggle on Report and Station locks and set the Point/Element toggle to No snap.

B. In MicroStation Turn ON the survey original ground reference file and window to the beginning of the project.

C. To modify an alignment, it must be made the active alignment. Select Geometry > Active Geometry. Change the Type field to Horizontal Alignment. Select the alignment Roadway_1 from the available list, and then click Apply. This will make the alignment Roadway_1 active for editing. Click Close. Another method is to right click on the Alignment to be activated in the workspace bar and choose Set Active.

D. From the InRoads tool bar select Geometry > Horizontal Curve Set > Add PI. You can also click on the Add PI button in the Horizontal Curve Set tool bar to activate the Add PI tool.

E. Placing the PI-1, within the MicroStation window key-point snap to the center of the existing roadway at the beginning (left hand corner) of the project. Then left-click (data point = placing and accepting) to accept the point. (Right-click = rejects the point). (See Figure 4-3 for location of all PIs.). Note: Always read the MicroStation command prompts at the bottom left corner of the application.

F. After accepting PI-1, users will automatically be asked (prompted) to select the next point. A dynamic display of the geometry tangent should follow the cursor to the next point. Following the point placement on the previous step, data point and accept the location of PI-2. Note: PI-2 is not on the roadway centerline; rather it is where the first tangent will intersect the second tangent. It is not critical that PIs be placed exactly in the proper position on the first attempt. PIs can be moved to best fit a design.
Figure 4-3 Mainline Horizontal PI Point Locations
G. Continue to work along the project by data pointing and accepting PI locations similar to what is shown in Figure 4-3.

H. It is a good practice to delete the graphics generated after creating geometry, and then to redisplay the alignment elements using InRoads. This will ensure that the saved alignment is the same as what is shown on the screen (MicroStation).

Do not assume that the graphical elements shown on the screen are the same as what is in memory. If uncertain redisplay the alignment elements.

Within MicroStation **delete** the graphic of the alignment just placed; make sure graphic group lock is toggled **on**. To redisplay the geometry, in InRoads select **Geometry > View Geometry > Active Horizontal**.

I. The process for creating the horizontal geometry can be iterative. In some cases, the POB of the alignment and then the POE (Point of Ending) are placed before any other PI points. The sequence for placing points does not matter. Try the tools below, place points where they seem reasonable, then insert and move points to get the desired alignment.

- **Insert PI** - Use this command to insert a PI between two existing PI locations. Select **Geometry > Horizontal Curve Set > Insert PI** (read and follow the MicroStation command prompt readout).

- **Move PI** - Use this command to move (reposition) a PI in the active horizontal alignment. Select **Geometry > Horizontal Curve Set > Move PI**.

- **Delete PI** - Use this command to delete (remove) a PI in the active horizontal alignment. Select **Geometry > Horizontal Curve Set > Delete PI**.

J. When done trying out the commands in Step I, revise the alignment back to what is shown in Figure 4-3. Again delete the horizontal alignment graphics in MicroStation and redisplay the geometry, select **Geometry > View Geometry > Active Horizontal**.

### 4.1.3 Defining Curve Sets

When a PI is placed, there is no curve associated with it; rather it is just a straight element. When the PIs are in place, curves can be added. To place a curve set between two straight elements the **Define Curve** command is used.

A. Select **Geometry > Horizontal Curve Set > Define Curve**. The Define Horizontal Curve Set dialog box appears and the first horizontal PI is listed in the dialog box. The user can also use the Define Curve button on the Horizontal Curve Set toolbar.
B. There are several options on the Define Horizontal Curve Set dialog box. Figure 4-4 shows this box, and at the bottom notice the Next > Last and Select curve navigation buttons. If users click the Next > button, all of the PI points will be displayed for the alignment. Within the MicroStation view, each PI tangent set is highlighted as each curve becomes the active curve.

C. In the bottom portion of the Define Horizontal Curve Set dialog box, above the curve navigation buttons is the Define By: option. Select the Radius option.

D. Set the Leading Transition to Clothoid, enter 0 in the key-in field, and TAB to the next field.
E. Set the Curve Set Type to SCS. Go to the First curve set in the horizontal alignment. Notice that the curve radius is set to 0.00 if it has not been changed. Enter in a 500 foot curve radius for the project. Click the TAB key to enter the data. Then click the Apply button. The curve should dynamically display the curve radius on the screen. If the radius is too large, the software will not accept it and will notify the user for a solution overlap.

F. Click Next. This will set the dialog box to the next PI. Select Radius 1 and key in 500. Click Apply.

G. Make Roadway_2 active and place a horizontal alignment for Perry Lane. Select the Add PI tool and in MicroStation choose the Near Snap Point. Add the following PIs and radius:
   - PI-1 on the Roadway_1 alignment near the 24” Maple Tree,
   - PI-2 on top of 15 for 15” RCP
   - PI-3 Near the G in Gravel
   - Input a 200 foot curve radius

The results of this exercise are shown in Figure 4-5. Delete the graphic display of the geometry just placed.

Figure 4-5 Side Road Horizontal PI Point locations
4.1.4 Redisplaying the Active Alignment
Redisplay the alignment for Roadway_2, select Geometry > View Geometry > Active Horizontal.

4.1.5 Saving the Geometry Project
Save the edited geometry by selecting File > Save > Project. This will save the all the files added to the RWK file.

4.2 Lab 6 - Annotating a Horizontal Alignment
Before starting this lab the Geometry_Project.alg file will need to be opened if it is not already. If this file does not exist, is empty or not complete open the file Completed_Horizontal.alg.

A customized toolbar has been created to help expedite the process of annotating Horizontal Alignments. The proposed alignments still need to be properly annotated by using the tools and preferences that follow CTDOT standards.

Stationing is the linear horizontal measurement along the horizontal alignment. The View Stationing command controls the display of station annotation text along the active horizontal alignment. You can place stations along a horizontal alignment at a specified interval.

This command displays stationing for the following types:

- Regular – annotates at regular intervals along the alignment.
- Cardinal Stations – includes PCs, PTs and no-curve PIs, and indicates any place on the horizontal alignment where a change in alignment has occurred.
- PI – includes points of intersection for each curve set.
- Station Equation – annotations at station equations.
- Radius +A – annotates the radius (R).
- Event Points – indicates places on the horizontal alignment where something significant takes place. This could be an intersection on the alignment, an existing bridge or monument, or a building as defined by the user.

When InRoads users are ready to define the stationing for alignments, set the desired horizontal alignment active. By default the first PI placed in the geometry will have station 0+00. PIs added to the first PI that is placed will have negative station values; stations added after or inserted between the POB and POE will have positive values.
General Stationing Rules:
- No roadway horizontal alignment should start with a 0+00 Stationing value.
- Roadways should have significantly distinct stationing values, e.g. 10+00 vs. 80+00.
- Existing stationing should be matched when possible.

Lab 6 will show users how to import a horizontal annotation toolbar, define the stationing, and display various symbols and data related to the alignment.

4.2.1 Import the HWY Horizontal Annotation Toolbar
A. Click on Tools > Customize and go the Import tab.
B. Click BROWSE, and select W:\Workspace\InRoads_V8i_RSC\V8_Environment\Toolbar_HorizontalAnnotation.tbr
C. Click Open then Import.
D. On the Toolbars tab check on the HWY – Horizontal Annotation toolbar.
E. Click Close and the tool bar will open. This can be docked anywhere on the screen. The six commands on this toolbar will need to be completed to correctly annotate the alignment. Figure 4-6 displays the HWY Horizontal Annotation Toolbar.

![HWY Horizontal Annotation Toolbar](image)

Figure 4-6 InRoads HWY Custom Horizontal Annotation Toolbar

4.2.2 Define Stationing
A. Select Stationing on the HWY - Horizontal Annotation tool bar.
B. In the Stationing dialog select the Horizontal Alignment “Roadway_1”.

---

51
C. In the Starting Station field, enter **1000** the stationing value for the alignment (e.g. 10+00). It is not required to type the (+).

D. Vertical Alignments options should be set to **Maintain Station Difference** unless specifically attempting to shift alignment stationing.

E. Click **Apply** and **Close**.

### 4.2.3 Display Stationing

A. Click on the **View Station** Tool to display the stations, major ticks, minor ticks, PC & PT cardinal leaders.

B. Click on **General**, for Horizontal Alignment: select **Roadway_1** from the pull down tab. The correct Symbology boxes should already be checked off. See Figure 4-7: View Stationing Dialog Box.

C. Click **Apply** and **Close**.

![View Stationing Dialog Box](image)

**Figure 4-7 InRoads View Stationing Dialog Box**
4.2.4 Display Bearings

A. Click on the View Horizontal Annotation Tool on the HWY - Horizontal Annotation tool bar. Select the Main tab.

B. Click on the pick button for horizontal alignments and data point on the alignment to annotate, data point again to accept the selection of the horizontal alignment (right click to reject). The alignment name should populate in the Selected: field see Figure 4-8.

Figure 4-8 InRoads View Horizontal Annotation Dialog Box
C. Click **Apply** to add the bearings and Click **Close**. Figure 4-9 shows the InRoads generated bearing.

![Figure 4-9 MicroStation View of InRoads Generated Bearings](image)

**4.2.5 Display Curve Data**

A. Click on the **Curve Set Annotation** Tool on the Hwy - Horizontal Annotation toolbar to add text for curve data.

B. Select **General** and click on the **pick button** and **data point** on the alignment that you want to annotate, select **Roadway_1**. The alignment name should then appear in the Horizontal Alignment: field.

C. Select **Annotation** (Figure 4-10). On the Curve Number line data point in Prefix before the word CURVE and type in the name of your Roadway (eg. Route 123).

![Figure 4-10 InRoads Curve Set Annotation Dialog Box](image)
D. Click Apply and Close. Figure 4-11 shows the annotated curve.

![Figure 4-11 MicroStation Screen Shot of InRoads Generated Curve Data](image)

E. Repeat previous steps for the Roadway_2 horizontal alignment, but turn off cardinal stations for "View Stationing" and no need to place curve data.

### 4.2.6 Display Intersection Coordinates

A. Click on the Place Alignment Intersecting Note tool on the Hwy - Horizontal Annotation toolbar.

B. For Method: toggle on the Intersection option.

C. Click on the Plan folder to expand the list of plan notes.

D. Select the note “Intersection Alignment Annotation”.

E. For Dynamics: Toggle OFF the Rotate, Omit Autoflip and Scale options.

F. Click Apply.

G. Identify the first horizontal alignment by data pointing on it. Follow the command prompts in the lower left corner in the MicroStation window.

H. Click again to accept it.

I. Identify the second horizontal alignment by data pointing on it.

J. Click again to accept it.
K. Data point in the “quadrant” (corner of the intersection) where the leader and text for the intersection alignment information is to be placed.

L. The text will now be interactive with the cursor. Click again to place the graphics at the desired location. Right click to end the command. Figure 4-12 displays a section of an annotated Intersection Alignment.

M. Close the Place Alignment Intersection Note box.
Section 5  Profiles & Vertical Alignments

This section will focus on the basic InRoads tools used to layout vertical control geometry. Vertical geometry is the defined vertical data at or relative to the horizontal control geometry.

For example, the vertical geometry defines the grade line of the roadway and the vertical curves. In order to layout and design the vertical geometry, a profile generated along a defined horizontal geometry is needed. Proper engineering design of roadway vertical control is important and should follow state and federal guidelines as explained in Section 4 of this manual.

5.1  Lab 7 - Working with Design Profiles

Before starting this lab the Geometry_Project.alg file will need to be opened if it is not already. If this file does not exist, is empty or not complete open the file Completed_Horizontal.alg. The existing DTM (SV_Surface.dtm) will also need to be loaded if it is not already. These two files are considered a minimum in order to generate this profile.

Vertical geometry requires that an existing horizontal geometry is defined and set active. Therefore, a profile along the horizontal geometry needs to be generated before the vertical geometry is defined. This profile is considered a working profile and should be generated in the main .dgn file. The profile preferences for Highway, Facilities and Survey will be used to design the vertical alignments. Section 10 details how to use the Plan and Profile Generator to create the final profile cut sheets using the Profile Border Format. For this section, the working profiles are used to define the vertical geometry.

5.1.1  Placing a Profile Window

A. Go to Evaluation > Profile > Create Profile (Figure 5-1 will appear).
B. Click on Preference and load your discipline specific preference. For this lab use Highway.
C. Click on Source, the Create: data field should be set to Window and Data. Select Roadway_1 from the pull down under Alignment.
D. Click on General, the Set Name: data field should be now set to Roadway_1. In the Surfaces area, toggle on the existing surface. In the Exaggeration area, set the Vertical exaggeration to 10.000 and the Horizontal exaggeration to 1.000.
E. Select Include. Make sure that Crossing Features and Projected Features are checked ON. Set up the Bandwidth to Left Offset: -50.00 and Right Offset: 50.00.
F. Click on the Details folder and for Title Text: input Roadway_1.
G. In MicroStation, rotate the view to TOP, and then fit the view. Click the Apply button in the Create Profile box Figure 5-1 and datapoint to a blank area in the MicroStation View. This will place a profile window.

![Create Profile Dialog Box](image)

**Figure 5-1 InRoads Create Profile Dialog Box**

### 5.1.2 Updating a Profile Display

Before beginning this lab make sure Lab 3.4.1 Changing Feature Properties is complete. The steps below will result in the projected feature being deleted from the profile.

A. Select Evaluation > Profile > Update Profile (Figure 5-2 will appear).

B. In the Profile Set pull down, select the profile set. It is possible that the profile set name is Roadway_1_1, because each time a new profile is created, a new profile set is also created. Select the most recently created set. In the MicroStation view a box will appear around the profile active (selected).

C. In the Mode section, toggle on Display Off.
D. Select **Projected Features**. In the Surfaces section, click the **existing** surface. In the Projected Features section select all the **STREAM** features. Click **Apply**. Figure 5-2 shows the Update Profile dialog box.

E. Select **Surface**. In the Surfaces section, click the **existing** surface. Click **Apply**.

F. Try to figure out how to turn the Existing Surface and Projected Features back on. Then **Close** the Update Profile box.

![Figure 5-2 InRoads Update Profile Dialog Box](image)

### 5.1.3 Creating a Vertical Alignment

Section 1.6.2 Setting up the Project File of this manual explains the process for creating and naming a Vertical Geometry. At this point, there should be an empty vertical geometry, created and named as a child of the Horizontal geometry which was used to create the profile.

A. Using the **View [Zoom]** command, set the MicroStation view so that only the profile is showing. Double click on the **Intersect Snap** in MicroStation.
B. Back in InRoads, make sure that the Pen/Pencil mode is set to Pencil and Roadway_1 is active.

C. Select Geometry > Vertical Curve Set > Add PI. Tentative to the intersection of station 11+00 and the existing surface in the profile window and data point to accept. This command is also available in the Vertical Curve Set toolbar.

D. Click on the Key Point Snap in MicroStation. Tentative to the end of the alignment at the existing ground on the profile window and accept the input. Read and follow the MicroStation command prompt to accept (data point) the VPI location.

The Dynamics Settings dialog box can be used to set a delta station, elevation, or grade on vertical elements. If a section were toggled on, that parameter would be set. This does not need to be used when creating or modifying a vertical alignment, but it is a helpful tool. Example: If the Grade section of the dialog box was toggled on, and a grade of 1.00% was entered in the dialog box, then as the user moves the cursor across the profile, the tangent line following the cursor would snap to the even 1% grades (-5.0%, -4.0%, -3.0%, etc.).

Up to this point, there is a vertical alignment with a constant grade from the beginning of the project to the of the end project. Similar to the process of inserting or adding PI location in a horizontal alignment, the following steps show users how to add or insert PVI locations to the vertical alignment.

E. Select Geometry > Vertical Curve Set > Dynamics Settings. Select Station and Elevation in the Dynamics Settings dialog box. Enter station 1650 and elevation 340. Click Apply. Select Geometry > Vertical Curve Set > Insert Vertical PI. Data point in the profile window.
Read and follow the MicroStation command prompt to accept (data point) the VPI location.

F. In Dynamics Settings enter Station 2000 and Elevation 353. Click Apply. Select Insert Vertical PI. Data point in the profile window. Read and follow the MicroStation command prompt to accept (data point) the VPI location.

G. Enter Station 2450 and elevation 345.58. Click Apply. Data point in the profile window. Read and follow the MicroStation command prompt to accept (data point) the VPI location.

H. Try the Move and Delete Vertical PI tools. Then put the VPIs back to the stations and elevations listed above. All the commands are also available in the Vertical Curve Set toolbar.

I. Close the Dynamics Settings box.

Notice that as the cursor moves, the tangent line follows it. The message “Out of Range” means that the cursor is located such that the vertical alignment overlaps itself. If the message “Profile not found” appears, this means the cursor is no longer in the profile window.

5.1.4 Defining Vertical Curves
Now the vertical curves can be set. The Define Vertical Curve command works just like the Define Horizontal Curve as discussed in Section 4.1.3. The Define Vertical Curve command finds the first PVI or curve set on an active alignment.

A. Select Geometry > Vertical Curve Set > Define Curve. Also available in the Vertical Curve Set toolbar.
B. In the **Vertical Curve** (see Figure 5-4) section of the **Define Vertical Curve Set** dialog box, set **Calculate By**: to **Length of Curve** and for **Length**, enter 300. Click **Apply**. The vertical alignment display is updated with the vertical curve definition.

![Figure 5-4 InRoads Define Vertical Curve Set Dialog Box](image)

C. Click **Next** and add a length. Enter 400 and click **Apply**.

D. Click **Next** and add a length. Enter 150 and click **Apply**.

E. **Close** the dialog box and **Save** the Project.
5.1.5 Annotating a Vertical Alignment

Vertical Geometry Annotation is the annotation of vertical elements in a profile.

A. Select **Geometry > View Geometry > Vertical Annotation**. Select the correct Horizontal Alignment and Vertical Alignment.

B. Select the Profile Set. Do not turn on any of the Limits. In the MicroStation window a box should appear around the profile set selected.

C. In the annotation box, ensure your discipline specific preferences are loaded, for this lab Highway. Click **Apply**. The vertical alignment is annotated. Click **Close**. Figure 5-5 displays an annotated vertical alignment.
Section 6  Template Library

Templates are used to define the transverse geometry of the roadway, airport taxiway and airport runway. Transverse geometry is basically the slope and distance perpendicular to the horizontal and vertical geometry to each transition point in the cross section. These are defined as template parameters in the Template Library, and the data is stored in the *.itl file. For the DDE, two separate CTDOT Template Libraries have been created where the standardized templates are stored and can be used as needed for project specific templates. The HW_typicals.itl file houses the roadway templates and the FA_typicals.itl houses the airport taxiway and runway templates. The process of creating templates is now much more graphical. Template components and end condition components replace previous forms of creating templates.

InRoads Help documentation contains in-depth explanations describing Template Point and Template Components. Points are used to define longitudinal breakline features in a surface model (DTM). Components are a series of points that are connected. Each point in the component defines a transition or potential transition in the template.

End condition components are elements that ultimately seek a target. Often the target is the original ground or the active surface, but there are several other target types available. Multiple end conditions components can be attached to a point and defined to look for different parameters. The standard end conditions are based on the elevation difference between the existing and proposed ground, the bigger the difference the stepper the end condition slope.

Once a target is found, the end conditions for that point are resolved. End condition priorities are assigned to control the order of the end condition target analysis. If the first end condition fails, the second will seek, if it fails, the third will seek and so on.
6.1 The CTDOT Standard Highway Template Library

Section 1.6.2 Setting up the Project File discussed how to add the standard template library to the project file. This section will cover the process for migrating standard templates into the project library folders. As stated earlier, roadway design uses the HW_typicals.itl file. This library contains typical sections, components and end conditions with predefined point names that are associated with CTDOT standard symbology. The templates located in the Bentley and Hwy folder should not be modified. Rather, they should be copied and modified in the Project Library folders. Below describes the folders shown on the left hand column in Figure 6-1.

- The first two folders contain Bentley standard templates and have not been modified to follow the CTDOT standards.
- The five HWY folders contain templates that adhere to the CTDOT standards and should not be modified.
- The Project Library folder contains three empty folders and will be the storage location for the project specific templates.

![Figure 6-1 InRoads Highway Design Custom Template Library](image-url)
6.1.1 Folder Descriptions
The five HWY folders (HWY End Conditions, HWY Misc Components, HWY Pavement, HWY Typical Sections and HWY_Widening) are described below.

**Hwy End Conditions**
This folder contains pre-defined end conditions. The end conditions have been developed with Feature Name Override checked on. If users create their own end conditions, this will be an important option to have checked on. The end condition **Cut_for_Curb** should be attached to a cut condition snow shelf that has curbing. The end condition **Cut_for_Ditch** should be attached to a cut condition snow shelf that has no curbing. The end condition **Fill** should be attached to a fill condition snow shelf. Figure 6-2 displays the dialog box for Point Properties (double click on a point in a template to display the properties box).

![Figure 6-2 InRoads Point Properties Dialog Box](image-url)
HWY Misc Components
This folder contains predefined pavement/curbing components when combined with the end condition components create a complete design cross section template. These components are copied and edited in the project Library folder. The sidewalk and pre-cast concrete barrier curb components are also in this folder. Figure 6-3 shows a sidewalk component, including a curbing/pavement component and barrier curb components.

Figure 6-3 Contents of HWY Misc Components Folder
HWY Pavement
The Hwy Pavement folder contains templates for both sides of the roadway from Edge of Road (EOR) left to EOR right (all travelways and shoulders). The dimensions of the lanes are 12 feet wide and with 4-foot wide shoulders. All shoulder slopes are set to 4%. See example in Figure 6-4.

![Figure 6-4 View of HWY Pavement Template](image)

HWY Typical Sections
This folder has combined components to create typical design cross section templates. These templates can also be copied into a Project Library and edited as needed. Three complete typical sections with end conditions have been provided. See example in Figure 6-5.

- **2ln_Roadway_BCPC** – Two-lane roadway with Bituminous Concrete Park Curbing, 12 foot lanes with a 1.5% slope and 4 foot shoulders with a 6% slope.
- **2ln_Roadway_NC** – Two-lane roadway with No Curbing, 12 foot lanes with a 1.5% slope and 4 foot shoulders with a 4% slope.
- **The Rocken Template** – Two-lane roadway with No Curbing, 12 foot lanes with a 1.5% slope and 4 foot shoulder with a 4% slope. It has a 6:1 rock cutslope.

![Figure 6-5 View of HWY Typical Section Template](image)
6.1.2 Affixes

All HWY end conditions and miscellaneous components have been drawn on the left. When these are pulled into create a project template, affixes for suffix _lt and _rt should be toggled on, see Figure 6-6.

![InRoads Affixes Dialog Box](image)

**Figure 6-6 InRoads Affixes Dialog Box**

6.1.3 Point Names

Each point that has been placed on a predefined template, end condition or component has a unique name with a Surface Feature Style associated to it. Points on the top surface will use a P_RDWY surface feature style. Points on the sub-layers under the top surface will use a P_SUB surface feature style. See Figure 6-7 for typical point names.

![View of InRoads Template with Typical Point Naming](image)

**Figure 6-7 View of InRoads Template with Typical Point Naming**
6.1.4 Component Names

Each predefined component has a surface feature style associated with it. Components use a prefix of P_COMP in the style name. Figure 6-8 shows an example of the P_Comp prefix in a style name.

![Figure 6-8 InRoads Component Properties Dialog Box](image)
6.2 The Facilities Standard Template Library

Section 1.6.2 Setting up the Project File discussed how to add the standard template library to the project file. This section will cover the process for migrating standard templates into the project library folders. A CTDOT standard facilities template library has been created. This library contains predefined components and component assemblies that are saved as templates in the library. Standard Templates can be copied to the projects library folder. These templates can then be edited or used to assemble a design cross sectional template. The standard template library also contains a predefined point name list where point names are assigned style symbology. Figure 6-9 shows all folders located in the facilities template library. The right side of Figure 6-9 shows a template (2Ln_Cut_for_EOP) with the components displayed.

![Figure 6-9 Facilities Custom Template Library](image-url)
### 6.2.1 Folder Descriptions

#### FAC End Conditions

The Facilities (FAC) End Condition consists of different scenarios that may exist while designing a taxiway or runway. Figure 6-10 shows a list of the FAC End Conditions.

- The end conditions `Cut_for_Ditch_LT`, `_LT_4:1max` or `_RT` should be attached to a cut condition grass shelf that has no curbing.
- The end condition `Cut_for_EOP_LT`, `_LT_4:1max` or `_RT` should be attached to a cut condition grass shelf that has curbing.
- The end condition `Fill_LT` or `_RT` should be attached to a fill condition grass shelf.

#### FAC Pavement

Figure 6-11 shows a list of the FAC Pavement templates.

- The taxiway pavement template (2Ln_20'@1.0%) consists of two (2) 20-foot lanes with 1% slope and 10-foot grass components at 3% slope and 4 inch thickness.
- The second taxiway pavement template (4Ln_25'@1.0%) consists of four (4) lanes with two (2) 25-foot lanes with 1% slope, two (2) 20-foot outside lanes with 1.5% slope and 10-foot grass components at 3% slope and 4 inch thickness.
• The third taxiway pavement template (4Ln_varies@1%) consists of four (4) lanes with two (2) 20-foot outside lanes with 1.5% slope and two (2) 25-foot lanes with 1% slope for the inside lanes. The inside lanes may vary in width.

**FAC Typical Sections**
Figure 6-12 shows a list of the FAC Typical Sections

![Figure 6-12 Available Facilities Custom Typical Sections](image)

• The taxiway pavement template provided consists of components and end conditions.
• If any of the templates need to be changed, they should be copied into the Project Library and re-named to avoid losing the original template.

**FAC Misc. Components**
The items in the FAC_Misc Components folder can be used to create unique templates that have not been supplied. Figure 6-13 shows a list of the FAC Misc. Components

![Figure 6-13 Available Facilities Custom Misc. Components](image)
6.2.2 Point Names
See Section 6.1.3 Point Names.

6.2.3 Component Names
See Section 6.1.4 Component Names.

6.2.4 Affixes
All FAC end conditions and miscellaneous components have been drawn on the left and right. InRoads users should ensure that affixes are off in the Template Options dialog box, as shown in Figure 6-14. If there are components or end conditions that are drawn from the left, by checking off the Apply Affixes, the LT and RT will be labeled when the template is mirrored.

![InRoads Template Options Dialog Box](image-url)
6.2.5 Template Library Organizer

The Template Library Organizer allows the designer to gather information from one .itl file and to put it into another file. For example, if a FAC designer is working on roadway, they can open the HW_Typical.itl file and copy the information needed into their own .itl. Figure 6-15 shows the Template Library Organizer which contains templates for FAC designers.

![Figure 6-15 InRoads Template Library Organizer Dialog Box](image)
6.3 Lab 8 - Assembling Templates

Before starting this lab HW_typicals.tml will need to be opened if it is not already.

6.3.1 Highway Process

This lab will show users how to combine the standard CTDOT delivered components to create a typical design cross section template. The pavement components, curb components and end condition components can be copied and edited as needed.

A. Open the Template Library: Go to Modeler > Create Template...

B. Double Click the template library in the left window listing to expand the library folders

C. Double Click on the Project Library Folder. Right Click on the Typical Sections Folder and select New > Template. The new template will be highlighted in blue, type in CT_RDWY1 to rename the new template. (See Figure 6-16) You can give it a Description, i.e. Route 123 - 12 ft lanes.

![Create Template Dialog Box Renaming a Template](image)

D. On the Create template main menu click on Tools > Options. Apply Affixes should be on with suffix of _lt and _rt. Click OK.

E. On the Create template main menu, click on Tools > Dynamic Settings. For X Step input, use 0.1 and for Y Step input 0.1.

F. Double click (to set active) on the CT_RDWY1 template, if is not highlighted with a red box. The active template is the one displayed in the editor window, the red outline on the template bullet icon indicates the active template in the list window.
G. In the HWY Misc Components folder, data point once and hold on the \texttt{1ln\_6\%shdr\_BCPC} template and drag it into the new template. When the cursor is over the editor window, there will be a pavement/curb component, drag the insertion point to the pink box at 0,0 and release the mouse button. Click on the Fit View button in the Create Template view window.

H. Next, drag \texttt{1ln\_4\%shdr} into the same new template but right click while dragging and turn on Reflect. Continue dragging until the insertion point is over 0,0 (the CL point will turn white) and release the mouse button. Click on the Fit View button in the Create Template view window.

I. Next, change the lane widths from 12’ to 11’. In order to do so, double click on \texttt{SHDR\_rt} and the Point Properties box will appear. In the Constraints area, input a value of 11 and Tab for constraint 1. Click Apply and Close. Notice all the SUB layer SHDR points also change. Repeat for \texttt{SHDR\_lt} but enter -11.

J. To merge pavement components. Right click very close to the center of the top pavement component and select Merge Components. The orange line down is deleted, meaning the two (2) pavement components have been merged into one (1) component. Continue this process with the pink and purple shapes. Figure 6-17 shows the dialog box for creating a template.

![Figure 6-17 Inroads Dialog Box Merging Components](image)
K. Double click on each pavement component and edit the name. Eliminate any previous left or right designation as shown Figure 6-18. Leave the Curbing components as is.

![Figure 6-18 InRoads Component Properties Dialog Box Renaming Components](image)

L. Click on the HWY End Conditions folder and using the processes below, drag the following templates to the correct Point name:

- With reflect off, slide the end condition **Cut_for_Curb** on to the point **SNOW_c.lt**.
- With reflect off, slide the end condition **Fill** on to the point **SNOW_f_lt**.
- With reflect on, slide the end condition **Cut_for_Ditch** on to the point **SNOW_rt**.
- With reflect on, slide the end condition **Fill** on to the point **SNOW_rt**.
- Fit view.

M. Click the Test button. A warning box will appear, click OK. In the Test End Conditions box click on Check Priorities, Snow_rt should be highlighted blue, click on Edit, and change Ditch_rt to a value of 5. Click OK and close the End Condition Priorities box and then the Test End Conditions box.

N. Using the tools above create a new template in your Project Library Typical Sections folder called **CT_RDWY2**.

- The left side of the road will be one lane using BCPC
- The right will be two lanes with no curbing.

---

78
• Use the detail in Figure 6-19 as a guide. Notice the two (2) foot shoulder and two percent (2%) cross slope.

Figure 6-19 Typical Section for CT_Rdwy2

O. In this next step users will create a local roadway, and change pavement thicknesses and component material. Go to the HWY Typical Sections folder and right click on 2ln_Roadway_BCPC. Click Copy and Paste it to your Project Library Typical Sections Folder. Change the name to Local_Rdwy.

P. Leaving the Create Template dialog box opened. On the InRoads Main Menu click Tools > Style Manager. Then data point on P_COMP_SUPERPAVE1.5 and click the Copy button. Give the new style the name P_COMP_PROCESSED_AGG and type in a description. Click Apply and then Close. This new style item can be assigned a pay item to be used in Quantity Manager. Close the Style Manager.
Q. Go back to the Create Template and select the Local_Rdwy template. Click on the point SHDR_b_rt and change the constraint 2 value to -0.300. (See Figure 6-20 below).

R. Continue entering the same value for all the points on this layer (CL_b, EOR_b_rt, BOC_b_rt, EOR_b_lt, BOC_b_lt and SHDR_b_lt).

S. Click on point SHDR_sg_rt and change Constraint 2 value to -0.833. Continue entering the same value for all the points on this layer (CL_sg, EOR_sg_rt, BOC_sg_rt, EOR_sg_lt, BOC_sg_lt and SHDR_sg_lt).

T. Double click on the pink Superpave_Sub component and change the style to P_COMP_PROCESSED_AGG. In the name field input ProcessedAgg_Sub, Click Apply and then Close

U. Save the template library and click Close.
6.3.2 Facilities Process

Before starting this portion of the lab FA_typicals.tml will need to be opened if it is not already.

This lab will show users how to combine the standard CTDOT delivered components to create a typical design cross section template. The pavement components, and end condition components can be copied and edited as needed.

A. Open the Template Library: Modeler > Create Template, open the FA_typicals.itl file.
B. Double click the template library in the left window listing to expand the library folders. Figure 6-21 shows the list of folders in the Template Library.

![Figure 6-21 Location of Facilities Template Library "Project Library" Folder](image)

C. Open the Project Library folder and in the Typical Sections folder create a new template. Right click on the Typical Sections folder and select New > Template. The new template will be highlighted in blue, type in Class_Taxiway1 to rename the new template.
D. On the Create template main menu click on Tools > Options. Apply Affixes should be off because there are end conditions and components for the left and the right. Click OK to close the Template Options box.
E. On the Create Template main menu click on Tools > Dynamic Settings. For X: Step: input 0.1 and for Y: Step: input 0.1.
F. Double click (to set active) on the Class_Taxiway1 template, if it is not highlighted with a red box. The active template is the one displayed in the editor window, the red outline on the template bullet icon indicates the active template in the list window.
G. In the FAC Pavement folder, data point once on the 2Ln_20’@1.0% template and drag it into the new template. When the cursor is over the editor window, the pavement component will appear. Drag the insertion point to the pink box at 0,0 and release the mouse button.
H. From the FAC End Conditions drag `Cut_for_Ditch_LT` into the same new template and connect it to the left edge of the template.

I. Then drag `Cut_for_Ditch_RT_4:1max` into the same new template and connect it to the right edge of the template. Fit View.

J. Next, double click over the point `EOR_d_lt` in the template. Change the value for the Constraint 1 from `-20.00` to `-30.00`; this will change the width of the template. Click the Apply button.

K. Next change the cross slope from `1%` to `2%`. Click the Apply button and then click Close. Figure 6-22 shows the Point Properties dialog box with the new values for Constraint 1 and Constraint 2.
6.3.3 Test Template End Conditions

A. In the lower right hand corner of the ‘Create Template’ box click the Test button.
B. Select the <Active>-Surface, then select the Draw command.
C. Pan the orange line up and down this will show how the template end conditions work.
D. If creating templates, users might have to set their priorities.
E. Click on the Check priorities box within the test template interface window shown in Figure 6-23.

F. If a message box appears stating that there are no conflicts, then proceed by either clicking Yes and continue to review or click No to change priorities. Below, Figure 6-24 shows this message box.

Figure 6-23 InRoads Test end Conditions Dialog Box

Figure 6-24 InRoads Edit End Condition Priorities Notification
G. If there is a conflict with the priorities or the order of the priorities need to be changed, it can be modified in the Fix Priorities dialog box Figure 6-25. For this lab, the priority of the end conditions does not need to be changed. Therefore, save the data. For Facilities close FA.itl and open the HWY.itl file.

![Figure 6-25 InRoads Fix Priorities Component](image-url)
Section 7  Roadway Designer

After the templates are assembled, they are applied using the Roadway Designer. This process requires that the user defines corridors with the required geometry such as horizontal, vertical and transverse (templates). Then it uses a variety of controls to create 3-dimensional (3-D) models of the roadway design. The intent of the Roadway Designer is to minimize the amount of edits made directly to the proposed DTM.

This section of the manual will provide a standard workflow that should be used as a guide for Roadway Designer commands and processes. InRoads Help provides in-depth explanations on all features of the Roadway Designer. A proposed surface model will be created using basic tools that are available in the modeler. The modeler has many advanced capabilities for controlling surface models; see InRoads Help documentation for more information.

Section 3 of this manual discussed how to create, save and load Roadway Designer .ird files.

Figure 7-1 InRoads Roadway Designer Dialog Box
Below is a list of items that describes the work area in Roadway Designer.

- **Menu Items** located at the top left corner of the dialog window: File, Corridor, Superelevation, Tools and Overlay Tools.

- **Buttons** located directly below the menu items can be used as shortcuts to access menu items: Manage Corridors, Template Drops, Point Controls, End Conditions Exceptions, Display Reference, Secondary Alignments, Key Stations, Create Surfaces, Options and Open Template Library.

- **Plan View Window** located in the upper left corner is used to display and locate horizontal alignment and plan information while using the modeler.

- **Profile View Window** shown in the lower left corner is used to display vertical alignment and profile information while using the modeler.

- **Cross Section View Window** is located on the right side of the modeler, and is used to show the template component and end conditions along the corridor. The active surface is also shown, as well as all other targets associated with the templates that are referenced by the modeler.
• The bottom portion of the Roadway Designer can be used to select the Corridor and the Active Surface, displays the Station and Template used that is shown in the Cross Section view.

• **Display Mode**: Normal, Superelevation or Overlay on displays the windows for those modes.

7.1 **Lab 9 - Using the Roadway Designer**

**Before starting** this lab the following files will need to be opened if they are not already. If a file does not exist or is not complete open the alternate sister file.

1. Geometry_Project.alg or Completed_Vertical.alg.
2. HW_typicals.tml or Completed_HW_typicals.tml
3. SV_Surface.dtm

These three files are considered a minimum in order to use the Roadway Designer

This next Lab will demonstrate to users the functions available in the Roadway Designer including Corridor Manager, Template Drops and Transitions.

7.1.1 **Corridor Manager**

Each new roadway or surface involves naming and creating a corridor based on an alignment or feature. A single Roadway Designer file (ird) may contain several corridor definitions. Typically, corridors are used to define roadways, but they can also define channels or ditches or any other surface that is based on a linear control.

A. From the InRoads main menu select **Modeler > Roadway Designer**. At this point the Roadway Designer dialog with three empty view windows should appear. This dialog and all the windows are resizable using a mouse cursor.

B. Select the Corridor > Corridor Management command.

C. In the **Manage Corridor** dialog box, type the name of the corridor, e.g. **Mainline**. Note: The corridor name will also be the name of the DTM created by this corridor. A DTM is a surface, each corridor name is a DTM = a design surface.
D. Set the Type to **Alignment**.

E. Select **Roadway_1** for the Horizontal Alignment

F. Select **Roadway_1** for the Vertical Alignment.

G. PI Rounding for roadways will typically be **0.00**

H. The station range can be toggled off to allow the corridor to apply to the entire alignment from POB to POE of the vertical geometry.

I. Use the **ADD** button to add (create) this corridor. Then click **Close**.

### 7.1.2 Template Drops

When templates from the template library are applied to the assigned horizontal and vertical geometry of a corridor, this is referred to as a template drop. Templates are copied not referenced from the template library to the roadway modeler and are assigned station ranges. It is possible to drop different templates at defined station ranges to achieve changes in the roadway design. For example, one section of roadway may be two-lanes that transition into a bridge then back to a two-lane typical.

![InRoads Template Drops Dialog Box](image)

**Figure 7-2 InRoads Template Drops Dialog Box**
When templates are selected and used in the Roadway Designer, they are copied to the Roadway Designer .ird file. These templates are not automatically synchronized with the library from which they originated. However, if the library that the template originated from is loaded, then the templates can be synchronized using the Synchronize with Library button on the bottom of the template drop dialog.

If a template drop is red, this is an indication that the templates are out of sync with the template library. **Note:** It is not necessary to have synchronized templates, but it is good practice to keep the template library up-to-date with all template drops synchronized whenever possible.

A. From the Roadway Designer, select Corridor > Template Drops. From the Template Drops dialog, select the Corridor, e.g. Mainline.

B. The Station is the first station that this template will be applied. Key in STA 11+00 as the beginning of the vertical alignment.

C. An Interval is the spacing that templates will be dropped. Set this at a value appropriate for a project. For this example use 10. Meaning that every 10 feet the roadway designer will drop the template to cut a cross section.

D. In the Library Templates window, expand the library folders and select the design template, e.g. CT_RDWY1. Click the Add button. **Error! Reference source not found.** displays the Template Drops window from which to apply and adjust templates.

E. Add the next Template Drop. For the station, enter 12+00 and select CT_RDWY1 again. Click the Add button to add to the list of template drops.

F. Add the next Template Drop. For the station, enter 14+00 and select CT_RDWY2. Click the Add button to add to the list of template drops.

G. Add the next Template Drop. For the station, enter 16+00 and select CT_RDWY2. Click the Add button to add to the list of template drops

H. Add the next Template Drop. For the station, enter 18+00 and select CT_RDWY1. Click the Add button to add to the list of template drops.

I. Click on the Close button. On the Roadway Designer dialog box select Process All, then File > Save to save the roadway designer file to the disk.
7.1.3 Template Transitions

When templates contain points that do not match up, such as templates with additional points or points of a different name, a transition must be defined. Notice in the example from the last section, Section 7.1.2, that two (2) yellow highlights were displayed in the plan view of the Roadway Designer Dialog. These highlights are an indication that a transition condition exists.

A. In the plan view of the Roadway Designer Right Click over the yellow highlight and select the Edit command. This will initiate the Edit Transition dialog box. This dialog box shows a window with an outline of the two templates that are transitioning. In the example shown in Figure 7-3, CT_RDWY2 travelway points do not exist in CT_RDWY1 travelway. Right click over points in this dialog to move the view angle. This action may be required to view all the points that do not match up. The bolded (+) indicates orphaned points (unmatched points).

B. Use the mouse to drawn lines that connect the travelway points (bold red points) on CT_RDWY2 to the Shoulder points on CT_RDWY1. Click near the top bold red point, then click near the CT_RDWY1-SHDR_rt point.

C. Continue this process with the sub-layer bold red points until no bold points are left. Connect each bold point with its corresponding layers shoulder point.

Figure 7-3 InRoads Edit Transition dialog box
D. Next click the **OK** button, the **Edit Transition Midpoint** dialog will appear. Double click on the **SHDR_rt** point and change the horizontal constraint to **None**. Select the **OK** button on the **Transition Point Properties** dialog box and **OK** on the **Edit Transition Midpoint** dialog box as shown in Figure 7-4. The yellow highlight should turn blue indicating that edits have been made.

![Figure 7-4 InRoads Edit Transition Midpoint Dialog Box](image)

E. **Double click** on the blue highlight. This will bring up the Edit Transition dialog box. Click **OK** and the Edit Transition Midpoint dialog box will appear.

F. Double click on the right **EOR_rt** point and change the slope and horizontal constraint to **None**. Click **OK** on the Edit Transition Midpoint dialog box.

G. **Repeat steps A, B and C** for the next transition but **skip D and E**. **Do not** edit the Transition Point Property. Click **OK** on the Edit Transition Midpoint dialog box.
H. **Right click** over the blue highlight and **toggle off** the check mark by **Enable**. This will stop the transition from happening over the entire length of the template drops but will transition from the last interval template drop.

**Note:** The process of editing transitions may need to be repeated if there is a change to the template or the templates need to be synchronized. It is recommended that users hold off on the edit transition process until the templates are finished or when they require a revision.

### 7.2 Roadway Designer Surface Creation

The Roadway Designer’s (Modeler) final output is in the form of a surface digital terrain model (DTM). The combination of horizontal, vertical and transverse geometry with Roadway Designer tools create the surface from defined corridors. If there are several corridors in the modeler, they can be combined to create one surface or a new surface for each corridor. For the purpose of this manual, a new surface for each corridor will be created.

When using the Create Surface tools, select the appropriate corridor from a list. If necessary, users can toggle on the Create Alternate Surfaces option. There are many advanced tools available for creating surfaces; however, in this section the fundamental tools will be discussed and used.

The design process should be relatively complete before a surface is created. Also, if the modeler is used to its fullest potential create a new DTM, significantly less direct edits will be required. Many standard features and design surface tools are available.

### 7.3 Lab 10 - Creating a Proposed Surface

Before starting this lab the following files will need to be opened if they are not already. If file does not exist or is not complete open the alternate sister file.

1. Geometry_Project.alg or Completed_Vertical.alg.
2. HW_Roadway_Design.ird or Completed_Roadway_Design.ird
3. SV_Surface.dtm

These three files are considered a minimum in order to create a design surface.

#### 7.3.1 Creating a Surface from the Roadway Modeler

In this exercise, a proposed surface model will be created. The name of the surface model will be, by default, the same as the name of the corridor. The alternate surface option will be used to create a model for the bottom of the pavement. Finally, the properties of the surfaces will be modified, saved to a file, and added to the project .rwk file.
A. In the Roadway Designer, set the Active Surface accordingly. In this example, set the active surface to the original ground, i.e. existing.

B. From the Roadway Designer, select Corridor > Create Surface.

C. The Default Preference should be already set to Highway. If not select Highway from the drop down box.

D. In the Create Surface dialog box, in the window of Create Surface(s) from: select the one corridor for which the surface is to be created. For this example, select the mainline. If there are several corridors defined, they will all be selected automatically.

Note: This dialog will run all corridors if not indicated by the user! Therefore, select only the corridors that are required. As shown in Figure 7-5.

E. Click the Apply button. Close the dialog box when the process is completed. Click Save and then Close the Roadway Designer.

F. In the MicroStation view pan the proposed roadway features that were created. Notice the Transitions at stations 14+00, 16+00 and 18+00.

![Figure 7-5 InRoads Create Surface Dialog Box](image)
7.3.2 Surface Properties

The surfaces created from the roadway designer have default properties and should be modified to display correctly in plan and cross sections.

A. In the InRoads dialog box, select the Surfaces tab in the workspace bar window.

B. **Right click** over the proposed surface (Mainline) and select Properties. This command is also available by selecting Surface from the main menu and then Surface Properties.

C. On the **Main Tab**, change the Preference field from Default to Highway. This will control the level that triangles will display on in plan view in MicroStation.

D. Click on the Advanced Tab, change Cross Sections Symbology to P_SURF_DESIGN. Check on the Use Features Only box.

E. Also on the **Advanced Tab**, change Profiles Symbology to P_SURF_DESIGN. Figure 7-6 shows the Surface Properties box.

F. Click **Apply** and **Close**.

![Figure 7-6 InRoads Surface Properties Dialog Box](image-url)
7.3.3 Saving the Design Surface

It is important to note, the surface that was previously created in 7.3.1 is saved in virtual memory only. That means this file does not exist on any physical memory at this point.

For this next exercise, the proposed surface will be saved to physical memory, and then added to the project .rwk file. Project .rwk file usage was explained in Section 3.

A. From the InRoads workspace bar window select the Surfaces Tab.

B. Right click over the proposed surface Mainline and select Save As. The surface that is being saved will be shown as the Active surface at the bottom of the Save As dialog box. At this point, from the pull down, select any of the loaded files to save. Use the pull down and select the Mainline surface. Notice that the file name is automatically filled in as Mainline.dtm.

C. Select SAVE and then Cancel.

Note: If you do not create a file name for your proposed surfaces the data will be deleted every time you exit InRoads and the surfaces will have to be re-created in the roadway designer.
7.3.4 Project File Update

The project file will need to be updated with the newly created DTM. The RWK project files, not only saves time when loading the project, but it also allows others on the design team to load the files included in the design. As mentioned earlier in this manual, efficient InRoads design practices involves continual file management. Therefore keep the project file up-to-date. There are several types of files associated with the InRoads design, and the project file will help track design data.

A. Select File > Save As on the InRoads Main Menu.
B. In the Save As dialog box, set the save as type: to Projects (*.rwk). Select the Project_file.rwk file to be saved.
C. At the bottom of the Save As dialog box, select the Options… button.
D. Select the Surface tab, click on Add, Update, and the file name Mainline as shown in.
E. Click OK, Save, Yes. Replace the existing project file with this new and revised one. Select Cancel on the Save As dialog when done. See Figure 7-7

![Figure 7-7 InRoads Save As & Project Options Dialog Box](image)
Section 8  Superelevation

This chapter will describe the process of establishing Superelevation data stored in the InRoads Roadway Designer (IRD) file. The superelevation wizard in Roadway Designer sets up the superelevation. Several methods are available from the wizard; however, CTDOT uses the table method and selects one of the corresponding AASHTO tables. The superelevation tables are found in W:\Workspace\InRoads_V8i_RSC\Superelevation_Rate_Tables. Figure 8-1 shows the superelevation tables available in the workspace.

![Figure 8-1 InRoads Superelevation Tables](image)

Superelevation is stored in Roadway Designer as superelevation point controls. The point names in the templates that are used as superelevation control points should be consistent. The centerline of the road will be considered the Crown Point, and the left and right shoulder (SHDR) will be the left and right Range Points. Additionally, the left and right edge-of-road (EOR) points
will be used for the rollover locks. These points should be checked and edited to ensure they have consistent names.

Once template drops have been defined, it is possible to define the superelevation. Superelevation will use horizontal control lines to control range points and rollover points. Changes to the design, such as template point names or geometry stationing, will alter the superelevation. These types of revisions will require reworking or redefining the superelevation.

From the display superelevation option of the roadway modeler, different aspects of the superelevation can be viewed. Each window has a purpose, and Table 10-1 describes the windows and their use. The yellow line indicator in each window shows the current cross section template drop location.

<table>
<thead>
<tr>
<th>Super Display View</th>
<th>Description and usage of view windows</th>
</tr>
</thead>
<tbody>
<tr>
<td>TOP LEFT</td>
<td>Plan view with color coded banking Blue = 8%, Orange = 6%, White = 0% and a gradient range in-between these colors</td>
</tr>
<tr>
<td>BOTTOM LEFT</td>
<td>Cross Section view of corridor backbone with color that match the plan view</td>
</tr>
<tr>
<td>TOP RIGHT</td>
<td>Color coded Profile view of the corridor</td>
</tr>
<tr>
<td>BOTTOM RIGHT</td>
<td>Banking Diagram Control line view (Superelevation Diagram); from this view edits to the banking can be made. Edits are done using a variety of tools we will use several of these in modifying the example design</td>
</tr>
</tbody>
</table>

Table 8-1 Roadway Designer Superelevation Display View

8.1 Lab 11 - Using Superelevation Tools

Before starting this lab the following files will need to be opened if they are not already. If a file does not exist or is not complete open the alternate sister file.

1. Geometry_Project.alg or Completed_Verical.alg.
2. Roadway_Designer.ird or Completed_Roadway_Designer.ird
3. SV_Surface.dtm

These three files are considered a minimum in order to use Create a Superelevation.

8.1.1 Table Wizard

A. Create a new roadway, select Corridor > Corridors Management. The Manage Corridors box will open. In the Name field type in Superelevation. Set the following: Type: Alignment, Horizontal Alignment: Roadway_1, Vertical Alignment: Roadway_1. Click Add and Close.
B. Add Templates, select Corridor > Template Drops. Superelevation should automatically selected as the Corridor, since it is the active corridor. Change interval to 10. Click on the following typical Project Library > Typical Sections > CT_RDWY1. Select Add and Close.

C. On the bottom right of the roadway designer pick the Display Mode: Superelevation. From the roadway modeler, select Superelevation > Create Superelevation Wizard > Table...

D. Click the pick button (...) next to the Table field and browse to
   W:\Workspace\InRoads_V8i_RSC\Superelevation_Rate_Tables\Super_06_40.sup

E. Use the mouse cursor with the shift key depressed to select all curves from the curve set list.

F. Click on the Load Values From Table button. This will update the curve set list to show that the table being used is the Super_06_40.sup. The Curve Set list should indicate that the correct superelevation tables are being used for each curve the design requires.

G. Click the Next button on the bottom of the Table Wizard. This will bring up the Superelevation Section Definitions dialog.

H. Use the Add... button to start the Sections: definition. The section name by default will be Section 1.

I. For the Crown Point, select CL point. To do so, use either the pull down list or the target button to select the point on the screen from the designer cross section view window.

J. Set the Left Range Point to SHDR_lt. Set the Right Range Point to SHDR_rt. For the rest of the settings, the pivot direction is OK at From Crown Point, and this is a 2 lane design. Click OK.

From the Superelevation Section Definitions dialog, review the definitions setting. The start-stop stations are indicated as well as the runoff lengths and more.

K. Click the Next button. The Superelevation Controls dialog box allows users to review the vertical control line data, along with their names, and any points and slopes involved the process. The Station rounding has been set at 1 foot by default but can be changed if required.

L. Click the Finish button. If there are Overlaps, the Fix Overlap dialog box will appear. For more information on this dialog box, refer to InRoads Help. For this exercise, the overlap edits will be corrected later in the dynamic super display window. Close this dialog box.

M. On the bottom right of the roadway designer change the Display Mode back to Normal. Click Process All. Close the Results dialog box. Browse through the corridor and see how the roadway behaves. Notice the odd sections in the transitions especially towards the
end of the project. This appears because the wizard automatically chose the point SHDR rt to use TRWY1 rt instead of CL for the reference point.

N. Set Display Mode back to **Superelevation**.

### 8.1.2 Edit Superelevation

In the example design, the Runoff overlaps in the superelevation control lines. This is a typical situation and the overlaps can be edited easily from the Banking Diagram Control line view. Additionally, the example design has overlapping full super start and stop stations for curve 1. In this next exercise, these errors will be edited and corrected while graphically viewing the changes in the roadway designer.

The same short-cut menu that had the Display List command has an *Edit Curve Set Stations* command. This will bring up a dialog that will list controls for the superelevation. From this dialog box, the Full Super start and stop stations will be edited.

#### Change a Station

A. Right click on bottom right superelevation view and select **Edit Curve Set Stations**. Make correct **Section Name** active, **Section 1**.

B. Change the Station value for the first Full Super in the list from STA 14+20 to STA 14+50 and click the **Apply** button and . **Close** the **Edit Curve Set Stations** dialog box. Click the **Process All** button. Notice the control line display immediately reflects the update.

### 8.1.3 Full Super to Full Super Planar Transition

Overlapping curve transitions is common in designs. The process for creating Full Super to Full Super Planar is straightforward. There is an option to create full super to full super planar transitions in the *Fix Superelevation Overlap* dialog box. This approach would work perfectly in this example; however, the superelevation control points can be directly edited to create this transition. If curves have extreme overlaps, the *Fix Superelevation Overlap* dialog will not delete points that extend into full super sections.

The image represents super control lines that overlap. The left lane shown as a red line, returns to a normal crown well into the entrance transition of reverse curves 1 & 2. In the next exercise, all control points that reside between the last full super of curve 1 and the first full super of curve 2 will be deleted.
A. From the Display Superelevation mode of the Roadway Designer dialog box, zoom into the overlap area as shown in the image above.

B. Hold the mouse cursor over a blank or black area in this view, and right click **Select Delete Points**.

C. To delete multiple points, use the mouse cursor. Click and hold down and drag the mouse to create a fence around all points in the transition overlap area. When the mouse button is released, the points inside the window will be deleted. The image in **Error! Reference source not found.** represents super control lines with no overlap.

D. Select **File** and then **Save** the Roadway Designer file.

**Note:** There is an **Undo** available [Ctrl + z] or use the undo button on the bottom of the super control line view window.

---

**Figure 8-2 View of Superelevation overlap**

**Figure 8-3 View of Superelevation with no overlap**
8.1.4 Generate a Superelevation Report

A. Select **Superelevation** from the Roadway Designer main menu. Data point on **Superelevation Report**. In the dialog box, select the **All** button and click **Apply**.

B. A report will appear. Review the output data in **SuperelevationData.xsl** and **SuperelevationStations.xsl**. The report browser shown in Figure 8-4 shows the Superelevation Station Report.

8.1.5 Apply Shoulder Rollover Lock

To this point, the transverse slope of the roadway has been altered from the center point (CRWN) of the road to the Left and Right Lane points using superelevation controls. Shoulder transverse slopes have remained at slopes as defined in the template. This may result in a sharp change in slope, especially where a full superelevation of +6%, changes to a shoulder with a transverse slope of -6%, resulting in an algebraic difference of 12%.

Shoulder Rollover Locks are used to limit the algebraic difference that can occur between transverse slopes. As a rule, **CTDOT limits the rollover algebraic difference to 7% on the high side of a curve, and 0% on the low side of a curve**. In the example project, rollover locks will be defined and applied to pavement sections between the shoulder and edge of road points.

A. From the roadway designer menu, select Superelevation > Apply Shoulder Rollover Locks...
B. From the Apply Shoulder Rollover Lock dialog box, select Shoulder Point: EOR_Left. Set the following values:

C. Control Line Name: EOR_Left
D. High Side Difference = 7.00%
E. Low Side Difference = 0.00%
F. Both Maximums are OFF and Station Limits OFF
G. Click Apply.

H. Shoulder Point: EOR_Right
I. Control line Name: EOR_Right
J. High Side Difference = 7.00%
K. Low Side Difference = 0.00%
L. Maximums are OFF and Station Limits OFF
M. Click Apply and Close.

N. Using the Superelevation Display mode of the Roadway Modeler, view cross sections along the corridor to verify that the transverse slope is working according to the intended design. Figure 8-5 and Figure 8-6 display designs with and without roll over locks in Normal view.

O. Update the proposed surface with the new data.

P. Open the Surface Properties dialog box and on the advanced tab choose the design surface. For cross sections click on Use Features Only. Click Apply and Close.
Section 9 Evaluation

This section will discuss how to evaluate the results of using Roadway Designer. In particular, users will learn how to evaluate results by generating working cross sections and calculating earthwork quantities using the end-area volume method. Users will also learn how to generate a report of cross sectional volumes.

Cross sections are an integral part of design plans. Cross sections are used to display and annotate surfaces and features in a vertical plane. Normal cross sections are cut at a specified interval perpendicular to the mainline geometry. Custom cross sections can be defined at any skew angle where needed. When InRoads is used to its full potential, many of the tedious processes involved in drawing cross sections are automated.

The lab will focus on Average End-Area for volume calculations. End-area volumes can be computed using the cross sectional data stored in the design file. Multiple cross sections must first be extracted and written to the design file. The cross sections must contain data from at least two surfaces. When using the end-area command, select which cross section set to use. The volumes will be based on the surfaces that were displayed within the cross section set. If the graphics move, indicating a change in cross section to surface, the volumes must be recalculated. Use the fill factor parameter to control the factor at which fill volumes are scaled and use the cut factor parameter to control the factor at which the cut volumes are scaled. These parameters can be any positive number.

When creating earthwork quantity reports, control the output units of the cut, fill and net volumes using the software parameters. End-area volume report styles are available.

9.1 Lab 12 – Working Cross Sections and Volumes

Before starting this lab the following files will need to be opened if they are not already. If a file does not exist or is not complete open the alternate sister file.

1. Geometry_Project.alg or Completed_Vertical.alg
2. Superelavation.dtm or Completed_Superelavation.dtm
3. SV_Surface.dtm

These three files are considered a minimum in order to use create cross sections and volumes.
9.1.1 Creating Working Cross Sections

A. Select Evaluation > Cross Section > Cross Sections. Figure 9-1 shows the Create Cross Section dialog box.

![InRoads Create Cross Section Dialog Box](image)

**Figure 9-1 InRoads Create Cross Section Dialog Box**

B. Select Preferences and load the Highway. Close the preferences box.

C. Click on the existing and proposed surfaces.

D. Make sure Interval is set to 50.

E. Click Apply and data point in the MicroStation file where to place the cross sections.

9.1.2 Generating End-Area Volumes

A. In the Cross Sections box open the End-Area Volumes folder. Click on Compute Quantities. Click OFF Output Quantities. See Figure 9-2.
B. Select the cross section set that was just created there may be more than one cross section set. A rectangle is displayed around the cross section set in the MicroStation design file. It may be necessary to zoom out to see it.
C. For the **General** tab, make sure the *existing* and *proposed* surfaces are checked on. Make sure **Create XML Report** is checked on, click **Apply**. Figure 9-3 displays the content of the Basic End-Area Volume report. The report can be saved in the project directory as a HTML or XLS file format.

![Figure 9-3 InRoads Report Browser Basic End Area Report](image)

D. View the cross sections that have been created. The green shaded area represents fill, and the brown area represents the cut sections. Figure 9-4 shows the cross section with cut and fill sections.

![Figure 9-4 MicroStation Screen Shot of InRoads Generated Cut and Fill](image)
9.1.3 Updating Cross Sections

A. Click on Evaluation > Cross Section > Cross Sections. Click on the Update Cross Section folder. Figure 9-5 shows the Update Cross Section dialog box.

B. Select the correct cross section set.

C. Select Display Off.

D. Select the proposed surface (Superelevation) in the surfaces box.

E. Click Apply and watch the proposed work vanish from the cross section.

F. Now turn them back on. Then close the Cross Sections box.

![Update Cross Section Dialog Box](image-url)
Volume II – InRoads Plan Production

Highway/Facility plan cut sheets will consist of referenced MicroStation design models and survey ground files. The CT DOT Plan Border cell will be placed in each cut sheet and the reference files will be clipped to show only what fits inside the border. The reference files will remain in its geospatial location and should never be moved. The cell border can be moved to fit around the geospatial location of the clipped reference files. Each plan sheet will show a different area of the project. Lab 14 will discuss in detail how to set up plan cut sheets.

For project consistency line work from the MicroStation design models and survey ground should not be copied in the cut sheet. This rule is vital to the integrity of the project as other design units such as Traffic and Structure/Bridge are referencing Highway/Facility MicroStation files. The survey ground file resides in the project container in the Survey discipline folder. This file should never be copied to any design discipline folder. Users should contact Central Surveys if they need changes made to the survey ground file.

Highway/Facility profiles cut sheets are placed on separate sheets that match the limits of the plan cut sheets. Lab 14 will discuss in detail how to set up profile cut sheets.

Highway/Facility cross section sheets are all placed in one MicroStation file. This file will be created to only display the graphics for cross sections views. Plan and Profile information should not be placed in this file. Lab 15 will discuss in detail how to set up cross section cut sheets.

Standard Cut Sheet Scales
- Plan Sheet - scale 1”= 40’, occasionally projects may require the use of 20 scale (example-Culvert Replacement) or 80 scale plan sheets (example - Resurfacing)
- Profile Sheet - horizontal scale 1”= 40’, vertical scale 1”=4’
- Highway Cross Section Sheet - scale 1”= 5’
- Facility Cross Section Sheet - horizontal scale 1”= 5’, vertical scale 1”=.5’

Lesson Objectives
In this Volume we will...
- Generate plan sheets & profile sheets
- Annotate InRoads features and alignments on plan and profile sheets
- Place drafting notes on plan and profile sheets
- Generate Cross Sections Sheets
- Annotate Surfaces & Features on Cross Section Sheets
Section 10  Plan and Profile Sheets

10.1 Introduction

10.1.1 Overview of the Plan and Profile Generator

The Plan and Profile Generator command is used to automatically generate plan and profile sheets. It uses an automated reference file attachment system to create the sheets. The reference files are rotated and clipped based on the setup parameters. A clipping boundary is created for each sheet to control the clipping of multiple reference files.

To create plan sheets using the Plan and Profile Generator an InRoads Horizontal Alignment (.ALG) will need to be loaded. If profiles sheets are needed a DTM must also be loaded.

Plan and Profile Generator commands are conveniently grouped under task descriptive tabs. Below is a list of tabs. In general, these tabs simplify the plan and profile generation process. The parameters have been set for all the tabs and saved to the CTDOT XIN file so that only minor set up is required, as shown in Labs 14 and 15.

Main Tab – Specifies the type of views to be created and edits the parameters for plan views and profile views in the VDF file.

- Select the alignment to use to define the plan or profile path.
- Input the length of each sheet

Plan Controls Tab - Specifies the parameters for the automatic generation of plan views.

- Select which files will be referenced into each cut sheet.
- Enter left and right clipping widths

Profile Controls Tab – Specifies the parameters for the automatic generation of profile views.

- Select the surfaces for the elevation shifts
- Select the Profile Preference used for the Grid

Sheet Layout Tab - Specifies how the sheets will be created.

- Set up cut sheet file names (Host File)
- Select the seed file used to create each cut sheet (Seed Host File)

View Layout Tab – Sets the location of the border cell and scale in each cut sheet.
Border and Title Tab – Specifies the MicroStation Cell Border to be used in each cut sheet.

Symbols and Details Tab – Specifies how and where the north arrow will be placed.

Match Lines Tab - Specifies if and where match lines will be displayed and annotated.

Sheet Index Tab – Loads and saves VDF files and displays the sheet index and individual sheets.

Station Lock
Can be toggled on and off on the Locks Toolbar. The station lock is normally turned on while working with most InRoads commands but should be turned off when using the Plan and Profile Generator.

10.1.2 CT DOT MicroStation Design Plan Model VS Plan Cut Sheet
This section will describe the function of each type of sheet. The design model file is the main file that Inroads uses to display the 3d model of the design surfaces. The top view of the design model file is referenced into each plan cut sheet. All line work will reside in the design model file. A pay item call outs should never reside in the design model file. A catch basin cell should never reside in the plan cut sheet it should be referenced in from the design model.

Location of MicroStation Elements

Design Model File
Drainage pipes, structures and flow lines
Curbing, EOR, driveway limits and sidewalks
Slope and grading limits
Guide rail
Right of way lines
Centerline/Baselines
Patterned areas for milling and seeding
Structure item such as retaining walls and bridges
Text
Stationing, PC and PT stations, PC and PT coordinates and bearings
Right of way dimensions
Lane, roadway, curb return dimensions

Plan Cut Sheet
Pay Item Call outs
Curbing Tables
Curve data
Coordinates for intersecting alignments
Match Marks
North arrow
Cell border
Border Sheet Tags
Annotation for beginning, end and limits of project
General Notes
10.2 Lab 14 - Generating Plan Sheets

The first part of this Lab will cover the process of creating plan cut sheets using the InRoads Plan and Profile Generator and MicroStation tools. The second part of this Lab will cover the process of creating profile cut sheets using the InRoads Plan and Profile Generator and MicroStation tools.

10.2.1 Start Up

Before starting Labs 14 the following will need to be completed.

A. Labs:
   • 1-3 Lab 1 – Starting the InRoads Application
   • The first portion on Lab 2 – Project Start Up (1.6.1 Using Automatic Project Defaults)

B. Open the MicroStation file: Highways\MSta_Design\HW_MST_Plan_MD.L.dgn.

C. Open InRoads files, Final.alg, Final.dtm, Final_SideRoad.dtm, SV_Surface.dtm

D. Make the Final surface active. Select Surface > Surface Properties. On the Main tab select the surface Final. Select the Advanced tab and change both the Cross Section and Profile symbology to P_SURF_DESIGN. Toggle on Use Features Only. Click Apply.

E. On the Main tab select the surface Final_SideRoad. Select the Advanced tab and change both the Cross Section and Profile symbology to P_SURF_DESIGN. Toggle on Use Features Only. Click Apply.

F. Select Surface > View Surface > Features. Select the Surface Final with all the features selected click the Apply button.

G. Select the Surface Final_SideRoad with all the features selected click the Apply button.

H. View the horizontal alignment, stationing and bearings for Roadway_1 and Roadway_2 in the MicroStation File. (see Section 4.1.4 and 4.2.3 if you need more direction)
10.2.2 Plan Sheet Creation

A. Turn off the Station Lock.

B. Click Drafting > Plan and Profile Generator. Click on Preferences at the bottom of the dialog box and choose Highway Plan Bdr Format or Facilities Plan Bdr Format. Figure 10-1 shows the dialog box for the Plan and Profile Generator.

C. Select the Main tab and use the PICK BUTTON and data point on the Horizontal Alignment to run the plans generation along.

![Plan and Profile Generator Main Tab](image)

Figure 10-1 InRoads Plan and Profile Generator Main Tab
D. Select the Plan Controls tab and click Model Files. Browse to the MSta_Design folder and select HW_MST_Plan_MDL.dgn.

E. Toggle on Nested Attachments. This will attach the survey ground file to HW_MST_Plan_MDL.dgn.

Figure 10-2 InRoads Plan and Profile Generator Plan Controls Tab
F. Select the **Sheet Layout** tab.

- Set the Host File path to `...\Highways\MSta_Contract_Sheet_Files` and add the following in the File name space HW_MSH_PLN-

- Set the Seed Host File to `...\Standards\seed\CT_Sheet_Civil_3D_V8i.dgn`

![Figure 10-3 InRoads Plan and Profile Generator Sheet Layout Tab](image)

---

115
G. Select the **Border and Title** tab. (See Figure 10-4) In the Border section, toggle on **Cell** and in the name box select **BDR_Plan**.

H. Select **Apply**.

![Figure 10-4 InRoads Plan and Profile Generator - Borders and Title Tab](image-url)
10.2.3 Saving and Viewing the Plan VDF File

A. Click Drafting > Plan and Profile Generator. Select the Sheet Index tab.

B. To save the information that created the sheets, select Save As.

C. Browse to: \Highways\MSta_Contract_sheet_Files and type in Plan_Sheet. Click Save. This will store an ASCII file that has the definitions of how the sheets were created.

D. In the Show Sheet section of the dialog box, toggle on Use Existing.

E. In the Sheet Index section of the dialog box, select, with one click only, PLN1 and then try PLN2.

F. Click Show Sheet. The command opens the design file that contains the plan sheet.
10.2.4 MicroStation Plan Sheet Editing

A. On the InRoads Sheet Index Show Sheet **PLN1**
B. Open the MicroStation Level Manager and click the Locked level to be unlocked.
C. Adjust the Border as needed.
D. Define the Sheet Layout, Click on **Models > Define Sheet Boundary**.

![Figure 10-6 Models Dialog Box](image)

E. Click the Display Sheet Boundary button and now the grey transient sheet layout shape appears.
F. Zoom out until you see the shape on the screen and then use the **Move** button and **Rotate** button to move the shape directly on top of the sheet border.
G. Delete First Match Mark.
H. Adjust the fence as needed.
I. Re-clip the referenced files.
J. On the InRoads Sheet Index Show Sheet **PLN2**.
K. Repeat Steps B through F.
L. Delete the last Match Mark and re-clip the referenced files.
10.3 Lab 15 - Generating Profile Sheets

10.3.1 Profile Sheet Creation

A. Create a new MicroStation file in the folder Highways\MSta_Design, use the seed file CT_Design_2D_V8i.dgn and name the new file HW_MST_Profile_MDL.dgn.

B. Select the Sheet Index tab on the Plan and Profile Generator Dialog Box. Click NEW and Clear the information in the VDF File Name field.

C. On the InRoads main menu go to Evaluation > Create Profile. The dialog box will appear as shown in Figure 10-6. Select the preference Highway Profile Bdr Format. Then select the Controls folder and change the bottom Window Clearance to 20. Click the Preferences button and save this change to Highway Profile Bdr Format. Click Close.

D. In the Plan and Profile Generator click on the Preferences at the bottom of the dialog box and choose Highway Profile Bdr Format.

E. Click the Profile Controls tab. The Profile Preference should be set to Highway Profile Bdr Format. In the Surface section, toggle on the Existing surface and the design surface. Figure 10-7 shows the settings in the Profile Control tab of the Plan and Profile Generator.

F. Click on the name existing to highlight it blue.
G. Select the **Sheet Layout** tab.

- Set the Host File path to `...\Highways\MSta_Contract_Sheet_Files` and add the following in the File name space `HW_MSH_PRO`.

- Set the Seed Host File to:
  
  `...\Standards\seed\CT_Sheet_Civil_2D_V8i.dgn`

H. Select the **Border and Title** tab. In the Border section, toggle on 'Cell' and in the name box select `BDR_Plan`.

I. Select **Apply** and follow the prompts.
10.3.2 Saving and Viewing the Profile VDF File

A. To save the information that created the sheets, select Save As.

B. Browse to `\Highways\MSta_Contract_sheet_Files` and type in Profile_Sheet. Click Save. This will store an ASCII file that has the definitions of how the sheets were created.

C. Click in the VDF text box and click Open. Browse to the `Plan_Sheet.vdf` and click Open. The sheet index will now list the Plan Sheets (PLN1 and PLN2).

D. Click in the VDF text box and click Open. Browse to the `Profile_Sheet.vdf` and click Open. The sheet index will now list the Profile Sheets (PRO1 and PRO2).

10.4 Lab 16 Plan and Profile Sheet Annotation

This lab will cover the following:

**Plan Sheet Annotation**
- Place Beginning of Project, End of Project, and Limit of Construction notes
- Horizontal Alignment Data

**Profile Sheet Annotation**

**Vertical Alignment**
- Place Beginning of Project, End of Project, and Limit of Construction notes
- Label Proposed and Existing Ground
- Existing features

The Storm and Sanitary Drainage items and the Quantity Manager items will be annotated in Volumes III and IV.
10.4.1 Placing BOP, EOP and Limit of Construction Plan notes

A. Open the file HW_MSH_PLN-1.dgn in the contract sheets folder.
B. Toggle the Pen/Pencil mode lock to Pen.
C. Select Drafting > Place Plan Note.
D. Choose the Plan folder and select the note BOP, click on the bottom right arrow to expand the box.

![InRoads Place Plan Note Dialog Box](image)

E. Input the State Project Number and Federal Project Number.
F. Click Apply and follow the prompts. Select the Beginning location of the Project and place the note.
G. Choose the Plan folder and select the note Limit of Construction.
H. Click Apply and follow the prompts. Select the side road tie in location.
I. Open the file HW_MSH_PLN-2.dgn
J. Select Drafting > Place Plan Note.
K. Choose the Plan folder and select the note EOP, click on the bottom right arrow to expand the box.
L. Input the State Project Number and Federal Project Number
M. Click Apply and follow the prompts. Select the Ending location of the Project and place the note.

10.4.2 Placing Horizontal Alignment Data
A. Select Geometry > View Geometry > Curve Set Annotation.
B. Toggle on Station Limits and use the pick buttons to select the limits of the first curve.

C. Under Annotation click on the Symbology Area for text.
D. On the text Symbology dialog box. Toggle on View Independent and select Absolute Angle. Set the angle to 0.

E. Click OK on the Symbology dialog box. Click Apply on the Curve Set Annotation dialog box.

F. Use the MicroStation Move tool to move the placed Curve Data to a blank area inside the cut sheet.

Figure 10-13 Text Symbology for Curve Data

G. Place the curve data for the side roads. In the Curve Set Annotation Dialog box Change the Alignment to Roadway_2 and do not use station limits.

H. Under Annotation enter the Prefix SIDE ROAD CURVE # for curve Number. Select Apply.

I. Use the MicroStation Move tool to move the placed Curve Data to a blank area inside the cut sheet.
J. Next annotate the two intersecting alignments. Select **Drafting > Place Alignment Intersection Note**. Click **Apply** and follow the Prompts.

K. Close the dialog Box when complete.

L. Open the file **HW_MSH_PLN-2.dgn** and annotate the last curve using the **Curve Set Annotation** command.
10.4.3 Placing the Vertical Geometry Annotation

A. Open the file HW_MST_Profile_MDL.dgn and use the MicroStation view controls to window in on the Profile.

B. Select Geometry > View Geometry > Vertical Annotation. Select the correct Horizontal Alignment and Vertical Alignment.

C. Select the Profile Set. Do not turn on any of the Limits.

D. Click Apply. The vertical alignment is annotated. Click Close.
10.4.4 Placing the Beginning of Project and End of Project Profile Notes

A. Select Drafting > Place Profile Note.
B. Choose the Profile folder and select the note BOP, click on the bottom right arrow to expand the box.

C. Input the State Project Number and Federal Project Number
D. Click Apply and follow the prompts. In the profile window data point at the on the first PVI and place the note.

E. Choose the Profile folder and select the note EOP, click on the bottom right arrow to expand the box.

F. Input the State Project Number and Federal Project Number

G. Click Apply and follow the prompts. In the profile window data point at the on the Last PVI and place the note.

10.4.5 Label Proposed and Existing Ground

A. Select Drafting > Place Profile Note

B. Right click on the Profile folder and select new note. Rename it Existing Ground call out, click on the bottom right arrow to expand the box.

C. Select the Setting button and change the Symbology to P_SHT_Annotation Non-Pay Item. For Terminator select Filled and click OK.

D. Under Note type EXISTING. Click Apply and follow the prompts. In the profile window data point on the line representing the existing ground and place the note.

E. Repeat for Proposed Grade call out, use the symbology P_SHT_Annotation General and the note PROPOSED GRADE. In the profile window data point on the line representing the proposed grade and place the note.
10.4.6 Display crossing Features on the Profile

A. In MicroStation set True Scale ON. Select Evaluation > Profile > Update Profile
B. Toggle on Display On and click on Projected Feature.
C. In the Surfaces area select existing
D. In the Projected Features area select all the CMP pipe features.
E. In the Bandwidth Offset area Enter -200 for the Left Offset and 200 for the Right offset
F. Click Apply and Close
G. In MicroStation zoom the window to the Profile.

Figure 10-17 InRoads Update Profile Dialog Box
10.4.7 Label existing features on the profile

A. Select Evaluation > Profile > Annotate Feature In Profile. Click on Annotate and select all the features except the stream features.

![Figure 10-18 InRoads Annotate Feature in Profile Dialog Box](image)

B. Select Points and make sure Feature Description is toggled on. Click **Apply** and **Close**

C. Window in on the pipe between 14+50 and 16+30. Use MicroStation tools to clean up annotation. Delete, move, and rotate the text as needed.

D. Use MicroStation and Copy the bottom line of the 15” CMP to the top of the pipe. Copy the line for the top of the 24” RCP
Figure 10-19 MicroStation View of Annotated Profile
Section 11  Cross Section Sheets

Typically, CTDOT generates cross sections at 50-foot intervals and at each driveway. In the lab exercise below, a standard set of cross sections along the example project mainline will be generated. These cross sections will show the existing ground surface model as well as the proposed surface model. Also, the cross section to CTDOT standards will be annotated.

The typical final cross section sets are cut perpendicular to the mainline horizontal alignment. The original ground surface is represented with a dashed line. The proposed surface is represented with a solid line. InRoads Version 8.7 and later has the ability to draw components for the proposed pavement and curb. Standard final cross sections are annotated with the centerline elevations, transverse slopes of the proposed pavement and roadside.

Final cut sheets can be created using the command Create Cross Sections. This command is used to extract cross sections along the active horizontal alignment. Multiple cross sections are extracted and displayed with the CTDOT standard cell border.

11.1 Lab 17 - Generation Cross Section Sheets

Before starting this lab the following will need to be completed.

Labs:
1-3 Lab 1 – Starting the InRoads Application
1.6 The first portion on Lab 2 – Project Start Up (1.6.1 Using Automatic Project Defaults)

Open InRoads files:
Final.alg.
Final.dtm
SV_Surface.dtm
11.1.1 Sheet Creation

A. Create a new MicroStation file using the seed file CT_Design_2D_V8i.dgn and name the new file HW_MSH_XSC-01.dgn

B. From the InRoads main menu select Evaluation > Cross Section > Cross Sections and load the InRoads Preference Highway Xsc Bdr Format.

C. In the General settings, toggle on the surfaces Final and existing.
D. In the **Include** settings toggle on **Projected Features** and input **25** for Ahead Band and Back Band.

![Cross Sections Dialog Box](image-url)

**Figure 11-2 InRoads Create Cross Section Dialog Box – Include Folder**
E. Select the **Layout** folder and **Sheet Border**. For the cell name select BDR_XSC_HW.

*This cell is being pulled into this list from the workspace 2007\cell\CT_Borders_Contract_2007.cel.*

*If the cell BDR_XSC_HW does not appear refer to Section 17 behind the scenes(?).*

F. Select **Apply** and follow the prompts.

![Image of InRoads Create Cross Section - Sheet Border Folder](image)

**Figure 11-3 InRoads Create Cross Section - Sheet Border Folder**
11.1.2 **Redisplaying Features on Cross Sections**

The stream line style and the points may look very big to scale this down set the following.

A. Go to Tools > Named Symbology and edit STREAM

B. Change the Cross Section Line and Cross Section Point symbology as shown below.

![InRoads Edit Named Symbology Dialog Box for Existing Stream](image)

![InRoads Line Symbology Dialog Box for Existing Stream](image)
C. Go to **Evaluation > Cross Section > Update Cross Section** and refresh the STREAM crossing and projected features on the displayed cross sections.
11.1.3 Annotating Cross Section Sheets

The Backbone

A. From the InRoads main menu, select Evaluation > Cross Section > Cross Sections. Go to the Annotate Cross Section folder. (See Figure 11-7).
B. Set the Pen Lock on and Delete Ink Lock Off.
C. Select the Highway preference.
D. Under the General folder, select the Roadway_1 Set and toggle on the surface Final.
E. Under the Segments folder choose Annotate. Hold the Control Button down and select the features on the backbone. Click the Apply button.

![Cross Sections Dialog Box]

The Sideslopes

F. Select the Highway Xcs Sideslope Annot Preference.
G. Under the Annotate Cross Section folder select General and toggle on the surface existing.
H. Under the Segments folder / General, make sure the Minimum Annotation Width is set to 1. This will exclude the small curbing sections from getting annotated.
I. Under the Segments folder / Annotate, select all right side features from the EOR_rt out to the cut/fill point. Click the **Apply** button.

![Image of InRoads Annotate Cross Section Dialog Box – Right side of road]

*Figure 11-8 InRoads Annotate Cross Section Dialog Box – Right side of road*
J. Under the Segments folder/ Annotate, select all left side features from the EOR.lt out to the cut/fill point. Click the **Apply** button.

![Image of InRoads Annotate Cross Section Dialog Box – Left side of road](image1)

![Image of MicroStation View of InRoads Annotated Cross Section](image2)
InRoads Storm & Sanitary provides the tools needed to create storm drainage networks. Starting with alignments and surfaces users can do the following:

- Lay out drainage structures, define conditions, specify materials and locate utilities.
- Perform hydraulic calculations, including gutter flow, storm drain design and Hydraulic grade line.
- Make modifications to the drainage network, and redesign.
- Automate the placement of structures on plan, profile and cross section drawings.
- Conduct queries
- Generate reports
- Create physical 3-D models of storm sewer systems within a MicroStation environment.
Section 12  Storm and Sanitary File Management

The following resource files have been customized to CT DOT standards. They are stored in the workspace along with the XIN. These files will be copied out of the InRoads_V8_RSC\V8i_Environment folder into the project container.

CT_structures.dat
This structure file has been populated with standard CTDOT catch basins and pipes information. The sizes and information match the current standard detail sheets that are provided with the project contract.

CT_Drainage_Report.rpl
This file contains customized drainage report styles.

CT_runoff.dat
This file contains runoff Coefficient that corresponds to Tables 6-3, 6-4 and 6-5 in the CT DOT Drainage Manual.

CT_rainfall.idf
The rainfall data file. This file will contain the Rainfall Intensity/Duration/Frequency Relationship and will be updated using the NOAA Atlas 14 data. The IDF file has only been established for English units.
12.1 Update the CT_rainfall.idf File using NOAA Atlas 14 data

The Department has issued an Engineering Bulletin regarding “Precipitation Frequency Estimates” (Bulletin Number: EB-2015-2) advising designers to use the **NOAA Atlas 14 data**, which can be accessed through the [NOAA Precipitation Frequency Data Server – PFDS](https://www.nws.noaa.gov/PF) in conjunction with the CTDOT Drainage Manual.

Follow the directions on the NOAA Atlas 14 webpage and directions given by the CTDOT Hydraulics & Drainage unit on how to develop the Point Precipitation Frequency (PF) Estimates. The precipitation frequency estimates can be downloaded in CSV-format and opened with Excel. See an example of the Point Precipitation Frequency Estimate on the next page.
The Location Information for the example is: Hartford, CT, US; Latitude: 41.7635°; Longitude: -72.6843°; Elevation: 70 ft.

The data you see in the PF tabular format will be copied/edited into the Storm and Sanitary CT_rainfall.idf table from the Excel file you save to your project file location.
A. On the NOAA Atlas 14 webpage after you have located your project location and you have your Point Precipitation Frequency Estimate ➔ scroll to the bottom of the page and click the ‘Submit’ button.

B. Select ‘Save as’ and browse to your Projects InRoads directory and ‘Save’. (Rename the fe_text_mean.csv file if you want)
C. From **Windows Explorer** open the following files:

**Double-click on CT_rainfall.idf**, this file should open with **Notepad**, the top title is:

"Intensity-Duration-Frequency Table – Imperial Units. Please read the ‘Note’.

**Double-click on the fe_text_mean.csv file** (NOAA PF file); this file should open with **Microsoft Excel**.

D. **Select** and **Delete** all rows of minutes and rainfall intensity numbers from the **CT_rainfall.idf file** (see below).

```
press the 'Delete' button
```
E. In the fe_text_mean.csv file select the durations and the in/hr, up to 100 years and 24-hr, right-click and select copy.

F. Now go back to the CT_rainfall.idf (Notepad) file, with the curser below the last dashed line right-click and select Paste.

G. Modify/Edit the durations to all minutes for each row and adjust the columns to line up. See examples below – Before Edit and After Edit.
H. **Save** the CT_rainfall.idf file. Exit Notepad.
12.2 Lab 18 – Storm and Sanitary Start Up

A. Complete Lab 1 – Starting the InRoads Application and the first section of Lab 2, 1.6.2 – Using Automated Project Defaults. MicroStation with InRoads will be opened and Project Defaults will be set.

B. Open the MicroStation File HW_MST_DrainagePlan_MDL.dgn located in your student project, Browse to Highways\MSta_Design.

C. On the InRoads menu open SV_Surface.dtm, Drainage.dtm and Drainage.alg

D. From the InRoads Menu Bar Click File > New. Select the Drainage Tab. For Type select Drainage Database and type in a name and description for the class exercise, enter Layout_Tools. Click Apply and Close.

![Figure 12-1 InRoads File New Dialog Box for Internal Name](image)

E. On the bottom of the InRoads Workspace Bar scroll to the Drainage tab. Right click on the internal name and click Save As... use the File name Layout_Tools.sdb, Click Save and Cancel.
F. Save files in the RWK (Project). Click to File > Save > Project on the InRoads Main Menu. Click the Options (...) button on the lower right corner of the Save As dialog box. Check Add and Update and click on each file under file name for all the files listed under each tab. When the Surfaces tab appears, only click on Add for the Existing surface. Click the OK button and the Project Options dialog box will close.

G. On the Save As dialog box data point in the File name field and type in the name of the file e.g. Drainage_Lab. Click the Save button and then click Cancel.
Section 13  Storm and Sanitary Lay-Out Tools

The Lay Out command lets you interactively place drainage structures, such as pipes, inlets, and manholes. This command is generally used once you have populated a 3D MicroStation file with roadway and or site features, created a horizontal alignment, and have loaded existing and or proposed DTM’s.

After the initial layout the following commands can be used to modify the drainage network.

Move Structure

The Move Structure command lets you move a junction or structure within the drainage network using a rubber-banding technique. InRoads Storm & Sanitary automatically updates the design to reflect the new locations.

When a junction is moved, the bottom elevation is maintained. If a surface is loaded and if the structure being moved is a manhole or an inlet, the top of the structure is maintained relative to its original position with respect to the surface. For example, if the top of a manhole is 2 feet above the ground surface, the manhole still has that elevation after it is moved; however, its depth is adjusted to compensate for any changes in ground elevation. In all cases, the lengths, slopes, and end coordinates of all connecting structures are updated when a junction is moved.

When a pipe, channel, or culvert is moved, the end of the structure nearest the new location becomes dynamic and the other end remains fixed. At that point, any structure connecting to the dynamic end also becomes dynamic at the junction and fixed on the opposite end. Pipe-to-pipe connections (Y junctions) cannot be moved using the Move Structure command.

Insert Structure

The Insert Structure command allows you to insert manholes and inlets into your drainage network. The insert tool lets you insert a junction into a selected pipe. The selected pipe is divided creating two pipes that meet at the new junction.

Delete Structure

The Delete Structure command deletes a selected structure, including any labels and/or text associated with the structure from the active design.
13.1 Lab 19 - Drainage System Layout

Before starting this lab:

- Complete Lab 17
- Turn your Style Lock On
- Set locks to pencil
- Your MicroStation ACS Plane and ACS Plane Snap locks are off
13.1.1 Placing Catch Basins

A. Make the Drainage Surface Active.

B. On the InRoads Menu click **Drainage > Lay Out**

C. On the Drainage Lay Out dialog box select the **Inlet tab**, Click **Options...** on the bottom of the dialog box

![InRoads Drainage Lay Out Dialog Box, Inlet Tab](image-url)
D. Choose Type, standards have been set up for **Grate** only. Read Appendix C InRoads Storm and Sanitary CTDOT Evaluation for further explanation.

![Figure 13-3 InRoads Drainage Options Dialog Box, Inlet Tab - Type selection](image)
E. For Class: Choose **CB It**. The following page provides detailed information on each selection. There is only one grate size for each type of catch basin. The sump is set in the field **Depth below Invert**. Click **Apply** and **Close**.

![InRoads Drainage Options Dialog Box, Inlet Tab - Class selection](image)

Figure 13-4 InRoads Drainage Options Dialog Box, Inlet Tab - Class selection
F. On the Drainage Lay Out Dialog Box click on the **large pick button** in the Location area. Select the pink curb feature at station 12+00 left. Follow the prompts to accept the input. Click **Apply** on the Drainage Lay Out dialog box.

G. To place your next catch basin, click options to change the class to **C CB DBL I lt** and select the pink curb feature at station 13+00 left. Click **Apply** on the Drainage Lay Out dialog box.
13.1.2 Placing Pipes

A. Click on the Pipe Tab. Select the Options Button... on the bottom of the dialog box. Select the following

- **Shape**: Circular
- **Material**: RCP
- **Size**: 15x1.875

B. Click **Apply** and **Close**.

![InRoads Drainage Options Dialog Box, Pipe Tab](image)
C. Click on the ID pick buttons to set the Upstream and Downstream Inlets or select the Northing and Easting pick buttons for free ends. Follow the on screen prompts.

IN1 is upstream and IN2 is downstream

D. Click the **Apply** button.

![InRoads Drainage Lay Out Dialog Box, Pipe Tab](image-url)
E. Move on to placement of next pipe. Select the Options Button… on the bottom of the dialog box. Select the following

Shape: Circular  
Material: CMP  
Size: 18x.0640

F. Click Apply and Close.

G. Click on the ID pick buttons to set Upstream to IN2 and Downstream use the Northing and Easting pick buttons for free end. Select the right fill feature at station 13+00. Follow the on screen prompts. Click the Apply button.

13.1.3 View Drainage Tool

This tool is used to view your drainage network in plan only.

A. Use MicroStation and Delete the Catch Basins and pipes that where just placed
B. Turn style Lock ON.
C. On the InRoads Menu Bar select Drainage > View > Drainage...

Figure 13-8 InRoads View Drainage Tool
13.1.4 Annotate Structures Tool

This tool is used to annotate your drainage network in plan only.

A. Turn your style lock OFF. On the InRoads Menu Bar select **Drainage > View > Annotate Structures...**

B. Click **Apply** and window your MicroStation view to see the annotation.

![Figure 13-9 InRoads Annotate Structures Tool](image)

13.2 Lab 20 Editing a Drainage Network

**Before starting** this lab:

- Complete Labs 18 and 19
- Turn your Style Lock On
- Set locks to pencil
- Your MicroStation Depth lock turned is off

13.2.1 Profile View

A. Select Evaluation > Profile > Create Profile...
B. Under General toggle on **Drainage** and **existing** surfaces.
C. Under Source follow Figure 13-10.
D. Click **Apply** and follow the prompts.

![Create Profile Dialog Box](image)

**Figure 13-10 InRoads Create Profile Dialog Box, placing drainage profile**

### 13.2.2 Cross Section View

A. Select **Evaluation > Cross Section > Create Cross Section**...

B. Under General toggle on **Drainage** and **existing surfaces**.

C. Click **Apply** and follow the prompts.

### 13.2.3 Edit/Review Tool

The Edit/Review command lets you modify/review the parameters for InRoads Storm & Sanitary drainage structures.

A. The style Lock Should be **ON**.

B. On the InRoads Menu bar click **Drainage > Edit/Review**..., Double click on the P2 MicroStation Plan view.
Figure 13-11 InRoads Drainage Edit/Review Tool, menu option

Or

On the Feedback Pane double click on the of type element (Inlets, Pipes) then right click on the ID and select Edit/Review

Figure 13-12 InRoads Drainage Edit/Review Tool, right click option

C. The Edit/Review dialog box will appear, on the Pipe Tab adjust the slope to 2%. Click Apply.

D. Select Drainage > View > Drainage... to update the plan view.
E. Window the MicroStation view to the Profile. Select Evaluation > Profile > Update Drainage Profile, click Apply.

F. Window the MicroStation view to the cross section 13+00. Evaluation > Cross Section > Update Cross Section, Under Storm and Sanitary select P2. Click Apply. Click Close.

13.2.4 Using the Structure Tools
   A. Use the tools under Drainage > Structure to modify your drainage network. Be sure to follow the MicroStation prompts so the new data gets properly input. Update all your views and save the rwk.
Section 14  Storm and Sanitary Drainage Design

Computing Water Flow
Once drainage structures are placed in the system, the water flow entering each inlet can be calculated. Typically, areas are assigned to an inlet; then the flow to the inlet is determined. Computing flow involves selecting the mathematical computation method, calculating the runoff coefficient, selecting the flow concentration rate, and identifying the flow structure. Once flow is determined, the network can be modified, if necessary, before proceeding with the design. To compute the area peak flow an area value must be known. If a shape exists in CAD, the Graphic Selection button can be used to import it into Storm and Sanitary.

Designing the Network
Designing a drainage network system allows you to analyze the flow in the network and review the effectiveness of the current structures. The process allows you to look at downstream structures that are affected by upstream structures, as well as pipe design characteristics (to determine whether or not to increase or decrease the size of certain pipes and so forth). In this chapter, you will analyze the water flow through inlet and pipes previously placed in a drainage network.

Analyzing the Network
Analyzing the drainage network is an important part of completing the overall system. This process involves generating and reviewing a design log which lists the characteristics of each structure in the network, as well any problems that might exist with water flow. A profile is also created to offer a graphical look at the structures and flow within the network. Together, the design log and profile allow you to identify where changes are necessary before completing the final design.

Creating a Profile
Looking at a vertical side view, a profile, of the system is helpful in the design process. A profile allows you to see the elevation of your structures and pipeline, and evaluate minimum ground cover. Two specific profiles that display critical information about the system, and that allow you to visibly detect potential problems are the Hydraulic Grade Line (HGL) and the Energy Grade Line (EGL). The HGL is a line drawn along the pipeline showing potential energy expressed as position and pressure head at all points along the system. EGL is the line graphed along a pipeline representing total energy or total head at every point along the system.
Redesigning the Network

In drainage design changes often are required to structure and pipes in the database file. These changes can be accomplished individually on a structure-by-structure basis or, they can be applied globally using the Drainage Queries command. Once the changes are made, you would typically redesign the network, evaluate the new results, and updated the existing drainage profiles and cross sections.
Before starting labs 21 - 25 complete the following:

- Turn off your MicroStation depth lock
- **Lab 18** – Getting Started, steps A thru D
- Set locks to pencil

### 14.1 Lab 21 Attaching Areas

**A.** From the InRoads Menu Bar Click **File > Open**, change the Files of Type to Drainage (*.sbd). Select the file **Drainage_Lab21.sdb** and click **Open**.

**B.** Toggle the Style lock **ON**.

**C.** From the InRoads Menu Bar Click **Drainage > View > Drainage**. Using MicroStation zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

**D.** Toggle the Style lock **OFF**.

**E.** Select **Drainage > View > Annotate Structures**. Load the Preference named working.

**F.** On the Annotate Structures dialog box select **Apply**, the MicroStation view is now annotated.

**G.** From the InRoads Menu Bar Click **Drainage > Flows > Compute Flows**…

**H.** Use the Drainage Area pick button and select the purple shape located in the MicroStation file.

**I.** To calculate the run off coefficient select the **Compute...** button.
J. Select **Browse** and navigate to the InRoads folder in the project container. Open the file **CT_runoff.dat**.

K. Toggle on **Generate Report**. Select **Unimproved areas** and enter the following:

- Rainfall Frequency: 10
- Runoff Coefficient: .25
- Land Use %: 100
L. Click **Apply**, and a Results Box will open. Keep this open for the remainder of this lab. Click on the Compute Flow Dialog Box and 0.25 will appear in the Runoff Coefficient Data field.

M. Enter a Time of Concentration of 20 minutes. The calculator used with the compute button is not consistent with the CT DOT drainage manual. It is recommended to use an alternate means that is consistent to estimate the time.
N. Use the pick button to attach the area to IN40, click Apply, the purple line will turn light blue.

![Compute Flow Dialog Box](image)

**Figure 14-5 InRoads Compute Flow Dialog Box, Area 1**

O. Use the procedure below to compute composite runoff areas. In the compute flow dialog box the Area ID will read A2, use the pick button and select the dark blue shaded pavement area. Note the area of .07 acres. Use the pick button again and select the dark blue dashed area. Note the total area .48 acres.

P. Figure out the percentage of pavement to non-paved land use. Paved = 15%, Non-paved = 85%

Q. Select the Compute button for Runoff coefficient. Select **Clear All**
Select Unimproved areas and enter the following:
Rainfall Frequency: 10
Land Use %: 85

Select Asphalt Streets and enter the following:
Rainfall Frequency: 10
Land Use %: 15
The Total % must be equal to 100 for the Apply button to become available.

S. Enter a Time of Concentration of **20** minutes.

T. Use the pick button to attach the area to **IN43**, click **Apply**.

![Compute Flow Dialog Box](image)

**Figure 14-6** InRoads Compute Flow Dialog Box, Area 2

U. Repeat step L to Q for the other A3, A4 and A5. Refer to Figure 14-7 for runoff values.

V. In the Results Box select **Save As**. Save to the project container and type **Runoff.txt** for the file name. Close the Results Box.
Composite Runoff Report

**Area ID: A1**

<table>
<thead>
<tr>
<th>Land Use %</th>
<th>Coefficient</th>
<th>Land Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>100.00</td>
<td>0.25</td>
<td>Unimproved Areas</td>
</tr>
</tbody>
</table>

Composite Coefficient: 0.25

**Area ID: A2**

<table>
<thead>
<tr>
<th>Land Use %</th>
<th>Coefficient</th>
<th>Land Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>85.00</td>
<td>0.30</td>
<td>Unimproved Areas</td>
</tr>
<tr>
<td>15.00</td>
<td>0.90</td>
<td>Asphalt Streets</td>
</tr>
</tbody>
</table>

Composite Coefficient: 0.39

**Area ID: A3**

<table>
<thead>
<tr>
<th>Land Use %</th>
<th>Coefficient</th>
<th>Land Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>86.00</td>
<td>0.30</td>
<td>Unimproved Areas</td>
</tr>
<tr>
<td>14.00</td>
<td>0.90</td>
<td>Asphalt Streets</td>
</tr>
</tbody>
</table>

Composite Coefficient: 0.38

**Area ID: A4**

<table>
<thead>
<tr>
<th>Land Use %</th>
<th>Coefficient</th>
<th>Land Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>88.00</td>
<td>0.40</td>
<td>Suburban</td>
</tr>
<tr>
<td>12.00</td>
<td>0.90</td>
<td>Asphalt Streets</td>
</tr>
</tbody>
</table>

Composite Coefficient: 0.46

**Area ID: A5**

<table>
<thead>
<tr>
<th>Land Use %</th>
<th>Coefficient</th>
<th>Land Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>100.00</td>
<td>0.90</td>
<td>Asphalt Streets</td>
</tr>
</tbody>
</table>

Composite Coefficient: 0.90

Figure 14-7 Compute Flow Input
14.2 Lab 22 Gutter Flow

A. On InRoads Menu Bar Click File > Open, change the Files of Type to Drainage (*.sbd). Select the file Drainage_Lab22.sdb and click Open.

B. From the InRoads Menu Bar Click Drainage > View > Drainage. Re-annotate the structures. Using MicroStation zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

C. Select Drainage > Edit Review. Select IN40, Select the Gutter Tab and change location to Sump and click Apply.

D. Select IN43, Make sure the drainage DTM is active and depth lock is off. Select the Pick Button for Longitudinal Slope. Data point near station 22+00, just to the right and then down station about 5 feet. A slope of about 1.7% should appear. The Bypass Interceptor ID should be IN44. Select Apply.

Figure 14-8 Active Drainage DTM and Edit/Review Inlet, Gutter Tab
E. Select **IN44**, Change Gutter type to Composite. Gutter width to 4. Side slope to 5.32. Use the Transverse pick button select near the CL then near the shoulder line. 1.6% should appear. The BypassInterceptor ID should be **IN42**. Select **Apply**.

F. Select **IN42**. Change the active DTM to Existing. Gutter type to Uniform. Use the Transverse pick button Select near the CL then near the shoulder line. 2.42% should appear. Change Location to Sump and click **Apply**.

Figure 14-9 Active existing DTM and Edit/Review Inlet, Gutter Tab

G. Select **IN46** and Gutter type Uniform. Use the Transverse pick button Select near the CL then near the shoulder line. 5.0% should appear. Type in a Longitudinal Slope of 2%. The BypassInterceptor ID should be **IN42**. Click **Apply**.

H. Select **Drainage > Network > Design**. Select any CB or pipe in the system with the pick button.
Toggle on
- Generate Design Log
- Enable Time of Concentration
- Generate HGL and EGL

Click Apply.


![Figure 14-10 InRoads Drainage Network Dialog Box](image-url)
14.3 Lab 23 Pipe Flow and HGL

A. On InRoads Menu Bar Click File > Open, change the Files of Type to Drainage (*.sbd). Select the file Drainage_Lab23.sdb and click Open.

B. From the InRoads Menu Bar Click Drainage > View > Drainage. Re-annotate the structures. Using MicroStation zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

C. Select Evaluation > Profile > Create Profile..., Under General, toggle on Drainage and existing surfaces.

D. Under Source, follow figure 14-11.

E. Under Network, toggle on HGL and EGL.

F. Turn the Style lock ON.

G. Click Apply and follow the prompts.

![Figure 14-11 InRoads Create Profile Dialog Box, placing drainage on an existing profile](image)

H. Click on the source and change Network Alignment to From: IN46 and To: P27, click Apply and follow the prompts.

I. Review the hydraulic grade line on both profiles.

J. Select Edit/Review. In the profile window select the last pipe in the system. P27. Change the slope to 15%.
K. Select **Evaluation > Profile > Update Drainage Profile**. Select Update All Drainage Profiles and Click **Apply**. Do not close this dialog box.

L. Select **Drainage > Network > Design**. Select any CB or pipe in the system with the pick button.
   - Toggle on
     a. Generate Design Log
     b. Enable Time of Concentration
     c. Generate HGL and ELG

M. Click **Apply**. Do not close this dialog box.

N. Select Update Drainage Profile and click Apply.

O. Right click on area **A3** and select **Edit/Review**. Change the area to 10 acres. Re-run the Design Network tool and update HGL on Profile. Close Design log.

P. View the Design log. Open **Windows Explorer**. This report is saved in an ASCII file, `design.log`, which is created in the working directory. Browse to the location of the project and open the folder the MicroStation file resides in. Open `design.log`, the header of the `design.log` file contains the directory path where the file was created.

Q. View the log for errors. Common errors
   
   **WARNING**: Spread is greater than maximum spread (10,000 ft)
   **WARNING**: Water Depth in Gutter is greater than curb height plus depression (0.417 ft)
   **WARNING**: Full flow velocity is greater than maximum (10,000)
   ***Warning: System surcharged at IN44.***

R. Click **Tools > Drainage Options**...
S. Click on the **Gutter Tab**. Review the data fields, this tab can be edited to project specific conditions.

![Figure 14-12 InRoads Drainage Options, Gutter Section Tab](image)

Figure 14-12 InRoads Drainage Options, Gutter Section Tab
T. Click on the **Design Tab**. Review the ranges, this tab can be edited to project specific conditions.

![InRoads Drainage Options, Design Tab](image)

**Figure 14-13 InRoads Drainage Options, Design Tab**

U. On your own use the editing tools to modify the system. Your goal is to redesign to minimize the warning notification in the design log. Use methods in the previous steps and labs to make the Modifications.
14.4 Lab 24 Customizing Structures

14.4.1 User Data for Inlets

The User Data tab on the Edit/Review dialog box lets you enter data specific to each user for each type of structure. This is where specific structure types can be identified. Examples of special structures types are sumps over 4 feet, overall depth over 10 feet, or heavy duty tops.

Examples:

(4' SUMP) (MODIFIED) OVER 10' DEEP WITH HEAVY DUTY TOP

A. On InRoads Menu Bar click File > Open, change the Files of Type to Drainage (*.sbd). Select the file Drainage_Lab24.sdb and click Open.

B. From the InRoads Menu Bar click Drainage > View > Drainage. Using MicroStation zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

C. On the InRoads Menu Bar click File < New. Select the Drainage tab and select the following:

Type: User Data Field
Table: Inlet
Field Type: Text
Field Name: Type in the word Suffix. Click the Apply and Close.

![Figure 14-14 InRoads File New Dialog Box for User Data Field](image-url)
A. Select **IN43**, on the Edit/Review Dialog box and click on the **User Data** Tab.
B. In the User Data Field Click select **Suffix**.
C. In the User Data Value enter **WITH 4' SUMP**.
D. Click on the **Inlet** tab and change Depth below Invert to **4’**.
E. Click **Apply** to save.

![Figure 14-15 InRoads Edit/Review Inlet, User Data Tab]

### 14.4.2 Modify to Existing Survey Styles

The Styles tab on the Edit/Review Inlet and Edit/Review Pipe dialog boxes allows you to select the symbology for structure. The symbology determines how the inlet or pipe will be displayed in the graphics. Each structure and pipe has been predefined with standard proposed symbology. On the Styles tab an existing structure or pipe can be edited to use existing symbology.

A. Edit/Review dialog box open select **IN40**, select the Styles tab. Change the Point, Vault Inside and Vault Outside to the appropriate **E_DRAIN** style. Select **E_DRAIN_CL_CB**.
B. Click **Apply** to save, the cell displayed for the CL Catch basin will change.

![Figure 14-16 InRoads Edit/Review Inlet, Styles Tab]
C. Edit/Review on pipe P23 and select the Styles tab. Change the Center, Inside and Outside to the Styles as shown, Click **Apply** to save.

![Edit/Review Pipe](image)

**Figure 14-17 InRoads Edit/Review Pipe, Styles Tab**

D. Select Evaluation > Profile Update Drainage Profile. Select the profile with P23 and Apply.
E. Select Tools > Style Manager. Double click on E_DRAIN_PIPE_INSIDE.
F. Under Surface Feature un-check **Line Segments** and click **Apply** and **Close**.
G. Double click on E_DRAIN_CL_CB
H. Under Surface Feature un-check **Points** and click **Apply** and **Close**.
I. Select **Drainage > View > Drainage**. Notice the pipe and catch basin do not display in plan view. The ground file will display the existing structure in plan view.
J. Pan to the Profile and the existing structures are still displayed using InRoads.
14.5 Lab 25 Evaluate Drainage

14.5.1 Drainage Queries

When working with a storm networks, users often need to search the network to find structures that meet certain criteria. In this case, we want to highlight any pipes where the velocity is greater than 3 ft/sec.

A. On InRoads Menu Bar Click File > Open, change the Files of Type to Drainage (*.sbd). Select the file Drainage_Design_Lab_Complete.sdb and click Open.

B. From the InRoads Menu Bar Click Drainage > View > Drainage. Using MicroStation zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

C. On the InRoads main tool bar select Tools > Drainage > Queries…. Click on the Queries tab

D. Select New..., change the Structure Type to Inlets and enter the name Spread > 4’. Click Apply.
E. On the Queries tab find **Spread > 4’** in the list and edit it.
   Select the following
   Attribute: Spread
   Operator: >
   Value: 4

F. Click **Add**, then **Apply** and **Close**

![Figure 14-20 InRoads Edit Queries Dialog Box](image)

G. Switch to the Main Tab. In the Query field select **Spread > 4’** and click **Apply**

![Figure 14-21 InRoads Drainage Queries Dialog Box, Main Tab](image)
H. Click the Change Symbology button.
I. On the Query Symbology select **Apply** and **Close**.

![Query Symbology Dialog Box](image)

**Figure 14-22 InRoads Query Symbology Dialog Box**

J. On the Drainage Queries dialog box select **Close**, notice two catch basins turn red.
K. With the Style lock On Select Drainage > View > Drainage. The Drainage graphics will change back to the standard symbology.

### 14.5.2 Reporting

A. On the InRoads main tool bar select **Tools > Drainage > Reports**..., click on the **Browse** Button.

![Drainage Reports Dialog Box](image)

**Figure 14-23 InRoads Drainage Reports Dialog Box, Main Tab**
B. Browse to the InRoads folder in the project container and Open CT_Drainage_Report.

C. For Structure Type select Area. In the Format section select CT_Areas. Click Apply. Leave the Results box opened.
D. On the Drainage Reports Dialog box for Structure Type select Inlet. In the Format section select CT_Gutter. Click Apply. Leave the Results box opened.

E. On the Drainage Reports Dialog box for Structure Type select Pipes. In the Format section select CT_Pipes. Click Apply. Leave the Results box opened.

F. Select the Save As... button. Browse to the InRoads folder in the project container and Save the report enter Project_Drainage_Report and click Save.

G. Use Windows explorer to view the report.
H. On the Drainage Reports Dialog Box click on the **Formats** tab.

I. Select **New**...
J. Enter the Name \textbf{Pipe\_Quantities}, and click \textbf{Apply}

![Figure 14-27 InRoads New Report Format Dialog Box]

K. Click on \textbf{Edit Pipe\_Quantities} in the Drainage Report Dialog Box and select \textbf{Edit}.

L. Click on the Attribute field and add ID, Shape, Width, Material, and PipeSlopeLength.

M. Select \textbf{Material} and change the Column width to 20 and click Modify. Select \textbf{PipeSlopeLength} and change Header to \textbf{Length} and click Modify.

![Figure 14-28 InRoads Edit Report Format Dialog Box]

N. Click \textbf{Apply} and \textbf{Close}.

O. Open the Query tool and create a Query called \textbf{Pipe Lengths}. Add Material = RCP and Width = 15.000

P. On the Main Tab select the Query \textbf{Pipe Lengths} and \textbf{Apply},

188
Q. Select the **Create Report** button on the Main tab.

R. On the Drainage Report dialog box select **Pipe_Quantites** and **Apply** and **Close**. Keep the Results box opened.

S. Edit the **Pipe Lengths** Query. Modify Material = CMP (2-2/3x1/2) and Width = 15.000.

T. On the Main Tab select the Query **Pipe lengths** and **Apply**.

U. Select Create Report.

V. On the Drainage Report dialog box select **Pipe_Quantites** and **Apply** and **Close**.

W. Save this report to a txt file.
14.5.3 Viewing Drainage as Solids

A. Turn Style Lock Off review

B. On the InRoads Menu Bar select Tools > Application Add-Ins. Toggle on View Drainage as Solids and click Apply

C. On the InRoads Menu Bar select Drainage > View > Drainage as Solids...

D. Toggle needed items.

E. Click Apply and Close

![Figure 14-31, InRoads View Drainage As Solids Dialog Box](image)

F. On your MicroStation view control select Display Mode Smooth

![Figure 14-32 MicroStation Display Mode Smooth Setting](image)

G. Rotate the MicroStation View to see the 3d System. For Method Select Dynamic and follow the prompts.

![Figure 14-33 MicroStation Rotate View Tool](image)

![Figure 14-34 MicroStation Rotate View Dialog Box, Method: Dynamic](image)
Figure 14-35 MicroStation Dynamic View of 3d Drainage System
14.5.4 Viewing Thickness of Pipe Material

A. On InRoads Menu Bar select Tools > Style Manager

B. Select P_Drain_Pipe_Outside

C. Select Surface Feature > Settings and toggle On the Items shown in Figure 14-36 Edit Style Dialog Box

D. Click Apply and Close

E. Update your Cross Section Views
Section 15  Storm and Sanitary Final Annotation

This section will focus on final cut sheet drainage annotation on profiles and cross sections. The plan cut sheet drainage annotation is covered in Section 18 Quantity Manager tools.

Once network structures are in place and you have successfully designed and analyzed the system, you can assign textual labels (numeric, symbology, and so on) to identify each structure. Annotation not only lets you quickly identify a structure, it allows you to see the various attributes assigned to that structure.

Final Editing

If the system requires editing using the drainage editing tools all profiles and cross sections views with drainage plotted on them will need to be refreshed with the updated network info.

Use the following Tools

- Evaluation > Profile > Update Drainage Profile
- Evaluation > Cross Section > Update Cross Section

All annotation will have to be deleted and redisplayed.

Before starting labs 26 and 27 complete the following:

- Turn off your MicroStation depth lock
- Lab 18 – Getting Started, steps A thru D
- Set locks to pencil
- Open Drainage_Design_Lab_Complete.sdb

15.1  Lab 26 Final Profile Drainage Display and Annotation

There are two InRoads methods for annotating a drainage structures on a profile. This lab will step through The Annotate Drainage Profile Tool and The Drafting Note tool.

15.1.1  Final Profile Drainage Display

A. Open the Design File
   X:\999_Student01_2007\Highways\MSta_Design\HW_MST_DrainageProfiles_MDL.dgn.

B. Turn your Style Lock On. From the InRoads Menu Bar Click Drainage > View > Drainage.
   Using MicroStation in View 5, zoom to the end of the project at Stations 20+00 to 24+00. A Drainage network should be displayed.

C. On the InRoads Bar Menu select Evaluation > Profile > Create Profile...
D. In the create Profile dialog box select Source. Toggle on Network and use the pick buttons, select From: **IN40** and TO: **IN46**. Toggle on Existing Profile. Select **Apply** and follow the prompts.

E. **Close** the Create Profile dialog box.

![Create Profile Dialog Box](image)

*Figure 15-1 InRoads Create Profile Dialog Box, Drainage on Existing Profile*
15.1.2 Final Profile Drainage Annotation

A. Turn the Style Lock Off.
B. Select Evaluation > Profile > Annotate Drainage Profile and click Apply.

![Figure 15-2 InRoads Annotate Drainage Profile Dialog Box](image-url)
C. In MicroStation turn off Graphic Group and make a selection set of all the annotation that should be existing

D. On the Highway Tool Bar select Annotating > Profile Existing Drainage

E. Select the MicroStation tool Change Text Attributes and Change the text attributes.

F. Close the Annotate Drainage Profile dialog box.

G. On the InRoads Menu Bar click Tools > Options..., Click on the Precision tab and Change Linear to 0, Click Apply.

H. On the InRoads Menu Bar Click Drafting > Place Profile Note.

I. In the Place Profile Note Dialog box Note File Area select the Profiles folder then the Storm and Sanitary Folder
15.2 Lab 27 Final Cross Section Drainage Display and Annotation

Before starting

- Open the MicroStation file:
  Highways\MSta_Contract_Sheet_Files\HW_MST_Drainage_XSC-01.dgn
- Open the InRoads files:
  Drainage.alg, Drainage.dtm, SV_Surface and Drainage_Design_Lab_Complete.sdb

15.2.1 Final Cross Section Drainage Display

A. Turn your Style Lock On
B. On the InRoads Menu Bar Select Evaluation > Cross Section > Update Cross Section.
C. Select the correct Cross Section Set and the Storm and Sanitary folder
D. Toggle Display ON  
E. Right click and Select All the Crossing and Projected items.  
F. For bandwidth select Redefine and enter 25 for both back and ahead bandwidth  
G. Click Apply

![Figure 15-5 InRoads Update Cross Section Dialog Box](image)

H. Turn Graphic group off. On the Update Cross Section Toggle on Display Off and turn off the following features. Close the Dialog box.  
Station:  
25+50 Projected Feature P31  
20+50 Projected Feature P23

### 15.2.2 Final Cross Section Drainage Annotation

A. Click on Tools > Options. Make Liner 0.123 and click Apply.  
B. On the InRoads Menu Bar click Drafting > Place Cross Section Note
C. Window to station 24+00, using MicroStation delete the extra projected and crossing pipes and the top.

D. In the Note File Area Select Section > Storm & Sanitary > Proposed. Click on the note CB Projected. Notice under note the grate elevation is the surface Elevation – 2”. This will need to be adjusted for the different types of curbing (see figure 15-7). Select Apply, follow the prompts and select the catch basin at 24+00.
E. Click on **Tools > Options**. Make Liner 0 and click **Apply**.

F. Click on the note **Pipe Invert Out** click **Apply** and follow the prompts, select the outlet pipe.

G. Click on the note **Pipe Invert In** click **Apply** and follow the prompts, select the upstream of the outlet pipe.

H. Click on the note **Pipe Invert Out & Type** click **Apply** and follow the prompts, select the light blue pipe diameter entering the catch basin. Repeat for the dark blue pipe.

I. Click on the note **Pipe Type** click **Apply** and follow the prompts, select the pipe diameter entering the catch basin.
J. Window to station 20+50, using MicroStation delete the extra projected and crossing pipes.
K. Click on Tools > Options. Make Liner 0.123 and click Apply.
L. In the Note File Area select Section > Storm & Sanitary > Existing. Click on the note CB Projected and select Apply. Follow the prompts and select the catch basin.
M. Click on Tools > Options. Make Liner 0 and click Apply.
N. Click on the note Section > Storm & Sanitary > Existing > Pipe Invert In & Type. Click Apply and follow the prompts, select the invert of the pipe.

O. Place a Type ‘C’ Catch Basin at Station 13+00 on the Drainage Surface.
P. Give the catch basin a suffix with Heavy Duty Top
Q. Extend a pipe from the catch basin to the existing ground perpendicular to 13+00.
R. Display on cross section and annotate. Use the note Section > Storm and Sanitary > Proposed > CB at Station w\ suffix.
Volume IV – Quantity Management

**InRoads Quantities** are tools used to store and manage pay item information, quantity measurement formulas, and convert geometric measurements of an InRoads surface feature and MicroStation elements to a quantity. The automated process locates data that matches a specified set of pay items, computes the quantity for that data, and outputs the quantity information to a Microsoft Access database that can be read with the Quantity Manager Application.

**Quantity Manager** is a Bentley civil standalone application for managing design quantities. It organizes quantities by payitems, by stations, by units of measure etc. Supports import from InRoads Quantity commands as well as non-graphic manual input. It has the ability to export quantities to Trns•port as well as creating custom reports in PDF, HTML and CSV formats.

**Trns•port** is AASHTO’s transportation software management solution designed and maintained by Info Tech, Inc. It is comprised of modular components that can be used individually or in combination. Trns•port software addresses functional areas of pre-construction, construction, and decision support. Bentley’s Quantity Manager interfaces with the pre-construction functional area to automate the transfer of pay item and quantity data. Quantity Manager is capable of referencing the master pay item database and funding sources as well as exporting quantity data in XML format to the Trans*port software. This information exchange subsequently offers greater efficiency and cost savings to civil design engineers and cost estimators.
Section 16  InRoads Quantities

The quantity solution for InRoads consists of the following commands:

Pay Item Manager – creates and manages pay items within a single pay item database.

Quantity Formula Manager – creates, edits, copies, and deletes quantity formulas.

Compute Quantities – measures each DTM feature, applies pay item parameters and quantity formulas to each measurement, computes quantity information, and writes the information to the quantities database.

Shapes Tool – creates closed features in a DTM.

Assign Pay Items - assigns pay items to graphic elements and surface features that do not contain user data.

Review/Edit Pay Items - Reviews or edits pay items assigned to graphic elements and surface features.

Quantity Manager – database application to manage quantities. Refer to the Quantity Manager documentation for more information.

- Any InRoads surface data to be quantified must have an assigned feature style that contains a valid pay item, or it must be assigned a pay item.
- You may assign pay items directly to a feature or assign pay items to feature styles.
- The computation command measures each Digital Terrain Model (DTM) feature in a selected set and applies the computation parameters from each feature’s pay item to the measurement. The result is a specific quantity value for each feature. The quantity value and other relevant information, for example, station location, sheet number, and element geometry, are written to a Quantity Manager database for each feature that is quantified.
- The Assign Pay Items command assigns pay items to graphic elements and surface features that do not contain user data. It also provides an option to assign a name to a graphic element. This name is visible when reviewing or editing pay item information graphic elements and when reviewing or reporting on quantities associated with a graphic element in Quantity Manager.
- An additional option allows a measurement override to be associated with each pay item on a graphic element. When assigned the override value is used in place of the actual measurement of the graphic element when the quantity is being computed. Pay item name and measurement override information is stored on graphic elements as user data.
- Both Assign Pay Items and Review/Edit Pay Items operate on surface features as well as graphic elements. However, feature names cannot be assigned or edited using these commands.
- Compute Quantities processes graphics elements that have been assigned pay items using Assign Pay Items or Review/Edit Pay Items. It computes quantities from graphic elements by measuring the element applying a formula that measurement and finally exporting the quantity and all associated information to a Quantity Manager database.
16.1 Lab 28 File Management

1. Open windows explorer and browse to:
   W:\Workspace\InRoads_V8i_RSC\V8_Environment\Copy over the resource file HW_items.mdb to your project container
   999_Student##.2007\Highways\Eng_Data\InRoads

2. Open the MicroStation file 999_Student##.2007\Highways\MSta_Design\QM_DESIGN.dgn

3. Complete Lab 1 and set up The Project Defaults.

4. If your Project Defaults have been previously set up copy and paste the line below into the Pay Items data field on the Set Project Defaults Dialog box.
   $(CT_DIRPATH)\Highways\Eng_Data\InRoads\HW_items.mdb

5. In InRoads open the following files
   999_Student##.2007\Highways\Eng_Data\InRoads\QM_Route_188.dtm
   999_Student##.2007\Highways\Eng_Data\InRoads\QM_PerryLane.dtm
   999_Student##.2007\Highways\Eng_Data\InRoads\QM_Geometry.alg
   999_Student##.2007\Highways\Eng_Data\InRoads\QM_StormDrainage
   999_Student##.2007\Survey\Eng_Data\SV_Surface.dtm
16.2 LAB 29 Exploring the Pay Item Database

All quantity formulas and pay items are stored in a pay item database, which is a Microsoft Access database. A customized pay item database has been created with the most commonly used CTDOT Highway Items. The pay item database is totally independent of the CT_civil.xin and any other InRoads files. It will be copied over from the CTDOT workspace with all the other standard InRoads preference files and will reside in your project container in the InRoads folder.

16.2.1 Pay Items

1. Select Quantities > Pay Item Manager. Notice the folder path on the left, this is how you can check to make sure the correct database is opened.
2. Notice that the folder structure mimics the Sections in the Form 816, State of Connecticut, Department of Transportation, Standard Specifications for Roads, Bridges and Incidental Construction.
3. Click on each folder to see the list of Pay Items on the right. The Pay Item Manager command creates, edits, reviews, copies, and deletes pay items. A pay item has an associated pay item code with a set of computation parameters. These include rounding factor, quantity factor, quantity deductions, quantity formula, and other information.

4. To view the computation parameters of a pay item choose the folder 070 – Incidental Construction and Double Click on Turf Establishment. The Edit Style dialog has a Pay Item Name field to store pay items. This field is used to assign pay items from the Pay Item
Manager to feature styles in the XIN. Consequently, a pay item that is assigned to a feature style is associated with any feature that has been assigned that feature style.

5. In addition to assigning pay items to feature styles, InRoads provides the ability to assign a pay item directly to a feature. This ability is provided through the Feature Properties
command. **Select Surface > Feature > Feature Properties.** Change the Surface to Route 188 and select the Feature Name BCLC_Lt. Notice the Pay Item listing in the right column. You can add and delete Pay Items to features from right inside this dialog box by Click on the buttons to the right of the Pay Item section.

![Feature Properties dialog box]

### 16.2.2 Pay Item Code vs. Pay Item Name

6. Choose the folder 020 – Earthwork and notice two Names for Granular Fill. **Double Click** on one of them. It may be necessary to have two entries in the pay item database for the same pay item code. Two pay item entries in the pay item manager can have the same pay item code but different pay item names. This means that two separate pay items (with different names) can be created with the same code to compute quantities for the same pay item code using two different sets of computation parameters. For example, granular fill quantities is be computed by Area x Depth but the depth may vary depending on the type of riprap that is being placed on top of the granular fill. The granular fill under modified riprap may be 6 inches deep and the granular fill under standard riprap may be 12 inches deep. This will require the same Pay Item code but different Pay Item Names for computation purposes.
16.2.3 Add a Pay Item

The Pay Item database will come with most of the commonly used Items. Users will need to add project specific items to this file.

7. To add an Item choose the corresponding folder for the Item you are adding. For this example select 050. Right click in the right Pane and Select New > Pay Item.

Enter the following:

Pay Item Name: 0507566
Description: MODIFIED TYPE "C-L" CATCH BASIN DOUBLE GRATE - TYPE II
Unit Name: EA.
For Formula Select EA.

8. Click Apply and Close.
16.2.4 Quantity Formulas

A quantity formula is a formula used to define a quantity measurement that is taken from an InRoads feature or MicroStation Element.

9. Select Quantities > Quantity Formula Manager. Double click on the formula for S.Y. Consider a MicroStation shape that represents a removal of Bituminous Concrete Pavement of 5000 square feet, but whose quantity needs to be reported in square yards. A formula, (AREA/9) is needed to convert the area from S.F. to S.Y.

Formulas have been customized to follow CTDOT standard units. It can contain an unlimited number of constants, variables, and parenthesis (to specify precedence).

A quantity formula also indicates the type of measurement a quantity is computed from. The three possible types are each, linear, and area.

A quantity formula is one of the computation parameters of a pay item. Only one quantity calculation formula can be assigned to a pay item name, but one pay item may be assigned to multiple feature styles and/or features. The pay item with an assigned quantity formula specifies the values substituted for variables in a quantity formula.
16.3 LAB 30 Quantities by Features in a DTM (Surface)

16.3.1 Predefined Features

1. Open the Style Manager. Browse to the P_RDWY styles. BCLC, BCPC, concrete curbing and granite curbing have all been predefined with the correct Pay Item Number. The CTDOT Template Library uses these feature styles for curbing. Surfaces created using these templates will automatically have the curbing assigned to a pay item.

2. Make the Surface Route 188 active and view the surface properties. Go to Surface > Update 3-D/Plan Surface Display. Notice that the Feature BCLC_It uses the style P_RDWY_BCLC and in the figure above this style is set to the pay Item for BCLC.
16.3.2 Shapes Tool

The Shapes Tool command provides a means of taking graphics and turning them into closed features. All graphics in the view are candidates for a bounding region of a shape. You may choose between two shape modes. The Fill shape mode specifies areas enclosed by graphic elements that either touch one another or whose endpoints fall within the Maximum Gap if the area contains breaks in its border. The Union shape mode specifies areas bounded by the union of two or more closed graphic elements.

16.3.2.1 Creating a Feature Style with a Pay Item Assignment

4. Create a Style in the Style Manager. Name it PQ_CR_STONE_SLOPE_PRO and give it the description CRUSHED STONE FOR SLOPE PROTECTION. Toggle on Surface Feature.

5. Under Symbology toggle on Use One Named Symbology for all and select PQ_Riprap and Stone.

6. In the Surface Feature folder toggle on 3-D/Plan Display for Line Segments.

7. For Pay Item Name select the Item List Button.

---

Figure 16-3 InRoads New Style Dialog Box

Figure 16-4 InRoads Edit Style Dialog Box
8. The Pay Item Database will open. Select the **Find**.
9. In the Find Pay Item dialog box toggle on **Description** and type in *
   **SLOPE PROTECTION**. Select **Find Next** until the Item for CRUSHED STONE FOR SLOPE PROTECTION appears.
   Select **Close**.
10. In the Pay Item database select **Add** and **Close**.

![Pay Items dialog box](image1)

**Figure 16-5 InRoads Quantities pay Items Dialog Box**

11. The number will now be filled out in the Edit Style Dialog box.
12. Click **Apply** and **Close**.

![New Style dialog box](image2)

**Figure 16-6 InRoads New Style Dialog Box – Adding Pay Item**
16.3.2.2 Using Feature Styles with the Shapes Tools

13. Select Quantities > Shapes Tools. Specify Fill mode and select the design surface. Enter a feature name and description. Select the Feature style PQ_Modified_Riprap. Toggle on Use Dynamics and Exclude from Triangulation.

![Shapes Tool Dialog Box](image)

**Figure 16-7 InRoads Quantities Shapes Tools Dialog Box**

14. Click Apply and select outlet protection shape at station 103+00. Data point to Accept.

15. Select Surface > Feature > Feature Properties. Locate the Riprap item and click on it, in the Pay Items section of this dialog box add the Granular fill item named 0213100 (0.5ft). Click Apply.

16. Now using MicroStation add a shape in the DGN between 101+00 and 102+00 on the left side for CRUSHED STONE FOR SLOPE PROTECTION and use the shapes tools to add the item to the DTM.

![MicroStation View - Shape for Slope Protection Quantity](image)

**Figure 16-8 Image of MicroStation View - Shape for Slope Protection Quantity**
16.4 LAB 31 Assign Pay Items and Review/Edit Pay Item

These commands provide the ability to assign and edit pay items to graphic elements in the same manner they can be assigned to surface features using the Edit Feature Properties command.

16.4.1 MicroStation by Linear Elements

1. Select the MicroStation Element Selection tool and select all the Sedimentation Control Fence line strings on level HD_SURF_SCS.
2. Select the InRoads command Quantities > Review/Edit Pay Items.
3. In the Review/Edit Pay Items dialog box highlight all Graphic elements listed and name them SCS. Select the Pay Items button.

![Figure 16-9 InRoads Quantities Review/Edit Pay Items Dialog Box](image)

4. On the Pay Item Dialog Box select the Find button.
5. Toggle on Description and type SEDIMENTATION*, select the Find Next button until item 0219001 is highlighted.

![Figure 16-10 InRoads Quantities Find Pay Items Dialog Box](image)
6. Close the **Find Item** dialog box and select **Add** in the Pay Items dialog box.
7. Click **Apply** on the Review/Edit Pay Items dialog Box.
8. Clear your MicroStation selection and move onto the next item.
9. Repeat Steps 1-8 for Temporary Protective Fence (0913984) and Wire Fence with Wood Posts (0906001).

10. Select the MicroStation Element Selection tool and select the shape around the Guide Rail.
11. Select the InRoads command Quantities > Review/Edit Pay Items.
12. Select the **Pay Items** button and find the Item **Pavement for Railing** and add it to the shape.

**16.4.2 MicroStation by Area Elements**

Each element can be attached to MicroStation cells, lines and shapes. When using each item it is very important to know which method was used to place elements because each quantity can be processed with one of the following options:

- **Each Point (usually used with cells)** - Each point in the feature is counted as one occurrence of the pay item.
- **Each Continuity** - Each continuity in the feature is counted as one occurrence of the pay item.
- **Each Feature (usually used with lines)** - The entire feature is counted as a single occurrence of the pay item.

13. In this MicroStation file the metal beam rail end anchors and the fence barways have already been assigned. The Anchors have been placed with a cell and the barway with a line. Select **Quantities > Pay Item Manager**, in this dialog box select **Edit > Find**. Toggle Description and enter *end anchor*. 0911923 should appear, select **Close**. Double click on the selected item. Notice the Each Processing selection. The end anchorage was placed using a cell so the Pay Item should be set to **Each Point**.

---

![Image of MicroStation View – Linear Items](image-url)
14. Select **Edit > Find**. Toggle Description and enter barway. 0907001 should appear, select **Close**. Double click on the selected item. Notice that the Each Processing selection. The barway was placed using a line so the Pay Item should be set to Each Feature.

![Edit Pay Item](image)

**Figure 16-12 InRoads Quantities Edit Pay Items Dialog Box**

16.4.4 **Review/Edit Pay Item**

15. From the InRoads Menu Bar select Quantities > Review/ Edit Pay Items.
16. Scroll through the list and watch the MicroStation Element Highlight.
17. Edit as necessary.
18. If an element needs to be deleted use the “Remove User Data” tool.
19. Select the MicroStation Element Selection tool and select the shape around the Guide Rail.
20. Select the Pay Item Button on the Review and Edit Pay Items dialog box and add the Item 0305000 (2in) Processed Aggregate. Select **Add** and **Close**.
21. On the Review and Edit Pay Items dialog box select **Apply** and then select the Pavement for railing item. Next select the **Delete Pay Item** button. All that should be left is the item for Processed Aggregate. Click **Apply** and **Close**.

16.4.5 **Drainage Items**

1. Turn off all levels except the levels for Drainage Items.

2. If you used Storm and Sanitary to place the drainage select **Tools > Application Add-ins** and turn on the **Remove User Data Add-In**. You will need to use “Remove User Data” to remove the plan display drainage elements from Storm and Sanitary so it can be added to Quantity Manager. This has already been done for this exercise.
16.4.5.1 Trench Excavation

3. Create a shape for each trench. It is recommended to make this a construction class element at a light weight. This has already been done for this exercise.

4. Determine the average depth of each trench. This has already been done for this exercise.

5. Select Quantities > Pay Item Manager. Right click on the Pay Item Name 0205001 (4ft) and select Copy, right click again and select Paste. Specifically click on the name next to the green dollar sign, clicking anywhere else will not bring up the copy option. Right click on the item and select Edit, rename the copy to 0205001 (2ft). Select Apply and Close.

6. Right click again and select Paste. Rename the copy to 0203001 (3ft). Select Apply and Close.

7. Repeat step 5 and copy the item 0205003 (10') and rename the copy to 0205003 (5').

8. Double click on each of the newly created items and edit the Quantity Calculation Variable Thickness. Edit each to use the correct depth. Click on the Variable: Thickness and fill in the Value for each depth.

![Figure 16-15 InRoads Quantities Pay Item manager Dialog Box](image-url)
7. Select the MicroStation Element Selection tool and select the two dashed RED trench shapes add them to 0205001 (2').

8. Select the MicroStation Element Selection tool and select the dashed GREEN trench shape add it to 0205001 (3').

9. Select the MicroStation Element Selection tool and select the dashed ORANGE trench shape add it to 0205003 (5'). You will need to zoom in near the orange area around the catch basin to see the orange dashed shape. Note the dashed yellow shapes have already been assigned Item numbers.

16.4.5.2 Pipes, Structures and Bedding

9. Select the MicroStation Element Selection tool and select the right line for the 36" RCP at Station 103+00. Select the InRoads command Quantities > Review/Edit Pay Items and assign it to the correct Pipe item.

10. Select the left line and assign it to the correct bedding item for a 36" RCP.
11. Select the Catch Basin near 105+60 LT and add the item Type “C-L” CB over 10’ Deep to it.

16.4.6 **On your own**

There are two Paved Aprons in the project one at station 105+60 and one at 106+50. Create a new formula that deducts the catch basin top area from the computation and apply the formula to the Pay Item “Paved Apron”. Then attach the two graphic elements to the pay Item.

16.5 **LAB 32 Compute Quantities Command**

The Compute Quantities command combines DTM features, pay item computation parameters, and quantity formulas to produce a full set of quantity take off information. This information is then written to a Quantity Manager database.

This command specifies the pay items to be quantified at any given time. Also, you can specify individual features to be quantified. A horizontal control alignment that encompasses the items to be quantified is required when running this command.

A multitude of information about each quantity is written to the quantities database. Some of this information includes:
• station location
• measurement value
• measurement basis
• computed quantity

• rounded value
• net quantity
• geometry information

If the Include Features Selected radio button is selected on the Main tab, the selected features on the Features tab are scanned. If the Features All radio button is selected on the Main tab, all features in all loaded surfaces are scanned.

If you select the Pay Items Selected radio button, the scanned features or graphics that contain a pay item name or whose style contains a pay item name that matches one of the pay item names selected on the Pay Items tab quantities have their quantities computed. If the Pay Items All radio button is selected, the scanned features that contain a pay item name or whose style contains a pay item name that matches any of the pay items in the pay item manager have their quantities computed.

The All, Fence and Sheet modes specify the range to limit the processing of these quantities. The quantities are then output to the Quantity Manager database specified on the Main tab. All appropriate information about each quantity is written to the database. (See the Quantity Manager product for more details on quantity information.)

• The All mode processes all features/pay items within the station range of the selected alignment on all loaded surfaces.
• The Fence/Region command is also obeyed. You may determine whether the Pay Items and Features or parts of Pay Items and Features inside or overlapping the fence are processed. Specify a fence/region to limit what quantities are computed. Region obeys the Clip mode.
• Sheet Mode Behavior. The Compute Quantities command reads any VDF file generated by the Plan and Profile Generator and used to compute quantities by sheet. Information in the VDF file controls which sheets to compute quantities for each sheets name and each sheets boundary. Boundary information is obtained by scanning the clipping boundary element in the host design file specified for each sheet. You may optionally display as a shape the clipping boundary used to collect and clip the graphic elements to be processed for each individual sheet. All quantity information computed for a sheet is written to the specified Quantity Manger database.

1. Before you can compute the quantities you will need a .vdf file. In InRoads select Drafting > Plan and Profile Generator. Click on Preferences at the bottom of the dialog box and choose Highway Plan Bdr Format or Facilities Plan Bdr Format.
2. Select the **Main** tab and make sure you have the correct alignment selected to run the plans generation along.

3. Select the **Plan Controls** tab and click **Model Files**. Browse to the **MSta_Design** folder and select **QM_DESIGN.dgn**.

4. Select the **Sheet Layout** tab.

5. Set the Host File path to \Highways\MSta_Contract_Sheet_Files and add the following in the File name space Plan_Sheet.

6. Set the Seed Host File to ...\Standards\seed\CT_Sheet_Civil_3D_V8i.dgn

7. Click **Apply**.

8. Select the **Sheet Index** tab.

9. To save the information that created the sheets, select **Save As**.

10. Browse to: \Highways\MSta_Contract_sheet_Files and type in **Plan_Sheet**. Click **Save**. Now you finally have a .vdf file with your quantities.

11. On the InRoads main menu select **Quantities > Compute Quantities...**

12. On the **Main Tab** select the browse button in the Output section. Browse to your project location and input a file name.

![Figure 16-18 InRoads Quantities Compute Quantities Dialog Box](image)

13. On the PayItems Tab and the Feature Tab you can pick and choose what item you would like to process. If you use these tabs change the Include radials to selected. For this Lab we will be processing All.
14. Select to Sheet Tab and click on the Open Button. Open the file \texttt{Plan\_Sheet.vdf}. This file gets generated when the Plan and Profile Generator is run. See Section 10 for instructions on the Plan and Profile Sheet Generator.

![Figure 16-19 InRoads Quantities Open VDF File Dialog Box](image)

15. Click the \texttt{Apply} Button and the database will be created.

16.6 \textbf{LAB 33 Export End Area Computation to QM}

1. Open the MicroStation file \texttt{QM\_XSC.dgn}.
2. On the InRoads main menu select \texttt{Evaluation > Cross Section > Cross Sections}. On the Cross Section dialog box make the Route 188 Cross Section Set active.
4. On the \texttt{Compute Quantities} leaf Select the Browse button for the output database. Browse to your project location and create a file called \texttt{EndArea.mdb}. Click \texttt{Save}.
5. The Items for Cut and Borrow should be already predefined in the Pay Items Section. If this needs to be updated data point in the name field and then click on the Pay Item Manager Icon. Select the needed item and click \texttt{Add} and \texttt{Close} on the Pay Items Dialog.
Box. Note: only use Items Names that have the designation (End Area) for all pay Items selected using the End-Area Volumes tools.

6. Click on the Classifications leaf. Set the Pay Items in the same method used in step 5.
   P_COMP_SUPERPAVE.5 to 0406171 (END AREA)
   P_COMP_SUPERPAVE1.5 to 0406170 (END AREA)
   P_COMP_SUBBASE to 0212000 (END AREA)
7. Click **Apply**.
8. Change the Active Cross Section Set to Perry Lane.
9. On the **General** leaf make sure the **Existing** and **Perry Lane** surfaces are check on.
10. On the **Compute Quantities** leaf change the output mode to **Append**.

---

**Figure 16-21 InRoads Cross Section End Area Component Computations to Quantity Manager**

**Figure 16-22 InRoads Cross Section Appending End Area Computations to Quantity Manager**
11. Click on the Classifications leaf and set the Pay Items in the same method used in step 5.
   P_COMP_SUBBASE to 0212000 (END AREA)
   P_COMP_SUPERPAVE.5 to 0406171 (END AREA)
   P_COMP_Proc_Aggregate to 0304002 (END AREA)

![Cross Sections](image)

Figure 16-23 InRoads Cross Section Appending End Area Component Computations to Quantity Manager

12. Click **Apply** and **Close**. Click Yes to modify the parameter values, name and save the file.

### 16.7 LAB 34 Drafting Tools for Plan Sheet Call Outs

1. Open your plan cut sheet file
2. On the InRoads Menu Bar select **File > Project Options** and change the Precision for Linear to 0.
3. On the InRoads Menu Bar select **Drafting > Place Plan Note**.
4. Use the predefined notes under the plan folder to place your call outs
Figure 16-24 InRoads Place Plan Note Dialog Box from Linked Quantity

Figure 16-25 Image of Drafting Note placement
Section 17  Quantity Manager

Quantity Manager is an application designed to manage design quantities with a direct connection to the InRoads Quantities Tools. Features include:

- Intuitive interface to organize quantities by pay items, by stations, by units of measure etc.
- Special treatment for rounding and lump sum items.
- Supports CAD file quantities as well as non-graphic quantities.
- Manual input and modifications.
- Interface with estimating systems for pay items and funding sources.
- Facility to import Trns*port pay items & funding sources.
- Facility to export quantities to Trns*port.
- Creation of custom reports in PDF, HTML and CSV formats.
- Funding computations.
- Cost estimates and Cost comparison.
- Several Database Management Systems are supported, including:
  - Microsoft Access 2000
  - Oracle
  - SQL Server

Quantity Manager supports multiple methods of adding quantities within the same Quantity Manager database. The user can import quantities that are represented graphically in a MicroStation design file utilizing the InRoads Quantities Tools. Additional non-graphic quantities, such as Mobilization and Lump Sum quantity items can be added manually.

17.1  Lab 35 Getting Started

17.1.1  Accessing Quantity Manager

1. Quantity Manager can be opened from inside InRoads by selecting Quantities > Quantity Manager from the main InRoads tool bar. In the standalone application, double-clicking the icon from the desktop or from Windows Start Menu opens Quantities Manager.

2. To access the file created by InRoads select Project > Open... from the Quantity Manager main pull down menu.

3. The Connect to Database dialog box will appear. Click on the search icon to navigate to the quantity database created by InRoads and select the appropriate File. Click on the Connect button. Note: User Name and Password is not required.
4. After the database is opened the quantities generated by InRoads will appear and can be reviewed in either the Payitem Tree view or the Payitem Table view. You will need to set Phase to Design to see the quantities.

5. Prior to adding any manual quantities, the Project properties should be defined. Select Project > Properties... from the pull-down menu.

6. Fill in the project information:
   - The Project Number should be the Trns*port project number.
   - Description is optional.
   - Select the Unit System, English or Metric.
   - Enter the Spec Year 11 for English and 12 for metric.
   - Fill in the Location Information.
7. Click on Project and Import aecXML Infrastructure v33 Project. Select the aecitem11.xml from the Eng_Data > InRoads folder. Click the OK button.

8. If this file does not exist exist go to W:\Workspace\InRoads_V8i_RSC\V8_Environment and copy it to your InRoads folder and try step one again.

9. Select Project > Preferences.... For Pay item browse to the file selected above. The Payer funding XML file from Trns*port is not needed. Click the OK button.
17.1.2 Quantities Manager Dialog

The dialog is comprised of three sections:

- Menu bar
- Row of short-cut icons
- Table area

![Figure 17-4 Quantity Manager Dialog Box](image)

QM has numerous tools so the user can customize the "look" of QM. The main QM dialog is resizable. The user may expand or condense the dialog, depending on the screen space. Tools can be hidden, “tore-off” or moved according to the user’s preference.

17.1.3 Table Views

QM provides two perspectives to view the list of pay items. The desired view is selected by clicking on either of the tabs.

- The Payitem Tree option allows the user to view the pay item categories and items in its hierarchical tree view, such as Windows Explorer shows folders and files.
- The Payitem Table view shows information on items such as grand totals and payer/funding totals in a table format.
To customize the PayItem Table view, right click anywhere on the Pay Item pane. This will activated a drop down list. Select Customize View option at the bottom of the list.

To customize the Quantity table view, right click anywhere on the Quantities pane. This will activate a drop down list. Select the Customize View option at the bottom of the list.
In addition to showing/hiding columns, each individual column may also be resized and moved by dragging the column header to the desired location or by adjusting the vertical and/or horizontal borders between the panes. If the column has a black triangle displayed in the column header, the fields in the column can be sorted by double-clicking to the right of the column header. The upward triangle indicates ascending order, while the downwards triangle indicates descending order.

17.1.4 Phase

The selected Phase affects what is displayed in the table. Multiple Phases can be defined in order to separate the project for reporting and cost comparison purposes. The phase of a quantity item can be changed at any point; however multiple phases cannot be selected for reporting purposes. The Phase defined in the InRoads Compute Quantities dialog box is what will be brought in to QM.

The contents of the different tables are populated based on the current Phase selection. Select ALL PHASES to display quantities of all phases.

Select a “Category” and all quantities under that category of the active phase are displayed in the Quantity pane. Check the Expand Category box and all subcategory quantities are displayed as well. Select a specific Pay Item and all quantities for that Pay Item of the selected phase are displayed in the Quantity pane. Select a specific Quantity and all Elements composing that quantity are displayed in the Element pane (Quantity, Elements, Categories & Pay Items).

17.1.5 Funding

This tool will not be needed since all pricing at CTDOT will be done in the Trnsport Estimator Program.
17.2 LAB 36 CREATING CATEGORIES, PAY ITEMS & QUANTITIES

17.2.1 Categories

Categories are “containers” for pay items and sub-categories, similar to a folder in Windows Explorer. There is no limit to the number of categories or how deeply nested the hierarchical tree may be created. A category name is limited to 256 characters.

17.2.2 Pay Items

Pay Items are containers of quantities. There is no limit to how many Pay Items may be created.

1. Insert a Pay Item into a category, highlight the category and right click. Select **Insert Payitem** from the drop down menu.
2. In the New Payitem Properties dialog box select the **search button** next to the Pay item field. In the Select Payitem dialog box type **Clear** in the description filter. Select Pay Item **0201001** and click the **Import** button.

![Figure 17-8 Quantity Manager Select Payitem Dialog Box](image-url)
3. Click **OK** on the New Payitem Dialog Box.

![New Payitem Properties - Inserting...](image.png)

**Figure 17-9** Quantity Manager New Payitem Properties Dialog Box

**Pay Item Properties:**
- **Description** - The Pay Item description limited to 256 characters.
- **Unit Cost** - Cost of a single unit.
- **Lump Sum** - Check box to define the item as a Lump Sum unit of payment.

There are two types of Lump Sum pay items, True and Hybrid.
- A True Lump Sum pay item has the Unit = "LS" and the Lump Sum box checked. The pay item will always total 1. (For Example: Mobilization)
- A Hybrid Lump Sum pay item has the Unit not equal to "LS" (measurements in standard units (SY, LF etc.), but the Lump Sum box checked. (For Example: Clearing and Grubbing)
- **Unit** - Unit of measure for the pay item (i.e. SF, SY, LF, TN etc) The total quantity will still be measured in the specified Unit. Total Rounding: User defined decimal place to round the total quantity.
17.2.3 Manual Entry of Quantities for a Pay Item

1) To manually add a quantity select the Pay Item created above, right click and select Insert Quantity. The New Quantity Properties dialog box will open. For all Lump Sum Items Type in 1 for computed quantity and click the Create button.

![New Quantity Properties - For Payitem: 0201001](image)

**Figure 17-10 Quantity Manager New Quantity Properties Dialog Box**

**General Tab**

- Measurement Basis - The type of element used to derive the quantity. Three measurement types are supported: Each, Linear and Area. (For example: cells are typically measured per each.)
- Measurement Value - The actual measurement with no formulas, adjustments, or rounding. (For example: pavement computations are measured in square feet (or square meters) of the closed area.)
- Computed Quantity - The result of a computation of an applied formula. (For Example: Pavement measures in square feet to which a formula can be applied to convert to a Computed Quantity in tons.)
- Rounded Quantity - Rounded quantity based on the Computed Quantity.
• Deduction Quantity - A quantity to be deducted from the Rounded Quantity. Net Quantity: The results of the Rounded Quantity minus the Deduction Quantity, which contributes to the total quantity for the pay item. Sheet Number - Sheet on which the quantities are located which is used when computing quantities by sheet. (For example: Signal Plans)
• Run Name - A user defined grouping mechanism to permit segregation of quantities under the same pay item. Phase - An option button to allow the review of quantity phase properties, from which funding rules may be reviewed, added and/or changed.
• Date / Time - Date and Time the quantity was computed or updated. The Set Current button will reset to the current system Date / Time.
• Remarks - Key-in field for user comments, limited to 256 characters.
• Description - Key-in field for quantity description, limited to 256 characters.
• Extended Description - Key-in field for additional description, limited to 256 characters.

Location Tab
Even though this information is optional, it is important to relate as many quantities as possible to the project baseline chain for reporting purposes.
• Baseline Chain - A drop-down menu of all chains found in the QM database. Minimum Station - The lowest station point in relation to the baseline. This does not always correspond to beginning station.
• Region - The region number at this point if the chain has equations.
• Offset - The distance from the baseline to the lowest station point. Maximum Station - The highest station point in relation to the baseline. This does not always correspond to ending station.
• Region - The region number at this point if the chain has equations.
• Offset - The distance from the baseline to the highest station point.

17.2.3.1 Editing a Quantity
A Quantity can be edited by right clicking on the quantity item and selecting Edit from the drop down menu, unless InRoads generated the quantity. If this was done, none of the quantity measurement or location information can be edited through QM.
17.2.4 Merging Databases

1. To merge two databases, first open one of the databases to be merged. In this case, the database created earlier is still open. Then select Projects > Merge Database.

   ![Figure 17-11 Merge Database](image)

2. Click on the search button and locate the .mdb file created from the end areas of the cross sections.
3. Then click **Merge**. Text will start filling in below and then when asked click **Continue**.

   ![Figure 17-12 Database Being Merged](image)
4. Now that the databases are merged the end area quantities need to be edited so that they contain boundary information. In the Payitem Tree tab select 0202000 EARTH EXCAVATION.

5. In the box on the right scroll over until you can see the column for station. Then select all of the quantities from station 100+00 to 107+00.

6. Right click and select Edit. In the edit quantity box for boundary select Sheet. For boundary name select PLN1. For Phase select Design. Make sure the boxes for Boundary Type and Phase are checked. Click OK.
7. Now select the rest of the quantities. Repeat the step above, but this time select PLN2 for Boundary Name.

17.2.5 Adding **SEE SPECIAL PROVISIONS**

For the “A” items **SEE SPECIAL PROVISIONS** will need to be added in the Remarks column.

1. Under the Payitem Tree tab locate item 0913984 TEMPORARY PROTECTIVE FENCE and select it.
2. Then on the right select the two quantities listed. Right click and select Edit.

3. Check the box next to Remarks and type in **SEE SPECIAL PROVISIONS**.
4. Now for more practice add **SEE SPECIAL PROVISIONS** to the item 0944001 FURNISHING AND PLACING TOPSOIL.

17.2.6 Appending a Database

1. First make sure Quantity Manager is closed.
2. In Microstation locate the SCS at the end of the design and extend it until it reaches the drainage ROW at the bottom.

3. Now select Quantities > Compute Quantities. Select the database created previously and for Mode select Append.
Figure 17-17 InRoads Quantities Compute Quantities Dialog Box

4. Click **Apply**. Now if the appended database is opened in Quantity Manager any changes made in Microstation should be reflected in Quantity Manager.

### 17.3 LAB 37 REPORTS

#### 17.3.1 Defining Report Styles

A report style has been created to replace what used to be “The Detailed Estimate Sheet”. The “Style” defines the output format and its content. Report styles can be created, reviewed, modified and deleted from the Report Styles dialog box, which is opened by selecting Tools > Reports > Define Styles from the menu. To create a new style of report, select the “New” icon on the Report Styles dialog box. Define the properties of the report (Several report style samples are delivered with QM).

- **Style Name**: Name of Style, limited to 256 characters.
- **Description**: Description of Style, limited to 256 characters.
- **Payitem Type**: This specifies the pay item type to be listed in the report. Four options are supported: EACH, LINEAR, AREA and GENERAL (summary of pay items) (For example: curb & gutter would not have a report style of EACH)
- **Export Style**: Controls the amount of data in the report. Four options are supported:
  - **Standard**
Specify the minimum data needed for the report. (For example: a summary report of pay item with totals uses the option "Payitem". "Payitem + Quantity" would work, but it may be slower with extra data being "published" that is unnecessary for the report.)

Document Type PDF, CSV and HTML are the supported document types. XSL File Name Name of the XSL style sheet used for formatting. The Process QM Uses to Generate a Report QM uses the Export Style setting to determine how much information needs to be extracted from the database. This information is then stored in a temporary XML file to which a style sheet is applied to define the “look” of the outputted report.

17.3.2 Creating a Report
1. To create the Detailed Summary of Items change the view to Pay Item Table and select all pay items.
2. Make sure the Phase is set to Final.
3. Select Tools > Reports > Create
4. For Report Style select Sample Pay Item Summary By Sheet Report (CSV)
5. Browse to the correct folder and key-in a Document File Name for your CSV file.
6. Select the Create button.
7. For more specialized reporting select the specific categories and/or pay items to be included in the report. Note: When a category is selected, only pay items and quantities directly under that category are included in the report, unless View > Expand Category Quantities option is checked on.

17.4 LAB 38 EXPORTING DATA TO TRNS*PORT
1. Pay item, quantity, funding and backup data can be exported from QM into an XML formatted file. To export data to Trns*port Estimator, change the view to Pay Item Table and select all pay items. Then select Project > Export > Export from the main menu.
2. Select one of the Export Styles select aecXML and browse to the correct folder and key-in a Document File Name for your XML file.
3. Note the Active Phase: Only a single phase may be exported at one time. If All Phases is selected, the Export button is disabled.
4. Select the Export button
5. Follow the procedures in the Trns*port Estimator Guide to complete costing.
Appendix A Behind the Scenes

Cell Library List
InRoads looks for cells from MicroStation Cell Library Lists. These lists can be found if you click on Workspace-Configuration-Cells-Cell Library List. Below Figure App A - 1, a MicroStation screenshot of the directories included in the Cell Library List.

For Designers to utilize InRoads DTM features you will need the following paths assigned to your Cell Library List:

...\CTDOT_V8_Workspaces\Workspace\2007\cell\*.cel
...\CTDOT_V8_Workspaces\Workspace\Standards\cell\*.cel
...\CTDOT_V8_Workspaces\Workspace\InRoads_V8i_RSC\V8_Environment\cell\*.cel

![Configuration : User [RoseSL]](image)

For more options, click on the category list at left.

Figure App A - 1 Cell Library List
Level Libraries
The InRoads Symbology Manager places all features By-Level so the Highway DGN Library List needs to be mapped. Below Figure App A - 2, is a MicroStation screen-shot of the directories included in the DGN Library List. These lists can be found if you click on Workspace-Configuration-Primary Search Paths-DGN Library List. The paths to the DGN libraries should be listed here.

For Designers to utilize the InRoads Symbology Manager you will need the following paths assigned to your DGN Library List:

```
...\CTDOT_V8_Workspaces\Workspace\2007\dgnlib\*.dgnlib
...\CTDOT_V8_Workspaces\Workspace\Standards\dgnlib\*.dgnlib
```

![Figure App A - 2 DGN Library List](image)
Custom Highway Toolbars
Below Figure App A - 3 is a windows screen-shot of the custom toolbars. The custom toolbars can be found in \CTDOT_InRoads_V8i_RSC\V8_Environment. These toolbars help to automate workflows instead of having to search through the InRoads pull down menus for tool selections.

Figure App A - 3 Highway's Custom InRoads Toolbar
Appendix B Self-paced Training

This manual can be used as both a self-paced tutorial and a course book for formal instructor-led training. The procedures below describe how to set up self-paced training projects for both CTDOT staff and outside Consultants.

A. Use a browser to navigate to the workspace and then go to Workspace\InRoads_V8i_RSC\XDrive_TrainingProject
B. Copy the 999_Student01_2007 folder to your D drive.
C. When opening MicroStation choose the 999_Student01_2007 project located in the bottom right hand corner of the MicroStation Manager as shown in Figure App B - 1 (Consultants will need to create this project, please refer to the 2007 DDE).
D. Browse to your D:\999_Student01_2007\Highway\MSta_Design and open HW_InRoadsXM.dgn
E. Set up the Project Defaults using the Conventional Method in Section 3.

Figure App B - 1 Bottom Right Corner of MicroStation Manager
Appendix C InRoads Storm and Sanitary CTDOT Evaluation

Purpose
Evaluate the computer application InRoads Storm and Sanitary and determine if the drainage calculations follow the design practices and procedures in the Connecticut Department of Transportation Drainage Manual.

Objective
To obtain approval from the Hydraulic and Drainage section for the use of the computer application InRoads Storm and Sanitary for storm drainage design on Department administered projects.

Summary
This evaluation focused on Chapter 6 Hydrology and Chapter 11 Storm Drainage Systems in the Connecticut Department of Transportation Drainage Manual. Four aspects of storm drain design were reviewed time of concentration, gutter flow calculations, storm drain calculations and hydraulic grade line calculations.

Customization
Four InRoads resource files required customization:

1. The IDF file is an Intensity-Duration-Frequency table file. Updated with NOAA Atlas 14 data for project location.
2. The Drainage Structure File is and ACCII file that contains standard sizes, shapes and materials for drainage structures and pipes. The CTDOT standard size catch basins were added to this file, which included grate and vault sizes. These files were customized using only English units.
3. The runoff coefficient file. This file was populated with the data found in Tables 6-3, 6-4 and 6-5 in the CTDOT Drainage manual.
4. The drainage report file. This file was set up to mimic Tables 11-4.1, 11-5.1 and11-8 found in the CTDOT Drainage Manual

Time of Concentration
The time of concentration calculator in InRoads Storm and Sanitary follows the methods, tables and equations in HEC 22. The calculator has the option to choose Over Land Flow in which a user can input terrain data for Sheet Flow Travel Time, Shallow Concentrated Flow Travel Time and Open Channel Flow Travel. These equations are not consistent with the CTDOT Drainage Manual and the estimated time of concentration will not meet Department Standards. It is recommended to use an excel spread sheet with the CTDOT equations to estimate the Time of Concentration. This time can be directly input into InRoads without having to use the Storm and Sanitary time of concentration calculator.
Gutter Flow
Triangular Gutter sections
Gutter flow was checked for triangular gutter sections for compliance with the Uniform Cross Slope Procedure the Composite Gutter Sections Procedure. The spread of water computed using InRoads Storm and Sanitary is consistent with the CTDOT Drainage Manual.

Bypass for Inlets on Grade
Type “C” Catch Basins where analyzed as grate type. This type of catch basin consists of both a curb-opening inlet and a grate. Based on section 11.8.2 Standard ConnDOT Inlets when computing the inlet capacity, the curb opening is neglected and only grate opening is considered. The bypass computed using InRoads Storm and Sanitary is not consistent with the CTDOT Drainage Manual.

- CTDOT only considers the ratio of frontal flow to total gutter flow. InRoads Storm and Sanitary takes into account splash over, frontal flow and side flow, which is consistent with the methods used in HEC 22.
- CTDOT carries over the AC bypass to the next inlet. InRoads Storm and Sanitary carries over the Q bypass which is consistent with the methods used in HEC 22.

When comparing the CTDOT bypass amounts and the resulting width of flow it is only about a half a foot different than the InRoads resulting width of flow.

Grate Inlets in a Sag
A Type “C” Double Grate Type II Catch Basin was analyzed. InRoads Storm and Sanitary inlets placed in sag conditions operate as a weir up to a certain depth and orifice at greater depths. The spread of water computed using InRoads Storm and Sanitary is consistent with the CTDOT Drainage Manual. It should be noted that a Type “C” Catch Basin is a combination inlet (grate with curb opening). The CTDOT manual neglects curb opening area in a sag condition and only uses the grate opening for depth of water calculations. When using Storm and Sanitary if a combination inlet is selected the curb opening area is used to calculate the depth of water in a sag condition. To get consistent depth results when using Storm and Sanitary a “Grate” type inlet should be selected for all Type “C” Catch Basins.

Storm Drain Design
Flow entering the system
The method in which Storm and Sanity computes the flow entering the pipe system is not consistent with CTDOT methods.

Storm and Sanitary does an additional check to determine how much flow to add into the system for the pipe design after the inlet is designed. Here is an example:

- When the program calculates the flow entering inlet CB 2 the bypass flow from inlet CB 1 gets added to the CB 2 Area flow.

Formula 1: Gutter Flow \(2.08 \text{ CFS} + (.5 \text{ acres} \times .25 \text{ C} \times 6 \text{ in/hr})\) = 2.83cfs.
The capacity of inlet CB 2 is determined to be 2.46cfs and the bypass to be .37cfs.
When the program analyzes the downstream pipe, it uses the Time of Concentration through the pipe system to Inlet CB 2 and assigns the corresponding intensity. The system intensity for this example is 3.47 in/hr.

The program then does the check.

If the gutter flow at inlet CB 2 at the system Time of Concentration is less than the Capacity of inlet CB 2, it then takes 100% of the AC attached to inlet CB 2 and adds it to the AC from the upstream pipe. For the pipe design, it is designing using the time through the system, and at that time, it determines the inlet can handle all the flow.

**Formula 2:** Gutter AC at CB 2 \((\frac{2.83}{6})= .47\)

**Formula 3:** Gutter Flow at CB 2 using system I \((0.47 \times 3.47) = 1.63\)

**Conclusion**

\[1.63 \text{ (Gutter Flow at CB 2 using system I)} < 2.46 \text{ (inlet CB 2 Capacity)}\]

The program will add the total gutter AC at CB 2 and add it to the AC already in the pipe system.

**Formula 4:** \((7.46+0.47) \times 3.47) = 27.52 \text{ cfs}\)

If the Q through the inlet at the system TOC is greater than the Capacity of the inlet, the program then just takes the Q intercepted and divides it by the system Intensity to arrive at the AC value to add to the AC from the incoming pipe.

The drainage systems analyzed by Storm and Sanitary will compute slightly higher flows than the methods used in the CTDOT Drainage Manual. This conservative approach will ensure the minimum requirements set in the CTDOT Drainage Manual will be met.

**Velocity**

The procedure for using the Storm Drain Computation Sheet (Table 11.8) in the CTDOT Drainage was compared to InRoads Storm and Sanitary. Given the same flow, pipe size and slope, the InRoads output for \(Q_f\) (full capacity flow), \(V_f\) (Velocity flowing full) and \(V\) (Velocity at Design flow) is consistent with the CTDOT Drainage Manual.

**Hydraulic Grade Line**

The CTDOT Hydraulic Grade line Design Procedure outlined in Section 11.12.7 applies to pipes that are flowing full. If a part flow condition exists the EGL is located one velocity head above the water surface and no structure losses are computed. InRoads Storm and Sanitary is consistent with this procedure.

In the InRoads Storm and Sanitary HGL procedure if the pipe is flowing full structure losses are applied. If the flow depth \((d)\) is greater than the critical depth \((d_c)\), then the flow is sub-critical and the structure losses are also applied. Otherwise, the flow is supercritical. Structure losses \((K)\) do not apply when the flow in two successive pipes are supercritical.